Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSebastian Struckmann2015-09-30 14:04:33 +0000
committerSebastian Struckmann2015-10-02 12:18:53 +0000
commitd8d918cf2054303cddf70b63f5c9bf751ca7b0db (patch)
treed689017a64998cd5cdc73f5b2ae0fb87b29bf372 /org.eclipse.jubula.client.qa.caa.gen.ui/META-INF/MANIFEST.MF
parent3d7b46b0173709d7610b6ce81123b41f5f30f413 (diff)
downloadorg.eclipse.jubula.core-d8d918cf2054303cddf70b63f5c9bf751ca7b0db.tar.gz
org.eclipse.jubula.core-d8d918cf2054303cddf70b63f5c9bf751ca7b0db.tar.xz
org.eclipse.jubula.core-d8d918cf2054303cddf70b63f5c9bf751ca7b0db.zip
Sprint task - Raise external Jubula version number to 8.2, internal to 4.0
Diffstat (limited to 'org.eclipse.jubula.client.qa.caa.gen.ui/META-INF/MANIFEST.MF')
-rw-r--r--org.eclipse.jubula.client.qa.caa.gen.ui/META-INF/MANIFEST.MF10
1 files changed, 5 insertions, 5 deletions
diff --git a/org.eclipse.jubula.client.qa.caa.gen.ui/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.qa.caa.gen.ui/META-INF/MANIFEST.MF
index 62e8f88b3..ab48431b5 100644
--- a/org.eclipse.jubula.client.qa.caa.gen.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.qa.caa.gen.ui/META-INF/MANIFEST.MF
@@ -2,18 +2,18 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula - QA - CaA Project Generator
Bundle-SymbolicName: org.eclipse.jubula.client.qa.caa.gen.ui;singleton:=true
-Bundle-Version: 3.1.0.qualifier
+Bundle-Version: 4.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.client.qa.caa.gen.ui.Activator
Bundle-Vendor: Eclipse Jubula
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
org.eclipse.ui;bundle-version="[3.6.0,4.0.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.toolkit.common;bundle-version="[3.1.0,3.2.0)",
+ org.eclipse.jubula.toolkit.common;bundle-version="[4.0.0,4.1.0)",
org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.eclipse.core.commands;bundle-version="[3.6.0,4.0.0)",
- org.eclipse.jubula.client.core;bundle-version="[3.1.0,3.2.0)",
- org.eclipse.jubula.client.ui;bundle-version="[3.1.0,3.2.0)",
- org.eclipse.jubula.client.ui.rcp;bundle-version="[3.1.0,3.2.0)"
+ org.eclipse.jubula.client.core;bundle-version="[4.0.0,4.1.0)",
+ org.eclipse.jubula.client.ui;bundle-version="[4.0.0,4.1.0)",
+ org.eclipse.jubula.client.ui.rcp;bundle-version="[4.0.0,4.1.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Bundle-ActivationPolicy: lazy

Back to the top