Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarvin Mueller2015-09-29 10:28:11 +0000
committerMarvin Mueller2015-09-29 11:14:42 +0000
commitb7d94a7a46c22358bb5054c41175860bd40f2111 (patch)
tree671ea93ce00ab8c3e6f93c7f199afe791831f894
parent6ac36651465d4ee7c22c3d086f81dff21b3f4541 (diff)
downloadorg.eclipse.jubula.core-b7d94a7a46c22358bb5054c41175860bd40f2111.tar.gz
org.eclipse.jubula.core-b7d94a7a46c22358bb5054c41175860bd40f2111.tar.xz
org.eclipse.jubula.core-b7d94a7a46c22358bb5054c41175860bd40f2111.zip
Non-sprint task - adapt api bundle version ranges in examples
-rw-r--r--org.eclipse.jubula.examples.api.adder.rcp.osgi/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.examples.api.adder.rcp/META-INF/MANIFEST.MF18
-rw-r--r--org.eclipse.jubula.examples.api.adder/META-INF/MANIFEST.MF8
3 files changed, 14 insertions, 14 deletions
diff --git a/org.eclipse.jubula.examples.api.adder.rcp.osgi/META-INF/MANIFEST.MF b/org.eclipse.jubula.examples.api.adder.rcp.osgi/META-INF/MANIFEST.MF
index 99ab7a8e2..2eedf0d9b 100644
--- a/org.eclipse.jubula.examples.api.adder.rcp.osgi/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.examples.api.adder.rcp.osgi/META-INF/MANIFEST.MF
@@ -11,7 +11,7 @@ Require-Bundle: org.junit;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.api;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.base.api;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.jubula.toolkit.concrete.api;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.jubula.toolkit.concrete.api;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.rcp.api;bundle-version="[3.0.0,4.0.0)",
org.eclipse.jubula.toolkit.swt.api;bundle-version="[3.0.0,4.0.0)",
org.slf4j.api;bundle-version="[1.7.2,2.0.0)",
diff --git a/org.eclipse.jubula.examples.api.adder.rcp/META-INF/MANIFEST.MF b/org.eclipse.jubula.examples.api.adder.rcp/META-INF/MANIFEST.MF
index ecf7a37bb..65771aebd 100644
--- a/org.eclipse.jubula.examples.api.adder.rcp/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.examples.api.adder.rcp/META-INF/MANIFEST.MF
@@ -8,15 +8,15 @@ Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
Require-Bundle: org.junit;bundle-version="[4.0.0,5.0.0)";resolution:=optional,
- org.eclipse.jubula.tools;bundle-version="[3.1.0,3.2.0)",
- org.eclipse.jubula.client.api;bundle-version="[3.1.0,3.2.0)",
- org.eclipse.jubula.client.api.commands;bundle-version="[3.1.0,3.2.0)",
+ org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
+ org.eclipse.jubula.client.api;bundle-version="[3.1.0,4.0.0)",
+ org.eclipse.jubula.client.api.commands;bundle-version="[3.1.0,4.0.0)",
org.apache.commons.codec;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.jubula.communication;bundle-version="[3.1.0,3.2.0)",
- org.eclipse.jubula.toolkit.api;bundle-version="[3.1.0,3.2.0)",
- org.eclipse.jubula.toolkit.base.api;bundle-version="[3.1.0,3.2.0)",
- org.eclipse.jubula.toolkit.concrete.api;bundle-version="[3.1.0,3.2.0)",
- org.eclipse.jubula.toolkit.rcp.api;bundle-version="[3.1.0,3.2.0)",
- org.eclipse.jubula.toolkit.swt.api;bundle-version="[3.1.0,3.2.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
+ org.eclipse.jubula.toolkit.api;bundle-version="[4.0.0,5.0.0)",
+ org.eclipse.jubula.toolkit.base.api;bundle-version="[3.1.0,4.0.0)",
+ org.eclipse.jubula.toolkit.concrete.api;bundle-version="[4.0.0,5.0.0)",
+ org.eclipse.jubula.toolkit.rcp.api;bundle-version="[3.1.0,4.0.0)",
+ org.eclipse.jubula.toolkit.swt.api;bundle-version="[3.1.0,4.0.0)",
org.slf4j.api;bundle-version="[1.7.2,2.0.0)",
org.apache.commons.lang;bundle-version="[2.6.0,3.0.0)"
diff --git a/org.eclipse.jubula.examples.api.adder/META-INF/MANIFEST.MF b/org.eclipse.jubula.examples.api.adder/META-INF/MANIFEST.MF
index e3d91e06f..b8242b49d 100644
--- a/org.eclipse.jubula.examples.api.adder/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.examples.api.adder/META-INF/MANIFEST.MF
@@ -8,7 +8,7 @@ Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
Require-Bundle: org.junit;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[3.0.0,3.1.0)",
- org.eclipse.jubula.toolkit.api;bundle-version="[3.0.0,3.1.0)",
- org.eclipse.jubula.toolkit.base.api;bundle-version="[3.0.0,3.1.0)",
- org.eclipse.jubula.toolkit.concrete.api;bundle-version="[3.0.0,3.1.0)"
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
+ org.eclipse.jubula.toolkit.api;bundle-version="[4.0.0,5.0.0)",
+ org.eclipse.jubula.toolkit.base.api;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.jubula.toolkit.concrete.api;bundle-version="[4.0.0,5.0.0)"

Back to the top