Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarvin Mueller2016-11-17 14:48:43 +0000
committerMarvin Mueller2016-12-06 07:39:57 +0000
commit3f29ae89acf9ed7305215825ee36cf4a89066aff (patch)
treed3a469bb5bccab9c796b230bb6706cc4d8540fcd
parentfcb2f70120422e7c63d35241000000a053b4a35f (diff)
downloadorg.eclipse.jubula.core-3f29ae89acf9ed7305215825ee36cf4a89066aff.tar.gz
org.eclipse.jubula.core-3f29ae89acf9ed7305215825ee36cf4a89066aff.tar.xz
org.eclipse.jubula.core-3f29ae89acf9ed7305215825ee36cf4a89066aff.zip
revert version update of org.eclipse.jubula.communication
This was a change that was not necessary therefore the version of the org.eclipse.jubula.communication bundle is reverted back to 4.0.0 since it is part of the API Change-Id: I54efc2685928aa8fc031274514130817a38d5f2c
-rw-r--r--org.eclipse.jubula.app.autagent/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.app.autrun/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.autagent/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.client.api.commands/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.client.api/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.client.autagent/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.client.core/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.client.inspector.ui/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.client.ui.rcp/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.communication/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.communication/pom.xml1
-rw-r--r--org.eclipse.jubula.examples.api.adder.javafx.osgi/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.examples.api.adder.rcp.osgi/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.examples.api.adder.rcp/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.examples.api.adder.swing.osgi/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.examples.api.adder/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.examples.extension.javafx.api.test/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.examples.extension.javafx.api/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.examples.extension.rcp.api.test/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.examples.extension.rcp.api/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.examples.extension.swing.api.test/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.examples.extension.swing.api/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.graphiti.examples.chess.identifier/bin/org/eclipse/jubula/graphiti/examples/chess/identifier/AdapterFactory.classbin3017 -> 0 bytes
-rw-r--r--org.eclipse.jubula.launch.java/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.launch/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.qa.api.rcp/pom.xml2
-rw-r--r--org.eclipse.jubula.rc.common/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.rc.javafx/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.rc.swing/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.rc.swt/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.toolkit.api/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.toolkit.base.api/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.toolkit.concrete.api/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.toolkit.gef.api/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.toolkit.html.api/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.toolkit.javafx.api/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.toolkit.rcp.api/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.toolkit.swing.api/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.toolkit.swt.api/META-INF/MANIFEST.MF2
39 files changed, 38 insertions, 37 deletions
diff --git a/org.eclipse.jubula.app.autagent/META-INF/MANIFEST.MF b/org.eclipse.jubula.app.autagent/META-INF/MANIFEST.MF
index 787e277dc..5930d9eb2 100644
--- a/org.eclipse.jubula.app.autagent/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.app.autagent/META-INF/MANIFEST.MF
@@ -10,7 +10,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
org.apache.commons.cli;bundle-version="[1.2.0,2.0.0)",
org.slf4j.api;bundle-version="[1.7.2,2.0.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.logging;bundle-version="[5.0.0,5.1.0)",
org.eclipse.jubula.version;bundle-version="[5.0.0,5.1.0)",
org.eclipse.jubula.autagent;bundle-version="[5.0.0,5.1.0)",
diff --git a/org.eclipse.jubula.app.autrun/META-INF/MANIFEST.MF b/org.eclipse.jubula.app.autrun/META-INF/MANIFEST.MF
index 6b1484829..61ec7f6e3 100644
--- a/org.eclipse.jubula.app.autrun/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.app.autrun/META-INF/MANIFEST.MF
@@ -13,7 +13,7 @@ Require-Bundle: org.eclipse.osgi;bundle-version="[3.6.1,4.0.0)",
org.slf4j.api;bundle-version="[1.7.2,2.0.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.version;bundle-version="[5.0.0,5.1.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.logging;bundle-version="[5.0.0,5.1.0)",
org.eclipse.jubula.autagent;bundle-version="[5.0.0,5.1.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/org.eclipse.jubula.autagent/META-INF/MANIFEST.MF b/org.eclipse.jubula.autagent/META-INF/MANIFEST.MF
index b1ba42720..fccfcff65 100644
--- a/org.eclipse.jubula.autagent/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.autagent/META-INF/MANIFEST.MF
@@ -20,7 +20,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
ch.qos.logback.core;bundle-version="[1.0.0,2.0.0)",
org.eclipse.jubula.version;bundle-version="[5.0.0,5.1.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.common;bundle-version="[5.0.0,6.0.0)",
org.eclipse.jubula.client.api;bundle-version="[3.0.0,5.0.0)",
org.eclipse.jubula.client.core;bundle-version="[5.0.0,6.0.0)",
diff --git a/org.eclipse.jubula.client.api.commands/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.api.commands/META-INF/MANIFEST.MF
index 0d39bb8cf..9a24579a2 100644
--- a/org.eclipse.jubula.client.api.commands/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.api.commands/META-INF/MANIFEST.MF
@@ -9,4 +9,4 @@ Eclipse-RegisterBuddy: org.eclipse.jubula.client.api
Require-Bundle: org.eclipse.jubula.client.api;bundle-version="[3.2.0,4.0.0)",
org.slf4j.api;bundle-version="[1.7.2,2.0.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)"
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)"
diff --git a/org.eclipse.jubula.client.api/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.api/META-INF/MANIFEST.MF
index a22624b9c..642099787 100644
--- a/org.eclipse.jubula.client.api/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.api/META-INF/MANIFEST.MF
@@ -13,7 +13,7 @@ Require-Bundle: org.slf4j.api;bundle-version="[1.7.2,2.0.0)",
org.eclipse.jdt.annotation;bundle-version="[1.1.0,2.0.0)";resolution:=optional,
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.api;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)"
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)"
Export-Package: org.eclipse.jubula.client,
org.eclipse.jubula.client.exceptions,
org.eclipse.jubula.client.internal;x-friends:="org.eclipse.jubula.autagent, org.eclipse.jubula.client.core,",
diff --git a/org.eclipse.jubula.client.autagent/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.autagent/META-INF/MANIFEST.MF
index 5b8ff7e36..ca19a7a08 100644
--- a/org.eclipse.jubula.client.autagent/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.autagent/META-INF/MANIFEST.MF
@@ -12,7 +12,7 @@ Require-Bundle: org.eclipse.ui;bundle-version="[3.6.1,4.0.0)",
org.eclipse.core.databinding;bundle-version="[1.3.1,2.0.0)",
org.eclipse.jface.databinding;bundle-version="[1.4.0,2.0.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.autagent;bundle-version="[5.0.0,5.1.0)",
org.eclipse.jubula.client.ui;bundle-version="[5.0.0,5.1.0)",
org.eclipse.jubula.client.ui.rcp;bundle-version="[5.0.0,5.1.0)"
diff --git a/org.eclipse.jubula.client.core/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.core/META-INF/MANIFEST.MF
index 7c6843f06..dc6d9bc72 100644
--- a/org.eclipse.jubula.client.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.core/META-INF/MANIFEST.MF
@@ -69,7 +69,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
org.eclipse.jubula.version;bundle-version="[5.0.0,5.1.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.tools.exec;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.apache.commons.codec;bundle-version="[1.3.0,2.0.0)",
org.eclipse.jdt.annotation;bundle-version="[1.1.0,2.0.0)";resolution:=optional
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/org.eclipse.jubula.client.inspector.ui/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.inspector.ui/META-INF/MANIFEST.MF
index 031cbe496..7b0ca29e1 100644
--- a/org.eclipse.jubula.client.inspector.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.inspector.ui/META-INF/MANIFEST.MF
@@ -12,7 +12,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
org.eclipse.ui;bundle-version="[3.6.1,4.0.0)",
org.slf4j.api;bundle-version="[1.7.2,2.0.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.client.api;bundle-version="[3.1.0,4.0.0)",
org.eclipse.jubula.client.core;bundle-version="[5.0.0,5.1.0)",
org.eclipse.jubula.client.ui;bundle-version="[5.0.0,5.1.0)",
diff --git a/org.eclipse.jubula.client.ui.rcp/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.ui.rcp/META-INF/MANIFEST.MF
index 5d2c9f365..7bbe395a0 100644
--- a/org.eclipse.jubula.client.ui.rcp/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.ui.rcp/META-INF/MANIFEST.MF
@@ -70,7 +70,7 @@ Require-Bundle: org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
ch.qos.logback.classic;bundle-version="[1.0.0,2.0.0)",
ch.qos.logback.core;bundle-version="[1.0.0,2.0.0)",
org.eclipse.jubula.mylyn;bundle-version="[5.0.0,5.1.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.common;bundle-version="[5.0.0,5.1.0)",
org.eclipse.jubula.client.archive;bundle-version="[5.0.0,5.1.0)",
org.eclipse.jubula.client.api;bundle-version="[3.1.0,4.0.0)",
diff --git a/org.eclipse.jubula.communication/META-INF/MANIFEST.MF b/org.eclipse.jubula.communication/META-INF/MANIFEST.MF
index 0f1b62d5c..7ffffbe23 100644
--- a/org.eclipse.jubula.communication/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.communication/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Communication
Bundle-SymbolicName: org.eclipse.jubula.communication;singleton:=true
-Bundle-Version: 5.0.0.qualifier
+Bundle-Version: 4.0.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: Eclipse Jubula
Bundle-Localization: plugin
diff --git a/org.eclipse.jubula.communication/pom.xml b/org.eclipse.jubula.communication/pom.xml
index eec22afbf..f4b089f71 100644
--- a/org.eclipse.jubula.communication/pom.xml
+++ b/org.eclipse.jubula.communication/pom.xml
@@ -10,4 +10,5 @@
</parent>
<artifactId>org.eclipse.jubula.communication</artifactId>
<packaging>eclipse-plugin</packaging>
+ <version>4.0.0-SNAPSHOT</version>
</project>
diff --git a/org.eclipse.jubula.examples.api.adder.javafx.osgi/META-INF/MANIFEST.MF b/org.eclipse.jubula.examples.api.adder.javafx.osgi/META-INF/MANIFEST.MF
index 72eef9035..bb68b70ee 100644
--- a/org.eclipse.jubula.examples.api.adder.javafx.osgi/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.examples.api.adder.javafx.osgi/META-INF/MANIFEST.MF
@@ -8,7 +8,7 @@ Require-Bundle: org.junit;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.client.api;bundle-version="[3.0.0,4.0.0)",
org.eclipse.jubula.client.api.commands;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.api;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.base.api;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.concrete.api;bundle-version="[4.0.0,5.0.0)",
diff --git a/org.eclipse.jubula.examples.api.adder.rcp.osgi/META-INF/MANIFEST.MF b/org.eclipse.jubula.examples.api.adder.rcp.osgi/META-INF/MANIFEST.MF
index 0a79de720..e4b6e4a41 100644
--- a/org.eclipse.jubula.examples.api.adder.rcp.osgi/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.examples.api.adder.rcp.osgi/META-INF/MANIFEST.MF
@@ -8,7 +8,7 @@ Require-Bundle: org.junit;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.client.api;bundle-version="[3.0.0,4.0.0)",
org.eclipse.jubula.client.api.commands;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.api;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.base.api;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.concrete.api;bundle-version="[4.0.0,5.0.0)",
diff --git a/org.eclipse.jubula.examples.api.adder.rcp/META-INF/MANIFEST.MF b/org.eclipse.jubula.examples.api.adder.rcp/META-INF/MANIFEST.MF
index a60bdc4a9..21d59a0b4 100644
--- a/org.eclipse.jubula.examples.api.adder.rcp/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.examples.api.adder.rcp/META-INF/MANIFEST.MF
@@ -12,7 +12,7 @@ Require-Bundle: org.junit;bundle-version="[4.0.0,5.0.0)";resolution:=optional,
org.eclipse.jubula.client.api;bundle-version="[3.1.0,4.0.0)",
org.eclipse.jubula.client.api.commands;bundle-version="[4.0.0,5.0.0)",
org.apache.commons.codec;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.api;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.base.api;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.concrete.api;bundle-version="[4.0.0,5.0.0)",
diff --git a/org.eclipse.jubula.examples.api.adder.swing.osgi/META-INF/MANIFEST.MF b/org.eclipse.jubula.examples.api.adder.swing.osgi/META-INF/MANIFEST.MF
index 8d0bf9708..bf51fe890 100644
--- a/org.eclipse.jubula.examples.api.adder.swing.osgi/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.examples.api.adder.swing.osgi/META-INF/MANIFEST.MF
@@ -8,7 +8,7 @@ Require-Bundle: org.junit;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.client.api;bundle-version="[3.0.0,4.0.0)",
org.eclipse.jubula.client.api.commands;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.api;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.base.api;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.concrete.api;bundle-version="[4.0.0,5.0.0)",
diff --git a/org.eclipse.jubula.examples.api.adder/META-INF/MANIFEST.MF b/org.eclipse.jubula.examples.api.adder/META-INF/MANIFEST.MF
index d845b5bc5..ec54f4a1a 100644
--- a/org.eclipse.jubula.examples.api.adder/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.examples.api.adder/META-INF/MANIFEST.MF
@@ -8,7 +8,7 @@ Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
Require-Bundle: org.junit;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0),
org.eclipse.jubula.toolkit.api;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.base.api;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.concrete.api;bundle-version="[4.0.0,5.0.0)"
diff --git a/org.eclipse.jubula.examples.extension.javafx.api.test/META-INF/MANIFEST.MF b/org.eclipse.jubula.examples.extension.javafx.api.test/META-INF/MANIFEST.MF
index b5f116dbe..e6fc2a92d 100644
--- a/org.eclipse.jubula.examples.extension.javafx.api.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.examples.extension.javafx.api.test/META-INF/MANIFEST.MF
@@ -12,7 +12,7 @@ Require-Bundle: org.junit;bundle-version="[4.0.0,5.0.0)";resolution:=optional,
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.client.api;bundle-version="[3.0.0,4.0.0)",
org.eclipse.jubula.client.api.commands;bundle-version="[4.0.0,4.1.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.api;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.base.api;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.concrete.api;bundle-version="[4.0.0,5.0.0)",
diff --git a/org.eclipse.jubula.examples.extension.javafx.api/META-INF/MANIFEST.MF b/org.eclipse.jubula.examples.extension.javafx.api/META-INF/MANIFEST.MF
index 1e31d692f..d217e27da 100644
--- a/org.eclipse.jubula.examples.extension.javafx.api/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.examples.extension.javafx.api/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-Vendor: Eclipse Jubula
Bundle-ClassPath: .
Require-Bundle: org.slf4j.api;bundle-version="[1.7.2,2.0.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.api;bundle-version="[4.0.0,5.0.0)"
Export-Package: org.eclipse.jubula.examples.extension.javafx
Bundle-Localization: plugin
diff --git a/org.eclipse.jubula.examples.extension.rcp.api.test/META-INF/MANIFEST.MF b/org.eclipse.jubula.examples.extension.rcp.api.test/META-INF/MANIFEST.MF
index 971337673..eb3442532 100644
--- a/org.eclipse.jubula.examples.extension.rcp.api.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.examples.extension.rcp.api.test/META-INF/MANIFEST.MF
@@ -12,7 +12,7 @@ Require-Bundle: org.junit;bundle-version="[4.0.0,5.0.0)";resolution:=optional,
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.client.api;bundle-version="[3.0.0,4.0.0)",
org.eclipse.jubula.client.api.commands;bundle-version="[4.0.0,4.1.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.api;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.base.api;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.concrete.api;bundle-version="[4.0.0,5.0.0)",
diff --git a/org.eclipse.jubula.examples.extension.rcp.api/META-INF/MANIFEST.MF b/org.eclipse.jubula.examples.extension.rcp.api/META-INF/MANIFEST.MF
index cd0d0f9cf..4b376c64a 100644
--- a/org.eclipse.jubula.examples.extension.rcp.api/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.examples.extension.rcp.api/META-INF/MANIFEST.MF
@@ -10,6 +10,6 @@ Bundle-ClassPath: .
Bundle-Localization: plugin
Require-Bundle: org.slf4j.api;bundle-version="[1.7.2,2.0.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.api;bundle-version="[4.0.0,5.0.0)"
Export-Package: org.eclipse.jubula.examples.extension.rcp
diff --git a/org.eclipse.jubula.examples.extension.swing.api.test/META-INF/MANIFEST.MF b/org.eclipse.jubula.examples.extension.swing.api.test/META-INF/MANIFEST.MF
index 8008e9558..f3973435a 100644
--- a/org.eclipse.jubula.examples.extension.swing.api.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.examples.extension.swing.api.test/META-INF/MANIFEST.MF
@@ -12,7 +12,7 @@ Require-Bundle: org.junit;bundle-version="[4.0.0,5.0.0)";resolution:=optional,
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.client.api;bundle-version="[3.0.0,4.0.0)",
org.eclipse.jubula.client.api.commands;bundle-version="[4.0.0,4.1.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.api;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.base.api;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.concrete.api;bundle-version="[4.0.0,5.0.0)",
diff --git a/org.eclipse.jubula.examples.extension.swing.api/META-INF/MANIFEST.MF b/org.eclipse.jubula.examples.extension.swing.api/META-INF/MANIFEST.MF
index 992ea989b..e761379a7 100644
--- a/org.eclipse.jubula.examples.extension.swing.api/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.examples.extension.swing.api/META-INF/MANIFEST.MF
@@ -10,6 +10,6 @@ Bundle-Localization: plugin
Bundle-ClassPath: .
Require-Bundle: org.slf4j.api;bundle-version="[1.7.2,2.0.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.api;bundle-version="[4.0.0,5.0.0)"
Export-Package: org.eclipse.jubula.examples.extension.swing
diff --git a/org.eclipse.jubula.graphiti.examples.chess.identifier/bin/org/eclipse/jubula/graphiti/examples/chess/identifier/AdapterFactory.class b/org.eclipse.jubula.graphiti.examples.chess.identifier/bin/org/eclipse/jubula/graphiti/examples/chess/identifier/AdapterFactory.class
deleted file mode 100644
index 1ef52ef8d..000000000
--- a/org.eclipse.jubula.graphiti.examples.chess.identifier/bin/org/eclipse/jubula/graphiti/examples/chess/identifier/AdapterFactory.class
+++ /dev/null
Binary files differ
diff --git a/org.eclipse.jubula.launch.java/META-INF/MANIFEST.MF b/org.eclipse.jubula.launch.java/META-INF/MANIFEST.MF
index e4e2b7853..05a7b05b7 100644
--- a/org.eclipse.jubula.launch.java/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.launch.java/META-INF/MANIFEST.MF
@@ -11,7 +11,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
org.eclipse.jdt.launching;bundle-version="[3.5.1,4.0.0)",
org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.autagent;bundle-version="[5.0.0,5.1.0)",
org.eclipse.jubula.launch;bundle-version="[5.0.0,5.1.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/org.eclipse.jubula.launch/META-INF/MANIFEST.MF b/org.eclipse.jubula.launch/META-INF/MANIFEST.MF
index a76d3f5f1..06720ab63 100644
--- a/org.eclipse.jubula.launch/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.launch/META-INF/MANIFEST.MF
@@ -12,7 +12,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
org.eclipse.debug.core;bundle-version="[3.6.0,4.0.0)",
org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.slf4j.api;bundle-version="[1.7.2,2.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.autagent;bundle-version="[5.0.0,5.1.0)",
org.eclipse.jubula.client.autagent;bundle-version="[5.0.0,5.1.0)",
org.eclipse.jubula.client.api;bundle-version="[3.1.0,4.0.0)",
diff --git a/org.eclipse.jubula.qa.api.rcp/pom.xml b/org.eclipse.jubula.qa.api.rcp/pom.xml
index cea10cc3f..fef027db6 100644
--- a/org.eclipse.jubula.qa.api.rcp/pom.xml
+++ b/org.eclipse.jubula.qa.api.rcp/pom.xml
@@ -51,7 +51,7 @@
<dependency>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.communication</artifactId>
- <version>5.0.0-SNAPSHOT</version>
+ <version>4.0.0-SNAPSHOT</version>
<scope>compile</scope>
</dependency>
<dependency>
diff --git a/org.eclipse.jubula.rc.common/META-INF/MANIFEST.MF b/org.eclipse.jubula.rc.common/META-INF/MANIFEST.MF
index ea53054d5..4a2b4d55f 100644
--- a/org.eclipse.jubula.rc.common/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.rc.common/META-INF/MANIFEST.MF
@@ -31,7 +31,7 @@ Require-Bundle: org.apache.commons.beanutils;bundle-version="[1.7.0,2.0.0)",
org.eclipse.jubula.tools.exec;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.api;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jdt.annotation;bundle-version="[1.1.0,2.0.0)";resolution:=optional
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
diff --git a/org.eclipse.jubula.rc.javafx/META-INF/MANIFEST.MF b/org.eclipse.jubula.rc.javafx/META-INF/MANIFEST.MF
index 398c18756..c84b3bd0a 100644
--- a/org.eclipse.jubula.rc.javafx/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.rc.javafx/META-INF/MANIFEST.MF
@@ -11,6 +11,6 @@ Require-Bundle: org.apache.commons.beanutils;bundle-version="[1.7.0,2.0.0)",
ch.qos.logback.core;bundle-version="[1.0.0,2.0.0)",
org.slf4j.api;bundle-version="[1.7.2,2.0.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.rc.common;bundle-version="[5.0.0,5.1.0)",
org.eclipse.jubula.toolkit.api;bundle-version="[4.0.0,5.0.0)"
diff --git a/org.eclipse.jubula.rc.swing/META-INF/MANIFEST.MF b/org.eclipse.jubula.rc.swing/META-INF/MANIFEST.MF
index 859f4d9e3..587a00cfd 100644
--- a/org.eclipse.jubula.rc.swing/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.rc.swing/META-INF/MANIFEST.MF
@@ -13,7 +13,7 @@ Require-Bundle: org.apache.commons.beanutils;bundle-version="[1.7.0,2.0.0)",
org.slf4j.api;bundle-version="[1.7.2,2.0.0)",
org.eclipse.jubula.toolkit.api;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.rc.common;bundle-version="[5.0.0,5.1.0)"
Export-Package: org.eclipse.jubula.rc.swing,
org.eclipse.jubula.rc.swing.components,
diff --git a/org.eclipse.jubula.rc.swt/META-INF/MANIFEST.MF b/org.eclipse.jubula.rc.swt/META-INF/MANIFEST.MF
index f4a3e233c..530e91eb1 100644
--- a/org.eclipse.jubula.rc.swt/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.rc.swt/META-INF/MANIFEST.MF
@@ -12,7 +12,7 @@ Require-Bundle: org.apache.commons.beanutils;bundle-version="[1.7.0,2.0.0)",
ch.qos.logback.core;bundle-version="[1.0.0,2.0.0)",
org.eclipse.jubula.toolkit.api;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.rc.common;bundle-version="[5.0.0,5.1.0)",
org.eclipse.swt;bundle-version="[3.3.0,5.0.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/org.eclipse.jubula.toolkit.api/META-INF/MANIFEST.MF b/org.eclipse.jubula.toolkit.api/META-INF/MANIFEST.MF
index f9ec1a28d..b92a9df3c 100644
--- a/org.eclipse.jubula.toolkit.api/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.toolkit.api/META-INF/MANIFEST.MF
@@ -14,5 +14,5 @@ Export-Package: org.eclipse.jubula.toolkit,
org.eclipse.jubula.toolkit.internal.annotations;x-internal:=true
Require-Bundle: org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)",
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jdt.annotation;bundle-version="[1.1.0,2.0.0)";resolution:=optional
diff --git a/org.eclipse.jubula.toolkit.base.api/META-INF/MANIFEST.MF b/org.eclipse.jubula.toolkit.base.api/META-INF/MANIFEST.MF
index 9a0eb660f..b619111bc 100644
--- a/org.eclipse.jubula.toolkit.base.api/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.toolkit.base.api/META-INF/MANIFEST.MF
@@ -20,4 +20,4 @@ Require-Bundle: org.slf4j.api;bundle-version="[1.7.2,2.0.0)",
org.eclipse.jubula.toolkit.api;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.api.gen;resolution:=optional;bundle-version="[4.0.0,4.1.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)"
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)"
diff --git a/org.eclipse.jubula.toolkit.concrete.api/META-INF/MANIFEST.MF b/org.eclipse.jubula.toolkit.concrete.api/META-INF/MANIFEST.MF
index f91df6cce..385d898f5 100644
--- a/org.eclipse.jubula.toolkit.concrete.api/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.toolkit.concrete.api/META-INF/MANIFEST.MF
@@ -19,4 +19,4 @@ Require-Bundle: org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.eclipse.jubula.toolkit.api.gen;resolution:=optional;bundle-version="[4.0.0,4.1.0)",
org.eclipse.jubula.toolkit.base.api;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)"
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)"
diff --git a/org.eclipse.jubula.toolkit.gef.api/META-INF/MANIFEST.MF b/org.eclipse.jubula.toolkit.gef.api/META-INF/MANIFEST.MF
index 8b7a2ad0f..92d3b7e83 100644
--- a/org.eclipse.jubula.toolkit.gef.api/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.toolkit.gef.api/META-INF/MANIFEST.MF
@@ -14,7 +14,7 @@ Require-Bundle: org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.eclipse.jubula.toolkit.api.gen;resolution:=optional;bundle-version="[4.0.0,4.1.0)",
org.eclipse.jubula.toolkit.base.api;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)"
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)"
Export-Package: org.eclipse.jubula.toolkit.gef,
org.eclipse.jubula.toolkit.gef.components,
org.eclipse.jubula.toolkit.gef.components.handler
diff --git a/org.eclipse.jubula.toolkit.html.api/META-INF/MANIFEST.MF b/org.eclipse.jubula.toolkit.html.api/META-INF/MANIFEST.MF
index d5ff73e5b..fe9255ded 100644
--- a/org.eclipse.jubula.toolkit.html.api/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.toolkit.html.api/META-INF/MANIFEST.MF
@@ -16,7 +16,7 @@ Require-Bundle: org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.api.gen;resolution:=optional;bundle-version="[4.0.0,4.1.0)",
org.eclipse.jubula.toolkit.concrete.api;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)"
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)"
Export-Package: org.eclipse.jubula.toolkit.html,
org.eclipse.jubula.toolkit.html.components,
org.eclipse.jubula.toolkit.html.components.handler,
diff --git a/org.eclipse.jubula.toolkit.javafx.api/META-INF/MANIFEST.MF b/org.eclipse.jubula.toolkit.javafx.api/META-INF/MANIFEST.MF
index 70c72866f..341f09ada 100644
--- a/org.eclipse.jubula.toolkit.javafx.api/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.toolkit.javafx.api/META-INF/MANIFEST.MF
@@ -15,7 +15,7 @@ Require-Bundle: org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.api.gen;resolution:=optional;bundle-version="[4.0.0,4.1.0)",
org.eclipse.jubula.toolkit.concrete.api;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)"
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)"
Export-Package: org.eclipse.jubula.toolkit.javafx,
org.eclipse.jubula.toolkit.javafx.components,
org.eclipse.jubula.toolkit.javafx.config
diff --git a/org.eclipse.jubula.toolkit.rcp.api/META-INF/MANIFEST.MF b/org.eclipse.jubula.toolkit.rcp.api/META-INF/MANIFEST.MF
index 9fd4dcf37..effde9531 100644
--- a/org.eclipse.jubula.toolkit.rcp.api/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.toolkit.rcp.api/META-INF/MANIFEST.MF
@@ -18,4 +18,4 @@ Require-Bundle: org.eclipse.jubula.toolkit.api;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.api.gen;bundle-version="[4.0.0,4.1.0)";resolution:=optional,
org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.eclipse.jubula.toolkit.concrete.api;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)"
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)"
diff --git a/org.eclipse.jubula.toolkit.swing.api/META-INF/MANIFEST.MF b/org.eclipse.jubula.toolkit.swing.api/META-INF/MANIFEST.MF
index 2f4edae31..3c83321d0 100644
--- a/org.eclipse.jubula.toolkit.swing.api/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.toolkit.swing.api/META-INF/MANIFEST.MF
@@ -15,7 +15,7 @@ Require-Bundle: org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.api.gen;resolution:=optional;bundle-version="[4.0.0,4.1.0)",
org.eclipse.jubula.toolkit.concrete.api;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)"
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)"
Export-Package: org.eclipse.jubula.toolkit.swing,
org.eclipse.jubula.toolkit.swing.components,
org.eclipse.jubula.toolkit.swing.config
diff --git a/org.eclipse.jubula.toolkit.swt.api/META-INF/MANIFEST.MF b/org.eclipse.jubula.toolkit.swt.api/META-INF/MANIFEST.MF
index 311466839..dd1ddf129 100644
--- a/org.eclipse.jubula.toolkit.swt.api/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.toolkit.swt.api/META-INF/MANIFEST.MF
@@ -21,4 +21,4 @@ Require-Bundle: org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.api.gen;resolution:=optional;bundle-version="[4.0.0,4.1.0)",
org.eclipse.jubula.toolkit.concrete.api;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jubula.communication;bundle-version="[5.0.0,6.0.0)"
+ org.eclipse.jubula.communication;bundle-version="[4.0.0,5.0.0)"

Back to the top