Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Tiede2012-11-02 10:22:25 +0000
committerMarkus Tiede2012-11-02 10:22:25 +0000
commit368e9da5f163f61edfc6c0f6817b9aea52c4be81 (patch)
tree9db9e19314276736598c0b503d047fb3cafe8676
parent8d93818917e9149e306e2938d3ba83b6a4a5b8ea (diff)
downloadorg.eclipse.jubula.core-368e9da5f163f61edfc6c0f6817b9aea52c4be81.tar.gz
org.eclipse.jubula.core-368e9da5f163f61edfc6c0f6817b9aea52c4be81.tar.xz
org.eclipse.jubula.core-368e9da5f163f61edfc6c0f6817b9aea52c4be81.zip
Sprint task - perform a major version number increase.
-rw-r--r--org.apache.poi/pom.xml2
-rw-r--r--org.eclipse.jubula.app.autagent/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.jubula.app.autagent/pom.xml4
-rw-r--r--org.eclipse.jubula.app.autrun/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.jubula.app.autrun/pom.xml4
-rw-r--r--org.eclipse.jubula.app.cmd/META-INF/MANIFEST.MF12
-rw-r--r--org.eclipse.jubula.app.cmd/pom.xml4
-rw-r--r--org.eclipse.jubula.app.dbtool/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.jubula.app.dbtool/pom.xml4
-rw-r--r--org.eclipse.jubula.app/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.jubula.app/pom.xml4
-rw-r--r--org.eclipse.jubula.autagent/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.jubula.autagent/pom.xml4
-rw-r--r--org.eclipse.jubula.client.analyze.impl.standard/META-INF/MANIFEST.MF12
-rw-r--r--org.eclipse.jubula.client.analyze.impl.standard/pom.xml4
-rw-r--r--org.eclipse.jubula.client.analyze.ui/META-INF/MANIFEST.MF14
-rw-r--r--org.eclipse.jubula.client.analyze.ui/pom.xml4
-rw-r--r--org.eclipse.jubula.client.analyze/META-INF/MANIFEST.MF4
-rw-r--r--org.eclipse.jubula.client.analyze/pom.xml4
-rw-r--r--org.eclipse.jubula.client.archive/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.jubula.client.archive/pom.xml4
-rw-r--r--org.eclipse.jubula.client.autagent/META-INF/MANIFEST.MF12
-rw-r--r--org.eclipse.jubula.client.autagent/pom.xml4
-rw-r--r--org.eclipse.jubula.client.cmd.controller/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.client.cmd.controller/pom.xml4
-rw-r--r--org.eclipse.jubula.client.cmd/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.jubula.client.cmd/pom.xml4
-rw-r--r--org.eclipse.jubula.client.core.tests/META-INF/MANIFEST.MF4
-rw-r--r--org.eclipse.jubula.client.core/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.jubula.client.core/pom.xml4
-rw-r--r--org.eclipse.jubula.client.inspector.ui/META-INF/MANIFEST.MF12
-rw-r--r--org.eclipse.jubula.client.inspector.ui/pom.xml4
-rw-r--r--org.eclipse.jubula.client.teststyle.impl.standard/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.jubula.client.teststyle.impl.standard/pom.xml4
-rw-r--r--org.eclipse.jubula.client.teststyle/META-INF/MANIFEST.MF12
-rw-r--r--org.eclipse.jubula.client.teststyle/pom.xml4
-rw-r--r--org.eclipse.jubula.client.ua.cheatsheets/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.client.ua.cheatsheets/pom.xml4
-rw-r--r--org.eclipse.jubula.client.ua.help/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.jubula.client.ua.help/pom.xml4
-rw-r--r--org.eclipse.jubula.client.ua.welcome/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.client.ua.welcome/pom.xml4
-rw-r--r--org.eclipse.jubula.client.ui.rcp/META-INF/MANIFEST.MF14
-rw-r--r--org.eclipse.jubula.client.ui.rcp/pom.xml4
-rw-r--r--org.eclipse.jubula.client.ui/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.jubula.client.ui/pom.xml4
-rw-r--r--org.eclipse.jubula.communication/META-INF/MANIFEST.MF4
-rw-r--r--org.eclipse.jubula.communication/pom.xml4
-rw-r--r--org.eclipse.jubula.documentation.gen/META-INF/MANIFEST.MF4
-rw-r--r--org.eclipse.jubula.documentation.gen/pom.xml4
-rwxr-xr-xorg.eclipse.jubula.documentation.gen/script/texgen.sh2
-rw-r--r--org.eclipse.jubula.examples.extension.rcp.feature/feature.xml2
-rw-r--r--org.eclipse.jubula.examples.extension.rcp.toolkit/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.jubula.examples.extension.rcp.toolkit/pom.xml4
-rw-r--r--org.eclipse.jubula.examples.extension.swing.feature/feature.xml2
-rw-r--r--org.eclipse.jubula.examples.extension.swing.toolkit/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.jubula.examples.extension.swing.toolkit/pom.xml4
-rw-r--r--org.eclipse.jubula.feature.launch.java/feature.xml4
-rw-r--r--org.eclipse.jubula.feature.launch.java/pom.xml4
-rw-r--r--org.eclipse.jubula.feature.launch.rcp/feature.xml4
-rw-r--r--org.eclipse.jubula.feature.launch.rcp/pom.xml4
-rw-r--r--org.eclipse.jubula.feature/feature.xml2
-rw-r--r--org.eclipse.jubula.feature/pom.xml4
-rw-r--r--org.eclipse.jubula.launch.java.ui/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.jubula.launch.java.ui/pom.xml4
-rw-r--r--org.eclipse.jubula.launch.java/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.jubula.launch.java/pom.xml4
-rw-r--r--org.eclipse.jubula.launch.rcp.ui/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.jubula.launch.rcp.ui/pom.xml4
-rw-r--r--org.eclipse.jubula.launch.ui/META-INF/MANIFEST.MF4
-rw-r--r--org.eclipse.jubula.launch.ui/pom.xml4
-rw-r--r--org.eclipse.jubula.launch/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.jubula.launch/pom.xml4
-rw-r--r--org.eclipse.jubula.product.autagent.start/pom.xml4
-rw-r--r--org.eclipse.jubula.product.autagent.stop/pom.xml4
-rw-r--r--org.eclipse.jubula.rc.common.agent/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.jubula.rc.common.agent/pom.xml4
-rw-r--r--org.eclipse.jubula.rc.common/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.jubula.rc.common/pom.xml4
-rw-r--r--org.eclipse.jubula.rc.rcp/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.rc.rcp/pom.xml12
-rw-r--r--org.eclipse.jubula.rc.swing/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.jubula.rc.swing/pom.xml6
-rw-r--r--org.eclipse.jubula.rc.swt/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.jubula.rc.swt/pom.xml6
-rw-r--r--org.eclipse.jubula.releng.client/pom.xml4
-rw-r--r--org.eclipse.jubula.releng.server/pom.xml4
-rw-r--r--org.eclipse.jubula.releng/pom.xml2
-rw-r--r--org.eclipse.jubula.site/category.xml6
-rw-r--r--org.eclipse.jubula.site/pom.xml4
-rw-r--r--org.eclipse.jubula.toolkit.common/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.jubula.toolkit.common/pom.xml4
-rw-r--r--org.eclipse.jubula.toolkit.generate.interfaces/pom.xml4
-rw-r--r--org.eclipse.jubula.toolkit.provider.base/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.jubula.toolkit.provider.base/pom.xml4
-rw-r--r--org.eclipse.jubula.toolkit.provider.concrete/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.jubula.toolkit.provider.concrete/pom.xml4
-rw-r--r--org.eclipse.jubula.toolkit.provider.html/META-INF/MANIFEST.MF16
-rw-r--r--org.eclipse.jubula.toolkit.provider.html/pom.xml6
-rw-r--r--org.eclipse.jubula.toolkit.provider.rcp.gef/META-INF/MANIFEST.MF12
-rw-r--r--org.eclipse.jubula.toolkit.provider.rcp.gef/pom.xml4
-rw-r--r--org.eclipse.jubula.toolkit.provider.rcp/META-INF/MANIFEST.MF12
-rw-r--r--org.eclipse.jubula.toolkit.provider.rcp/pom.xml6
-rw-r--r--org.eclipse.jubula.toolkit.provider.swing/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.jubula.toolkit.provider.swing/pom.xml6
-rw-r--r--org.eclipse.jubula.toolkit.provider.swt/META-INF/MANIFEST.MF14
-rw-r--r--org.eclipse.jubula.toolkit.provider.swt/pom.xml6
-rw-r--r--org.eclipse.jubula.tools/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.tools/pom.xml4
-rw-r--r--org.eclipse.jubula.ui.compatibility/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jubula.ui.compatibility/pom.xml4
111 files changed, 322 insertions, 322 deletions
diff --git a/org.apache.poi/pom.xml b/org.apache.poi/pom.xml
index 713052027..0ee574663 100644
--- a/org.apache.poi/pom.xml
+++ b/org.apache.poi/pom.xml
@@ -10,7 +10,7 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.apache</groupId>
diff --git a/org.eclipse.jubula.app.autagent/META-INF/MANIFEST.MF b/org.eclipse.jubula.app.autagent/META-INF/MANIFEST.MF
index 55e07003e..00de54018 100644
--- a/org.eclipse.jubula.app.autagent/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.app.autagent/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: AUT Agent Application
Bundle-SymbolicName: org.eclipse.jubula.app.autagent;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.app.autagent.Activator
Bundle-Vendor: Eclipse Jubula
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
org.apache.commons.cli;bundle-version="[1.2.0,2.0.0)",
org.slf4j.api;bundle-version="[1.5.11,2.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.communication;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.autagent;bundle-version="[1.3.0,1.4.0)",
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.communication;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.autagent;bundle-version="[2.0.0,2.1.0)",
ch.qos.logback.classic;bundle-version="[1.0.0,2.0.0)",
ch.qos.logback.core;bundle-version="[1.0.0,2.0.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/org.eclipse.jubula.app.autagent/pom.xml b/org.eclipse.jubula.app.autagent/pom.xml
index 3fa0c7bce..bb404d7ea 100644
--- a/org.eclipse.jubula.app.autagent/pom.xml
+++ b/org.eclipse.jubula.app.autagent/pom.xml
@@ -5,11 +5,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.app.autagent</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.app.autrun/META-INF/MANIFEST.MF b/org.eclipse.jubula.app.autrun/META-INF/MANIFEST.MF
index b58220dcf..c339ad831 100644
--- a/org.eclipse.jubula.app.autrun/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.app.autrun/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: AUT Run Application
Bundle-SymbolicName: org.eclipse.jubula.app.autrun;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Jubula
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.osgi;bundle-version="[3.6.1,4.0.0)",
@@ -10,9 +10,9 @@ Require-Bundle: org.eclipse.osgi;bundle-version="[3.6.1,4.0.0)",
org.apache.commons.cli;bundle-version="[1.2.0,2.0.0)",
org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.slf4j.api;bundle-version="[1.5.11,2.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.jubula.communication;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.jubula.autagent;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.communication;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.autagent;bundle-version="[2.0.0,2.1.0)",
ch.qos.logback.classic;bundle-version="[1.0.0,2.0.0)",
ch.qos.logback.core;bundle-version="[1.0.0,2.0.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/org.eclipse.jubula.app.autrun/pom.xml b/org.eclipse.jubula.app.autrun/pom.xml
index 383b572d5..258e16143 100644
--- a/org.eclipse.jubula.app.autrun/pom.xml
+++ b/org.eclipse.jubula.app.autrun/pom.xml
@@ -5,11 +5,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.app.autrun</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.app.cmd/META-INF/MANIFEST.MF b/org.eclipse.jubula.app.cmd/META-INF/MANIFEST.MF
index 107b9cb29..8b6fc77f8 100644
--- a/org.eclipse.jubula.app.cmd/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.app.cmd/META-INF/MANIFEST.MF
@@ -1,6 +1,6 @@
Bundle-SymbolicName: org.eclipse.jubula.app.cmd;singleton=true
Bundle-Name: Jubula Commandline Client
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Jubula
Bundle-Activator: org.eclipse.jubula.app.cmd.PluginStarter
Bundle-ActivationPolicy: lazy
@@ -8,10 +8,10 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.apache.commons.cli;bundle-version="[1.2.0,2.0.0)",
org.slf4j.api;bundle-version="[1.5.11,2.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.toolkit.common;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.cmd;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.cmd.controller;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.core;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.toolkit.common;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.cmd;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.cmd.controller;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.core;bundle-version="[2.0.0,2.1.0)"
Bundle-ClassPath: .
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/org.eclipse.jubula.app.cmd/pom.xml b/org.eclipse.jubula.app.cmd/pom.xml
index 35d3f8798..074b46666 100644
--- a/org.eclipse.jubula.app.cmd/pom.xml
+++ b/org.eclipse.jubula.app.cmd/pom.xml
@@ -5,11 +5,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.app.cmd</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.app.dbtool/META-INF/MANIFEST.MF b/org.eclipse.jubula.app.dbtool/META-INF/MANIFEST.MF
index d0387aba4..1a247e2b6 100644
--- a/org.eclipse.jubula.app.dbtool/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.app.dbtool/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Database Tool
Bundle-SymbolicName: org.eclipse.jubula.app.dbtool;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.app.dbtool.bundle.Activator
Bundle-Vendor: Eclipse Jubula
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
org.apache.commons.cli;bundle-version="[1.2.0,2.0.0)",
javax.persistence;bundle-version="[2.0.3,3.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.core;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.cmd;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.archive;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.core;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.cmd;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.archive;bundle-version="[2.0.0,2.1.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
diff --git a/org.eclipse.jubula.app.dbtool/pom.xml b/org.eclipse.jubula.app.dbtool/pom.xml
index 95f1d25b3..3b5c4ba73 100644
--- a/org.eclipse.jubula.app.dbtool/pom.xml
+++ b/org.eclipse.jubula.app.dbtool/pom.xml
@@ -5,11 +5,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.app.dbtool</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.app/META-INF/MANIFEST.MF b/org.eclipse.jubula.app/META-INF/MANIFEST.MF
index db85b6529..cebca1e1d 100644
--- a/org.eclipse.jubula.app/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.app/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Application
Bundle-SymbolicName: org.eclipse.jubula.app;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.app.Activator
Bundle-Vendor: Eclipse Jubula
Bundle-Localization: plugin
@@ -14,10 +14,10 @@ Require-Bundle: org.eclipse.ui;bundle-version="[3.6.1,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.6.0,4.0.0)",
javax.persistence;bundle-version="[2.0.3,3.0.0)",
org.slf4j.api;bundle-version="[1.5.11,2.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.ui;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.core;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.ui.rcp;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.ui;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.core;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.ui.rcp;bundle-version="[2.0.0,2.1.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
diff --git a/org.eclipse.jubula.app/pom.xml b/org.eclipse.jubula.app/pom.xml
index 6f85a4184..7fc5d24b5 100644
--- a/org.eclipse.jubula.app/pom.xml
+++ b/org.eclipse.jubula.app/pom.xml
@@ -5,11 +5,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.app</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.autagent/META-INF/MANIFEST.MF b/org.eclipse.jubula.autagent/META-INF/MANIFEST.MF
index d91d4cc39..4c5cf6afe 100644
--- a/org.eclipse.jubula.autagent/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.autagent/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula AUT Agent
Bundle-SymbolicName: org.eclipse.jubula.autagent;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Jubula
Export-Package: org.eclipse.jubula.autagent,
org.eclipse.jubula.autagent.agent,
@@ -17,8 +17,8 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
org.slf4j.api;bundle-version="[1.5.11,2.0.0)",
ch.qos.logback.classic;bundle-version="[1.0.0,2.0.0)",
ch.qos.logback.core;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.communication;bundle-version="[1.3.0,1.4.0)",
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.communication;bundle-version="[2.0.0,2.1.0)",
org.eclipse.equinox.launcher;bundle-version="[1.1.0,2.0.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
diff --git a/org.eclipse.jubula.autagent/pom.xml b/org.eclipse.jubula.autagent/pom.xml
index 6d59ccc4b..8d07445ce 100644
--- a/org.eclipse.jubula.autagent/pom.xml
+++ b/org.eclipse.jubula.autagent/pom.xml
@@ -5,13 +5,13 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.autagent</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.client.analyze.impl.standard/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.analyze.impl.standard/META-INF/MANIFEST.MF
index 8639df5f0..873e4d118 100644
--- a/org.eclipse.jubula.client.analyze.impl.standard/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.analyze.impl.standard/META-INF/MANIFEST.MF
@@ -2,17 +2,17 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Analyze Core
Bundle-SymbolicName: org.eclipse.jubula.client.analyze.impl.standard;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.client.analyze.impl.standard.Activator
Bundle-Vendor: Eclipse Jubula
Require-Bundle: org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.eclipse.core.runtime;bundle-version="[3.7.0.v20110110,4.0.0)",
org.eclipse.core.commands;bundle-version="[3.6.0,4.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.toolkit.common;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.analyze;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.core;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.ui.rcp;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.toolkit.common;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.analyze;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.core;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.ui.rcp;bundle-version="[2.0.0,2.1.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/org.eclipse.jubula.client.analyze.impl.standard/pom.xml b/org.eclipse.jubula.client.analyze.impl.standard/pom.xml
index 01d8a80f4..70c90ee6b 100644
--- a/org.eclipse.jubula.client.analyze.impl.standard/pom.xml
+++ b/org.eclipse.jubula.client.analyze.impl.standard/pom.xml
@@ -12,11 +12,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.client.analyze.impl.standard</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.client.analyze.ui/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.analyze.ui/META-INF/MANIFEST.MF
index 0c1927764..6a486221e 100644
--- a/org.eclipse.jubula.client.analyze.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.analyze.ui/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Analyze UI
Bundle-SymbolicName: org.eclipse.jubula.client.analyze.ui;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.client.analyze.ui.Activator
Bundle-Vendor: Eclipse Jubula
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0.v20110110,4.0.0)",
org.eclipse.ui;bundle-version="[3.7.0.20110602-0100,4.0.0)",
- org.eclipse.jubula.client.analyze.impl.standard;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.analyze;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.ui;bundle-version="[1.3.0,1.4.0)",
+ org.eclipse.jubula.client.analyze.impl.standard;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.analyze;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.ui;bundle-version="[2.0.0,2.1.0)",
org.eclipse.search;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.jubula.client.ui.rcp;bundle-version="[1.3.0,1.4.0)",
+ org.eclipse.jubula.client.ui.rcp;bundle-version="[2.0.0,2.1.0)",
org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
- org.eclipse.jubula.client.core;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.client.core;bundle-version="[2.0.0,2.1.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/org.eclipse.jubula.client.analyze.ui/pom.xml b/org.eclipse.jubula.client.analyze.ui/pom.xml
index 4f96cc8e6..fbd86d9a7 100644
--- a/org.eclipse.jubula.client.analyze.ui/pom.xml
+++ b/org.eclipse.jubula.client.analyze.ui/pom.xml
@@ -12,11 +12,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.client.analyze.ui</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.client.analyze/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.analyze/META-INF/MANIFEST.MF
index 287338bc5..880707632 100644
--- a/org.eclipse.jubula.client.analyze/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.analyze/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Analyze Core
Bundle-SymbolicName: org.eclipse.jubula.client.analyze;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.client.analyze.Activator
Bundle-Vendor: Eclipse Jubula
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0.v20110110,4.0.0)",
org.slf4j.api;bundle-version="[1.5.11,2.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.eclipse.core.commands;bundle-version="[3.6.0,4.0.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/org.eclipse.jubula.client.analyze/pom.xml b/org.eclipse.jubula.client.analyze/pom.xml
index e3cbc85ce..618af301b 100644
--- a/org.eclipse.jubula.client.analyze/pom.xml
+++ b/org.eclipse.jubula.client.analyze/pom.xml
@@ -12,11 +12,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.client.analyze</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.client.archive/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.archive/META-INF/MANIFEST.MF
index d2efe7095..04e814d82 100644
--- a/org.eclipse.jubula.client.archive/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.archive/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Archive
Bundle-SymbolicName: org.eclipse.jubula.client.archive;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-ClassPath: .,
lib/org.apache.xmlbeans.jar,
lib/javax.xml.stream_1.0.1.v201004272200.jar,
@@ -14,12 +14,12 @@ Export-Package: org.eclipse.jubula.client.archive;uses:="org.eclipse.jubula.clie
org.eclipse.jubula.client.archive.i18n,
org.eclipse.jubula.client.archive.output
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
- org.eclipse.jubula.ui.compatibility;bundle-version="[1.3.0,1.4.0)",
+ org.eclipse.jubula.ui.compatibility;bundle-version="[2.0.0,2.1.0)",
org.apache.commons.beanutils;bundle-version="[1.7.0,2.0.0)",
org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
javax.persistence;bundle-version="[2.0.3,3.0.0)",
org.slf4j.api;bundle-version="[1.5.11,2.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.toolkit.common;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.core;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.toolkit.common;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.core;bundle-version="[2.0.0,2.1.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/org.eclipse.jubula.client.archive/pom.xml b/org.eclipse.jubula.client.archive/pom.xml
index 300be1260..bc7427bad 100644
--- a/org.eclipse.jubula.client.archive/pom.xml
+++ b/org.eclipse.jubula.client.archive/pom.xml
@@ -6,12 +6,12 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.client.archive</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
<plugins>
diff --git a/org.eclipse.jubula.client.autagent/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.autagent/META-INF/MANIFEST.MF
index de14b0ce6..49db8fc02 100644
--- a/org.eclipse.jubula.client.autagent/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.autagent/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Client / AUT Agent Integration
Bundle-SymbolicName: org.eclipse.jubula.client.autagent;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.client.autagent.Activator
Bundle-Vendor: Eclipse Jubula
Bundle-Localization: plugin
@@ -10,11 +10,11 @@ Require-Bundle: org.eclipse.ui;bundle-version="[3.6.1,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
org.eclipse.core.databinding;bundle-version="[1.3.1,2.0.0)",
org.eclipse.jface.databinding;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.communication;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.autagent;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.ui;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.ui.rcp;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.communication;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.autagent;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.ui;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.ui.rcp;bundle-version="[2.0.0,2.1.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
Export-Package: org.eclipse.jubula.client.autagent.handlers
diff --git a/org.eclipse.jubula.client.autagent/pom.xml b/org.eclipse.jubula.client.autagent/pom.xml
index 950eeba4d..4594d16a6 100644
--- a/org.eclipse.jubula.client.autagent/pom.xml
+++ b/org.eclipse.jubula.client.autagent/pom.xml
@@ -13,12 +13,12 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.client.autagent</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.client.cmd.controller/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.cmd.controller/META-INF/MANIFEST.MF
index ab0c3e666..6aaa3cfd6 100644
--- a/org.eclipse.jubula.client.cmd.controller/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.cmd.controller/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Headless Client Core Controller
Bundle-SymbolicName: org.eclipse.jubula.client.cmd.controller;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Jubula
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.jubula.client.cmd.controller,
diff --git a/org.eclipse.jubula.client.cmd.controller/pom.xml b/org.eclipse.jubula.client.cmd.controller/pom.xml
index c43dc3271..e313ceab7 100644
--- a/org.eclipse.jubula.client.cmd.controller/pom.xml
+++ b/org.eclipse.jubula.client.cmd.controller/pom.xml
@@ -5,11 +5,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.client.cmd.controller</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.client.cmd/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.cmd/META-INF/MANIFEST.MF
index 3e82e2b5c..3d703bc45 100644
--- a/org.eclipse.jubula.client.cmd/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.cmd/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Headless Client Core
Bundle-SymbolicName: org.eclipse.jubula.client.cmd;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Jubula
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
@@ -10,8 +10,8 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
org.apache.commons.cli;bundle-version="[1.2.0,2.0.0)",
org.apache.commons.collections;bundle-version="[3.2.0,4.0.0)",
org.slf4j.api;bundle-version="[1.5.11,2.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.core;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.core;bundle-version="[2.0.0,2.1.0)"
Export-Package: org.eclipse.jubula.client.cmd,
org.eclipse.jubula.client.cmd.constants,
org.eclipse.jubula.client.cmd.exceptions,
diff --git a/org.eclipse.jubula.client.cmd/pom.xml b/org.eclipse.jubula.client.cmd/pom.xml
index e3bfd4ef6..80bf5747b 100644
--- a/org.eclipse.jubula.client.cmd/pom.xml
+++ b/org.eclipse.jubula.client.cmd/pom.xml
@@ -5,11 +5,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.client.cmd</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.client.core.tests/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.core.tests/META-INF/MANIFEST.MF
index 2448e65db..cae31f5f5 100644
--- a/org.eclipse.jubula.client.core.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.core.tests/META-INF/MANIFEST.MF
@@ -2,8 +2,8 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Tests for Jubula Core
Bundle-SymbolicName: org.eclipse.jubula.client.core.tests
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: BREDEX GmbH
-Fragment-Host: org.eclipse.jubula.client.core;bundle-version="[1.3.0,1.4.0)"
+Fragment-Host: org.eclipse.jubula.client.core;bundle-version="[2.0.0,2.1.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.junit;bundle-version="[4.8.2,5.0.0)"
diff --git a/org.eclipse.jubula.client.core/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.core/META-INF/MANIFEST.MF
index 23030dab0..c4e3d78f1 100644
--- a/org.eclipse.jubula.client.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Core
Bundle-SymbolicName: org.eclipse.jubula.client.core;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Eclipse-BuddyPolicy: registered
Bundle-ClassPath: .,
resources/,
@@ -51,7 +51,7 @@ Export-Package: org.dom4j,
org.eclipse.jubula.client.core.test,
org.eclipse.jubula.client.core.utils
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
- org.eclipse.jubula.ui.compatibility;bundle-version="[1.3.0,1.4.0)",
+ org.eclipse.jubula.ui.compatibility;bundle-version="[2.0.0,2.1.0)",
org.h2;bundle-version="[1.1.117,2.0.0)",
org.apache.poi;bundle-version="[3.2.0,4.0.0)",
org.apache.commons.collections;bundle-version="[3.2.0,4.0.0)",
@@ -66,9 +66,9 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
org.slf4j.api;bundle-version="[1.5.11,2.0.0)",
ch.qos.logback.classic;bundle-version="[1.0.0,2.0.0)",
ch.qos.logback.core;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jubula.toolkit.common;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.communication;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.toolkit.common;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.communication;bundle-version="[2.0.0,2.1.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-Activator: org.eclipse.jubula.client.core.Activator
Bundle-ActivationPolicy: lazy
diff --git a/org.eclipse.jubula.client.core/pom.xml b/org.eclipse.jubula.client.core/pom.xml
index faad29a8c..bc7460578 100644
--- a/org.eclipse.jubula.client.core/pom.xml
+++ b/org.eclipse.jubula.client.core/pom.xml
@@ -6,12 +6,12 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.client.core</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
<plugins>
diff --git a/org.eclipse.jubula.client.inspector.ui/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.inspector.ui/META-INF/MANIFEST.MF
index 1a0fd2b29..944c49ed1 100644
--- a/org.eclipse.jubula.client.inspector.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.inspector.ui/META-INF/MANIFEST.MF
@@ -2,18 +2,18 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula GEF Component Inspector
Bundle-SymbolicName: org.eclipse.jubula.client.inspector.ui;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Jubula
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Eclipse-RegisterBuddy: org.eclipse.jubula.client.core
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
org.eclipse.ui;bundle-version="[3.6.1,4.0.0)",
org.slf4j.api;bundle-version="[1.5.11,2.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.communication;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.core;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.ui;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.ui.rcp;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.communication;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.core;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.ui;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.ui.rcp;bundle-version="[2.0.0,2.1.0)"
Bundle-ClassPath: .,
./icons
Export-Package: org.eclipse.jubula.client.inspector.ui.commands
diff --git a/org.eclipse.jubula.client.inspector.ui/pom.xml b/org.eclipse.jubula.client.inspector.ui/pom.xml
index 7bb4fe2f1..e06d348e0 100644
--- a/org.eclipse.jubula.client.inspector.ui/pom.xml
+++ b/org.eclipse.jubula.client.inspector.ui/pom.xml
@@ -5,11 +5,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.client.inspector.ui</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.client.teststyle.impl.standard/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.teststyle.impl.standard/META-INF/MANIFEST.MF
index 8e53e07db..250dc7f62 100644
--- a/org.eclipse.jubula.client.teststyle.impl.standard/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.teststyle.impl.standard/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Teststyle Rules - Standard
Bundle-SymbolicName: org.eclipse.jubula.client.teststyle.impl.standard;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.client.teststyle.impl.standard.Activator
Bundle-Vendor: Eclipse Jubula
Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.jubula.client.teststyle;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.core;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.ui.rcp;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.client.teststyle;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.core;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.ui.rcp;bundle-version="[2.0.0,2.1.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
diff --git a/org.eclipse.jubula.client.teststyle.impl.standard/pom.xml b/org.eclipse.jubula.client.teststyle.impl.standard/pom.xml
index 5b7e68f3b..ff2cae5a7 100644
--- a/org.eclipse.jubula.client.teststyle.impl.standard/pom.xml
+++ b/org.eclipse.jubula.client.teststyle.impl.standard/pom.xml
@@ -12,11 +12,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.client.teststyle.impl.standard</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.client.teststyle/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.teststyle/META-INF/MANIFEST.MF
index b8d8dd285..846f92853 100644
--- a/org.eclipse.jubula.client.teststyle/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.teststyle/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Teststyle Framework
Bundle-SymbolicName: org.eclipse.jubula.client.teststyle;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.client.teststyle.Activator
Bundle-Vendor: Eclipse Jubula
Bundle-Localization: plugin
@@ -13,12 +13,12 @@ Require-Bundle: org.slf4j.api;bundle-version="[1.5.11,2.0.0)",
org.eclipse.ui.ide;bundle-version="[3.6.0,4.0.0)",
javax.persistence;bundle-version="[2.0.1,3.0.0)",
org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.core;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.ui;bundle-version="[1.3.0,1.4.0)",
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.core;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.ui;bundle-version="[2.0.0,2.1.0)",
org.eclipse.core.expressions;bundle-version="[3.4.2,4.0.0)",
- org.eclipse.jubula.client.ui;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.ui.rcp;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.client.ui;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.ui.rcp;bundle-version="[2.0.0,2.1.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
Import-Package: org.apache.commons.lang.builder,
diff --git a/org.eclipse.jubula.client.teststyle/pom.xml b/org.eclipse.jubula.client.teststyle/pom.xml
index 749adf36e..3157a3f6a 100644
--- a/org.eclipse.jubula.client.teststyle/pom.xml
+++ b/org.eclipse.jubula.client.teststyle/pom.xml
@@ -12,11 +12,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.client.teststyle</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.client.ua.cheatsheets/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.ua.cheatsheets/META-INF/MANIFEST.MF
index ac2fe04e6..18346c15a 100644
--- a/org.eclipse.jubula.client.ua.cheatsheets/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.ua.cheatsheets/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name.0
Bundle-SymbolicName: org.eclipse.jubula.client.ua.cheatsheets;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: %Bundle-Vendor.0
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
org.eclipse.ui.cheatsheets;bundle-version="[3.4.0,4.0.0)",
diff --git a/org.eclipse.jubula.client.ua.cheatsheets/pom.xml b/org.eclipse.jubula.client.ua.cheatsheets/pom.xml
index 0f7e20a2d..e6dd41ede 100644
--- a/org.eclipse.jubula.client.ua.cheatsheets/pom.xml
+++ b/org.eclipse.jubula.client.ua.cheatsheets/pom.xml
@@ -5,11 +5,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.client.ua.cheatsheets</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.client.ua.help/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.ua.help/META-INF/MANIFEST.MF
index 16268a1fc..1e3bd0112 100644
--- a/org.eclipse.jubula.client.ua.help/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.ua.help/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Plugin.name
Bundle-SymbolicName: org.eclipse.jubula.client.ua.help; singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Jubula
Bundle-Localization: plugin
Require-Bundle: org.eclipse.help.webapp;bundle-version="[3.5.2,4.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)";resolution:=optional,
- org.eclipse.jubula.rc.swing;bundle-version="[1.3.0,1.4.0)";resolution:=optional,
- org.eclipse.jubula.rc.swt;bundle-version="[1.3.0,1.4.0)";resolution:=optional,
- org.eclipse.jubula.documentation.gen;bundle-version="[1.3.0,1.4.0)";resolution:=optional,
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)";resolution:=optional,
+ org.eclipse.jubula.rc.swing;bundle-version="[2.0.0,2.1.0)";resolution:=optional,
+ org.eclipse.jubula.rc.swt;bundle-version="[2.0.0,2.1.0)";resolution:=optional,
+ org.eclipse.jubula.documentation.gen;bundle-version="[2.0.0,2.1.0)";resolution:=optional,
org.eclipse.help;bundle-version="[3.5.100,4.0.0)"
Bundle-ActivationPolicy: lazy
diff --git a/org.eclipse.jubula.client.ua.help/pom.xml b/org.eclipse.jubula.client.ua.help/pom.xml
index 112c48d91..77b2a3dfd 100644
--- a/org.eclipse.jubula.client.ua.help/pom.xml
+++ b/org.eclipse.jubula.client.ua.help/pom.xml
@@ -5,11 +5,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.client.ua.help</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.client.ua.welcome/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.ua.welcome/META-INF/MANIFEST.MF
index 9e15d223e..b39467f0e 100644
--- a/org.eclipse.jubula.client.ua.welcome/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.ua.welcome/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name.0
Bundle-SymbolicName: org.eclipse.jubula.client.ua.welcome;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: %Bundle-Vendor.0
Require-Bundle: org.eclipse.ui.intro;bundle-version="[3.4.0,4.0.0)",
org.eclipse.ui.intro.universal;bundle-version="[3.2.4,4.0.0)",
diff --git a/org.eclipse.jubula.client.ua.welcome/pom.xml b/org.eclipse.jubula.client.ua.welcome/pom.xml
index 159fa1666..c98e63ddc 100644
--- a/org.eclipse.jubula.client.ua.welcome/pom.xml
+++ b/org.eclipse.jubula.client.ua.welcome/pom.xml
@@ -5,11 +5,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.client.ua.welcome</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.client.ui.rcp/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.ui.rcp/META-INF/MANIFEST.MF
index 34447bb99..16ddabafe 100644
--- a/org.eclipse.jubula.client.ui.rcp/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.ui.rcp/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula UI (RCP-specific)
Bundle-SymbolicName: org.eclipse.jubula.client.ui.rcp; singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-ClassPath: .,
icons/
Bundle-Activator: org.eclipse.jubula.client.ui.rcp.Plugin
@@ -41,12 +41,12 @@ Export-Package: org.eclipse.jubula.client.ui.rcp,
org.eclipse.jubula.client.ui.rcp.widgets,
org.eclipse.jubula.client.ui.rcp.wizards,
org.eclipse.jubula.client.ui.rcp.wizards.pages
-Require-Bundle: org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
+Require-Bundle: org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
org.eclipse.jface;bundle-version="[3.6.1,4.0.0)",
org.eclipse.jface.databinding;bundle-version="[1.4.0,2.0.0)",
org.eclipse.ui;bundle-version="[3.6.1,4.0.0)",
org.eclipse.ui.views;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.jubula.client.ui;bundle-version="[1.3.0,1.4.0)",
+ org.eclipse.jubula.client.ui;bundle-version="[2.0.0,2.1.0)",
org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
org.eclipse.help;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ui.console;bundle-version="[3.5.0,4.0.0)",
@@ -65,10 +65,10 @@ Require-Bundle: org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
javax.persistence;bundle-version="[2.0.3,3.0.0)",
org.eclipse.persistence.core;bundle-version="[2.2.0,3.0.0)",
org.eclipse.persistence.jpa;bundle-version="[2.2.0,3.0.0)",
- org.eclipse.jubula.communication;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.toolkit.common;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.core;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.archive;bundle-version="[1.3.0,1.4.0)",
+ org.eclipse.jubula.communication;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.toolkit.common;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.core;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.archive;bundle-version="[2.0.0,2.1.0)",
org.eclipse.core.databinding;bundle-version="[1.3.0,2.0.0)",
org.eclipse.core.databinding.beans;bundle-version="[1.2.100,2.0.0)",
org.eclipse.core.databinding.property;bundle-version="1.3.0",
diff --git a/org.eclipse.jubula.client.ui.rcp/pom.xml b/org.eclipse.jubula.client.ui.rcp/pom.xml
index 9e93af40c..63ae14900 100644
--- a/org.eclipse.jubula.client.ui.rcp/pom.xml
+++ b/org.eclipse.jubula.client.ui.rcp/pom.xml
@@ -5,11 +5,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.client.ui.rcp</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.client.ui/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.ui/META-INF/MANIFEST.MF
index 23c1f4aac..ff4e89614 100644
--- a/org.eclipse.jubula.client.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula UI
Bundle-SymbolicName: org.eclipse.jubula.client.ui;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Jubula
Bundle-ClassPath: .,
icons/
@@ -13,12 +13,12 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
org.slf4j.api;bundle-version="[1.5.11,2.0.0)",
javax.persistence;bundle-version="[2.0.3,3.0.0)",
org.eclipse.persistence.core;bundle-version="[2.2.0,3.0.0)",
- org.eclipse.jubula.ui.compatibility;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
+ org.eclipse.jubula.ui.compatibility;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
org.apache.commons.codec;bundle-version="[1.3.0,2.0.0)",
org.apache.commons.collections;bundle-version="[3.2.0,4.0.0)",
org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
- org.eclipse.jubula.client.core;bundle-version="[1.3.0,1.4.0)",
+ org.eclipse.jubula.client.core;bundle-version="[2.0.0,2.1.0)",
org.eclipse.core.databinding;bundle-version="[1.3.100,2.0.0)",
org.eclipse.core.databinding.beans;bundle-version="[1.2.100,2.0.0)",
org.eclipse.core.databinding.property;bundle-version="[1.3.0,2.0.0)",
diff --git a/org.eclipse.jubula.client.ui/pom.xml b/org.eclipse.jubula.client.ui/pom.xml
index 38ba2cfd2..71c84b7c5 100644
--- a/org.eclipse.jubula.client.ui/pom.xml
+++ b/org.eclipse.jubula.client.ui/pom.xml
@@ -5,12 +5,12 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.client.ui</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/org.eclipse.jubula.communication/META-INF/MANIFEST.MF b/org.eclipse.jubula.communication/META-INF/MANIFEST.MF
index f03cf1e2b..8d4ea2253 100644
--- a/org.eclipse.jubula.communication/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.communication/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Communication
Bundle-SymbolicName: org.eclipse.jubula.communication;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: Eclipse Jubula
Export-Package: org.eclipse.jubula.communication,
@@ -15,7 +15,7 @@ Export-Package: org.eclipse.jubula.communication,
org.eclipse.jubula.communication.message.swt,
org.eclipse.jubula.communication.parser,
org.eclipse.jubula.communication.writer
-Require-Bundle: org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
+Require-Bundle: org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.slf4j.api;bundle-version="[1.5.11,2.0.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.4
diff --git a/org.eclipse.jubula.communication/pom.xml b/org.eclipse.jubula.communication/pom.xml
index 151f8b24e..b0b53f6af 100644
--- a/org.eclipse.jubula.communication/pom.xml
+++ b/org.eclipse.jubula.communication/pom.xml
@@ -5,11 +5,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.communication</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.documentation.gen/META-INF/MANIFEST.MF b/org.eclipse.jubula.documentation.gen/META-INF/MANIFEST.MF
index 25e4cd3b8..e0300cb22 100644
--- a/org.eclipse.jubula.documentation.gen/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.documentation.gen/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Documentation Generator
Bundle-SymbolicName: org.eclipse.jubula.documentation.gen;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-ClassPath: .,
lib/commons-configuration-1.2.jar
Bundle-Vendor: Eclipse Jubula
@@ -13,5 +13,5 @@ Require-Bundle: org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.slf4j.api;bundle-version="[1.5.11,2.0.0)",
ch.qos.logback.classic;bundle-version="[1.0.0,2.0.0)",
ch.qos.logback.core;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/org.eclipse.jubula.documentation.gen/pom.xml b/org.eclipse.jubula.documentation.gen/pom.xml
index cfe2cbc8b..3980c811f 100644
--- a/org.eclipse.jubula.documentation.gen/pom.xml
+++ b/org.eclipse.jubula.documentation.gen/pom.xml
@@ -6,13 +6,13 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.documentation.gen</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<properties>
diff --git a/org.eclipse.jubula.documentation.gen/script/texgen.sh b/org.eclipse.jubula.documentation.gen/script/texgen.sh
index 4e0129389..dda49d2c5 100755
--- a/org.eclipse.jubula.documentation.gen/script/texgen.sh
+++ b/org.eclipse.jubula.documentation.gen/script/texgen.sh
@@ -41,7 +41,7 @@ LANG="$2"
TEMPL_DIR="$GDWS_DIR/org.eclipse.jubula.documentation.gen/templates"
# classpath
-CL_PATH="$TEXGEN_DIR/target/org.eclipse.jubula.documentation.gen-1.3.0-SNAPSHOT.jar"
+CL_PATH="$TEXGEN_DIR/target/org.eclipse.jubula.documentation.gen-2.0.0-SNAPSHOT.jar"
for i in `ls $TEXGEN_DIR/target/lib/*.jar`
do
diff --git a/org.eclipse.jubula.examples.extension.rcp.feature/feature.xml b/org.eclipse.jubula.examples.extension.rcp.feature/feature.xml
index eef5967a8..9530e8415 100644
--- a/org.eclipse.jubula.examples.extension.rcp.feature/feature.xml
+++ b/org.eclipse.jubula.examples.extension.rcp.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jubula.examples.extension.rcp.feature"
label="Jubula Example - Toolkit Extension - RCP"
- version="1.3.0.qualifier"
+ version="2.0.0.qualifier"
provider-name="Eclipse Jubula">
<description url="http://www.eclipse.org/jubula">
diff --git a/org.eclipse.jubula.examples.extension.rcp.toolkit/META-INF/MANIFEST.MF b/org.eclipse.jubula.examples.extension.rcp.toolkit/META-INF/MANIFEST.MF
index 6fa377d62..ed7b6cd16 100644
--- a/org.eclipse.jubula.examples.extension.rcp.toolkit/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.examples.extension.rcp.toolkit/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name.0
Bundle-SymbolicName: org.eclipse.jubula.examples.extension.rcp.toolkit;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.examples.extension.rcp.toolkit.Activator
Bundle-Vendor: %Bundle-Provider.0
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.toolkit.common;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.toolkit.provider.rcp;bundle-version="[1.3.0,1.4.0)",
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.toolkit.common;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.toolkit.provider.rcp;bundle-version="[2.0.0,2.1.0)",
org.eclipse.swt;bundle-version="[3.6.1,4.0.0)";resolution:=optional,
org.eclipse.ui;bundle-version="[3.6.1,4.0.0)";resolution:=optional
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/org.eclipse.jubula.examples.extension.rcp.toolkit/pom.xml b/org.eclipse.jubula.examples.extension.rcp.toolkit/pom.xml
index 479c80ec8..08784781e 100644
--- a/org.eclipse.jubula.examples.extension.rcp.toolkit/pom.xml
+++ b/org.eclipse.jubula.examples.extension.rcp.toolkit/pom.xml
@@ -5,11 +5,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.examples.extension.rcp.toolkit</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.examples.extension.swing.feature/feature.xml b/org.eclipse.jubula.examples.extension.swing.feature/feature.xml
index 58c67a7c1..bb4f2d803 100644
--- a/org.eclipse.jubula.examples.extension.swing.feature/feature.xml
+++ b/org.eclipse.jubula.examples.extension.swing.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jubula.examples.extension.swing.feature"
label="Jubula Example - Toolkit Extension - Swing"
- version="1.3.0.qualifier"
+ version="2.0.0.qualifier"
provider-name="Eclipse Jubula">
<description url="http://www.eclipse.org/jubula">
diff --git a/org.eclipse.jubula.examples.extension.swing.toolkit/META-INF/MANIFEST.MF b/org.eclipse.jubula.examples.extension.swing.toolkit/META-INF/MANIFEST.MF
index 13e82209b..fa5c09519 100644
--- a/org.eclipse.jubula.examples.extension.swing.toolkit/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.examples.extension.swing.toolkit/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name.0
Bundle-SymbolicName: org.eclipse.jubula.examples.extension.swing.toolkit;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.examples.extension.swing.toolkit.Activator
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.toolkit.common;bundle-version="[1.3.0,1.4.0)",
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.toolkit.common;bundle-version="[2.0.0,2.1.0)",
org.eclipse.swt;bundle-version="[3.6.1,4.0.0)";resolution:=optional,
org.eclipse.ui;bundle-version="[3.6.1,4.0.0)";resolution:=optional
Bundle-ActivationPolicy: lazy
diff --git a/org.eclipse.jubula.examples.extension.swing.toolkit/pom.xml b/org.eclipse.jubula.examples.extension.swing.toolkit/pom.xml
index 19eeee498..315380198 100644
--- a/org.eclipse.jubula.examples.extension.swing.toolkit/pom.xml
+++ b/org.eclipse.jubula.examples.extension.swing.toolkit/pom.xml
@@ -5,12 +5,12 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.examples.extension.swing.toolkit</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/org.eclipse.jubula.feature.launch.java/feature.xml b/org.eclipse.jubula.feature.launch.java/feature.xml
index 3ddd913d3..db8f624aa 100644
--- a/org.eclipse.jubula.feature.launch.java/feature.xml
+++ b/org.eclipse.jubula.feature.launch.java/feature.xml
@@ -9,7 +9,7 @@
<feature
id="org.eclipse.jubula.feature.launch.java"
label="Jubula Launch Support for Java / Swing"
- version="1.3.0.qualifier"
+ version="2.0.0.qualifier"
provider-name="Eclipse Jubula">
<description url="http://www.eclipse.org/jubula">
@@ -33,7 +33,7 @@ BREDEX GmbH - initial API and implementation and/or initial documentation
<requires>
<import feature="org.eclipse.jdt" version="3.6.0" match="compatible"/>
- <import feature="org.eclipse.jubula.feature" version="1.3.0" match="compatible"/>
+ <import feature="org.eclipse.jubula.feature" version="2.0.0" match="compatible"/>
</requires>
<plugin
diff --git a/org.eclipse.jubula.feature.launch.java/pom.xml b/org.eclipse.jubula.feature.launch.java/pom.xml
index e4a83748d..b00e552f5 100644
--- a/org.eclipse.jubula.feature.launch.java/pom.xml
+++ b/org.eclipse.jubula.feature.launch.java/pom.xml
@@ -5,11 +5,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.feature.launch.java</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/org.eclipse.jubula.feature.launch.rcp/feature.xml b/org.eclipse.jubula.feature.launch.rcp/feature.xml
index ef31ac770..53b0a680e 100644
--- a/org.eclipse.jubula.feature.launch.rcp/feature.xml
+++ b/org.eclipse.jubula.feature.launch.rcp/feature.xml
@@ -9,7 +9,7 @@
<feature
id="org.eclipse.jubula.feature.launch.rcp"
label="Jubula Launch Support for Eclipse RCP"
- version="1.3.0.qualifier"
+ version="2.0.0.qualifier"
provider-name="Eclipse Jubula">
<description url="http://www.eclipse.org/jubula">
@@ -33,7 +33,7 @@ BREDEX GmbH - initial API and implementation and/or initial documentation
<requires>
<import plugin="org.eclipse.pde.launching"/>
- <import feature="org.eclipse.jubula.feature" version="1.3.0" match="compatible"/>
+ <import feature="org.eclipse.jubula.feature" version="2.0.0" match="compatible"/>
</requires>
<plugin
diff --git a/org.eclipse.jubula.feature.launch.rcp/pom.xml b/org.eclipse.jubula.feature.launch.rcp/pom.xml
index a55ae97e8..0fd304360 100644
--- a/org.eclipse.jubula.feature.launch.rcp/pom.xml
+++ b/org.eclipse.jubula.feature.launch.rcp/pom.xml
@@ -5,11 +5,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.feature.launch.rcp</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/org.eclipse.jubula.feature/feature.xml b/org.eclipse.jubula.feature/feature.xml
index cb64410db..611128f67 100644
--- a/org.eclipse.jubula.feature/feature.xml
+++ b/org.eclipse.jubula.feature/feature.xml
@@ -9,7 +9,7 @@
<feature
id="org.eclipse.jubula.feature"
label="Jubula"
- version="1.3.0.qualifier"
+ version="2.0.0.qualifier"
provider-name="Eclipse Jubula"
plugin="org.eclipse.jubula.client.ui.rcp">
diff --git a/org.eclipse.jubula.feature/pom.xml b/org.eclipse.jubula.feature/pom.xml
index 4832bc3cb..5000463db 100644
--- a/org.eclipse.jubula.feature/pom.xml
+++ b/org.eclipse.jubula.feature/pom.xml
@@ -5,11 +5,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.feature</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/org.eclipse.jubula.launch.java.ui/META-INF/MANIFEST.MF b/org.eclipse.jubula.launch.java.ui/META-INF/MANIFEST.MF
index 080e1813f..8424fb47b 100644
--- a/org.eclipse.jubula.launch.java.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.launch.java.ui/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Launch Java / Swing UI
Bundle-SymbolicName: org.eclipse.jubula.launch.java.ui;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.launch.java.ui.Activator
Bundle-Vendor: Eclipse Jubula
Require-Bundle: org.eclipse.ui;bundle-version="[3.6.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
org.eclipse.debug.ui;bundle-version="[3.6.0,4.0.0)",
org.eclipse.jdt.debug.ui;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.jubula.launch.ui;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.launch.java;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.launch.ui;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.launch.java;bundle-version="[2.0.0,2.1.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
diff --git a/org.eclipse.jubula.launch.java.ui/pom.xml b/org.eclipse.jubula.launch.java.ui/pom.xml
index 620440b54..e1272568a 100644
--- a/org.eclipse.jubula.launch.java.ui/pom.xml
+++ b/org.eclipse.jubula.launch.java.ui/pom.xml
@@ -5,11 +5,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.launch.java.ui</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.launch.java/META-INF/MANIFEST.MF b/org.eclipse.jubula.launch.java/META-INF/MANIFEST.MF
index 2137ac734..22e404218 100644
--- a/org.eclipse.jubula.launch.java/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.launch.java/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Launch Java / Swing Core
Bundle-SymbolicName: org.eclipse.jubula.launch.java;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.launch.java.Activator
Bundle-Vendor: Eclipse Jubula
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
org.eclipse.debug.core;bundle-version="[3.6.0,4.0.0)",
org.eclipse.jdt.launching;bundle-version="[3.5.1,4.0.0)",
org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.communication;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.autagent;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.launch;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.communication;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.autagent;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.launch;bundle-version="[2.0.0,2.1.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
diff --git a/org.eclipse.jubula.launch.java/pom.xml b/org.eclipse.jubula.launch.java/pom.xml
index efce1bae5..e9b3f598d 100644
--- a/org.eclipse.jubula.launch.java/pom.xml
+++ b/org.eclipse.jubula.launch.java/pom.xml
@@ -5,11 +5,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.launch.java</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.launch.rcp.ui/META-INF/MANIFEST.MF b/org.eclipse.jubula.launch.rcp.ui/META-INF/MANIFEST.MF
index 3f0e3d0f5..df2222508 100644
--- a/org.eclipse.jubula.launch.rcp.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.launch.rcp.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Launch Eclipse RCP UI
Bundle-SymbolicName: org.eclipse.jubula.launch.rcp.ui;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.launch.rcp.ui.Activator
Bundle-Vendor: Eclipse Jubula
Require-Bundle: org.eclipse.ui;bundle-version="[3.6.0,4.0.0)",
@@ -12,10 +12,10 @@ Require-Bundle: org.eclipse.ui;bundle-version="[3.6.0,4.0.0)",
org.eclipse.pde.ui;bundle-version="[3.6.1,4.0.0)",
org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.slf4j.api;bundle-version="[1.5.11,2.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.ui;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.launch;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.launch.ui;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.ui;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.launch;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.launch.ui;bundle-version="[2.0.0,2.1.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
diff --git a/org.eclipse.jubula.launch.rcp.ui/pom.xml b/org.eclipse.jubula.launch.rcp.ui/pom.xml
index 2d2675e7b..5f4fb215e 100644
--- a/org.eclipse.jubula.launch.rcp.ui/pom.xml
+++ b/org.eclipse.jubula.launch.rcp.ui/pom.xml
@@ -5,11 +5,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.launch.rcp.ui</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.launch.ui/META-INF/MANIFEST.MF b/org.eclipse.jubula.launch.ui/META-INF/MANIFEST.MF
index 6f62ecdab..01b73c7e6 100644
--- a/org.eclipse.jubula.launch.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.launch.ui/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Launch UI
Bundle-SymbolicName: org.eclipse.jubula.launch.ui;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.launch.ui.Activator
Bundle-Vendor: Eclipse Jubula
Require-Bundle: org.eclipse.ui;bundle-version="[3.6.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
org.eclipse.debug.ui;bundle-version="[3.6.0,4.0.0)",
- org.eclipse.jubula.launch;bundle-version="[1.3.0,1.4.0)",
+ org.eclipse.jubula.launch;bundle-version="[2.0.0,2.1.0)",
org.slf4j.api;bundle-version="[1.5.11,2.0.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
diff --git a/org.eclipse.jubula.launch.ui/pom.xml b/org.eclipse.jubula.launch.ui/pom.xml
index ce4792b87..078ab6eda 100644
--- a/org.eclipse.jubula.launch.ui/pom.xml
+++ b/org.eclipse.jubula.launch.ui/pom.xml
@@ -5,11 +5,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.launch.ui</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.launch/META-INF/MANIFEST.MF b/org.eclipse.jubula.launch/META-INF/MANIFEST.MF
index be300836e..b8d90f5c3 100644
--- a/org.eclipse.jubula.launch/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.launch/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Launch Core
Bundle-SymbolicName: org.eclipse.jubula.launch;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.launch.Activator
Bundle-Vendor: Eclipse Jubula
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
@@ -11,10 +11,10 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
org.eclipse.debug.core;bundle-version="[3.6.0,4.0.0)",
org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.slf4j.api;bundle-version="[1.5.11,2.0.0)",
- org.eclipse.jubula.communication;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.autagent;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.autagent;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.core;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.communication;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.autagent;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.autagent;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.core;bundle-version="[2.0.0,2.1.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
diff --git a/org.eclipse.jubula.launch/pom.xml b/org.eclipse.jubula.launch/pom.xml
index 1df13df69..b7de12271 100644
--- a/org.eclipse.jubula.launch/pom.xml
+++ b/org.eclipse.jubula.launch/pom.xml
@@ -5,11 +5,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.launch</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.product.autagent.start/pom.xml b/org.eclipse.jubula.product.autagent.start/pom.xml
index 1f4d42193..a6a4a9ea6 100644
--- a/org.eclipse.jubula.product.autagent.start/pom.xml
+++ b/org.eclipse.jubula.product.autagent.start/pom.xml
@@ -6,13 +6,13 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.product.autagent.start</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-repository</packaging>
</project>
diff --git a/org.eclipse.jubula.product.autagent.stop/pom.xml b/org.eclipse.jubula.product.autagent.stop/pom.xml
index 58638b931..606f2f184 100644
--- a/org.eclipse.jubula.product.autagent.stop/pom.xml
+++ b/org.eclipse.jubula.product.autagent.stop/pom.xml
@@ -6,13 +6,13 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.product.autagent.stop</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-repository</packaging>
</project>
diff --git a/org.eclipse.jubula.rc.common.agent/META-INF/MANIFEST.MF b/org.eclipse.jubula.rc.common.agent/META-INF/MANIFEST.MF
index 043ccb4ae..3eb5164e1 100644
--- a/org.eclipse.jubula.rc.common.agent/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.rc.common.agent/META-INF/MANIFEST.MF
@@ -3,11 +3,11 @@ Created-By: Eclipse Jubula
Bundle-ManifestVersion: 2
Bundle-Name: Jubula RC Java Agent
Bundle-SymbolicName: org.eclipse.jubula.rc.common.agent
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Jubula
Premain-Class: org.eclipse.jubula.rc.common.agent.GDAgent
Class-Path: lib/org.eclipse.jubula.rc.common.jar
Export-Package: org.eclipse.jubula.rc.common.agent
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.rc.common;bundle-version="[1.3.0,1.4.0)"
+Require-Bundle: org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.rc.common;bundle-version="[2.0.0,2.1.0)"
diff --git a/org.eclipse.jubula.rc.common.agent/pom.xml b/org.eclipse.jubula.rc.common.agent/pom.xml
index 07523f90b..102db8a56 100644
--- a/org.eclipse.jubula.rc.common.agent/pom.xml
+++ b/org.eclipse.jubula.rc.common.agent/pom.xml
@@ -10,11 +10,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.rc.common.agent</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.rc.common/META-INF/MANIFEST.MF b/org.eclipse.jubula.rc.common/META-INF/MANIFEST.MF
index 44aca5621..8c481b025 100644
--- a/org.eclipse.jubula.rc.common/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.rc.common/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Remote Control - Common
Bundle-SymbolicName: org.eclipse.jubula.rc.common
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Jubula
Export-Package: org.eclipse.jubula.rc.common,
org.eclipse.jubula.rc.common.adaptable,
@@ -23,7 +23,7 @@ Require-Bundle: org.apache.commons.beanutils;bundle-version="[1.7.0,2.0.0)",
org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.apache.oro;bundle-version="[2.0.8,3.0.0)",
org.slf4j.api;bundle-version="[1.5.11,2.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.communication;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.communication;bundle-version="[2.0.0,2.1.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.4
Bundle-ClassPath: .
diff --git a/org.eclipse.jubula.rc.common/pom.xml b/org.eclipse.jubula.rc.common/pom.xml
index 0e38da36e..60d582a19 100644
--- a/org.eclipse.jubula.rc.common/pom.xml
+++ b/org.eclipse.jubula.rc.common/pom.xml
@@ -10,11 +10,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.rc.common</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.rc.rcp/META-INF/MANIFEST.MF b/org.eclipse.jubula.rc.rcp/META-INF/MANIFEST.MF
index 1b47a5804..d056c5b67 100644
--- a/org.eclipse.jubula.rc.rcp/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.rc.rcp/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Remote Control - RCP
Bundle-SymbolicName: org.eclipse.jubula.rc.rcp; singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-ClassPath: .,
lib/org.eclipse.jubula.tools.jar,
lib/org.apache.commons.lang.jar,
diff --git a/org.eclipse.jubula.rc.rcp/pom.xml b/org.eclipse.jubula.rc.rcp/pom.xml
index 1ffe714be..e321dd861 100644
--- a/org.eclipse.jubula.rc.rcp/pom.xml
+++ b/org.eclipse.jubula.rc.rcp/pom.xml
@@ -5,34 +5,34 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.rc.rcp</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<dependencies>
<dependency>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.tools</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.communication</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.rc.common</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.rc.swt</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
</dependency>
</dependencies>
diff --git a/org.eclipse.jubula.rc.swing/META-INF/MANIFEST.MF b/org.eclipse.jubula.rc.swing/META-INF/MANIFEST.MF
index a002a32f7..4ca0d050c 100644
--- a/org.eclipse.jubula.rc.swing/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.rc.swing/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Remote Control - Swing
Bundle-SymbolicName: org.eclipse.jubula.rc.swing
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Jubula
Bundle-RequiredExecutionEnvironment: J2SE-1.4
Require-Bundle: org.apache.commons.beanutils;bundle-version="[1.7.0,2.0.0)",
@@ -10,9 +10,9 @@ Require-Bundle: org.apache.commons.beanutils;bundle-version="[1.7.0,2.0.0)",
ch.qos.logback.classic;bundle-version="[1.0.0,2.0.0)",
ch.qos.logback.core;bundle-version="[1.0.0,2.0.0)",
org.slf4j.api;bundle-version="[1.5.11,2.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.communication;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.rc.common;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.communication;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.rc.common;bundle-version="[2.0.0,2.1.0)"
Export-Package: com.bredexsw.guidancer.autserver.swing.implclasses,
org.eclipse.jubula.rc.swing,
org.eclipse.jubula.rc.swing.commands,
diff --git a/org.eclipse.jubula.rc.swing/pom.xml b/org.eclipse.jubula.rc.swing/pom.xml
index 14c0e29fe..f9d38cedd 100644
--- a/org.eclipse.jubula.rc.swing/pom.xml
+++ b/org.eclipse.jubula.rc.swing/pom.xml
@@ -13,13 +13,13 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.rc.swing</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
@@ -27,7 +27,7 @@
<dependency>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.toolkit.generate.interfaces</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<type>pom</type>
</dependency>
</dependencies>
diff --git a/org.eclipse.jubula.rc.swt/META-INF/MANIFEST.MF b/org.eclipse.jubula.rc.swt/META-INF/MANIFEST.MF
index 0aec6e80e..adfc811c0 100644
--- a/org.eclipse.jubula.rc.swt/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.rc.swt/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Remote Control - SWT
Bundle-SymbolicName: org.eclipse.jubula.rc.swt
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Jubula
Require-Bundle: org.apache.commons.beanutils;bundle-version="[1.7.0,2.0.0)",
org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.slf4j.api;bundle-version="[1.5.11,2.0.0)",
ch.qos.logback.classic;bundle-version="[1.0.0,2.0.0)",
ch.qos.logback.core;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.communication;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.rc.common;bundle-version="[1.3.0,1.4.0)",
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.communication;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.rc.common;bundle-version="[2.0.0,2.1.0)",
org.eclipse.swt;bundle-version="[3.1.0,4.0.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.4
Export-Package: com.bredexsw.guidancer.autswtserver.implclasses,
diff --git a/org.eclipse.jubula.rc.swt/pom.xml b/org.eclipse.jubula.rc.swt/pom.xml
index 17a9461ea..d19936f89 100644
--- a/org.eclipse.jubula.rc.swt/pom.xml
+++ b/org.eclipse.jubula.rc.swt/pom.xml
@@ -12,13 +12,13 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.rc.swt</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
@@ -26,7 +26,7 @@
<dependency>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.toolkit.generate.interfaces</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<type>pom</type>
</dependency>
</dependencies>
diff --git a/org.eclipse.jubula.releng.client/pom.xml b/org.eclipse.jubula.releng.client/pom.xml
index a5353fb0f..eaf85e58d 100644
--- a/org.eclipse.jubula.releng.client/pom.xml
+++ b/org.eclipse.jubula.releng.client/pom.xml
@@ -5,12 +5,12 @@
<parent>
<artifactId>org.eclipse.jubula.releng</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>pom</packaging>
<description>Release engineering for Jubula ITE.</description>
diff --git a/org.eclipse.jubula.releng.server/pom.xml b/org.eclipse.jubula.releng.server/pom.xml
index 08ce46390..6b44200cb 100644
--- a/org.eclipse.jubula.releng.server/pom.xml
+++ b/org.eclipse.jubula.releng.server/pom.xml
@@ -6,7 +6,7 @@
<parent>
<artifactId>org.eclipse.jubula.releng</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng</relativePath>
</parent>
@@ -14,7 +14,7 @@
<artifactId>org.eclipse.jubula.releng.server</artifactId>
<name>Eclipse Jubula Server Components</name>
<description>Release engineering for Jubula server components.</description>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>pom</packaging>
<modules>
diff --git a/org.eclipse.jubula.releng/pom.xml b/org.eclipse.jubula.releng/pom.xml
index 91ac67012..8cacac07e 100644
--- a/org.eclipse.jubula.releng/pom.xml
+++ b/org.eclipse.jubula.releng/pom.xml
@@ -7,7 +7,7 @@
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.releng</artifactId>
<name>Eclipse Jubula</name>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>pom</packaging>
<properties>
<tycho-version>0.15.0</tycho-version>
diff --git a/org.eclipse.jubula.site/category.xml b/org.eclipse.jubula.site/category.xml
index 8d8db21eb..d03ba0a85 100644
--- a/org.eclipse.jubula.site/category.xml
+++ b/org.eclipse.jubula.site/category.xml
@@ -1,13 +1,13 @@
<?xml version="1.0" encoding="UTF-8"?>
<site>
<category-def name="org.eclipse.test" label="Testing"/>
- <feature url="features/org.eclipse.jubula.feature_1.3.0.qualifier.jar" id="org.eclipse.jubula.feature" version="1.3.0.qualifier">
+ <feature url="features/org.eclipse.jubula.feature_2.0.0.qualifier.jar" id="org.eclipse.jubula.feature" version="2.0.0.qualifier">
<category name="org.eclipse.test"/>
</feature>
- <feature url="features/org.eclipse.jubula.feature.launch.java_1.3.0.qualifier.jar" id="org.eclipse.jubula.feature.launch.java" version="1.3.0.qualifier">
+ <feature url="features/org.eclipse.jubula.feature.launch.java_2.0.0.qualifier.jar" id="org.eclipse.jubula.feature.launch.java" version="2.0.0.qualifier">
<category name="org.eclipse.test"/>
</feature>
- <feature url="features/org.eclipse.jubula.feature.launch.rcp_1.3.0.qualifier.jar" id="org.eclipse.jubula.feature.launch.rcp" version="1.3.0.qualifier">
+ <feature url="features/org.eclipse.jubula.feature.launch.rcp_2.0.0.qualifier.jar" id="org.eclipse.jubula.feature.launch.rcp" version="2.0.0.qualifier">
<category name="org.eclipse.test"/>
</feature>
</site>
diff --git a/org.eclipse.jubula.site/pom.xml b/org.eclipse.jubula.site/pom.xml
index cdd884225..65464fbdf 100644
--- a/org.eclipse.jubula.site/pom.xml
+++ b/org.eclipse.jubula.site/pom.xml
@@ -7,12 +7,12 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.site</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-repository</packaging>
<name>Jubula for Eclipse 3.6 and 3.7</name>
diff --git a/org.eclipse.jubula.toolkit.common/META-INF/MANIFEST.MF b/org.eclipse.jubula.toolkit.common/META-INF/MANIFEST.MF
index 356863d31..574b5e340 100644
--- a/org.eclipse.jubula.toolkit.common/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.toolkit.common/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Toolkit Support
Bundle-SymbolicName: org.eclipse.jubula.toolkit.common;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.toolkit.common.PluginStarter
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
org.eclipse.core.databinding;bundle-version="[1.3.1,2.0.0)",
org.slf4j.api;bundle-version="[1.5.11,2.0.0)",
- org.eclipse.jubula.ui.compatibility;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.ui.compatibility;bundle-version="[2.0.0,2.1.0)"
Bundle-ActivationPolicy: lazy
Export-Package: org.eclipse.jubula.toolkit.common,
org.eclipse.jubula.toolkit.common.businessprocess,
diff --git a/org.eclipse.jubula.toolkit.common/pom.xml b/org.eclipse.jubula.toolkit.common/pom.xml
index 5495a13a5..01a219d34 100644
--- a/org.eclipse.jubula.toolkit.common/pom.xml
+++ b/org.eclipse.jubula.toolkit.common/pom.xml
@@ -5,12 +5,12 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.toolkit.common</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/org.eclipse.jubula.toolkit.generate.interfaces/pom.xml b/org.eclipse.jubula.toolkit.generate.interfaces/pom.xml
index 47e42ed64..4a9cb15b8 100644
--- a/org.eclipse.jubula.toolkit.generate.interfaces/pom.xml
+++ b/org.eclipse.jubula.toolkit.generate.interfaces/pom.xml
@@ -3,7 +3,7 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.toolkit.generate.interfaces</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>pom</packaging>
<properties>
@@ -15,7 +15,7 @@
<dependency>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.tools</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
</dependency>
</dependencies>
<build>
diff --git a/org.eclipse.jubula.toolkit.provider.base/META-INF/MANIFEST.MF b/org.eclipse.jubula.toolkit.provider.base/META-INF/MANIFEST.MF
index 3e218b1dc..7bc0c9398 100644
--- a/org.eclipse.jubula.toolkit.provider.base/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.toolkit.provider.base/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Toolkit - Abstract
Bundle-SymbolicName: org.eclipse.jubula.toolkit.provider.base;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.toolkit.provider.base.PluginStarter
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.toolkit.common;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.ui.compatibility;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.toolkit.common;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.ui.compatibility;bundle-version="[2.0.0,2.1.0)"
Bundle-ActivationPolicy: lazy
Bundle-Vendor: Eclipse Jubula
Bundle-ClassPath: .
diff --git a/org.eclipse.jubula.toolkit.provider.base/pom.xml b/org.eclipse.jubula.toolkit.provider.base/pom.xml
index 444421fab..70c371c49 100644
--- a/org.eclipse.jubula.toolkit.provider.base/pom.xml
+++ b/org.eclipse.jubula.toolkit.provider.base/pom.xml
@@ -5,12 +5,12 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.toolkit.provider.base</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/org.eclipse.jubula.toolkit.provider.concrete/META-INF/MANIFEST.MF b/org.eclipse.jubula.toolkit.provider.concrete/META-INF/MANIFEST.MF
index e208a0d59..b2ff96441 100644
--- a/org.eclipse.jubula.toolkit.provider.concrete/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.toolkit.provider.concrete/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Toolkit - Concrete
Bundle-SymbolicName: org.eclipse.jubula.toolkit.provider.concrete;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.toolkit.provider.concrete.PluginStarter
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.toolkit.common;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.ui.compatibility;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.toolkit.common;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.ui.compatibility;bundle-version="[2.0.0,2.1.0)"
Bundle-ActivationPolicy: lazy
Bundle-Vendor: Eclipse Jubula
Bundle-ClassPath: .
diff --git a/org.eclipse.jubula.toolkit.provider.concrete/pom.xml b/org.eclipse.jubula.toolkit.provider.concrete/pom.xml
index cd1539fbd..8f5ab1eaa 100644
--- a/org.eclipse.jubula.toolkit.provider.concrete/pom.xml
+++ b/org.eclipse.jubula.toolkit.provider.concrete/pom.xml
@@ -5,12 +5,12 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.toolkit.provider.concrete</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/org.eclipse.jubula.toolkit.provider.html/META-INF/MANIFEST.MF b/org.eclipse.jubula.toolkit.provider.html/META-INF/MANIFEST.MF
index 171a1cc35..904c7d756 100644
--- a/org.eclipse.jubula.toolkit.provider.html/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.toolkit.provider.html/META-INF/MANIFEST.MF
@@ -2,17 +2,17 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Toolkit - HTML
Bundle-SymbolicName: org.eclipse.jubula.toolkit.provider.html;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.toolkit.provider.html.PluginStarter
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
- org.eclipse.jubula.ui.compatibility;bundle-version="[1.3.0,1.4.0)",
+ org.eclipse.jubula.ui.compatibility;bundle-version="[2.0.0,2.1.0)",
org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.toolkit.common;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.toolkit.provider.rcp;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.core;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.ui;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.ui.rcp;bundle-version="[1.3.0,1.4.0)";resolution:=optional
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.toolkit.common;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.toolkit.provider.rcp;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.core;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.ui;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.ui.rcp;bundle-version="[2.0.0,2.1.0)";resolution:=optional
Bundle-ActivationPolicy: lazy
Bundle-Vendor: Eclipse Jubula
Bundle-ClassPath: .
diff --git a/org.eclipse.jubula.toolkit.provider.html/pom.xml b/org.eclipse.jubula.toolkit.provider.html/pom.xml
index 60052ed29..7791f33e0 100644
--- a/org.eclipse.jubula.toolkit.provider.html/pom.xml
+++ b/org.eclipse.jubula.toolkit.provider.html/pom.xml
@@ -5,12 +5,12 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.toolkit.provider.html</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
@@ -43,7 +43,7 @@
<requirement>
<type>eclipse-plugin</type>
<id>org.eclipse.jubula.client.ui.rcp</id>
- <versionRange>[1.3.0,1.4.0)</versionRange>
+ <versionRange>[2.0.0,2.1.0)</versionRange>
</requirement>
</extraRequirements>
</dependency-resolution>
diff --git a/org.eclipse.jubula.toolkit.provider.rcp.gef/META-INF/MANIFEST.MF b/org.eclipse.jubula.toolkit.provider.rcp.gef/META-INF/MANIFEST.MF
index 3facd4172..8d23124c8 100644
--- a/org.eclipse.jubula.toolkit.provider.rcp.gef/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.toolkit.provider.rcp.gef/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Toolkit - GEF
Bundle-SymbolicName: org.eclipse.jubula.toolkit.provider.rcp.gef;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.toolkit.provider.rcp.gef.PluginStarter
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.toolkit.common;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.toolkit.provider.rcp;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.ui;bundle-version="[1.3.0,1.4.0)";resolution:=optional,
- org.eclipse.jubula.ui.compatibility;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.toolkit.common;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.toolkit.provider.rcp;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.ui;bundle-version="[2.0.0,2.1.0)";resolution:=optional,
+ org.eclipse.jubula.ui.compatibility;bundle-version="[2.0.0,2.1.0)"
Bundle-Vendor: Eclipse Jubula
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
diff --git a/org.eclipse.jubula.toolkit.provider.rcp.gef/pom.xml b/org.eclipse.jubula.toolkit.provider.rcp.gef/pom.xml
index d3d3f79ea..4f6e52527 100644
--- a/org.eclipse.jubula.toolkit.provider.rcp.gef/pom.xml
+++ b/org.eclipse.jubula.toolkit.provider.rcp.gef/pom.xml
@@ -5,12 +5,12 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.toolkit.provider.rcp.gef</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/org.eclipse.jubula.toolkit.provider.rcp/META-INF/MANIFEST.MF b/org.eclipse.jubula.toolkit.provider.rcp/META-INF/MANIFEST.MF
index e231cafbf..8cb493d63 100644
--- a/org.eclipse.jubula.toolkit.provider.rcp/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.toolkit.provider.rcp/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Toolkit - RCP
Bundle-SymbolicName: org.eclipse.jubula.toolkit.provider.rcp;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.toolkit.provider.rcp.PluginStarter
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
- org.eclipse.jubula.ui.compatibility;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.toolkit.common;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.toolkit.provider.swt;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.ui.rcp;bundle-version="[1.3.0,1.4.0)";resolution:=optional
+ org.eclipse.jubula.ui.compatibility;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.toolkit.common;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.toolkit.provider.swt;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.ui.rcp;bundle-version="[2.0.0,2.1.0)";resolution:=optional
Bundle-ActivationPolicy: lazy
Bundle-Vendor: Eclipse Jubula
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/org.eclipse.jubula.toolkit.provider.rcp/pom.xml b/org.eclipse.jubula.toolkit.provider.rcp/pom.xml
index b31f962c9..284c3562c 100644
--- a/org.eclipse.jubula.toolkit.provider.rcp/pom.xml
+++ b/org.eclipse.jubula.toolkit.provider.rcp/pom.xml
@@ -5,12 +5,12 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.toolkit.provider.rcp</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
@@ -43,7 +43,7 @@
<requirement>
<type>eclipse-plugin</type>
<id>org.eclipse.jubula.client.ui.rcp</id>
- <versionRange>[1.3.0,1.4.0)</versionRange>
+ <versionRange>[2.0.0,2.1.0)</versionRange>
</requirement>
</extraRequirements>
</dependency-resolution>
diff --git a/org.eclipse.jubula.toolkit.provider.swing/META-INF/MANIFEST.MF b/org.eclipse.jubula.toolkit.provider.swing/META-INF/MANIFEST.MF
index 0aed4f1c7..1066817b5 100644
--- a/org.eclipse.jubula.toolkit.provider.swing/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.toolkit.provider.swing/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Toolkit - Swing
Bundle-SymbolicName: org.eclipse.jubula.toolkit.provider.swing;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.toolkit.provider.swing.PluginStarter
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.toolkit.common;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.ui.rcp;bundle-version="[1.3.0,1.4.0)";resolution:=optional,
- org.eclipse.jubula.ui.compatibility;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.toolkit.common;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.ui.rcp;bundle-version="[2.0.0,2.1.0)";resolution:=optional,
+ org.eclipse.jubula.ui.compatibility;bundle-version="[2.0.0,2.1.0)"
Bundle-ActivationPolicy: lazy
Bundle-Vendor: Eclipse Jubula
Bundle-ClassPath: .
diff --git a/org.eclipse.jubula.toolkit.provider.swing/pom.xml b/org.eclipse.jubula.toolkit.provider.swing/pom.xml
index 72258573a..d2f33a95d 100644
--- a/org.eclipse.jubula.toolkit.provider.swing/pom.xml
+++ b/org.eclipse.jubula.toolkit.provider.swing/pom.xml
@@ -5,12 +5,12 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.toolkit.provider.swing</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
@@ -43,7 +43,7 @@
<requirement>
<type>eclipse-plugin</type>
<id>org.eclipse.jubula.client.ui.rcp</id>
- <versionRange>[1.3.0,1.4.0)</versionRange>
+ <versionRange>[2.0.0,2.1.0)</versionRange>
</requirement>
</extraRequirements>
</dependency-resolution>
diff --git a/org.eclipse.jubula.toolkit.provider.swt/META-INF/MANIFEST.MF b/org.eclipse.jubula.toolkit.provider.swt/META-INF/MANIFEST.MF
index 4dc4761f5..75c672c57 100644
--- a/org.eclipse.jubula.toolkit.provider.swt/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.toolkit.provider.swt/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Toolkit - SWT
Bundle-SymbolicName: org.eclipse.jubula.toolkit.provider.swt;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.toolkit.provider.swt.PluginStarter
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
- org.eclipse.jubula.ui.compatibility;bundle-version="[1.3.0,1.4.0)",
+ org.eclipse.jubula.ui.compatibility;bundle-version="[2.0.0,2.1.0)",
org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
- org.eclipse.jubula.tools;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.toolkit.common;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.core;bundle-version="[1.3.0,1.4.0)",
- org.eclipse.jubula.client.ui.rcp;bundle-version="[1.3.0,1.4.0)";resolution:=optional,
- org.eclipse.jubula.client.ui;bundle-version="[1.3.0,1.4.0)"
+ org.eclipse.jubula.tools;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.toolkit.common;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.core;bundle-version="[2.0.0,2.1.0)",
+ org.eclipse.jubula.client.ui.rcp;bundle-version="[2.0.0,2.1.0)";resolution:=optional,
+ org.eclipse.jubula.client.ui;bundle-version="[2.0.0,2.1.0)"
Bundle-ActivationPolicy: lazy
Bundle-Vendor: Eclipse Jubula
Bundle-ClassPath: .
diff --git a/org.eclipse.jubula.toolkit.provider.swt/pom.xml b/org.eclipse.jubula.toolkit.provider.swt/pom.xml
index 8a21079eb..6a7fe2bab 100644
--- a/org.eclipse.jubula.toolkit.provider.swt/pom.xml
+++ b/org.eclipse.jubula.toolkit.provider.swt/pom.xml
@@ -5,12 +5,12 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.toolkit.provider.swt</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
@@ -43,7 +43,7 @@
<requirement>
<type>eclipse-plugin</type>
<id>org.eclipse.jubula.client.ui.rcp</id>
- <versionRange>[1.3.0,1.4.0)</versionRange>
+ <versionRange>[2.0.0,2.1.0)</versionRange>
</requirement>
</extraRequirements>
</dependency-resolution>
diff --git a/org.eclipse.jubula.tools/META-INF/MANIFEST.MF b/org.eclipse.jubula.tools/META-INF/MANIFEST.MF
index 60b3324d7..62c096ade 100644
--- a/org.eclipse.jubula.tools/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.tools/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Tools
Bundle-SymbolicName: org.eclipse.jubula.tools;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-ClassPath: .,
lib/xstream-1.3.1.jar,
lib/xpp3_min-1.1.3.4.O.jar
diff --git a/org.eclipse.jubula.tools/pom.xml b/org.eclipse.jubula.tools/pom.xml
index 787d00560..02dca7fb9 100644
--- a/org.eclipse.jubula.tools/pom.xml
+++ b/org.eclipse.jubula.tools/pom.xml
@@ -5,11 +5,11 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.tools</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.jubula.ui.compatibility/META-INF/MANIFEST.MF b/org.eclipse.jubula.ui.compatibility/META-INF/MANIFEST.MF
index 3c3e96179..a513647c8 100644
--- a/org.eclipse.jubula.ui.compatibility/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.ui.compatibility/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula UI Compatibility Layer
Bundle-SymbolicName: org.eclipse.jubula.ui.compatibility
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Jubula
Require-Bundle: org.eclipse.swt;bundle-version="[3.6.1,4.0.0)";resolution:=optional;visibility:=reexport,
org.eclipse.rap.rwt;bundle-version="[1.4.0,2.0.0)";resolution:=optional;visibility:=reexport,
diff --git a/org.eclipse.jubula.ui.compatibility/pom.xml b/org.eclipse.jubula.ui.compatibility/pom.xml
index e30f45472..15b4d504e 100644
--- a/org.eclipse.jubula.ui.compatibility/pom.xml
+++ b/org.eclipse.jubula.ui.compatibility/pom.xml
@@ -5,12 +5,12 @@
<parent>
<artifactId>org.eclipse.jubula.releng.client</artifactId>
<groupId>org.eclipse.jubula</groupId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../org.eclipse.jubula.releng.client</relativePath>
</parent>
<groupId>org.eclipse.jubula</groupId>
<artifactId>org.eclipse.jubula.ui.compatibility</artifactId>
- <version>1.3.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>

Back to the top