Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: 9f4953fe98d450685e66c12642bf666f6274a3c4 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.test
Bundle-Version: 0.12.0.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %provider_name
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Import-Package: org.eclipse.jgit;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.api;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.api.errors;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.awtui;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.console;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.diff;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.dircache;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.errors;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.events;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.fnmatch;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.http.server;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.ignore;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.iplog;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.junit;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.lib;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.merge;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.nls;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.notes;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.patch;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.pgm;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.revplot;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.revwalk;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.revwalk.filter;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.storage.file;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.storage.pack;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.transport;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.treewalk;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.treewalk.filter;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.util;version="[0.12.0,0.13.0)",
 org.eclipse.jgit.util.io;version="[0.12.0,0.13.0)",
 org.junit;version="[4.0.0,5.0.0)",
 org.hamcrest.core;version="[1.1.0,2.0.0)"
Require-Bundle: com.jcraft.jsch;bundle-version="[0.1.37,0.2.0)"
 

Back to the top