Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'org.eclipse.jgit.http.server/META-INF/MANIFEST.MF')
-rw-r--r--org.eclipse.jgit.http.server/META-INF/MANIFEST.MF26
1 files changed, 13 insertions, 13 deletions
diff --git a/org.eclipse.jgit.http.server/META-INF/MANIFEST.MF b/org.eclipse.jgit.http.server/META-INF/MANIFEST.MF
index 7d5ac8dadc..3192d01df4 100644
--- a/org.eclipse.jgit.http.server/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.http.server/META-INF/MANIFEST.MF
@@ -3,13 +3,13 @@ Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Automatic-Module-Name: org.eclipse.jgit.http.server
Bundle-SymbolicName: org.eclipse.jgit.http.server
-Bundle-Version: 5.0.1.201806211838-r
+Bundle-Version: 5.0.2.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %provider_name
-Export-Package: org.eclipse.jgit.http.server;version="5.0.1",
- org.eclipse.jgit.http.server.glue;version="5.0.1";
+Export-Package: org.eclipse.jgit.http.server;version="5.0.2",
+ org.eclipse.jgit.http.server.glue;version="5.0.2";
uses:="javax.servlet,javax.servlet.http",
- org.eclipse.jgit.http.server.resolver;version="5.0.1";
+ org.eclipse.jgit.http.server.resolver;version="5.0.2";
uses:="org.eclipse.jgit.transport.resolver,
org.eclipse.jgit.lib,
org.eclipse.jgit.transport,
@@ -18,12 +18,12 @@ Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: javax.servlet;version="[2.5.0,3.2.0)",
javax.servlet.http;version="[2.5.0,3.2.0)",
- org.eclipse.jgit.errors;version="[5.0.1,5.1.0)",
- org.eclipse.jgit.internal.storage.dfs;version="[5.0.1,5.1.0)",
- org.eclipse.jgit.internal.storage.file;version="[5.0.1,5.1.0)",
- org.eclipse.jgit.lib;version="[5.0.1,5.1.0)",
- org.eclipse.jgit.nls;version="[5.0.1,5.1.0)",
- org.eclipse.jgit.revwalk;version="[5.0.1,5.1.0)",
- org.eclipse.jgit.transport;version="[5.0.1,5.1.0)",
- org.eclipse.jgit.transport.resolver;version="[5.0.1,5.1.0)",
- org.eclipse.jgit.util;version="[5.0.1,5.1.0)"
+ org.eclipse.jgit.errors;version="[5.0.2,5.1.0)",
+ org.eclipse.jgit.internal.storage.dfs;version="[5.0.2,5.1.0)",
+ org.eclipse.jgit.internal.storage.file;version="[5.0.2,5.1.0)",
+ org.eclipse.jgit.lib;version="[5.0.2,5.1.0)",
+ org.eclipse.jgit.nls;version="[5.0.2,5.1.0)",
+ org.eclipse.jgit.revwalk;version="[5.0.2,5.1.0)",
+ org.eclipse.jgit.transport;version="[5.0.2,5.1.0)",
+ org.eclipse.jgit.transport.resolver;version="[5.0.2,5.1.0)",
+ org.eclipse.jgit.util;version="[5.0.2,5.1.0)"

Back to the top