Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'org.eclipse.jgit.http.server/META-INF/MANIFEST.MF')
-rw-r--r--org.eclipse.jgit.http.server/META-INF/MANIFEST.MF26
1 files changed, 13 insertions, 13 deletions
diff --git a/org.eclipse.jgit.http.server/META-INF/MANIFEST.MF b/org.eclipse.jgit.http.server/META-INF/MANIFEST.MF
index 9736b9e339..26fc9e96be 100644
--- a/org.eclipse.jgit.http.server/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.http.server/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.http.server
-Bundle-Version: 4.7.7.201812240805-r
+Bundle-Version: 4.7.8.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %provider_name
-Export-Package: org.eclipse.jgit.http.server;version="4.7.7",
- org.eclipse.jgit.http.server.glue;version="4.7.7";
+Export-Package: org.eclipse.jgit.http.server;version="4.7.8",
+ org.eclipse.jgit.http.server.glue;version="4.7.8";
uses:="javax.servlet,javax.servlet.http",
- org.eclipse.jgit.http.server.resolver;version="4.7.7";
+ org.eclipse.jgit.http.server.resolver;version="4.7.8";
uses:="org.eclipse.jgit.transport.resolver,
org.eclipse.jgit.lib,
org.eclipse.jgit.transport,
@@ -17,12 +17,12 @@ Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: javax.servlet;version="[2.5.0,3.2.0)",
javax.servlet.http;version="[2.5.0,3.2.0)",
- org.eclipse.jgit.errors;version="[4.7.7,4.8.0)",
- org.eclipse.jgit.internal.storage.dfs;version="[4.7.7,4.8.0)",
- org.eclipse.jgit.internal.storage.file;version="[4.7.7,4.8.0)",
- org.eclipse.jgit.lib;version="[4.7.7,4.8.0)",
- org.eclipse.jgit.nls;version="[4.7.7,4.8.0)",
- org.eclipse.jgit.revwalk;version="[4.7.7,4.8.0)",
- org.eclipse.jgit.transport;version="[4.7.7,4.8.0)",
- org.eclipse.jgit.transport.resolver;version="[4.7.7,4.8.0)",
- org.eclipse.jgit.util;version="[4.7.7,4.8.0)"
+ org.eclipse.jgit.errors;version="[4.7.8,4.8.0)",
+ org.eclipse.jgit.internal.storage.dfs;version="[4.7.8,4.8.0)",
+ org.eclipse.jgit.internal.storage.file;version="[4.7.8,4.8.0)",
+ org.eclipse.jgit.lib;version="[4.7.8,4.8.0)",
+ org.eclipse.jgit.nls;version="[4.7.8,4.8.0)",
+ org.eclipse.jgit.revwalk;version="[4.7.8,4.8.0)",
+ org.eclipse.jgit.transport;version="[4.7.8,4.8.0)",
+ org.eclipse.jgit.transport.resolver;version="[4.7.8,4.8.0)",
+ org.eclipse.jgit.util;version="[4.7.8,4.8.0)"

Back to the top