Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'org.eclipse.jgit.http.server/META-INF/MANIFEST.MF')
-rw-r--r--org.eclipse.jgit.http.server/META-INF/MANIFEST.MF26
1 files changed, 13 insertions, 13 deletions
diff --git a/org.eclipse.jgit.http.server/META-INF/MANIFEST.MF b/org.eclipse.jgit.http.server/META-INF/MANIFEST.MF
index 2b4a51be6e..ad134ed86d 100644
--- a/org.eclipse.jgit.http.server/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.http.server/META-INF/MANIFEST.MF
@@ -2,23 +2,23 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.http.server
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %provider_name
Export-Package:
- org.eclipse.jgit.http.server;version="1.0.0",
- org.eclipse.jgit.http.server.glue;version="1.0.0",
- org.eclipse.jgit.http.server.resolver;version="1.0.0"
+ org.eclipse.jgit.http.server;version="1.1.0",
+ org.eclipse.jgit.http.server.glue;version="1.1.0",
+ org.eclipse.jgit.http.server.resolver;version="1.1.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Import-Package: javax.servlet;version="[2.5.0,3.0.0)",
javax.servlet.http;version="[2.5.0,3.0.0)",
- org.eclipse.jgit.errors;version="[1.0.0,1.1.0)",
- org.eclipse.jgit.lib;version="[1.0.0,1.1.0)",
- org.eclipse.jgit.nls;version="[1.0.0,1.1.0)",
- org.eclipse.jgit.revwalk;version="[1.0.0,1.1.0)",
- org.eclipse.jgit.storage.file;version="[1.0.0,1.1.0)",
- org.eclipse.jgit.transport;version="[1.0.0,1.1.0)",
- org.eclipse.jgit.transport.resolver;version="[1.0.0,1.1.0)",
- org.eclipse.jgit.util;version="[1.0.0,1.1.0)",
- org.eclipse.jgit.util.io;version="[1.0.0,1.1.0)"
+ org.eclipse.jgit.errors;version="[1.1.0,1.2.0)",
+ org.eclipse.jgit.lib;version="[1.1.0,1.2.0)",
+ org.eclipse.jgit.nls;version="[1.1.0,1.2.0)",
+ org.eclipse.jgit.revwalk;version="[1.1.0,1.2.0)",
+ org.eclipse.jgit.storage.file;version="[1.1.0,1.2.0)",
+ org.eclipse.jgit.transport;version="[1.1.0,1.2.0)",
+ org.eclipse.jgit.transport.resolver;version="[1.1.0,1.2.0)",
+ org.eclipse.jgit.util;version="[1.1.0,1.2.0)",
+ org.eclipse.jgit.util.io;version="[1.1.0,1.2.0)"

Back to the top