Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthias Sohn2014-12-24 00:10:23 +0000
committerMatthias Sohn2014-12-24 00:17:40 +0000
commitcdfd22da304542cf0672e94ad50d6fc596d8707c (patch)
tree2f5ddf8903812ece87f7fc9145d43133b3030400 /org.eclipse.jgit.pgm.test/META-INF
parent988291581034075fab20bbd76147cbc9ad08151b (diff)
downloadjgit-cdfd22da304542cf0672e94ad50d6fc596d8707c.tar.gz
jgit-cdfd22da304542cf0672e94ad50d6fc596d8707c.tar.xz
jgit-cdfd22da304542cf0672e94ad50d6fc596d8707c.zip
Prepare 3.7.0-SNAPSHOT builds
Change-Id: Ib3e7b5f46ee1e27b9cf25b3b2d01d681a5c4904c Signed-off-by: Matthias Sohn <matthias.sohn@sap.com>
Diffstat (limited to 'org.eclipse.jgit.pgm.test/META-INF')
-rw-r--r--org.eclipse.jgit.pgm.test/META-INF/MANIFEST.MF34
1 files changed, 17 insertions, 17 deletions
diff --git a/org.eclipse.jgit.pgm.test/META-INF/MANIFEST.MF b/org.eclipse.jgit.pgm.test/META-INF/MANIFEST.MF
index a9b1177982..1289f98ae0 100644
--- a/org.eclipse.jgit.pgm.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.pgm.test/META-INF/MANIFEST.MF
@@ -2,27 +2,27 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.pgm.test
-Bundle-Version: 3.6.1.qualifier
+Bundle-Version: 3.7.0.qualifier
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Import-Package: org.eclipse.jgit.api;version="[3.6.1,3.7.0)",
- org.eclipse.jgit.api.errors;version="[3.6.1,3.7.0)",
- org.eclipse.jgit.diff;version="[3.6.1,3.7.0)",
- org.eclipse.jgit.dircache;version="[3.6.1,3.7.0)",
- org.eclipse.jgit.junit;version="[3.6.1,3.7.0)",
- org.eclipse.jgit.lib;version="[3.6.1,3.7.0)",
- org.eclipse.jgit.merge;version="[3.6.1,3.7.0)",
- org.eclipse.jgit.pgm;version="[3.6.1,3.7.0)",
- org.eclipse.jgit.pgm.internal;version="[3.6.1,3.7.0)",
- org.eclipse.jgit.pgm.opt;version="[3.6.1,3.7.0)",
- org.eclipse.jgit.revwalk;version="[3.6.1,3.7.0)",
- org.eclipse.jgit.storage.file;version="[3.6.1,3.7.0)",
- org.eclipse.jgit.transport;version="[3.6.1,3.7.0)",
- org.eclipse.jgit.treewalk;version="[3.6.1,3.7.0)",
- org.eclipse.jgit.util;version="[3.6.1,3.7.0)",
- org.eclipse.jgit.util.io;version="[3.6.1,3.7.0)",
+Import-Package: org.eclipse.jgit.api;version="[3.7.0,3.8.0)",
+ org.eclipse.jgit.api.errors;version="[3.7.0,3.8.0)",
+ org.eclipse.jgit.diff;version="[3.7.0,3.8.0)",
+ org.eclipse.jgit.dircache;version="[3.7.0,3.8.0)",
+ org.eclipse.jgit.junit;version="[3.7.0,3.8.0)",
+ org.eclipse.jgit.lib;version="[3.7.0,3.8.0)",
+ org.eclipse.jgit.merge;version="[3.7.0,3.8.0)",
+ org.eclipse.jgit.pgm;version="[3.7.0,3.8.0)",
+ org.eclipse.jgit.pgm.internal;version="[3.7.0,3.8.0)",
+ org.eclipse.jgit.pgm.opt;version="[3.7.0,3.8.0)",
+ org.eclipse.jgit.revwalk;version="[3.7.0,3.8.0)",
+ org.eclipse.jgit.storage.file;version="[3.7.0,3.8.0)",
+ org.eclipse.jgit.transport;version="[3.7.0,3.8.0)",
+ org.eclipse.jgit.treewalk;version="[3.7.0,3.8.0)",
+ org.eclipse.jgit.util;version="[3.7.0,3.8.0)",
+ org.eclipse.jgit.util.io;version="[3.7.0,3.8.0)",
org.hamcrest.core;bundle-version="[1.1.0,2.0.0)",
org.junit;version="[4.4.0,5.0.0)",
org.kohsuke.args4j;version="[2.0.12,2.1.0)"

Back to the top