Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRobin Rosenberg2011-01-01 18:05:00 +0000
committerRobin Rosenberg2011-01-01 18:05:00 +0000
commitff7149fb95d11e26e3409903a19cfde7df3ff90e (patch)
treefdf2cdaac5c77481507f9a8ba23c33ee822bb5ac /org.eclipse.jgit.http.test/META-INF/MANIFEST.MF
parent9a3ce780fc3132189fa0af30be530b6afc94af8f (diff)
downloadjgit-ff7149fb95d11e26e3409903a19cfde7df3ff90e.tar.gz
jgit-ff7149fb95d11e26e3409903a19cfde7df3ff90e.tar.xz
jgit-ff7149fb95d11e26e3409903a19cfde7df3ff90e.zip
Require the hamcrest packaging that comes with Eclipse
The other one gets installed with SWTBot, but you do not need it if you do not hack EGit. Using import-package instead of require-bundle fixes the dependency. Actually we do not need hamcrest at this time, but JUnit wants it. Change-Id: I59873618f86d02e8439d40c1f322ea8e5c4fe3fc Signed-off-by: Robin Rosenberg <robin.rosenberg@dewire.com>
Diffstat (limited to 'org.eclipse.jgit.http.test/META-INF/MANIFEST.MF')
-rw-r--r--org.eclipse.jgit.http.test/META-INF/MANIFEST.MF4
1 files changed, 2 insertions, 2 deletions
diff --git a/org.eclipse.jgit.http.test/META-INF/MANIFEST.MF b/org.eclipse.jgit.http.test/META-INF/MANIFEST.MF
index ff4464e6c0..1782310c70 100644
--- a/org.eclipse.jgit.http.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.http.test/META-INF/MANIFEST.MF
@@ -34,5 +34,5 @@ Import-Package: javax.servlet;version="[2.5.0,3.0.0)",
org.eclipse.jgit.transport;version="[0.11.0,0.12.0)",
org.eclipse.jgit.util;version="[0.11.0,0.12.0)",
org.eclipse.jgit.junit.http;version="[0.11.0,0.12.0)",
- org.junit;version="[4.0.0,5.0.0)"
-Require-Bundle: org.hamcrest;bundle-version="[1.1.0,2.0.0)"
+ org.junit;version="[4.0.0,5.0.0)",
+ org.hamcrest.core;version="[1.1.0,2.0.0)"

Back to the top