Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthias Sohn2015-09-28 12:22:38 +0000
committerMatthias Sohn2015-09-28 12:48:41 +0000
commit6664bc6f1c74e8908de78c7a7474fca7b8d83d27 (patch)
tree285cef53f418a851dfcc045c70b74c3ceffcdc3b
parent25b7a0124f6043df514d9f65bbc6f3d135b46a93 (diff)
downloadjgit-6664bc6f1c74e8908de78c7a7474fca7b8d83d27.tar.gz
jgit-6664bc6f1c74e8908de78c7a7474fca7b8d83d27.tar.xz
jgit-6664bc6f1c74e8908de78c7a7474fca7b8d83d27.zip
Prepare 4.2.0-SNAPSHOT builds
Change-Id: If559d3565b1f84c93a533e1ce18d5293605d1950 Signed-off-by: Matthias Sohn <matthias.sohn@sap.com>
-rw-r--r--org.eclipse.jgit.ant.test/META-INF/MANIFEST.MF12
-rw-r--r--org.eclipse.jgit.ant.test/pom.xml2
-rw-r--r--org.eclipse.jgit.ant/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.jgit.ant/pom.xml2
-rw-r--r--org.eclipse.jgit.archive/META-INF/MANIFEST.MF12
-rw-r--r--org.eclipse.jgit.archive/META-INF/SOURCE-MANIFEST.MF4
-rw-r--r--org.eclipse.jgit.archive/pom.xml2
-rw-r--r--org.eclipse.jgit.http.apache/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.jgit.http.apache/pom.xml2
-rw-r--r--org.eclipse.jgit.http.server/META-INF/MANIFEST.MF26
-rw-r--r--org.eclipse.jgit.http.server/pom.xml2
-rw-r--r--org.eclipse.jgit.http.test/META-INF/MANIFEST.MF36
-rw-r--r--org.eclipse.jgit.http.test/pom.xml2
-rw-r--r--org.eclipse.jgit.junit.http/META-INF/MANIFEST.MF20
-rw-r--r--org.eclipse.jgit.junit.http/pom.xml2
-rw-r--r--org.eclipse.jgit.junit/META-INF/MANIFEST.MF32
-rw-r--r--org.eclipse.jgit.junit/pom.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.feature/feature.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.feature/pom.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.http.apache.feature/feature.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.http.apache.feature/pom.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.junit.feature/feature.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.junit.feature/pom.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.feature/feature.xml4
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.feature/pom.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.source.feature/feature.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.source.feature/pom.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.repository/pom.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.source.feature/feature.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.source.feature/pom.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.target/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.target/pom.xml2
-rw-r--r--org.eclipse.jgit.packaging/pom.xml2
-rw-r--r--org.eclipse.jgit.pgm.test/META-INF/MANIFEST.MF34
-rw-r--r--org.eclipse.jgit.pgm.test/pom.xml2
-rw-r--r--org.eclipse.jgit.pgm/META-INF/MANIFEST.MF64
-rw-r--r--org.eclipse.jgit.pgm/META-INF/SOURCE-MANIFEST.MF4
-rw-r--r--org.eclipse.jgit.pgm/pom.xml2
-rw-r--r--org.eclipse.jgit.test/META-INF/MANIFEST.MF80
-rw-r--r--org.eclipse.jgit.test/pom.xml2
-rw-r--r--org.eclipse.jgit.ui/META-INF/MANIFEST.MF18
-rw-r--r--org.eclipse.jgit.ui/pom.xml2
-rw-r--r--org.eclipse.jgit/META-INF/MANIFEST.MF74
-rw-r--r--org.eclipse.jgit/META-INF/SOURCE-MANIFEST.MF4
-rw-r--r--org.eclipse.jgit/pom.xml2
-rw-r--r--pom.xml2
46 files changed, 249 insertions, 249 deletions
diff --git a/org.eclipse.jgit.ant.test/META-INF/MANIFEST.MF b/org.eclipse.jgit.ant.test/META-INF/MANIFEST.MF
index 1ce2ec27f7..c3b9a3790a 100644
--- a/org.eclipse.jgit.ant.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.ant.test/META-INF/MANIFEST.MF
@@ -3,14 +3,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.ant.test
-Bundle-Version: 4.1.1.qualifier
+Bundle-Version: 4.2.0.qualifier
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: org.apache.tools.ant,
- org.eclipse.jgit.ant.tasks;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.internal.storage.file;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.junit;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.lib;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.util;version="[4.1.1,4.2.0)",
+ org.eclipse.jgit.ant.tasks;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.internal.storage.file;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.junit;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.lib;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.util;version="[4.2.0,4.3.0)",
org.hamcrest;version="[1.1.0,2.0.0)",
org.junit;version="[4.0.0,5.0.0)"
diff --git a/org.eclipse.jgit.ant.test/pom.xml b/org.eclipse.jgit.ant.test/pom.xml
index ff1ec8335c..f8bf0838b3 100644
--- a/org.eclipse.jgit.ant.test/pom.xml
+++ b/org.eclipse.jgit.ant.test/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.1.1-SNAPSHOT</version>
+ <version>4.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.ant.test</artifactId>
diff --git a/org.eclipse.jgit.ant/META-INF/MANIFEST.MF b/org.eclipse.jgit.ant/META-INF/MANIFEST.MF
index d9fbd76142..0cdf8bac2a 100644
--- a/org.eclipse.jgit.ant/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.ant/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.jgit.ant
-Bundle-Version: 4.1.1.qualifier
+Bundle-Version: 4.2.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: org.apache.tools.ant,
- org.eclipse.jgit.storage.file;version="[4.1.1,4.2.0)"
+ org.eclipse.jgit.storage.file;version="[4.2.0,4.3.0)"
Bundle-Localization: plugin
Bundle-Vendor: %Provider-Name
-Export-Package: org.eclipse.jgit.ant.tasks;version="4.1.1";
+Export-Package: org.eclipse.jgit.ant.tasks;version="4.2.0";
uses:="org.apache.tools.ant.types,org.apache.tools.ant"
diff --git a/org.eclipse.jgit.ant/pom.xml b/org.eclipse.jgit.ant/pom.xml
index 00351b9019..a1d51cb83e 100644
--- a/org.eclipse.jgit.ant/pom.xml
+++ b/org.eclipse.jgit.ant/pom.xml
@@ -48,7 +48,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.1.1-SNAPSHOT</version>
+ <version>4.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.ant</artifactId>
diff --git a/org.eclipse.jgit.archive/META-INF/MANIFEST.MF b/org.eclipse.jgit.archive/META-INF/MANIFEST.MF
index 0d073188c8..e8aad55c03 100644
--- a/org.eclipse.jgit.archive/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.archive/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.archive
-Bundle-Version: 4.1.1.qualifier
+Bundle-Version: 4.2.0.qualifier
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
@@ -12,14 +12,14 @@ Import-Package: org.apache.commons.compress.archivers;version="[1.4,2.0)",
org.apache.commons.compress.compressors.bzip2;version="[1.4,2.0)",
org.apache.commons.compress.compressors.gzip;version="[1.4,2.0)",
org.apache.commons.compress.compressors.xz;version="[1.4,2.0)",
- org.eclipse.jgit.api;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.lib;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.nls;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.util;version="[4.1.1,4.2.0)",
+ org.eclipse.jgit.api;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.lib;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.nls;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.util;version="[4.2.0,4.3.0)",
org.osgi.framework;version="[1.3.0,2.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.jgit.archive.FormatActivator
-Export-Package: org.eclipse.jgit.archive;version="4.1.1";
+Export-Package: org.eclipse.jgit.archive;version="4.2.0";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.api,
org.apache.commons.compress.archivers,
diff --git a/org.eclipse.jgit.archive/META-INF/SOURCE-MANIFEST.MF b/org.eclipse.jgit.archive/META-INF/SOURCE-MANIFEST.MF
index 743fe11f0d..8d7846b6a5 100644
--- a/org.eclipse.jgit.archive/META-INF/SOURCE-MANIFEST.MF
+++ b/org.eclipse.jgit.archive/META-INF/SOURCE-MANIFEST.MF
@@ -3,5 +3,5 @@ Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.jgit.archive - Sources
Bundle-SymbolicName: org.eclipse.jgit.archive.source
Bundle-Vendor: Eclipse.org - JGit
-Bundle-Version: 4.1.1.qualifier
-Eclipse-SourceBundle: org.eclipse.jgit.archive;version="4.1.1.qualifier";roots="."
+Bundle-Version: 4.2.0.qualifier
+Eclipse-SourceBundle: org.eclipse.jgit.archive;version="4.2.0.qualifier";roots="."
diff --git a/org.eclipse.jgit.archive/pom.xml b/org.eclipse.jgit.archive/pom.xml
index 65e87aa681..24371095b9 100644
--- a/org.eclipse.jgit.archive/pom.xml
+++ b/org.eclipse.jgit.archive/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.1.1-SNAPSHOT</version>
+ <version>4.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.archive</artifactId>
diff --git a/org.eclipse.jgit.http.apache/META-INF/MANIFEST.MF b/org.eclipse.jgit.http.apache/META-INF/MANIFEST.MF
index 107dc84496..07f364c535 100644
--- a/org.eclipse.jgit.http.apache/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.http.apache/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.jgit.http.apache
-Bundle-Version: 4.1.1.qualifier
+Bundle-Version: 4.2.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Bundle-Localization: plugin
Bundle-Vendor: %Provider-Name
@@ -19,10 +19,10 @@ Import-Package: org.apache.http;version="[4.1.0,5.0.0)",
org.apache.http.impl.client;version="[4.1.0,5.0.0)",
org.apache.http.impl.client.cache;version="[4.1.0,5.0.0)",
org.apache.http.params;version="[4.1.0,5.0.0)",
- org.eclipse.jgit.nls;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.transport.http;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.util;version="[4.1.1,4.2.0)"
-Export-Package: org.eclipse.jgit.transport.http.apache;version="4.1.1";
+ org.eclipse.jgit.nls;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.transport.http;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.util;version="[4.2.0,4.3.0)"
+Export-Package: org.eclipse.jgit.transport.http.apache;version="4.2.0";
uses:="org.eclipse.jgit.transport.http,
javax.net.ssl,
org.apache.http.client,
diff --git a/org.eclipse.jgit.http.apache/pom.xml b/org.eclipse.jgit.http.apache/pom.xml
index f8b29ed4e7..2fd032d9f5 100644
--- a/org.eclipse.jgit.http.apache/pom.xml
+++ b/org.eclipse.jgit.http.apache/pom.xml
@@ -48,7 +48,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.1.1-SNAPSHOT</version>
+ <version>4.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.http.apache</artifactId>
diff --git a/org.eclipse.jgit.http.server/META-INF/MANIFEST.MF b/org.eclipse.jgit.http.server/META-INF/MANIFEST.MF
index 90c15fc599..78c41c487c 100644
--- a/org.eclipse.jgit.http.server/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.http.server/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.http.server
-Bundle-Version: 4.1.1.qualifier
+Bundle-Version: 4.2.0.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %provider_name
-Export-Package: org.eclipse.jgit.http.server;version="4.1.1",
- org.eclipse.jgit.http.server.glue;version="4.1.1";
+Export-Package: org.eclipse.jgit.http.server;version="4.2.0",
+ org.eclipse.jgit.http.server.glue;version="4.2.0";
uses:="javax.servlet,javax.servlet.http",
- org.eclipse.jgit.http.server.resolver;version="4.1.1";
+ org.eclipse.jgit.http.server.resolver;version="4.2.0";
uses:="org.eclipse.jgit.transport.resolver,
org.eclipse.jgit.lib,
org.eclipse.jgit.transport,
@@ -17,12 +17,12 @@ Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: javax.servlet;version="[2.5.0,3.2.0)",
javax.servlet.http;version="[2.5.0,3.2.0)",
- org.eclipse.jgit.errors;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.internal.storage.dfs;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.internal.storage.file;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.lib;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.nls;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.revwalk;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.transport;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.transport.resolver;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.util;version="[4.1.1,4.2.0)"
+ org.eclipse.jgit.errors;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.internal.storage.dfs;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.internal.storage.file;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.lib;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.nls;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.revwalk;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.transport;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.transport.resolver;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.util;version="[4.2.0,4.3.0)"
diff --git a/org.eclipse.jgit.http.server/pom.xml b/org.eclipse.jgit.http.server/pom.xml
index a487bd3523..5d386dc75c 100644
--- a/org.eclipse.jgit.http.server/pom.xml
+++ b/org.eclipse.jgit.http.server/pom.xml
@@ -52,7 +52,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.1.1-SNAPSHOT</version>
+ <version>4.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.http.server</artifactId>
diff --git a/org.eclipse.jgit.http.test/META-INF/MANIFEST.MF b/org.eclipse.jgit.http.test/META-INF/MANIFEST.MF
index 8aaeeb0324..f8bd4915f9 100644
--- a/org.eclipse.jgit.http.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.http.test/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.http.test
-Bundle-Version: 4.1.1.qualifier
+Bundle-Version: 4.2.0.qualifier
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
@@ -22,23 +22,23 @@ Import-Package: javax.servlet;version="[2.5.0,3.2.0)",
org.eclipse.jetty.util.log;version="[9.0.0,10.0.0)",
org.eclipse.jetty.util.security;version="[9.0.0,10.0.0)",
org.eclipse.jetty.util.thread;version="[9.0.0,10.0.0)",
- org.eclipse.jgit.errors;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.http.server;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.http.server.glue;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.http.server.resolver;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.internal;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.internal.storage.file;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.junit;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.junit.http;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.lib;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.nls;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.revwalk;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.storage.file;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.transport;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.transport.http;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.transport.http.apache;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.transport.resolver;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.util;version="[4.1.1,4.2.0)",
+ org.eclipse.jgit.errors;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.http.server;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.http.server.glue;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.http.server.resolver;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.internal;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.internal.storage.file;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.junit;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.junit.http;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.lib;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.nls;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.revwalk;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.storage.file;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.transport;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.transport.http;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.transport.http.apache;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.transport.resolver;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.util;version="[4.2.0,4.3.0)",
org.hamcrest.core;version="[1.1.0,2.0.0)",
org.junit;version="[4.0.0,5.0.0)",
org.junit.runner;version="[4.0.0,5.0.0)",
diff --git a/org.eclipse.jgit.http.test/pom.xml b/org.eclipse.jgit.http.test/pom.xml
index 33a0f6d677..dd52a89e6c 100644
--- a/org.eclipse.jgit.http.test/pom.xml
+++ b/org.eclipse.jgit.http.test/pom.xml
@@ -51,7 +51,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.1.1-SNAPSHOT</version>
+ <version>4.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.http.test</artifactId>
diff --git a/org.eclipse.jgit.junit.http/META-INF/MANIFEST.MF b/org.eclipse.jgit.junit.http/META-INF/MANIFEST.MF
index 5f25bf1946..32bca1bda0 100644
--- a/org.eclipse.jgit.junit.http/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.junit.http/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.junit.http
-Bundle-Version: 4.1.1.qualifier
+Bundle-Version: 4.2.0.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %provider_name
Bundle-ActivationPolicy: lazy
@@ -20,16 +20,16 @@ Import-Package: javax.servlet;version="[2.5.0,3.2.0)",
org.eclipse.jetty.util.component;version="[9.0.0,10.0.0)",
org.eclipse.jetty.util.log;version="[9.0.0,10.0.0)",
org.eclipse.jetty.util.security;version="[9.0.0,10.0.0)",
- org.eclipse.jgit.errors;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.http.server;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.internal.storage.file;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.junit;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.lib;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.revwalk;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.transport;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.transport.resolver;version="[4.1.1,4.2.0)",
+ org.eclipse.jgit.errors;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.http.server;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.internal.storage.file;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.junit;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.lib;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.revwalk;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.transport;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.transport.resolver;version="[4.2.0,4.3.0)",
org.junit;version="[4.0.0,5.0.0)"
-Export-Package: org.eclipse.jgit.junit.http;version="4.1.1";
+Export-Package: org.eclipse.jgit.junit.http;version="4.2.0";
uses:="org.eclipse.jgit.transport,
org.eclipse.jgit.junit,
javax.servlet.http,
diff --git a/org.eclipse.jgit.junit.http/pom.xml b/org.eclipse.jgit.junit.http/pom.xml
index 524afd6642..a61e6801a9 100644
--- a/org.eclipse.jgit.junit.http/pom.xml
+++ b/org.eclipse.jgit.junit.http/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.1.1-SNAPSHOT</version>
+ <version>4.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.junit.http</artifactId>
diff --git a/org.eclipse.jgit.junit/META-INF/MANIFEST.MF b/org.eclipse.jgit.junit/META-INF/MANIFEST.MF
index 48b8b12fe3..7449004ba8 100644
--- a/org.eclipse.jgit.junit/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.junit/META-INF/MANIFEST.MF
@@ -2,27 +2,27 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.junit
-Bundle-Version: 4.1.1.qualifier
+Bundle-Version: 4.2.0.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %provider_name
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Import-Package: org.eclipse.jgit.api;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.api.errors;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.dircache;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.errors;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.internal.storage.file;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.internal.storage.pack;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.lib;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.merge;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.revwalk;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.storage.file;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.treewalk;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.treewalk.filter;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.util;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.util.io;version="[4.1.1,4.2.0)",
+Import-Package: org.eclipse.jgit.api;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.api.errors;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.dircache;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.errors;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.internal.storage.file;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.internal.storage.pack;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.lib;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.merge;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.revwalk;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.storage.file;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.treewalk;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.treewalk.filter;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.util;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.util.io;version="[4.2.0,4.3.0)",
org.junit;version="[4.0.0,5.0.0)"
-Export-Package: org.eclipse.jgit.junit;version="4.1.1";
+Export-Package: org.eclipse.jgit.junit;version="4.2.0";
uses:="org.eclipse.jgit.dircache,
org.eclipse.jgit.lib,
org.eclipse.jgit.revwalk,
diff --git a/org.eclipse.jgit.junit/pom.xml b/org.eclipse.jgit.junit/pom.xml
index d231bc1a2f..bf281e62b2 100644
--- a/org.eclipse.jgit.junit/pom.xml
+++ b/org.eclipse.jgit.junit/pom.xml
@@ -52,7 +52,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.1.1-SNAPSHOT</version>
+ <version>4.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.junit</artifactId>
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.feature/feature.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.feature/feature.xml
index bfd343b0c1..99e153edc6 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.feature/feature.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jgit"
label="%featureName"
- version="4.1.1.qualifier"
+ version="4.2.0.qualifier"
provider-name="%providerName">
<description url="http://www.eclipse.org/jgit/">
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.feature/pom.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.feature/pom.xml
index 5bd71f7345..e0bdd3871e 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.feature/pom.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.feature/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
- <version>4.1.1-SNAPSHOT</version>
+ <version>4.2.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.jgit.feature</groupId>
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.http.apache.feature/feature.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.http.apache.feature/feature.xml
index bb766ac238..ac37d07715 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.http.apache.feature/feature.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.http.apache.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jgit.http.apache"
label="%featureName"
- version="4.1.1.qualifier"
+ version="4.2.0.qualifier"
provider-name="%providerName">
<description url="http://www.eclipse.org/jgit/">
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.http.apache.feature/pom.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.http.apache.feature/pom.xml
index 8dc47d0f9d..b1f8302fd5 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.http.apache.feature/pom.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.http.apache.feature/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
- <version>4.1.1-SNAPSHOT</version>
+ <version>4.2.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.jgit.feature</groupId>
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.junit.feature/feature.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.junit.feature/feature.xml
index e28eac537b..00f368cd73 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.junit.feature/feature.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.junit.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jgit.junit"
label="%featureName"
- version="4.1.1.qualifier"
+ version="4.2.0.qualifier"
provider-name="%providerName">
<description url="http://www.eclipse.org/jgit/">
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.junit.feature/pom.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.junit.feature/pom.xml
index 99dd9bcb87..2bef9a6d31 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.junit.feature/pom.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.junit.feature/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
- <version>4.1.1-SNAPSHOT</version>
+ <version>4.2.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.jgit.feature</groupId>
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.feature/feature.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.feature/feature.xml
index f66c089341..254852f2c7 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.feature/feature.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jgit.pgm"
label="%featureName"
- version="4.1.1.qualifier"
+ version="4.2.0.qualifier"
provider-name="%providerName">
<description url="http://www.eclipse.org/jgit/">
@@ -27,7 +27,7 @@
version="0.0.0"/>
<requires>
- <import feature="org.eclipse.jgit" version="4.1.0" match="equivalent"/>
+ <import feature="org.eclipse.jgit" version="4.2.0" match="equivalent"/>
</requires>
<plugin
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.feature/pom.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.feature/pom.xml
index f078da6ec2..91e00170b1 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.feature/pom.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.feature/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
- <version>4.1.1-SNAPSHOT</version>
+ <version>4.2.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.jgit.feature</groupId>
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.source.feature/feature.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.source.feature/feature.xml
index 7a511cbfa5..f7766ea3a2 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.source.feature/feature.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.source.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jgit.pgm.source"
label="%featureName"
- version="4.1.1.qualifier"
+ version="4.2.0.qualifier"
provider-name="%providerName">
<description url="http://www.eclipse.org/jgit/">
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.source.feature/pom.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.source.feature/pom.xml
index a1d785d06f..cc3b182797 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.source.feature/pom.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.source.feature/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
- <version>4.1.1-SNAPSHOT</version>
+ <version>4.2.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.jgit.feature</groupId>
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.repository/pom.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.repository/pom.xml
index 5e1ff48496..b6e6869feb 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.repository/pom.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.repository/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
- <version>4.1.1-SNAPSHOT</version>
+ <version>4.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.repository</artifactId>
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.source.feature/feature.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.source.feature/feature.xml
index bfc552c3e9..967d6c23d5 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.source.feature/feature.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.source.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jgit.source"
label="%featureName"
- version="4.1.1.qualifier"
+ version="4.2.0.qualifier"
provider-name="%providerName">
<description url="http://www.eclipse.org/jgit/">
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.source.feature/pom.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.source.feature/pom.xml
index dcc51618b0..8fd1da658f 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.source.feature/pom.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.source.feature/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
- <version>4.1.1-SNAPSHOT</version>
+ <version>4.2.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.jgit.feature</groupId>
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.target/META-INF/MANIFEST.MF b/org.eclipse.jgit.packaging/org.eclipse.jgit.target/META-INF/MANIFEST.MF
index 68b25b83d0..572ac376ee 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.target/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.target/META-INF/MANIFEST.MF
@@ -2,4 +2,4 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: JGit Target Platform Bundle
Bundle-SymbolicName: org.eclipse.jgit.target
-Bundle-Version: 4.1.1.qualifier
+Bundle-Version: 4.2.0.qualifier
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.target/pom.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.target/pom.xml
index 11ae4e9a24..8699688649 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.target/pom.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.target/pom.xml
@@ -49,7 +49,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
- <version>4.1.1-SNAPSHOT</version>
+ <version>4.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.target</artifactId>
diff --git a/org.eclipse.jgit.packaging/pom.xml b/org.eclipse.jgit.packaging/pom.xml
index 1744cf2470..dd329b4b08 100644
--- a/org.eclipse.jgit.packaging/pom.xml
+++ b/org.eclipse.jgit.packaging/pom.xml
@@ -53,7 +53,7 @@
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
- <version>4.1.1-SNAPSHOT</version>
+ <version>4.2.0-SNAPSHOT</version>
<packaging>pom</packaging>
<name>JGit Tycho Parent</name>
diff --git a/org.eclipse.jgit.pgm.test/META-INF/MANIFEST.MF b/org.eclipse.jgit.pgm.test/META-INF/MANIFEST.MF
index 01ebb45639..db23c3b55f 100644
--- a/org.eclipse.jgit.pgm.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.pgm.test/META-INF/MANIFEST.MF
@@ -2,27 +2,27 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.pgm.test
-Bundle-Version: 4.1.1.qualifier
+Bundle-Version: 4.2.0.qualifier
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Import-Package: org.eclipse.jgit.api;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.api.errors;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.diff;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.dircache;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.junit;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.lib;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.merge;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.pgm;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.pgm.internal;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.pgm.opt;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.revwalk;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.storage.file;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.transport;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.treewalk;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.util;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.util.io;version="[4.1.1,4.2.0)",
+Import-Package: org.eclipse.jgit.api;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.api.errors;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.diff;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.dircache;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.junit;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.lib;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.merge;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.pgm;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.pgm.internal;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.pgm.opt;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.revwalk;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.storage.file;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.transport;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.treewalk;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.util;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.util.io;version="[4.2.0,4.3.0)",
org.hamcrest.core;bundle-version="[1.1.0,2.0.0)",
org.junit;version="[4.4.0,5.0.0)",
org.kohsuke.args4j;version="[2.0.12,2.1.0)"
diff --git a/org.eclipse.jgit.pgm.test/pom.xml b/org.eclipse.jgit.pgm.test/pom.xml
index 873bcde976..955674a062 100644
--- a/org.eclipse.jgit.pgm.test/pom.xml
+++ b/org.eclipse.jgit.pgm.test/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.1.1-SNAPSHOT</version>
+ <version>4.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.pgm.test</artifactId>
diff --git a/org.eclipse.jgit.pgm/META-INF/MANIFEST.MF b/org.eclipse.jgit.pgm/META-INF/MANIFEST.MF
index 62fcb68a68..1916dec53d 100644
--- a/org.eclipse.jgit.pgm/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.pgm/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.pgm
-Bundle-Version: 4.1.1.qualifier
+Bundle-Version: 4.2.0.qualifier
Bundle-Vendor: %provider_name
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
@@ -10,38 +10,38 @@ Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: org.apache.commons.compress.archivers;version="[1.3,2.0)",
org.apache.commons.compress.archivers.tar;version="[1.3,2.0)",
org.apache.commons.compress.archivers.zip;version="[1.3,2.0)",
- org.eclipse.jgit.api;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.api.errors;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.archive;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.awtui;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.blame;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.diff;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.dircache;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.errors;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.gitrepo;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.internal.storage.file;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.internal.storage.pack;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.lib;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.merge;version="4.1.1",
- org.eclipse.jgit.nls;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.notes;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.revplot;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.revwalk;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.revwalk.filter;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.storage.file;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.storage.pack;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.transport;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.transport.resolver;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.treewalk;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.treewalk.filter;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.util;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.util.io;version="[4.1.1,4.2.0)",
+ org.eclipse.jgit.api;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.api.errors;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.archive;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.awtui;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.blame;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.diff;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.dircache;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.errors;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.gitrepo;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.internal.storage.file;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.internal.storage.pack;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.lib;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.merge;version="4.2.0",
+ org.eclipse.jgit.nls;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.notes;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.revplot;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.revwalk;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.revwalk.filter;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.storage.file;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.storage.pack;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.transport;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.transport.resolver;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.treewalk;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.treewalk.filter;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.util;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.util.io;version="[4.2.0,4.3.0)",
org.kohsuke.args4j;version="[2.0.12,2.1.0)",
org.kohsuke.args4j.spi;version="[2.0.15,2.1.0)"
-Export-Package: org.eclipse.jgit.console;version="4.1.1";
+Export-Package: org.eclipse.jgit.console;version="4.2.0";
uses:="org.eclipse.jgit.transport,
org.eclipse.jgit.util",
- org.eclipse.jgit.pgm;version="4.1.1";
+ org.eclipse.jgit.pgm;version="4.2.0";
uses:="org.eclipse.jgit.revwalk,
org.eclipse.jgit.treewalk.filter,
org.eclipse.jgit.pgm.opt,
@@ -52,11 +52,11 @@ Export-Package: org.eclipse.jgit.console;version="4.1.1";
org.eclipse.jgit.treewalk,
javax.swing,
org.eclipse.jgit.transport",
- org.eclipse.jgit.pgm.debug;version="4.1.1";
+ org.eclipse.jgit.pgm.debug;version="4.2.0";
uses:="org.eclipse.jgit.util.io,
org.eclipse.jgit.pgm",
- org.eclipse.jgit.pgm.internal;version="4.1.1";x-friends:="org.eclipse.jgit.pgm.test,org.eclipse.jgit.test",
- org.eclipse.jgit.pgm.opt;version="4.1.1";
+ org.eclipse.jgit.pgm.internal;version="4.2.0";x-friends:="org.eclipse.jgit.pgm.test,org.eclipse.jgit.test",
+ org.eclipse.jgit.pgm.opt;version="4.2.0";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.revwalk,
org.kohsuke.args4j.spi,
diff --git a/org.eclipse.jgit.pgm/META-INF/SOURCE-MANIFEST.MF b/org.eclipse.jgit.pgm/META-INF/SOURCE-MANIFEST.MF
index 7f815943a6..a3fef2e29a 100644
--- a/org.eclipse.jgit.pgm/META-INF/SOURCE-MANIFEST.MF
+++ b/org.eclipse.jgit.pgm/META-INF/SOURCE-MANIFEST.MF
@@ -3,5 +3,5 @@ Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.jgit.pgm - Sources
Bundle-SymbolicName: org.eclipse.jgit.pgm.source
Bundle-Vendor: Eclipse.org - JGit
-Bundle-Version: 4.1.1.qualifier
-Eclipse-SourceBundle: org.eclipse.jgit.pgm;version="4.1.1.qualifier";roots="."
+Bundle-Version: 4.2.0.qualifier
+Eclipse-SourceBundle: org.eclipse.jgit.pgm;version="4.2.0.qualifier";roots="."
diff --git a/org.eclipse.jgit.pgm/pom.xml b/org.eclipse.jgit.pgm/pom.xml
index 0007d0417c..ca2ead2925 100644
--- a/org.eclipse.jgit.pgm/pom.xml
+++ b/org.eclipse.jgit.pgm/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.1.1-SNAPSHOT</version>
+ <version>4.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.pgm</artifactId>
diff --git a/org.eclipse.jgit.test/META-INF/MANIFEST.MF b/org.eclipse.jgit.test/META-INF/MANIFEST.MF
index 3b67921b78..80b0316a25 100644
--- a/org.eclipse.jgit.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.test/META-INF/MANIFEST.MF
@@ -2,51 +2,51 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.test
-Bundle-Version: 4.1.1.qualifier
+Bundle-Version: 4.2.0.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %provider_name
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: com.googlecode.javaewah;version="[0.7.9,0.8.0)",
- org.eclipse.jgit.api;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.api.errors;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.attributes;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.awtui;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.blame;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.diff;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.dircache;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.errors;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.events;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.fnmatch;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.gitrepo;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.hooks;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.ignore;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.ignore.internal;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.internal;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.internal.storage.dfs;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.internal.storage.file;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.internal.storage.pack;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.junit;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.lib;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.merge;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.nls;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.notes;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.patch;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.pgm;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.pgm.internal;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.revplot;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.revwalk;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.revwalk.filter;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.storage.file;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.storage.pack;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.submodule;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.transport;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.transport.http;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.transport.resolver;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.treewalk;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.treewalk.filter;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.util;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.util.io;version="[4.1.1,4.2.0)",
+ org.eclipse.jgit.api;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.api.errors;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.attributes;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.awtui;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.blame;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.diff;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.dircache;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.errors;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.events;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.fnmatch;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.gitrepo;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.hooks;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.ignore;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.ignore.internal;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.internal;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.internal.storage.dfs;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.internal.storage.file;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.internal.storage.pack;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.junit;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.lib;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.merge;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.nls;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.notes;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.patch;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.pgm;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.pgm.internal;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.revplot;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.revwalk;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.revwalk.filter;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.storage.file;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.storage.pack;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.submodule;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.transport;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.transport.http;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.transport.resolver;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.treewalk;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.treewalk.filter;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.util;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.util.io;version="[4.2.0,4.3.0)",
org.hamcrest;version="[1.1.0,2.0.0)",
org.junit;version="[4.4.0,5.0.0)",
org.junit.experimental.theories;version="[4.4.0,5.0.0)",
diff --git a/org.eclipse.jgit.test/pom.xml b/org.eclipse.jgit.test/pom.xml
index d1a5a46b3c..51ac8463cc 100644
--- a/org.eclipse.jgit.test/pom.xml
+++ b/org.eclipse.jgit.test/pom.xml
@@ -52,7 +52,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.1.1-SNAPSHOT</version>
+ <version>4.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.test</artifactId>
diff --git a/org.eclipse.jgit.ui/META-INF/MANIFEST.MF b/org.eclipse.jgit.ui/META-INF/MANIFEST.MF
index b7f44277fe..4e2db1bfcc 100644
--- a/org.eclipse.jgit.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.ui/META-INF/MANIFEST.MF
@@ -3,14 +3,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.ui
-Bundle-Version: 4.1.1.qualifier
+Bundle-Version: 4.2.0.qualifier
Bundle-Vendor: %provider_name
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Export-Package: org.eclipse.jgit.awtui;version="4.1.1"
-Import-Package: org.eclipse.jgit.errors;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.lib;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.nls;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.revplot;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.revwalk;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.transport;version="[4.1.1,4.2.0)",
- org.eclipse.jgit.util;version="[4.1.1,4.2.0)"
+Export-Package: org.eclipse.jgit.awtui;version="4.2.0"
+Import-Package: org.eclipse.jgit.errors;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.lib;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.nls;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.revplot;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.revwalk;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.transport;version="[4.2.0,4.3.0)",
+ org.eclipse.jgit.util;version="[4.2.0,4.3.0)"
diff --git a/org.eclipse.jgit.ui/pom.xml b/org.eclipse.jgit.ui/pom.xml
index a7a1992aba..6a56f8cf33 100644
--- a/org.eclipse.jgit.ui/pom.xml
+++ b/org.eclipse.jgit.ui/pom.xml
@@ -52,7 +52,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.1.1-SNAPSHOT</version>
+ <version>4.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.ui</artifactId>
diff --git a/org.eclipse.jgit/META-INF/MANIFEST.MF b/org.eclipse.jgit/META-INF/MANIFEST.MF
index 43be20db19..4199cc6f93 100644
--- a/org.eclipse.jgit/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit
-Bundle-Version: 4.1.1.qualifier
+Bundle-Version: 4.2.0.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %provider_name
Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.jgit.api;version="4.1.1";
+Export-Package: org.eclipse.jgit.api;version="4.2.0";
uses:="org.eclipse.jgit.revwalk,
org.eclipse.jgit.treewalk.filter,
org.eclipse.jgit.diff,
@@ -20,60 +20,60 @@ Export-Package: org.eclipse.jgit.api;version="4.1.1";
org.eclipse.jgit.submodule,
org.eclipse.jgit.transport,
org.eclipse.jgit.merge",
- org.eclipse.jgit.api.errors;version="4.1.1";
+ org.eclipse.jgit.api.errors;version="4.2.0";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.errors",
- org.eclipse.jgit.attributes;version="4.1.1",
- org.eclipse.jgit.blame;version="4.1.1";
+ org.eclipse.jgit.attributes;version="4.2.0",
+ org.eclipse.jgit.blame;version="4.2.0";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.revwalk,
org.eclipse.jgit.treewalk.filter,
org.eclipse.jgit.diff",
- org.eclipse.jgit.diff;version="4.1.1";
+ org.eclipse.jgit.diff;version="4.2.0";
uses:="org.eclipse.jgit.patch,
org.eclipse.jgit.lib,
org.eclipse.jgit.treewalk,
org.eclipse.jgit.revwalk,
org.eclipse.jgit.treewalk.filter,
org.eclipse.jgit.util",
- org.eclipse.jgit.dircache;version="4.1.1";
+ org.eclipse.jgit.dircache;version="4.2.0";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.treewalk,
org.eclipse.jgit.util,
org.eclipse.jgit.events,
org.eclipse.jgit.attributes",
- org.eclipse.jgit.errors;version="4.1.1";
+ org.eclipse.jgit.errors;version="4.2.0";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.internal.storage.pack,
org.eclipse.jgit.transport,
org.eclipse.jgit.dircache",
- org.eclipse.jgit.events;version="4.1.1";
+ org.eclipse.jgit.events;version="4.2.0";
uses:="org.eclipse.jgit.lib",
- org.eclipse.jgit.fnmatch;version="4.1.1",
- org.eclipse.jgit.gitrepo;version="4.1.1";
+ org.eclipse.jgit.fnmatch;version="4.2.0",
+ org.eclipse.jgit.gitrepo;version="4.2.0";
uses:="org.eclipse.jgit.api,
org.eclipse.jgit.lib,
org.eclipse.jgit.revwalk,
org.xml.sax.helpers,
org.xml.sax",
- org.eclipse.jgit.gitrepo.internal;version="4.1.1";x-internal:=true,
- org.eclipse.jgit.hooks;version="4.1.1";
+ org.eclipse.jgit.gitrepo.internal;version="4.2.0";x-internal:=true,
+ org.eclipse.jgit.hooks;version="4.2.0";
uses:="org.eclipse.jgit.lib",
- org.eclipse.jgit.ignore;version="4.1.1",
- org.eclipse.jgit.ignore.internal;version="4.1.1";x-friends:="org.eclipse.jgit.test",
- org.eclipse.jgit.internal;version="4.1.1";x-friends:="org.eclipse.jgit.test,org.eclipse.jgit.http.test",
- org.eclipse.jgit.internal.storage.dfs;version="4.1.1";
+ org.eclipse.jgit.ignore;version="4.2.0",
+ org.eclipse.jgit.ignore.internal;version="4.2.0";x-friends:="org.eclipse.jgit.test",
+ org.eclipse.jgit.internal;version="4.2.0";x-friends:="org.eclipse.jgit.test,org.eclipse.jgit.http.test",
+ org.eclipse.jgit.internal.storage.dfs;version="4.2.0";
x-friends:="org.eclipse.jgit.test,
org.eclipse.jgit.http.server",
- org.eclipse.jgit.internal.storage.file;version="4.1.1";
+ org.eclipse.jgit.internal.storage.file;version="4.2.0";
x-friends:="org.eclipse.jgit.test,
org.eclipse.jgit.junit,
org.eclipse.jgit.junit.http,
org.eclipse.jgit.http.server,
org.eclipse.jgit.java7.test,
org.eclipse.jgit.pgm",
- org.eclipse.jgit.internal.storage.pack;version="4.1.1";x-friends:="org.eclipse.jgit.junit,org.eclipse.jgit.test,org.eclipse.jgit.pgm",
- org.eclipse.jgit.lib;version="4.1.1";
+ org.eclipse.jgit.internal.storage.pack;version="4.2.0";x-friends:="org.eclipse.jgit.junit,org.eclipse.jgit.test,org.eclipse.jgit.pgm",
+ org.eclipse.jgit.lib;version="4.2.0";
uses:="org.eclipse.jgit.revwalk,
org.eclipse.jgit.treewalk.filter,
org.eclipse.jgit.util,
@@ -83,45 +83,45 @@ Export-Package: org.eclipse.jgit.api;version="4.1.1";
org.eclipse.jgit.treewalk,
org.eclipse.jgit.transport,
org.eclipse.jgit.submodule",
- org.eclipse.jgit.merge;version="4.1.1";
+ org.eclipse.jgit.merge;version="4.2.0";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.treewalk,
org.eclipse.jgit.revwalk,
org.eclipse.jgit.diff,
org.eclipse.jgit.dircache,
org.eclipse.jgit.api",
- org.eclipse.jgit.nls;version="4.1.1",
- org.eclipse.jgit.notes;version="4.1.1";
+ org.eclipse.jgit.nls;version="4.2.0",
+ org.eclipse.jgit.notes;version="4.2.0";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.treewalk,
org.eclipse.jgit.revwalk,
org.eclipse.jgit.merge",
- org.eclipse.jgit.patch;version="4.1.1";
+ org.eclipse.jgit.patch;version="4.2.0";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.diff",
- org.eclipse.jgit.revplot;version="4.1.1";
+ org.eclipse.jgit.revplot;version="4.2.0";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.revwalk",
- org.eclipse.jgit.revwalk;version="4.1.1";
+ org.eclipse.jgit.revwalk;version="4.2.0";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.treewalk,
org.eclipse.jgit.treewalk.filter,
org.eclipse.jgit.diff,
org.eclipse.jgit.revwalk.filter",
- org.eclipse.jgit.revwalk.filter;version="4.1.1";
+ org.eclipse.jgit.revwalk.filter;version="4.2.0";
uses:="org.eclipse.jgit.revwalk,
org.eclipse.jgit.lib,
org.eclipse.jgit.util",
- org.eclipse.jgit.storage.file;version="4.1.1";
+ org.eclipse.jgit.storage.file;version="4.2.0";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.util",
- org.eclipse.jgit.storage.pack;version="4.1.1";
+ org.eclipse.jgit.storage.pack;version="4.2.0";
uses:="org.eclipse.jgit.lib",
- org.eclipse.jgit.submodule;version="4.1.1";
+ org.eclipse.jgit.submodule;version="4.2.0";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.treewalk.filter,
org.eclipse.jgit.treewalk",
- org.eclipse.jgit.transport;version="4.1.1";
+ org.eclipse.jgit.transport;version="4.2.0";
uses:="org.eclipse.jgit.transport.resolver,
org.eclipse.jgit.revwalk,
org.eclipse.jgit.internal.storage.pack,
@@ -133,26 +133,26 @@ Export-Package: org.eclipse.jgit.api;version="4.1.1";
org.eclipse.jgit.transport.http,
org.eclipse.jgit.errors,
org.eclipse.jgit.storage.pack",
- org.eclipse.jgit.transport.http;version="4.1.1";
+ org.eclipse.jgit.transport.http;version="4.2.0";
uses:="javax.net.ssl",
- org.eclipse.jgit.transport.resolver;version="4.1.1";
+ org.eclipse.jgit.transport.resolver;version="4.2.0";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.transport",
- org.eclipse.jgit.treewalk;version="4.1.1";
+ org.eclipse.jgit.treewalk;version="4.2.0";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.revwalk,
org.eclipse.jgit.attributes,
org.eclipse.jgit.treewalk.filter,
org.eclipse.jgit.util,
org.eclipse.jgit.dircache",
- org.eclipse.jgit.treewalk.filter;version="4.1.1";
+ org.eclipse.jgit.treewalk.filter;version="4.2.0";
uses:="org.eclipse.jgit.treewalk",
- org.eclipse.jgit.util;version="4.1.1";
+ org.eclipse.jgit.util;version="4.2.0";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.transport.http,
org.eclipse.jgit.storage.file,
org.ietf.jgss",
- org.eclipse.jgit.util.io;version="4.1.1"
+ org.eclipse.jgit.util.io;version="4.2.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Require-Bundle: com.jcraft.jsch;bundle-version="[0.1.37,0.2.0)",
org.eclipse.jdt.annotation;bundle-version="[1.1.0,2.0.0)";resolution:=optional
diff --git a/org.eclipse.jgit/META-INF/SOURCE-MANIFEST.MF b/org.eclipse.jgit/META-INF/SOURCE-MANIFEST.MF
index 07480e3c27..a03d7df6ce 100644
--- a/org.eclipse.jgit/META-INF/SOURCE-MANIFEST.MF
+++ b/org.eclipse.jgit/META-INF/SOURCE-MANIFEST.MF
@@ -3,5 +3,5 @@ Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.jgit - Sources
Bundle-SymbolicName: org.eclipse.jgit.source
Bundle-Vendor: Eclipse.org - JGit
-Bundle-Version: 4.1.1.qualifier
-Eclipse-SourceBundle: org.eclipse.jgit;version="4.1.1.qualifier";roots="."
+Bundle-Version: 4.2.0.qualifier
+Eclipse-SourceBundle: org.eclipse.jgit;version="4.2.0.qualifier";roots="."
diff --git a/org.eclipse.jgit/pom.xml b/org.eclipse.jgit/pom.xml
index 52c702faaf..14b54e321c 100644
--- a/org.eclipse.jgit/pom.xml
+++ b/org.eclipse.jgit/pom.xml
@@ -53,7 +53,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.1.1-SNAPSHOT</version>
+ <version>4.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit</artifactId>
diff --git a/pom.xml b/pom.xml
index 5f911c6ba4..954a259302 100644
--- a/pom.xml
+++ b/pom.xml
@@ -51,7 +51,7 @@
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<packaging>pom</packaging>
- <version>4.1.1-SNAPSHOT</version>
+ <version>4.2.0-SNAPSHOT</version>
<name>JGit - Parent</name>
<url>${jgit-url}</url>

Back to the top