Skip to main content
aboutsummaryrefslogblamecommitdiffstats
blob: 3639abcd92ce1895414ea5c325a0dc1da935f340 (plain) (tree)
1
2
3
4
5



                                                
                                      









                                                            



                                                                       





                                                        
                                                
                                                      
                                                   



                                                                

                                                                
                                              
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.lfs.server
Bundle-Version: 4.3.0.201603230630-rc1
Bundle-Localization: plugin
Bundle-Vendor: %provider_name
Export-Package: org.eclipse.jgit.lfs.server;version="4.3.0";
  uses:="javax.servlet.http,
   org.eclipse.jgit.lfs.lib",
 org.eclipse.jgit.lfs.server.fs;version="4.3.0";
  uses:="javax.servlet,
   javax.servlet.http,
   org.eclipse.jgit.lfs.server,
   org.eclipse.jgit.lfs.lib",
 org.eclipse.jgit.lfs.server.internal;version="4.3.0";x-internal:=true,
 org.eclipse.jgit.lfs.server.s3;version="4.3.0";
  uses:="org.eclipse.jgit.lfs.server,
   org.eclipse.jgit.lfs.lib"
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: com.google.gson;version="[2.2.4,3.0.0)",
 javax.servlet;version="[3.1.0,4.0.0)",
 javax.servlet.annotation;version="[3.1.0,4.0.0)",
 javax.servlet.http;version="[3.1.0,4.0.0)",
 org.apache.http;version="[4.3.0,5.0.0)",
 org.apache.http.client;version="[4.3.0,5.0.0)",
 org.eclipse.jgit.annotations;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.internal;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.internal.storage.file;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.lfs.errors;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.lfs.lib;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.nls;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.transport.http;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.transport.http.apache;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.util;version="[4.3.0,4.4.0)"

Back to the top