Skip to main content
aboutsummaryrefslogblamecommitdiffstats
blob: 5a8ae0ba557db6cf468ff6b1662a72b52718ea40 (plain) (tree)
1
2
3
4
5
6
7
8
9


                         
                                                   
                                                 
                               
                                               

                             
                             












                                                        

                                                   




                                                                       


                                   
                                  

                         

                                                                 
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.jgit.http.apache
Bundle-SymbolicName: org.eclipse.jgit.http.apache
Bundle-Version: 5.4.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Localization: plugin
Bundle-Vendor: %Provider-Name
Bundle-ActivationPolicy: lazy
Import-Package: org.apache.http;version="[4.3.0,5.0.0)",
 org.apache.http.client;version="[4.3.0,5.0.0)",
 org.apache.http.client.config;version="[4.3.0,5.0.0)",
 org.apache.http.client.methods;version="[4.3.0,5.0.0)",
 org.apache.http.client.params;version="[4.3.0,5.0.0)",
 org.apache.http.config;version="[4.3.0,5.0.0)",
 org.apache.http.conn;version="[4.3.0,5.0.0)",
 org.apache.http.conn.params;version="[4.3.0,5.0.0)",
 org.apache.http.conn.scheme;version="[4.3.0,5.0.0)",
 org.apache.http.conn.socket;version="[4.3.0,5.0.0)",
 org.apache.http.conn.ssl;version="[4.3.0,5.0.0)",
 org.apache.http.entity;version="[4.3.0,5.0.0)",
 org.apache.http.impl.client;version="[4.3.0,5.0.0)",
 org.apache.http.impl.conn;version="[4.3.0,5.0.0)",
 org.apache.http.params;version="[4.3.0,5.0.0)",
 org.eclipse.jgit.annotations;version="[5.4.0,5.5.0)",
 org.eclipse.jgit.nls;version="[5.4.0,5.5.0)",
 org.eclipse.jgit.transport.http;version="[5.4.0,5.5.0)",
 org.eclipse.jgit.util;version="[5.4.0,5.5.0)"
Export-Package: org.eclipse.jgit.transport.http.apache;version="5.4.0";
  uses:="org.apache.http.client,
   org.eclipse.jgit.transport.http,
   org.apache.http.entity,
   org.apache.http.client.methods,
   javax.net.ssl,
   org.eclipse.jgit.util,
   org.apache.http",
 org.eclipse.jgit.transport.http.apache.internal;x-internal:=true

Back to the top