Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Keller2014-07-05 11:15:06 +0000
committerMarkus Keller2014-07-05 11:15:06 +0000
commit08023b926208c47fd71659ad35d5f6917ae583aa (patch)
treec46c6c46d2c3ed322af0aa5af0cd13a7bd94368d /org.eclipse.jdt.core.tests.compiler/META-INF
parentc6504e7590c0485438e0c9d3059dbc3e5e9435eb (diff)
downloadeclipse.jdt.core-08023b926208c47fd71659ad35d5f6917ae583aa.tar.gz
eclipse.jdt.core-08023b926208c47fd71659ad35d5f6917ae583aa.tar.xz
eclipse.jdt.core-08023b926208c47fd71659ad35d5f6917ae583aa.zip
Bug 438961: Problems building jdt.core from master (reference to old org.eclipse.test.performance)I20140708-0800
Diffstat (limited to 'org.eclipse.jdt.core.tests.compiler/META-INF')
-rw-r--r--org.eclipse.jdt.core.tests.compiler/META-INF/MANIFEST.MF6
1 files changed, 3 insertions, 3 deletions
diff --git a/org.eclipse.jdt.core.tests.compiler/META-INF/MANIFEST.MF b/org.eclipse.jdt.core.tests.compiler/META-INF/MANIFEST.MF
index 2d76f98de2..2dbe92c995 100644
--- a/org.eclipse.jdt.core.tests.compiler/META-INF/MANIFEST.MF
+++ b/org.eclipse.jdt.core.tests.compiler/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.jdt.core.tests.compiler;singleton:=true
-Bundle-Version: 3.9.4.qualifier
+Bundle-Version: 3.11.0.qualifier
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Export-Package: org.eclipse.jdt.core.tests.compiler,
@@ -16,9 +16,9 @@ Export-Package: org.eclipse.jdt.core.tests.compiler,
org.eclipse.jdt.core.tests.util
Require-Bundle: org.junit;bundle-version="3.8.1",
org.eclipse.jdt.debug;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.jdt.core;bundle-version="[3.7.0,4.0.0)",
+ org.eclipse.jdt.core;bundle-version="[3.11.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.test.performance;bundle-version="[3.1.0,4.0.0)",
+ org.eclipse.test.performance;bundle-version="[3.10.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
org.eclipse.jdt.annotation;bundle-version="[1.1.0,3.0.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.4

Back to the top