Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorahunter2009-07-30 00:23:24 +0000
committerahunter2009-07-30 00:23:24 +0000
commit412c8fb6028e958b3f6182ee71601b04c467cb92 (patch)
tree80638c724219c2e6df7188256e429dae92f40114 /doc/org.eclipse.gmf.doc.ui
parent5bbeb5102a8500c70a2de450d6f0b2ed42d34a79 (diff)
downloadorg.eclipse.gmf-tooling-412c8fb6028e958b3f6182ee71601b04c467cb92.tar.gz
org.eclipse.gmf-tooling-412c8fb6028e958b3f6182ee71601b04c467cb92.tar.xz
org.eclipse.gmf-tooling-412c8fb6028e958b3f6182ee71601b04c467cb92.zip
[281883] gmf_head ahunter 090729 Feature versions were not incremented properly
Diffstat (limited to 'doc/org.eclipse.gmf.doc.ui')
-rw-r--r--doc/org.eclipse.gmf.doc.ui/META-INF/MANIFEST.MF38
1 files changed, 19 insertions, 19 deletions
diff --git a/doc/org.eclipse.gmf.doc.ui/META-INF/MANIFEST.MF b/doc/org.eclipse.gmf.doc.ui/META-INF/MANIFEST.MF
index d7d2977f1..be4b32da2 100644
--- a/doc/org.eclipse.gmf.doc.ui/META-INF/MANIFEST.MF
+++ b/doc/org.eclipse.gmf.doc.ui/META-INF/MANIFEST.MF
@@ -1,19 +1,19 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.gmf.doc.ui;singleton:=true
-Bundle-Version: 1.1.0.qualifier
-Bundle-Activator: org.eclipse.gmf.internal.doc.ui.Activator
-Bundle-Vendor: %providerName
-Bundle-Localization: plugin
-Require-Bundle: org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.ui.cheatsheets;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.gmf.graphdef.edit;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.gmf.bridge.ui;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.emf.codegen.ecore.ui;bundle-version="[2.2.0,3.0.0)",
- org.eclipse.gmf.tooldef.edit;bundle-version="[2.0.0,3.0.0)"
-Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.gmf.internal.doc.ui;x-internal:=true,
- org.eclipse.gmf.internal.doc.ui.actions;x-internal:=true
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: %pluginName
+Bundle-SymbolicName: org.eclipse.gmf.doc.ui;singleton:=true
+Bundle-Version: 1.3.0.qualifier
+Bundle-Activator: org.eclipse.gmf.internal.doc.ui.Activator
+Bundle-Vendor: %providerName
+Bundle-Localization: plugin
+Require-Bundle: org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.ui.cheatsheets;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.gmf.graphdef.edit;bundle-version="[2.0.0,3.0.0)",
+ org.eclipse.gmf.bridge.ui;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.emf.codegen.ecore.ui;bundle-version="[2.2.0,3.0.0)",
+ org.eclipse.gmf.tooldef.edit;bundle-version="[2.0.0,3.0.0)"
+Bundle-ActivationPolicy: lazy
+Export-Package: org.eclipse.gmf.internal.doc.ui;x-internal:=true,
+ org.eclipse.gmf.internal.doc.ui.actions;x-internal:=true
+Bundle-RequiredExecutionEnvironment: J2SE-1.5

Back to the top