Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorahunter2009-12-17 01:18:51 +0000
committerahunter2009-12-17 01:18:51 +0000
commitc906b8b7ffe12be69d520180eda882089484dae9 (patch)
treefe99f1509f70c204dd78816df488f860f24f669f
parent0113e09de9bca5dbb29eb79e4cd9d7b0a9b43b90 (diff)
downloadorg.eclipse.gmf-tooling-c906b8b7ffe12be69d520180eda882089484dae9.tar.gz
org.eclipse.gmf-tooling-c906b8b7ffe12be69d520180eda882089484dae9.tar.xz
org.eclipse.gmf-tooling-c906b8b7ffe12be69d520180eda882089484dae9.zip
gmf-head ahunter 091216 org.eclipse.m2m.qvt.oml is version 3.0.0 in Heliosv20091216-2033
-rw-r--r--features/org.eclipse.gmf.xpand-feature/feature.xml4
1 files changed, 2 insertions, 2 deletions
diff --git a/features/org.eclipse.gmf.xpand-feature/feature.xml b/features/org.eclipse.gmf.xpand-feature/feature.xml
index 0b54dbd60..70698ed1f 100644
--- a/features/org.eclipse.gmf.xpand-feature/feature.xml
+++ b/features/org.eclipse.gmf.xpand-feature/feature.xml
@@ -30,7 +30,7 @@ For purposes of the EPL, "Program" will mean the Content.
<import plugin="org.eclipse.core.resources" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.core.runtime" version="3.2.0" match="compatible"/>
<import plugin="net.sourceforge.lpg.lpgjavaruntime" version="1.1.0" match="compatible"/>
- <import plugin="org.eclipse.m2m.qvt.oml" version="2.0.0" match="compatible"/>
+ <import plugin="org.eclipse.m2m.qvt.oml" version="3.0.0" match="compatible"/>
<import plugin="org.eclipse.gmf.xpand.qvtlibrary" version="1.0.0" match="compatible"/>
<import plugin="org.eclipse.core.filebuffers"/>
<import plugin="org.eclipse.core.jobs"/>
@@ -54,7 +54,7 @@ For purposes of the EPL, &quot;Program&quot; will mean the Content.
<import plugin="org.eclipse.text" version="3.4.100" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui.ide" version="3.4.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.jdt.core" version="3.5.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.m2m.qvt.oml" version="2.0.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.m2m.qvt.oml" version="3.0.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.m2m.qvt.oml.common" version="2.0.0" match="compatible"/>
<import plugin="org.eclipse.m2m.qvt.oml.project" version="2.0.0" match="compatible"/>
<import plugin="org.eclipse.m2m.qvt.oml.runtime" version="2.0.0" match="compatible"/>

Back to the top