Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorrgronback2009-01-13 15:09:30 -0500
committerrgronback2009-01-13 15:09:30 -0500
commit1d06e30133163d25d1024f08357f10cdbc28c61e (patch)
treeabafe636d056df084faacbc8d36c39cc02e94d97
parentaa44c270a6c36b1992a59518a9173a132b2818fd (diff)
downloadorg.eclipse.gmf-tooling-1d06e30133163d25d1024f08357f10cdbc28c61e.tar.gz
org.eclipse.gmf-tooling-1d06e30133163d25d1024f08357f10cdbc28c61e.tar.xz
org.eclipse.gmf-tooling-1d06e30133163d25d1024f08357f10cdbc28c61e.zip
Updated dependencies, removing feature-level ones.
-rw-r--r--features/org.eclipse.gmf.xpand-feature/feature.xml3
1 files changed, 0 insertions, 3 deletions
diff --git a/features/org.eclipse.gmf.xpand-feature/feature.xml b/features/org.eclipse.gmf.xpand-feature/feature.xml
index 3743d020f..461ec5d59 100644
--- a/features/org.eclipse.gmf.xpand-feature/feature.xml
+++ b/features/org.eclipse.gmf.xpand-feature/feature.xml
@@ -26,9 +26,6 @@ For purposes of the EPL, "Program" will mean the Content.
</url>
<requires>
- <import feature="org.eclipse.emf" version="2.3.0" match="greaterOrEqual"/>
- <import feature="org.eclipse.platform" version="3.2.0" match="compatible"/>
- <import feature="org.eclipse.m2m.qvt.oml.sdk" version="2.0.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.emf.ecore" version="2.2.0" match="compatible"/>
<import plugin="org.eclipse.core.resources" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.core.runtime" version="3.2.0" match="compatible"/>

Back to the top