Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authoratikhomirov2007-04-18 09:13:09 -0400
committeratikhomirov2007-04-18 09:13:09 -0400
commitcaea342fbe7ea8b73df209a381bd299c05bdcbd8 (patch)
tree765196572ff3146a9b1b7ef2d6715eb5e351d2c0
parent4948e80b4cd6e025c2aa76c2be3a7acd04f96906 (diff)
downloadorg.eclipse.gmf-tooling-caea342fbe7ea8b73df209a381bd299c05bdcbd8.tar.gz
org.eclipse.gmf-tooling-caea342fbe7ea8b73df209a381bd299c05bdcbd8.tar.xz
org.eclipse.gmf-tooling-caea342fbe7ea8b73df209a381bd299c05bdcbd8.zip
[181187] akarjakina - Need a method to add extension models to gmfgen model
-rw-r--r--plugins/org.eclipse.gmf.bridge.ui/META-INF/MANIFEST.MF4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/org.eclipse.gmf.bridge.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.gmf.bridge.ui/META-INF/MANIFEST.MF
index 3ea3d2bb7..ea6c4863b 100644
--- a/plugins/org.eclipse.gmf.bridge.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.gmf.bridge.ui/META-INF/MANIFEST.MF
@@ -22,8 +22,8 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.3.0,4.0.0)",
Eclipse-LazyStart: true
Export-Package: org.eclipse.gmf.internal.bridge.resolver;x-internal:=true,
org.eclipse.gmf.internal.bridge.transform;x-friends:="org.eclipse.gmf.bridge.ui.dashboard,org.eclipse.gmf.codegen.ui,org.eclipse.gmf.tests,org.eclipse.gmf.codegen.lite.ui",
- org.eclipse.gmf.internal.bridge.ui;x-friends:="org.eclipse.gmf.bridge.ui.dashboard,org.eclipse.gmf.doc.ui",
- org.eclipse.gmf.internal.bridge.wizards;x-friends:="org.eclipse.gmf.bridge.ui.dashboard,org.eclipse.gmf.doc.ui",
+ org.eclipse.gmf.internal.bridge.ui;x-friends:="org.eclipse.gmf.bridge.ui.dashboard,org.eclipse.gmf.doc.ui,org.eclipse.gmf.codegen.ui",
+ org.eclipse.gmf.internal.bridge.wizards;x-friends:="org.eclipse.gmf.bridge.ui.dashboard,org.eclipse.gmf.doc.ui,org.eclipse.gmf.codegen.ui",
org.eclipse.gmf.internal.bridge.wizards.pages;x-friends:="org.eclipse.gmf.doc.ui",
org.eclipse.gmf.internal.bridge.wizards.strategy;x-internal:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5

Back to the top