Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/org.eclipse.etrice.generator.ui/META-INF/MANIFEST.MF')
-rw-r--r--plugins/org.eclipse.etrice.generator.ui/META-INF/MANIFEST.MF40
1 files changed, 20 insertions, 20 deletions
diff --git a/plugins/org.eclipse.etrice.generator.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.ui/META-INF/MANIFEST.MF
index 0cbf26b3c..77882682e 100644
--- a/plugins/org.eclipse.etrice.generator.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.ui/META-INF/MANIFEST.MF
@@ -2,31 +2,31 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Generator UI
Bundle-SymbolicName: org.eclipse.etrice.generator.ui;singleton:=true
-Bundle-Version: 2.0.0.qualifier
+Bundle-Version: 0.0.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: Eclipse eTrice
-Require-Bundle: org.eclipse.etrice.core.etmap;bundle-version="2.0.0",
- org.eclipse.etrice.core.etmap.ui;bundle-version="2.0.0",
- org.eclipse.etrice.core.etphys;bundle-version="2.0.0",
- org.eclipse.etrice.core.etphys.ui;bundle-version="2.0.0",
- org.eclipse.etrice.core.fsm;bundle-version="2.0.0",
- org.eclipse.etrice.ui.common;bundle-version="2.0.0",
- org.eclipse.etrice.ui.runtime;bundle-version="2.0.0",
- org.eclipse.etrice.core.common;bundle-version="2.0.0",
+Require-Bundle: org.eclipse.etrice.core.etmap,
+ org.eclipse.etrice.core.etmap.ui,
+ org.eclipse.etrice.core.etphys,
+ org.eclipse.etrice.core.etphys.ui,
+ org.eclipse.etrice.core.fsm,
+ org.eclipse.etrice.ui.common,
+ org.eclipse.etrice.ui.runtime,
+ org.eclipse.etrice.core.common,
org.eclipse.core.runtime,
org.eclipse.ui,
- org.apache.log4j;bundle-version="1.2.15",
- org.eclipse.core.resources;bundle-version="3.8.100",
+ org.apache.log4j,
+ org.eclipse.core.resources,
org.eclipse.emf.ecore,
- org.eclipse.etrice.core.room.ui;bundle-version="2.0.0",
- org.eclipse.jdt.core;bundle-version="3.9.0",
- org.eclipse.jdt.launching;bundle-version="3.7.0",
- org.eclipse.ui.ide;bundle-version="3.9.0",
- org.eclipse.xtext.xbase.lib;bundle-version="2.6.0",
- org.eclipse.xtext;bundle-version="2.6.0",
- org.eclipse.xtext.ui;bundle-version="2.6.0",
- org.eclipse.etrice.generator;bundle-version="2.0.0",
- org.eclipse.etrice.generator.base;bundle-version="2.0.0"
+ org.eclipse.etrice.core.room.ui,
+ org.eclipse.jdt.core,
+ org.eclipse.jdt.launching,
+ org.eclipse.ui.ide,
+ org.eclipse.xtext.xbase.lib,
+ org.eclipse.xtext,
+ org.eclipse.xtext.ui,
+ org.eclipse.etrice.generator,
+ org.eclipse.etrice.generator.base
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.etrice.generator.ui.Activator
Export-Package: org.eclipse.etrice.generator.ui.configurator,

Back to the top