Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF')
-rw-r--r--plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF50
1 files changed, 25 insertions, 25 deletions
diff --git a/plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF
index 9363233ba..226e24f01 100644
--- a/plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF
@@ -1,25 +1,25 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: C++ Generator
-Bundle-SymbolicName: org.eclipse.etrice.generator.cpp
-Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="0.1.0",
- org.eclipse.etrice.generator;bundle-version="0.1.0",
- org.eclipse.etrice.core.config;bundle-version="0.2.0",
- org.eclipse.etrice.generator.doc;bundle-version="0.1.0",
- org.eclipse.etrice.core.genmodel,
- org.eclipse.core.resources;bundle-version="3.6.0",
- org.eclipse.core.runtime;bundle-version="3.6.0",
- org.eclipse.ui;bundle-version="3.7.0",
- org.eclipse.ui.ide;bundle-version="3.7.0",
- org.eclipse.xtext;bundle-version="2.1.1",
- org.eclipse.xtend.lib,
- com.google.guava,
- org.eclipse.xtext.xbase.lib;bundle-version="2.4.0",
- org.eclipse.etrice.core.etmap,
- org.eclipse.etrice.core.etphys,
- org.eclipse.etrice.generator.config
-Bundle-Version: 0.3.0.qualifier
-Bundle-Vendor: Eclipse eTrice (Incubation)
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Export-Package: org.eclipse.etrice.generator.cpp
-
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: C++ Generator
+Bundle-SymbolicName: org.eclipse.etrice.generator.cpp
+Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="0.1.0",
+ org.eclipse.etrice.generator;bundle-version="0.1.0",
+ org.eclipse.etrice.core.config;bundle-version="0.2.0",
+ org.eclipse.etrice.generator.doc;bundle-version="0.1.0",
+ org.eclipse.etrice.core.genmodel,
+ org.eclipse.core.resources;bundle-version="3.6.0",
+ org.eclipse.core.runtime;bundle-version="3.6.0",
+ org.eclipse.ui;bundle-version="3.7.0",
+ org.eclipse.ui.ide;bundle-version="3.7.0",
+ org.eclipse.xtext;bundle-version="2.1.1",
+ org.eclipse.xtend.lib,
+ com.google.guava,
+ org.eclipse.xtext.xbase.lib;bundle-version="2.4.0",
+ org.eclipse.etrice.core.etmap,
+ org.eclipse.etrice.core.etphys,
+ org.eclipse.etrice.generator.config
+Bundle-Version: 0.3.0.qualifier
+Bundle-Vendor: Eclipse eTrice (Incubation)
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
+Export-Package: org.eclipse.etrice.generator.cpp
+

Back to the top