Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF')
-rw-r--r--plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF34
1 files changed, 17 insertions, 17 deletions
diff --git a/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF
index 0babd26b1..e17635656 100644
--- a/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF
@@ -2,30 +2,30 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ROOM DSL UI
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 2.0.0.qualifier
+Bundle-Version: 0.0.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.room.ui;singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.fsm.ui;bundle-version="2.0.0",
- org.eclipse.etrice.core.common.ui;bundle-version="2.0.0",
- org.eclipse.etrice.core.room;bundle-version="2.0.0";visibility:=reexport,
- org.eclipse.etrice.core.genmodel;bundle-version="2.0.0",
- org.eclipse.etrice.ui.common.base;bundle-version="2.0.0",
- org.eclipse.etrice.doc;bundle-version="2.0.0",
- org.eclipse.ui;bundle-version="3.6.0",
- org.eclipse.ui.editors;bundle-version="3.5.0",
- org.eclipse.ui.ide;bundle-version="3.5.0",
- org.eclipse.xtext.ui;bundle-version="2.6.0",
- org.eclipse.xtext.ui.shared;bundle-version="2.6.0",
- org.eclipse.xtext.builder;bundle-version="2.6.0",
- org.antlr.runtime;bundle-version="3.0.0",
+Require-Bundle: org.eclipse.etrice.core.fsm.ui,
+ org.eclipse.etrice.core.common.ui,
+ org.eclipse.etrice.core.room;visibility:=reexport,
+ org.eclipse.etrice.core.genmodel,
+ org.eclipse.etrice.ui.common.base,
+ org.eclipse.etrice.doc,
+ org.eclipse.ui,
+ org.eclipse.ui.editors,
+ org.eclipse.ui.ide,
+ org.eclipse.xtext.ui,
+ org.eclipse.xtext.ui.shared,
+ org.eclipse.xtext.builder,
+ org.antlr.runtime,
org.eclipse.emf.codegen,
org.eclipse.compare,
- org.eclipse.core.filesystem;bundle-version="1.3.0",
+ org.eclipse.core.filesystem,
org.eclipse.help,
com.google.inject,
org.eclipse.etrice.expressions.ui,
- org.eclipse.etrice.ui.behavior.fsm;bundle-version="2.0.0",
- org.eclipse.etrice.generator.base;bundle-version="2.0.0"
+ org.eclipse.etrice.ui.behavior.fsm,
+ org.eclipse.etrice.generator.base
Import-Package: org.apache.log4j
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.etrice.core.ui,

Back to the top