Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorHenrik Rentz-Reichert2011-12-14 13:55:12 +0000
committerHenrik Rentz-Reichert2011-12-14 13:55:12 +0000
commitd504486648753cc2d4f75a29f15e07c6bf2c4b3f (patch)
tree2e59c25e28341f764d8b7b1cc6d704fd50ee7f17 /plugins/org.eclipse.etrice.ui.commands
parentc545bd542ef6826d1ddeb4fdb0f000b6e0638742 (diff)
downloadorg.eclipse.etrice-d504486648753cc2d4f75a29f15e07c6bf2c4b3f.tar.gz
org.eclipse.etrice-d504486648753cc2d4f75a29f15e07c6bf2c4b3f.tar.xz
org.eclipse.etrice-d504486648753cc2d4f75a29f15e07c6bf2c4b3f.zip
upgrade to Xtext 2.1.1
clean-up of dependencies
Diffstat (limited to 'plugins/org.eclipse.etrice.ui.commands')
-rw-r--r--plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF15
1 files changed, 5 insertions, 10 deletions
diff --git a/plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF
index 980a0aa4c..260b2026c 100644
--- a/plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF
@@ -5,19 +5,14 @@ Bundle-SymbolicName: org.eclipse.etrice.ui.commands; singleton:=true
Bundle-Version: 0.1.0.qualifier
Bundle-Activator: org.eclipse.etrice.ui.commands.Activator
Bundle-Vendor: eTrice (Incubation)
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.etrice.core.room;bundle-version="0.1.0",
- org.eclipse.etrice.core.room.ui;bundle-version="0.1.0",
+Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="0.1.0",
+ org.eclipse.etrice.ui.common;bundle-version="0.1.0",
org.eclipse.etrice.ui.structure;bundle-version="0.1.0",
org.eclipse.etrice.ui.behavior;bundle-version="0.1.0",
- org.eclipse.etrice.ui.common;bundle-version="0.1.0",
org.eclipse.graphiti;bundle-version="0.8.0",
- org.eclipse.graphiti.ui;bundle-version="0.8.0",
- org.eclipse.emf.edit;bundle-version="2.6.0",
- org.eclipse.emf.edit.ui;bundle-version="2.6.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.100",
- org.eclipse.gef;bundle-version="3.6.1",
- org.eclipse.xtext.ui;bundle-version="2.0.0"
+ org.eclipse.xtext.ui;bundle-version="2.1.1",
+ org.eclipse.graphiti.ui;bundle-version="0.8.0",
+ org.eclipse.gef;bundle-version="3.7.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy

Back to the top