Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJuergen Haug2017-07-17 16:00:00 +0000
committerJuergen Haug2017-07-17 16:00:00 +0000
commite4dec8f093de150cbba61b3b329b111b58c9fb64 (patch)
treea26f2238c7c97c63846c56581aaff6c72a6890e2 /plugins/org.eclipse.etrice.core.genmodel.fsm
parentecc96202d41f697201ee7ba49cbf85faf74a62b9 (diff)
downloadorg.eclipse.etrice-e4dec8f093de150cbba61b3b329b111b58c9fb64.tar.gz
org.eclipse.etrice-e4dec8f093de150cbba61b3b329b111b58c9fb64.tar.xz
org.eclipse.etrice-e4dec8f093de150cbba61b3b329b111b58c9fb64.zip
switched to Java 8, deleted jdt prefs
Diffstat (limited to 'plugins/org.eclipse.etrice.core.genmodel.fsm')
-rw-r--r--plugins/org.eclipse.etrice.core.genmodel.fsm/.classpath2
-rw-r--r--plugins/org.eclipse.etrice.core.genmodel.fsm/META-INF/MANIFEST.MF2
2 files changed, 2 insertions, 2 deletions
diff --git a/plugins/org.eclipse.etrice.core.genmodel.fsm/.classpath b/plugins/org.eclipse.etrice.core.genmodel.fsm/.classpath
index 121e527a9..751c8f2e5 100644
--- a/plugins/org.eclipse.etrice.core.genmodel.fsm/.classpath
+++ b/plugins/org.eclipse.etrice.core.genmodel.fsm/.classpath
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<classpath>
<classpathentry kind="src" path="src"/>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
<classpathentry kind="output" path="bin"/>
</classpath>
diff --git a/plugins/org.eclipse.etrice.core.genmodel.fsm/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.genmodel.fsm/META-INF/MANIFEST.MF
index 643502d9d..d1390cfed 100644
--- a/plugins/org.eclipse.etrice.core.genmodel.fsm/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.genmodel.fsm/META-INF/MANIFEST.MF
@@ -6,7 +6,7 @@ Bundle-Version: 1.1.1.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
+Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.etrice.core.common;visibility:=reexport,
org.eclipse.etrice.core.fsm;bundle-version="1.1.1";visibility:=reexport,
org.eclipse.core.runtime,

Back to the top