Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--bundles/org.eclipse.equinox.p2.ui/src/org/eclipse/equinox/internal/p2/ui/messages.properties3
1 files changed, 1 insertions, 2 deletions
diff --git a/bundles/org.eclipse.equinox.p2.ui/src/org/eclipse/equinox/internal/p2/ui/messages.properties b/bundles/org.eclipse.equinox.p2.ui/src/org/eclipse/equinox/internal/p2/ui/messages.properties
index 81f71c78d..ef69e185c 100644
--- a/bundles/org.eclipse.equinox.p2.ui/src/org/eclipse/equinox/internal/p2/ui/messages.properties
+++ b/bundles/org.eclipse.equinox.p2.ui/src/org/eclipse/equinox/internal/p2/ui/messages.properties
@@ -168,8 +168,7 @@ InstallWizardPage_Title=Install Details
PreselectedIUInstallWizard_Title=Install
PreselectedIUInstallWizard_Description=Check the items that you wish to install.
PlatformUpdateTitle = Software Updates
-PlatformRestartMessage = You will need to restart {0} for the changes to take effect. \
-Would you like to restart now?
+PlatformRestartMessage = Would you like to restart {0} to apply the changes?
Policy_RequiresUpdateManagerMessage=A feature that you have selected uses install procedures that are not compatible with the current installation support. This feature can only be installed by the older Update Manager. \
\
Do you want to launch the older Update Manager?

Back to the top