Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'bundles/org.eclipse.osgi.services/META-INF/MANIFEST.MF')
-rw-r--r--bundles/org.eclipse.osgi.services/META-INF/MANIFEST.MF12
1 files changed, 6 insertions, 6 deletions
diff --git a/bundles/org.eclipse.osgi.services/META-INF/MANIFEST.MF b/bundles/org.eclipse.osgi.services/META-INF/MANIFEST.MF
index e9d9afb02..cdd7b004d 100644
--- a/bundles/org.eclipse.osgi.services/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.osgi.services/META-INF/MANIFEST.MF
@@ -9,10 +9,10 @@ Bundle-Vendor: %eclipse.org
Bundle-DocUrl: http://www.eclipse.org
Bundle-ContactAddress: www.eclipse.org
Export-Package: org.osgi.service.cm;version="1.6";uses:="org.osgi.framework",
- org.osgi.service.component;version="1.3";uses:="org.osgi.framework",
+ org.osgi.service.component;version="1.4";uses:="org.osgi.framework",
org.osgi.service.component.annotations;version="1.3",
- org.osgi.service.component.runtime;version="1.3";uses:="org.osgi.framework,org.osgi.util.promise,org.osgi.service.component.runtime.dto",
- org.osgi.service.component.runtime.dto;version="1.3";uses:="org.osgi.dto,org.osgi.framework.dto",
+ org.osgi.service.component.runtime;version="1.4";uses:="org.osgi.framework,org.osgi.util.promise,org.osgi.service.component.runtime.dto",
+ org.osgi.service.component.runtime.dto;version="1.4";uses:="org.osgi.dto,org.osgi.framework.dto",
org.osgi.service.device;version="1.1";uses:="org.osgi.framework",
org.osgi.service.event;version="1.4";uses:="org.osgi.framework",
org.osgi.service.http;version="1.2.1";uses:="javax.servlet,javax.servlet.http",
@@ -32,10 +32,10 @@ Import-Package: javax.servlet;resolution:=optional,
org.osgi.framework;version="1.6",
org.osgi.framework.dto;version="1.8.0",
org.osgi.service.cm;version="[1.6,1.7)",
- org.osgi.service.component;version="[1.3,1.4)",
+ org.osgi.service.component;version="[1.4,1.5)",
org.osgi.service.component.annotations;version="[1.3,1.4)",
- org.osgi.service.component.runtime; version="[1.3,1.4)",
- org.osgi.service.component.runtime.dto; version="[1.3,1.4)",
+ org.osgi.service.component.runtime; version="[1.4,1.5)",
+ org.osgi.service.component.runtime.dto; version="[1.4,1.5)",
org.osgi.service.device;version="[1.1,1.2)",
org.osgi.service.event;version="[1.4,1.5)",
org.osgi.service.http;version="[1.2,1.3)",

Back to the top