Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorThomas Watson2012-05-22 18:13:04 +0000
committerThomas Watson2012-05-22 18:13:04 +0000
commitcf6a464cceefd396af4cc7c95b7aaf7e6da0c198 (patch)
tree3b4fa5c744b56890f4793187043f0893f8695f30 /features
parent071c2190a0211cb30ae1fc0d4b4b0a06bedd7ebf (diff)
downloadrt.equinox.framework-cf6a464cceefd396af4cc7c95b7aaf7e6da0c198.tar.gz
rt.equinox.framework-cf6a464cceefd396af4cc7c95b7aaf7e6da0c198.tar.xz
rt.equinox.framework-cf6a464cceefd396af4cc7c95b7aaf7e6da0c198.zip
Bug 379748 - Pull request for Equinox from CBIv20120522-1813
Add poms for Tycho build
Diffstat (limited to 'features')
-rw-r--r--features/org.eclipse.equinox.core.sdk/pom.xml40
1 files changed, 40 insertions, 0 deletions
diff --git a/features/org.eclipse.equinox.core.sdk/pom.xml b/features/org.eclipse.equinox.core.sdk/pom.xml
new file mode 100644
index 000000000..51b0e2bd2
--- /dev/null
+++ b/features/org.eclipse.equinox.core.sdk/pom.xml
@@ -0,0 +1,40 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!--
+ Copyright (c) 2012 Eclipse Foundation.
+ All rights reserved. This program and the accompanying materials
+ are made available under the terms of the Eclipse Distribution License v1.0
+ which accompanies this distribution, and is available at
+ http://www.eclipse.org/org/documents/edl-v10.php
+
+ Contributors:
+ Igor Fedorenko - initial implementation
+-->
+
+<project
+ xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd"
+ xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
+ <modelVersion>4.0.0</modelVersion>
+ <parent>
+ <artifactId>rt.equinox.framework</artifactId>
+ <groupId>org.eclipse.equinox.framework</groupId>
+ <version>3.8.0-SNAPSHOT</version>
+ <relativePath>../../</relativePath>
+ </parent>
+ <groupId>org.eclipse.equinox.framework</groupId>
+ <artifactId>org.eclipse.equinox.core.sdk</artifactId>
+ <version>3.8.0-SNAPSHOT</version>
+ <packaging>eclipse-feature</packaging>
+
+ <build>
+ <plugins>
+ <plugin>
+ <groupId>org.eclipse.tycho</groupId>
+ <artifactId>target-platform-configuration</artifactId>
+ <configuration>
+ <!-- J2SE-1.5 is the minimum version required for javax.security.sasl required by this package. -->
+ <executionEnvironment>J2SE-1.5</executionEnvironment>
+ </configuration>
+ </plugin>
+ </plugins>
+ </build>
+</project>

Back to the top