Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorThomas Watson2011-06-20 12:33:52 +0000
committerThomas Watson2011-06-20 12:33:52 +0000
commit54cf0305c869f3b94b63643b5e460319cf06d5c2 (patch)
tree0250e5622cf5215d0d55e5fa9acc47d09e6ec87c /bundles/org.eclipse.osgi/supplement/META-INF
parent954c47ec6142ea2fa0fadca22cd642cee9680054 (diff)
downloadrt.equinox.framework-54cf0305c869f3b94b63643b5e460319cf06d5c2.tar.gz
rt.equinox.framework-54cf0305c869f3b94b63643b5e460319cf06d5c2.tar.xz
rt.equinox.framework-54cf0305c869f3b94b63643b5e460319cf06d5c2.zip
Bug 349772 - Package version incorrect in supplement bundle
Diffstat (limited to 'bundles/org.eclipse.osgi/supplement/META-INF')
-rw-r--r--bundles/org.eclipse.osgi/supplement/META-INF/MANIFEST.MF4
1 files changed, 2 insertions, 2 deletions
diff --git a/bundles/org.eclipse.osgi/supplement/META-INF/MANIFEST.MF b/bundles/org.eclipse.osgi/supplement/META-INF/MANIFEST.MF
index 0f668998b..a746473ba 100644
--- a/bundles/org.eclipse.osgi/supplement/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.osgi/supplement/META-INF/MANIFEST.MF
@@ -7,9 +7,9 @@ Bundle-Vendor: %providerName
Bundle-Localization: plugin
Export-Package: org.eclipse.equinox.log;version="1.0",
org.eclipse.osgi.framework.eventmgr;version="1.2",
- org.eclipse.osgi.framework.log;version="1.0",
+ org.eclipse.osgi.framework.log;version="1.1",
org.eclipse.osgi.service.datalocation;version="1.3",
- org.eclipse.osgi.service.debug;version="1.1",
+ org.eclipse.osgi.service.debug;version="1.2",
org.eclipse.osgi.service.environment;version="1.3",
org.eclipse.osgi.service.localization;version="1.1",
org.eclipse.osgi.service.runnable;version="1.1",

Back to the top