Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander Kurtakov2020-08-03 10:18:25 -0400
committerAlexander Kurtakov2020-08-03 10:18:25 -0400
commita2a639d39f5c6d6b78672bf4267751010e4613ec (patch)
treef537040a20234686e7ab969462962221fbbc477b
parentc4c39fe2d36f1576013ba33f4cb19c603bd0c393 (diff)
downloadrt.equinox.framework-a2a639d39f5c6d6b78672bf4267751010e4613ec.tar.gz
rt.equinox.framework-a2a639d39f5c6d6b78672bf4267751010e4613ec.tar.xz
rt.equinox.framework-a2a639d39f5c6d6b78672bf4267751010e4613ec.zip
Bug 565790 - Set min required gtk version in launcher to match SWTI20200803-1800
Fix message to use the Eclipse version in which SWT switched to require Gtk 3.20. Change-Id: If4f137bf56bae57f6ff99167cc0879e5fce15960 Signed-off-by: Alexander Kurtakov <akurtako@redhat.com>
-rw-r--r--features/org.eclipse.equinox.executable.feature/library/gtk/eclipseGtkInit.c2
1 files changed, 1 insertions, 1 deletions
diff --git a/features/org.eclipse.equinox.executable.feature/library/gtk/eclipseGtkInit.c b/features/org.eclipse.equinox.executable.feature/library/gtk/eclipseGtkInit.c
index 4d3410836..c59d80aa4 100644
--- a/features/org.eclipse.equinox.executable.feature/library/gtk/eclipseGtkInit.c
+++ b/features/org.eclipse.equinox.executable.feature/library/gtk/eclipseGtkInit.c
@@ -20,7 +20,7 @@
struct GTK_PTRS gtk = { 1 }; /* initialize the first field "not_initialized" so we can tell when we've loaded the pointers */
-static _TCHAR* minVerMsg1 = _T_ECLIPSE("Starting from the Eclipse 4.7 (Oxygen) release, \nGTK+ versions below");
+static _TCHAR* minVerMsg1 = _T_ECLIPSE("Starting from the Eclipse 4.16 release, \nGTK+ versions below");
static _TCHAR* minVerMsg2 = _T_ECLIPSE("are not supported.\nGTK+ version found is");
static _TCHAR* minVerTitle = _T_ECLIPSE("Unsupported GTK+ version");
static _TCHAR* gtkInitFail = _T_ECLIPSE("Unable to initialize GTK+\n");

Back to the top