Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: d42b2cd89268151e304b98090b4517fb0669b85b (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %bundleName
Bundle-SymbolicName: org.eclipse.equinox.ip
Bundle-Version: 1.1.0.qualifier
Bundle-Vendor: %bundleVendor
Bundle-Description: Provides implementation of the Intial Provisioning service
 defined by OSGi specification release 4.
Bundle-Activator: org.eclipse.equinox.internal.ip.impl.ProvisioningAgent
DynamicImport-Package: org.osgi.service.permissionadmin; version="1.0"
Import-Package: 
 javax.servlet;version="2.2",
 javax.servlet.http;version="2.2",
 org.eclipse.equinox.internal.util.ref;version="1.0",
 org.eclipse.equinox.internal.util.timer;version="1.0",
 org.osgi.framework;version="1.0",
 org.osgi.service.cm;version="1.2.0",
 org.osgi.service.http;version="1.0",
 org.osgi.service.log;version="1.3.0",
 org.osgi.service.provisioning;version="1.0",
 org.osgi.service.useradmin;version="1.0",
 org.osgi.util.tracker;version="1.3.2"
Export-Package: 
 org.eclipse.equinox.internal.ip;x-internal:=true,
 org.eclipse.equinox.internal.ip.dscagent;x-internal:=true,
 org.eclipse.equinox.internal.ip.impl;x-internal:=true,
 org.eclipse.equinox.internal.ip.provider;x-internal:=true,
 org.eclipse.equinox.internal.ip.provider.env;x-internal:=true,
 org.eclipse.equinox.internal.ip.provider.file;x-internal:=true,
 org.eclipse.equinox.internal.ip.provider.http;x-internal:=true,
 org.eclipse.equinox.internal.ip.storage.cm;x-internal:=true,
 org.eclipse.equinox.internal.ip.storage.file;x-internal:=true
Content-Id: equinox.provisioning_agent
Prv-Storage: org.eclipse.equinox.internal.ip.storage.file.FileStorage
PrvInfo-Providers: 
 org.eclipse.equinox.internal.ip.provider.env.EnvironmentInfoProvider;300,
 org.eclipse.equinox.internal.ip.provider.http.HttpProvider;200,
 org.eclipse.equinox.internal.ip.provider.file.FileProvider;100
Bundle-RequiredExecutionEnvironment: CDC-1.0/Foundation-1.0,
 J2SE-1.3
Bundle-Localization: plugin

Back to the top