Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Knauer2012-08-20 18:43:39 +0000
committerMarkus Knauer2012-08-20 18:43:39 +0000
commit176ab1ef63ff6052f3ad2dca0f0ba329059126fe (patch)
tree1c625d3a0c58069829e7313400767817f0866b78 /packages
parentc556f794617999895591dd052153b9c82ac993c5 (diff)
downloadorg.eclipse.epp.packages-176ab1ef63ff6052f3ad2dca0f0ba329059126fe.tar.gz
org.eclipse.epp.packages-176ab1ef63ff6052f3ad2dca0f0ba329059126fe.tar.xz
org.eclipse.epp.packages-176ab1ef63ff6052f3ad2dca0f0ba329059126fe.zip
Do as many Kepler changes as possible
* Update Kepler repository URLs * Update platform versions from 4.2 to 4.3 * Change file name of epp website description XML file * Update EPP versions to 2.0.0
Diffstat (limited to 'packages')
-rw-r--r--packages/org.eclipse.epp.package.automotive.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.automotive.feature/epp.website.xml (renamed from packages/org.eclipse.epp.package.automotive.feature/eclipse_automotive_juno.xml)0
-rw-r--r--packages/org.eclipse.epp.package.automotive.feature/feature.xml4
-rw-r--r--packages/org.eclipse.epp.package.automotive/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.common.feature/feature.xml4
-rw-r--r--packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.cpp.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.cpp.feature/epp.website.xml (renamed from packages/org.eclipse.epp.package.cpp.feature/eclipse_cpp_juno.xml)0
-rw-r--r--packages/org.eclipse.epp.package.cpp.feature/feature.xml4
-rw-r--r--packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.java.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.java.feature/epp.website.xml (renamed from packages/org.eclipse.epp.package.java.feature/eclipse_java_juno.xml)0
-rw-r--r--packages/org.eclipse.epp.package.java.feature/feature.xml4
-rw-r--r--packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.jee.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.jee.feature/epp.website.xml (renamed from packages/org.eclipse.epp.package.jee.feature/eclipse_jee_juno.xml)0
-rw-r--r--packages/org.eclipse.epp.package.jee.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.mobile.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.mobile.feature/epp.website.xml (renamed from packages/org.eclipse.epp.package.mobile.feature/eclipse_mobile_juno.xml)0
-rw-r--r--packages/org.eclipse.epp.package.mobile.feature/feature.xml4
-rw-r--r--packages/org.eclipse.epp.package.mobile/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.modeling.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.modeling.feature/epp.website.xml (renamed from packages/org.eclipse.epp.package.modeling.feature/eclipse_modeling_juno.xml)0
-rw-r--r--packages/org.eclipse.epp.package.modeling.feature/feature.xml4
-rw-r--r--packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.parallel.feature/epp.product2
-rw-r--r--packages/org.eclipse.epp.package.parallel.feature/epp.website.xml (renamed from packages/org.eclipse.epp.package.parallel.feature/eclipse_parallel_juno.xml)0
-rw-r--r--packages/org.eclipse.epp.package.parallel.feature/feature.xml4
-rw-r--r--packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.rcp.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.rcp.feature/epp.website.xml (renamed from packages/org.eclipse.epp.package.rcp.feature/eclipse_rcp_juno.xml)0
-rw-r--r--packages/org.eclipse.epp.package.rcp.feature/feature.xml4
-rw-r--r--packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.reporting.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.reporting.feature/epp.website.xml (renamed from packages/org.eclipse.epp.package.reporting.feature/eclipse_reporting_juno.xml)0
-rw-r--r--packages/org.eclipse.epp.package.reporting.feature/feature.xml4
-rw-r--r--packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.scout.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.scout.feature/epp.website.xml (renamed from packages/org.eclipse.epp.package.scout.feature/eclipse_scout_juno.xml)0
-rw-r--r--packages/org.eclipse.epp.package.scout.feature/feature.xml4
-rw-r--r--packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.testing.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.testing.feature/epp.website.xml (renamed from packages/org.eclipse.epp.package.testing.feature/eclipse_testing_juno.xml)0
-rw-r--r--packages/org.eclipse.epp.package.testing.feature/feature.xml4
-rw-r--r--packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF2
46 files changed, 56 insertions, 56 deletions
diff --git a/packages/org.eclipse.epp.package.automotive.feature/epp.product b/packages/org.eclipse.epp.package.automotive.feature/epp.product
index 835d5af2..1d9187d0 100644
--- a/packages/org.eclipse.epp.package.automotive.feature/epp.product
+++ b/packages/org.eclipse.epp.package.automotive.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for Automotive Software Developers" uid="epp.package.automotive" id="org.eclipse.epp.package.automotive.product" application="org.eclipse.ui.ide.workbench" version="1.5.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for Automotive Software Developers" uid="epp.package.automotive" id="org.eclipse.epp.package.automotive.product" application="org.eclipse.ui.ide.workbench" version="2.0.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -52,7 +52,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.automotive.feature" version="1.5.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.automotive.feature" version="2.0.0.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.automotive.feature/eclipse_automotive_juno.xml b/packages/org.eclipse.epp.package.automotive.feature/epp.website.xml
index 5bc6f3e7..5bc6f3e7 100644
--- a/packages/org.eclipse.epp.package.automotive.feature/eclipse_automotive_juno.xml
+++ b/packages/org.eclipse.epp.package.automotive.feature/epp.website.xml
diff --git a/packages/org.eclipse.epp.package.automotive.feature/feature.xml b/packages/org.eclipse.epp.package.automotive.feature/feature.xml
index f69d9b4e..03e08170 100644
--- a/packages/org.eclipse.epp.package.automotive.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.automotive.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.automotive.feature"
label="EPP Automotive Feature"
- version="1.5.0.qualifier"
+ version="2.0.0.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.automotive">
@@ -16,7 +16,7 @@
<url>
<discovery label="Juno" url="http://download.eclipse.org/releases/juno/"/>
- <discovery label="Eclipse Platform 4.2" url="http://download.eclipse.org/eclipse/updates/4.2"/>
+ <discovery label="Eclipse Platform 4.3" url="http://download.eclipse.org/eclipse/updates/4.3"/>
</url>
<includes
diff --git a/packages/org.eclipse.epp.package.automotive/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.automotive/META-INF/MANIFEST.MF
index bac5365f..0db976a7 100644
--- a/packages/org.eclipse.epp.package.automotive/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.automotive/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Automotive Bundle
Bundle-SymbolicName: org.eclipse.epp.package.automotive;singleton:=true
-Bundle-Version: 1.5.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.common.feature/feature.xml b/packages/org.eclipse.epp.package.common.feature/feature.xml
index 1a2ccfe8..635547fb 100644
--- a/packages/org.eclipse.epp.package.common.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.common.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.common.feature"
label="EPP Common Package Feature"
- version="1.5.0.qualifier"
+ version="2.0.0.qualifier"
provider-name="Eclipse Packaging Project">
<description>
@@ -16,7 +16,7 @@ to all EPP packages and general configurations.
<url>
<discovery label="Juno" url="http://download.eclipse.org/releases/juno/"/>
- <discovery label="Eclipse Platform 4.2" url="http://download.eclipse.org/eclipse/updates/4.2"/>
+ <discovery label="Eclipse Platform 4.3" url="http://download.eclipse.org/eclipse/updates/4.3"/>
</url>
<requires>
diff --git a/packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF
index 8d6dacc3..6eefb7d0 100644
--- a/packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Common Bundle
Bundle-SymbolicName: org.eclipse.epp.package.common;singleton:=true
-Bundle-Version: 1.5.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse.org - EPP
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.epp.mpc.ui
diff --git a/packages/org.eclipse.epp.package.cpp.feature/epp.product b/packages/org.eclipse.epp.package.cpp.feature/epp.product
index 3af64405..0036ffd7 100644
--- a/packages/org.eclipse.epp.package.cpp.feature/epp.product
+++ b/packages/org.eclipse.epp.package.cpp.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for C/C++ Developers" uid="epp.package.cpp" id="org.eclipse.epp.package.cpp.product" application="org.eclipse.ui.ide.workbench" version="1.5.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for C/C++ Developers" uid="epp.package.cpp" id="org.eclipse.epp.package.cpp.product" application="org.eclipse.ui.ide.workbench" version="2.0.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -51,7 +51,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.cpp.feature" version="1.5.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.cpp.feature" version="2.0.0.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.cpp.feature/eclipse_cpp_juno.xml b/packages/org.eclipse.epp.package.cpp.feature/epp.website.xml
index 85cb4d0e..85cb4d0e 100644
--- a/packages/org.eclipse.epp.package.cpp.feature/eclipse_cpp_juno.xml
+++ b/packages/org.eclipse.epp.package.cpp.feature/epp.website.xml
diff --git a/packages/org.eclipse.epp.package.cpp.feature/feature.xml b/packages/org.eclipse.epp.package.cpp.feature/feature.xml
index 89719a21..bded0cd0 100644
--- a/packages/org.eclipse.epp.package.cpp.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.cpp.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.cpp.feature"
label="EPP CPP Feature"
- version="1.5.0.qualifier"
+ version="2.0.0.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.cpp">
@@ -16,7 +16,7 @@
<url>
<discovery label="Juno" url="http://download.eclipse.org/releases/juno/"/>
- <discovery label="Eclipse Platform 4.2" url="http://download.eclipse.org/eclipse/updates/4.2"/>
+ <discovery label="Eclipse Platform 4.3" url="http://download.eclipse.org/eclipse/updates/4.3"/>
</url>
<!-- see p2.inf file for optionally imported Linux Tools features -->
diff --git a/packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF
index e09d42a6..c0af7dd8 100644
--- a/packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP CPP Bundle
Bundle-SymbolicName: org.eclipse.epp.package.cpp;singleton:=true
-Bundle-Version: 1.5.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.java.feature/epp.product b/packages/org.eclipse.epp.package.java.feature/epp.product
index f086e4eb..27348eb8 100644
--- a/packages/org.eclipse.epp.package.java.feature/epp.product
+++ b/packages/org.eclipse.epp.package.java.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for Java Developers" uid="epp.package.java" id="org.eclipse.epp.package.java.product" application="org.eclipse.ui.ide.workbench" version="1.5.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for Java Developers" uid="epp.package.java" id="org.eclipse.epp.package.java.product" application="org.eclipse.ui.ide.workbench" version="2.0.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -51,7 +51,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.java.feature" version="1.5.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.java.feature" version="2.0.0.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.java.feature/eclipse_java_juno.xml b/packages/org.eclipse.epp.package.java.feature/epp.website.xml
index 8de797b3..8de797b3 100644
--- a/packages/org.eclipse.epp.package.java.feature/eclipse_java_juno.xml
+++ b/packages/org.eclipse.epp.package.java.feature/epp.website.xml
diff --git a/packages/org.eclipse.epp.package.java.feature/feature.xml b/packages/org.eclipse.epp.package.java.feature/feature.xml
index c4618692..22f7a0c4 100644
--- a/packages/org.eclipse.epp.package.java.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.java.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.java.feature"
label="EPP Java Package"
- version="1.5.0.qualifier"
+ version="2.0.0.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.java">
@@ -16,7 +16,7 @@
<url>
<discovery label="Juno" url="http://download.eclipse.org/releases/juno/"/>
- <discovery label="Eclipse Platform 4.2" url="http://download.eclipse.org/eclipse/updates/4.2"/>
+ <discovery label="Eclipse Platform 4.3" url="http://download.eclipse.org/eclipse/updates/4.3"/>
<discovery label="Mylyn for Eclipse Juno" url="http://download.eclipse.org/mylyn/releases/juno/"/>
</url>
diff --git a/packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF
index e792cdc3..08ad4511 100644
--- a/packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Java Package
Bundle-SymbolicName: org.eclipse.epp.package.java;singleton:=true
-Bundle-Version: 1.5.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.jee.feature/epp.product b/packages/org.eclipse.epp.package.jee.feature/epp.product
index 557ee1ae..c1d14fa2 100644
--- a/packages/org.eclipse.epp.package.jee.feature/epp.product
+++ b/packages/org.eclipse.epp.package.jee.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for Java EE Developers" uid="epp.package.jee" id="org.eclipse.epp.package.jee.product" application="org.eclipse.ui.ide.workbench" version="1.5.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for Java EE Developers" uid="epp.package.jee" id="org.eclipse.epp.package.jee.product" application="org.eclipse.ui.ide.workbench" version="2.0.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -157,7 +157,7 @@ Java and all Java-based trademarks are trademarks of Sun Microsystems, Inc. in t
</plugins>
<features>
- <feature id="org.eclipse.epp.package.jee.feature" version="1.5.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.jee.feature" version="2.0.0.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.jee.feature/eclipse_jee_juno.xml b/packages/org.eclipse.epp.package.jee.feature/epp.website.xml
index bdfe94f5..bdfe94f5 100644
--- a/packages/org.eclipse.epp.package.jee.feature/eclipse_jee_juno.xml
+++ b/packages/org.eclipse.epp.package.jee.feature/epp.website.xml
diff --git a/packages/org.eclipse.epp.package.jee.feature/feature.xml b/packages/org.eclipse.epp.package.jee.feature/feature.xml
index 47c3b044..1d644ea2 100644
--- a/packages/org.eclipse.epp.package.jee.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.jee.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.jee.feature"
label="%featureName"
- version="1.5.0.qualifier"
+ version="2.0.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.epp.package.jee">
diff --git a/packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF
index 69a691a3..f8e893e7 100644
--- a/packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.epp.package.jee;singleton:=true
-Bundle-Version: 1.5.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.platform,
org.eclipse.equinox.app
diff --git a/packages/org.eclipse.epp.package.mobile.feature/epp.product b/packages/org.eclipse.epp.package.mobile.feature/epp.product
index 489ff85f..fd4b9e0c 100644
--- a/packages/org.eclipse.epp.package.mobile.feature/epp.product
+++ b/packages/org.eclipse.epp.package.mobile.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for Mobile Developers" uid="epp.package.mobile" id="org.eclipse.epp.package.mobile.product" application="org.eclipse.ui.ide.workbench" version="1.5.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for Mobile Developers" uid="epp.package.mobile" id="org.eclipse.epp.package.mobile.product" application="org.eclipse.ui.ide.workbench" version="2.0.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -51,7 +51,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.mobile.feature" version="1.5.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.mobile.feature" version="2.0.0.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.mobile.feature/eclipse_mobile_juno.xml b/packages/org.eclipse.epp.package.mobile.feature/epp.website.xml
index 0f2d9ed0..0f2d9ed0 100644
--- a/packages/org.eclipse.epp.package.mobile.feature/eclipse_mobile_juno.xml
+++ b/packages/org.eclipse.epp.package.mobile.feature/epp.website.xml
diff --git a/packages/org.eclipse.epp.package.mobile.feature/feature.xml b/packages/org.eclipse.epp.package.mobile.feature/feature.xml
index 934e5fc6..e3cafd14 100644
--- a/packages/org.eclipse.epp.package.mobile.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.mobile.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.mobile.feature"
label="EPP Mobile Package"
- version="1.5.0.qualifier"
+ version="2.0.0.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.mobile">
@@ -16,7 +16,7 @@
<url>
<discovery label="Juno" url="http://download.eclipse.org/releases/juno/"/>
- <discovery label="Eclipse Platform 4.2" url="http://download.eclipse.org/eclipse/updates/4.2"/>
+ <discovery label="Eclipse Platform 4.3" url="http://download.eclipse.org/eclipse/updates/4.3"/>
<discovery label="Mylyn for Eclipse Juno" url="http://download.eclipse.org/mylyn/releases/juno/"/>
</url>
diff --git a/packages/org.eclipse.epp.package.mobile/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.mobile/META-INF/MANIFEST.MF
index f1a4083e..199e8918 100644
--- a/packages/org.eclipse.epp.package.mobile/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.mobile/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Mobile Package
Bundle-SymbolicName: org.eclipse.epp.package.mobile;singleton:=true
-Bundle-Version: 1.5.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.modeling.feature/epp.product b/packages/org.eclipse.epp.package.modeling.feature/epp.product
index 7dfac1bf..aac1618d 100644
--- a/packages/org.eclipse.epp.package.modeling.feature/epp.product
+++ b/packages/org.eclipse.epp.package.modeling.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse Modeling Tools" uid="epp.package.modeling" id="org.eclipse.epp.package.modeling.product" application="org.eclipse.ui.ide.workbench" version="1.5.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse Modeling Tools" uid="epp.package.modeling" id="org.eclipse.epp.package.modeling.product" application="org.eclipse.ui.ide.workbench" version="2.0.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -51,7 +51,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.modeling.feature" version="1.5.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.modeling.feature" version="2.0.0.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.modeling.feature/eclipse_modeling_juno.xml b/packages/org.eclipse.epp.package.modeling.feature/epp.website.xml
index 7502ef7f..7502ef7f 100644
--- a/packages/org.eclipse.epp.package.modeling.feature/eclipse_modeling_juno.xml
+++ b/packages/org.eclipse.epp.package.modeling.feature/epp.website.xml
diff --git a/packages/org.eclipse.epp.package.modeling.feature/feature.xml b/packages/org.eclipse.epp.package.modeling.feature/feature.xml
index b9ffdb0d..de44e67c 100644
--- a/packages/org.eclipse.epp.package.modeling.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.modeling.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.modeling.feature"
label="EPP Modeling Feature"
- version="1.5.0.qualifier"
+ version="2.0.0.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.modeling">
@@ -16,7 +16,7 @@
<url>
<discovery label="Juno" url="http://download.eclipse.org/releases/juno/"/>
- <discovery label="Eclipse Platform 4.2" url="http://download.eclipse.org/eclipse/updates/4.2"/>
+ <discovery label="Eclipse Platform 4.3" url="http://download.eclipse.org/eclipse/updates/4.3"/>
</url>
<includes
diff --git a/packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF
index 09b83bc6..fd2189d0 100644
--- a/packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Modeling Bundle
Bundle-SymbolicName: org.eclipse.epp.package.modeling;singleton:=true
-Bundle-Version: 1.5.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.parallel.feature/epp.product b/packages/org.eclipse.epp.package.parallel.feature/epp.product
index 080393b7..6514b9ee 100644
--- a/packages/org.eclipse.epp.package.parallel.feature/epp.product
+++ b/packages/org.eclipse.epp.package.parallel.feature/epp.product
@@ -51,7 +51,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.parallel.feature" version="1.5.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.parallel.feature" version="2.0.0.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.parallel.feature/eclipse_parallel_juno.xml b/packages/org.eclipse.epp.package.parallel.feature/epp.website.xml
index 9145ce14..9145ce14 100644
--- a/packages/org.eclipse.epp.package.parallel.feature/eclipse_parallel_juno.xml
+++ b/packages/org.eclipse.epp.package.parallel.feature/epp.website.xml
diff --git a/packages/org.eclipse.epp.package.parallel.feature/feature.xml b/packages/org.eclipse.epp.package.parallel.feature/feature.xml
index e1750590..422c5cf9 100644
--- a/packages/org.eclipse.epp.package.parallel.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.parallel.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.parallel.feature"
label="EPP Parallel Feature"
- version="1.5.0.qualifier"
+ version="2.0.0.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.parallel">
@@ -16,7 +16,7 @@
<url>
<discovery label="Juno" url="http://download.eclipse.org/releases/juno/"/>
- <discovery label="Eclipse Platform 4.2" url="http://download.eclipse.org/eclipse/updates/4.2"/>
+ <discovery label="Eclipse Platform 4.3" url="http://download.eclipse.org/eclipse/updates/4.3"/>
<discovery label="PTP" url="http://download.eclipse.org/tools/ptp/updates/juno/"/>
</url>
diff --git a/packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF
index e09c6818..3a1f8e11 100644
--- a/packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Parallel Bundle
Bundle-SymbolicName: org.eclipse.epp.package.parallel;singleton:=true
-Bundle-Version: 1.5.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.rcp.feature/epp.product b/packages/org.eclipse.epp.package.rcp.feature/epp.product
index c28aa4c6..11c0bf1f 100644
--- a/packages/org.eclipse.epp.package.rcp.feature/epp.product
+++ b/packages/org.eclipse.epp.package.rcp.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse for RCP and RAP Developers" uid="epp.package.rcp" id="org.eclipse.epp.package.rcp.product" application="org.eclipse.ui.ide.workbench" version="1.5.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse for RCP and RAP Developers" uid="epp.package.rcp" id="org.eclipse.epp.package.rcp.product" application="org.eclipse.ui.ide.workbench" version="2.0.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -53,7 +53,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.rcp.feature" version="1.5.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.rcp.feature" version="2.0.0.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.rcp.feature/eclipse_rcp_juno.xml b/packages/org.eclipse.epp.package.rcp.feature/epp.website.xml
index 381c4997..381c4997 100644
--- a/packages/org.eclipse.epp.package.rcp.feature/eclipse_rcp_juno.xml
+++ b/packages/org.eclipse.epp.package.rcp.feature/epp.website.xml
diff --git a/packages/org.eclipse.epp.package.rcp.feature/feature.xml b/packages/org.eclipse.epp.package.rcp.feature/feature.xml
index 546c20f9..57f0c856 100644
--- a/packages/org.eclipse.epp.package.rcp.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.rcp.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.rcp.feature"
label="EPP RCP/RAP Feature"
- version="1.5.0.qualifier"
+ version="2.0.0.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.rcp">
@@ -16,7 +16,7 @@
<url>
<discovery label="Juno" url="http://download.eclipse.org/releases/juno/"/>
- <discovery label="Eclipse Platform 4.2" url="http://download.eclipse.org/eclipse/updates/4.2"/>
+ <discovery label="Eclipse Platform 4.3" url="http://download.eclipse.org/eclipse/updates/4.3"/>
</url>
<includes
diff --git a/packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF
index 265a6d4c..73594eeb 100644
--- a/packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP RCP/RAP Bundle
Bundle-SymbolicName: org.eclipse.epp.package.rcp;singleton:=true
-Bundle-Version: 1.5.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.reporting.feature/epp.product b/packages/org.eclipse.epp.package.reporting.feature/epp.product
index 73403e1c..81fa4430 100644
--- a/packages/org.eclipse.epp.package.reporting.feature/epp.product
+++ b/packages/org.eclipse.epp.package.reporting.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for Java and Report Developers" uid="epp.package.reporting" id="org.eclipse.epp.package.reporting.product" application="org.eclipse.ui.ide.workbench" version="1.5.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for Java and Report Developers" uid="epp.package.reporting" id="org.eclipse.epp.package.reporting.product" application="org.eclipse.ui.ide.workbench" version="2.0.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -51,7 +51,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.reporting.feature" version="1.5.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.reporting.feature" version="2.0.0.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.reporting.feature/eclipse_reporting_juno.xml b/packages/org.eclipse.epp.package.reporting.feature/epp.website.xml
index 20a403d5..20a403d5 100644
--- a/packages/org.eclipse.epp.package.reporting.feature/eclipse_reporting_juno.xml
+++ b/packages/org.eclipse.epp.package.reporting.feature/epp.website.xml
diff --git a/packages/org.eclipse.epp.package.reporting.feature/feature.xml b/packages/org.eclipse.epp.package.reporting.feature/feature.xml
index 8c4f2b72..c0366a56 100644
--- a/packages/org.eclipse.epp.package.reporting.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.reporting.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.reporting.feature"
label="EPP Reporting Feature"
- version="1.5.0.qualifier"
+ version="2.0.0.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.reporting">
@@ -16,7 +16,7 @@
<url>
<discovery label="Juno" url="http://download.eclipse.org/releases/juno/"/>
- <discovery label="Eclipse Platform 4.2" url="http://download.eclipse.org/eclipse/updates/4.2"/>
+ <discovery label="Eclipse Platform 4.3" url="http://download.eclipse.org/eclipse/updates/4.3"/>
</url>
<includes
diff --git a/packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF
index 8f7ee697..44390eca 100644
--- a/packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Reporting Bundle
Bundle-SymbolicName: org.eclipse.epp.package.reporting;singleton:=true
-Bundle-Version: 1.5.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.scout.feature/epp.product b/packages/org.eclipse.epp.package.scout.feature/epp.product
index 28acb29e..7137df4f 100644
--- a/packages/org.eclipse.epp.package.scout.feature/epp.product
+++ b/packages/org.eclipse.epp.package.scout.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse for Scout Developers" uid="epp.package.scout" id="org.eclipse.epp.package.scout.product" application="org.eclipse.ui.ide.workbench" version="1.5.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse for Scout Developers" uid="epp.package.scout" id="org.eclipse.epp.package.scout.product" application="org.eclipse.ui.ide.workbench" version="2.0.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -53,7 +53,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.scout.feature" version="1.5.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.scout.feature" version="2.0.0.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.scout.feature/eclipse_scout_juno.xml b/packages/org.eclipse.epp.package.scout.feature/epp.website.xml
index 81f0e49b..81f0e49b 100644
--- a/packages/org.eclipse.epp.package.scout.feature/eclipse_scout_juno.xml
+++ b/packages/org.eclipse.epp.package.scout.feature/epp.website.xml
diff --git a/packages/org.eclipse.epp.package.scout.feature/feature.xml b/packages/org.eclipse.epp.package.scout.feature/feature.xml
index 496ddbd6..0af69988 100644
--- a/packages/org.eclipse.epp.package.scout.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.scout.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.scout.feature"
label="EPP Scout Feature"
- version="1.5.0.qualifier"
+ version="2.0.0.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.scout">
@@ -16,7 +16,7 @@
<url>
<discovery label="Juno" url="http://download.eclipse.org/releases/juno/"/>
- <discovery label="Eclipse Platform 4.2" url="http://download.eclipse.org/eclipse/updates/4.2"/>
+ <discovery label="Eclipse Platform 4.3" url="http://download.eclipse.org/eclipse/updates/4.3"/>
</url>
<includes
diff --git a/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF
index dfdb0a04..d524746e 100644
--- a/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Scout Bundle
Bundle-SymbolicName: org.eclipse.epp.package.scout;singleton:=true
-Bundle-Version: 1.5.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.testing.feature/epp.product b/packages/org.eclipse.epp.package.testing.feature/epp.product
index 9c65ad54..fefc80b7 100644
--- a/packages/org.eclipse.epp.package.testing.feature/epp.product
+++ b/packages/org.eclipse.epp.package.testing.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse for Testers" uid="epp.package.testing" id="org.eclipse.epp.package.testing.product" application="org.eclipse.ui.ide.workbench" version="1.5.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse for Testers" uid="epp.package.testing" id="org.eclipse.epp.package.testing.product" application="org.eclipse.ui.ide.workbench" version="2.0.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -53,7 +53,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.testing.feature" version="1.5.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.testing.feature" version="2.0.0.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.testing.feature/eclipse_testing_juno.xml b/packages/org.eclipse.epp.package.testing.feature/epp.website.xml
index a887a07c..a887a07c 100644
--- a/packages/org.eclipse.epp.package.testing.feature/eclipse_testing_juno.xml
+++ b/packages/org.eclipse.epp.package.testing.feature/epp.website.xml
diff --git a/packages/org.eclipse.epp.package.testing.feature/feature.xml b/packages/org.eclipse.epp.package.testing.feature/feature.xml
index c3d50df5..7131a08d 100644
--- a/packages/org.eclipse.epp.package.testing.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.testing.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.testing.feature"
label="EPP Testing Feature"
- version="1.5.0.qualifier"
+ version="2.0.0.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.testing">
@@ -16,7 +16,7 @@
<url>
<discovery label="Juno" url="http://download.eclipse.org/releases/juno/"/>
- <discovery label="Eclipse Platform 4.2" url="http://download.eclipse.org/eclipse/updates/4.2"/>
+ <discovery label="Eclipse Platform 4.3" url="http://download.eclipse.org/eclipse/updates/4.3"/>
</url>
<includes
diff --git a/packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF
index b4af1098..e01d4791 100644
--- a/packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Testing Bundle
Bundle-SymbolicName: org.eclipse.epp.package.testing;singleton:=true
-Bundle-Version: 1.5.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,

Back to the top