Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Knauer2015-05-06 15:18:03 +0000
committerMarkus Knauer2015-05-06 15:18:03 +0000
commitb4b3a7499c4212985412212e4b8c6f7c4cee425d (patch)
treefad70e143460a94f054023f54b958fc552b0c9a6 /packages/org.eclipse.epp.package.modeling.product/epp.product
parentba6f26b058127421722ebfc373ece29b7b33726d (diff)
downloadorg.eclipse.epp.packages-b4b3a7499c4212985412212e4b8c6f7c4cee425d.tar.gz
org.eclipse.epp.packages-b4b3a7499c4212985412212e4b8c6f7c4cee425d.tar.xz
org.eclipse.epp.packages-b4b3a7499c4212985412212e4b8c6f7c4cee425d.zip
Require Java version 1.7 in *all* packages
Changed packages: DSL, Java, JavaEE, Modeling, Reporting All other packages are already requiring at least Java 1.7. Bug 464771: Require Java Version 1.7 or higher in all EPP packages https://bugs.eclipse.org/bugs/show_bug.cgi?id=464771 Change-Id: Ifb13939d30fa0167b44c8e6a3a08bf3b0b389860 Signed-off-by: Markus Knauer <mknauer@eclipsesource.com>
Diffstat (limited to 'packages/org.eclipse.epp.package.modeling.product/epp.product')
-rw-r--r--packages/org.eclipse.epp.package.modeling.product/epp.product2
1 files changed, 1 insertions, 1 deletions
diff --git a/packages/org.eclipse.epp.package.modeling.product/epp.product b/packages/org.eclipse.epp.package.modeling.product/epp.product
index caedcb2e..aea1a04d 100644
--- a/packages/org.eclipse.epp.package.modeling.product/epp.product
+++ b/packages/org.eclipse.epp.package.modeling.product/epp.product
@@ -18,7 +18,7 @@
--launcher.defaultAction openFile</programArgs>
<programArgsWin>--launcher.XXMaxPermSize
256M</programArgsWin>
- <vmArgs>-Dosgi.requiredJavaVersion=1.6
+ <vmArgs>-Dosgi.requiredJavaVersion=1.7
-Xms40m
-Xmx512m</vmArgs>
<vmArgsLin>-XX:MaxPermSize=256m</vmArgsLin>

Back to the top