Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Knauer2014-05-07 20:14:03 +0000
committerMarkus Knauer2014-05-23 18:41:57 +0000
commit671cb4bf24bb1e7748b035832e9281eec3f115e2 (patch)
tree842cf2889ce5f4e0cde0ea3d9338d5f4b71a03a0 /packages/org.eclipse.epp.package.java.feature
parent88b0fdab81800d6b03782892de64bf6879298f91 (diff)
downloadorg.eclipse.epp.packages-671cb4bf24bb1e7748b035832e9281eec3f115e2.tar.gz
org.eclipse.epp.packages-671cb4bf24bb1e7748b035832e9281eec3f115e2.tar.xz
org.eclipse.epp.packages-671cb4bf24bb1e7748b035832e9281eec3f115e2.zip
Require Java 7 in order to start the standard package
Set the property osgi.requiredJavaVersion to 1.7 and require at least a JRE 1.7 to start the package. Otherwise an error is reported to the user. Bug 423734 - Require Java Version 1.7 or higher in all EPP packages https://bugs.eclipse.org/bugs/show_bug.cgi?id=423734 [epp-dev] Requiring Java 7 for specific EPP packages http://dev.eclipse.org/mhonarc/lists/epp-dev/msg02836.html Change-Id: I5c475547d99254afb3a03b205e171b3af7729c75 Signed-off-by: Markus Knauer <mknauer@eclipsesource.com>
Diffstat (limited to 'packages/org.eclipse.epp.package.java.feature')
0 files changed, 0 insertions, 0 deletions

Back to the top