Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Knauer2012-01-19 10:53:35 +0000
committerMarkus Knauer2012-01-19 10:53:35 +0000
commite7434ff497c3f59aa62328f940f371c64c33243c (patch)
tree4bdacfd422eeb833e5d472b78c96c4e4a66461e8
parent5d1e408fb4aa477cf451bc9750a5818983418397 (diff)
downloadorg.eclipse.epp.packages-e7434ff497c3f59aa62328f940f371c64c33243c.tar.gz
org.eclipse.epp.packages-e7434ff497c3f59aa62328f940f371c64c33243c.tar.xz
org.eclipse.epp.packages-e7434ff497c3f59aa62328f940f371c64c33243c.zip
ALL: update version to 1.4.2
-rw-r--r--packages/org.eclipse.epp.package.common.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.cpp.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.cpp.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.java.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.java.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.javascript.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.javascript.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.javascript/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.jee.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.jee.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.linuxtools.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.linuxtools.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.linuxtools/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.modeling.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.modeling.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.parallel.feature/epp.product2
-rw-r--r--packages/org.eclipse.epp.package.parallel.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.php.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.php.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.php/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.pulsar.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.pulsar.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.pulsar/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.rcp.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.rcp.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.reporting.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.reporting.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.scout.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.scout.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.soa.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.soa.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.soa/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.testing.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.testing.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF2
-rwxr-xr-xreleng/org.eclipse.epp.config/startEPPIndigo.sh3
45 files changed, 58 insertions, 59 deletions
diff --git a/packages/org.eclipse.epp.package.common.feature/feature.xml b/packages/org.eclipse.epp.package.common.feature/feature.xml
index 2954c406..dd83da44 100644
--- a/packages/org.eclipse.epp.package.common.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.common.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.common.feature"
label="EPP Common Package Feature"
- version="1.4.1.qualifier"
+ version="1.4.2.qualifier"
provider-name="Eclipse Packaging Project">
<description>
diff --git a/packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF
index 684e38f7..5d1bb4ed 100644
--- a/packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Common Bundle
Bundle-SymbolicName: org.eclipse.epp.package.common;singleton:=true
-Bundle-Version: 1.4.1.qualifier
+Bundle-Version: 1.4.2.qualifier
Bundle-Vendor: Eclipse.org - EPP
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.epp.mpc.ui
diff --git a/packages/org.eclipse.epp.package.cpp.feature/epp.product b/packages/org.eclipse.epp.package.cpp.feature/epp.product
index 9deee4f0..32503f77 100644
--- a/packages/org.eclipse.epp.package.cpp.feature/epp.product
+++ b/packages/org.eclipse.epp.package.cpp.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for C/C++ Developers" uid="epp.package.cpp" id="org.eclipse.epp.package.cpp.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for C/C++ Developers" uid="epp.package.cpp" id="org.eclipse.epp.package.cpp.product" application="org.eclipse.ui.ide.workbench" version="1.4.2.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -50,7 +50,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.cpp.feature" version="1.4.1.qualifier"/>
+ <feature id="org.eclipse.epp.package.cpp.feature" version="1.4.2.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.cpp.feature/feature.xml b/packages/org.eclipse.epp.package.cpp.feature/feature.xml
index 0fbe2063..20856121 100644
--- a/packages/org.eclipse.epp.package.cpp.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.cpp.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.cpp.feature"
label="EPP CPP Feature"
- version="1.4.1.qualifier"
+ version="1.4.2.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.cpp">
diff --git a/packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF
index 68986e3f..a6b6c789 100644
--- a/packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP CPP Bundle
Bundle-SymbolicName: org.eclipse.epp.package.cpp;singleton:=true
-Bundle-Version: 1.4.1.qualifier
+Bundle-Version: 1.4.2.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.java.feature/epp.product b/packages/org.eclipse.epp.package.java.feature/epp.product
index b23e69a6..e5f149d9 100644
--- a/packages/org.eclipse.epp.package.java.feature/epp.product
+++ b/packages/org.eclipse.epp.package.java.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for Java Developers" uid="epp.package.java" id="org.eclipse.epp.package.java.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for Java Developers" uid="epp.package.java" id="org.eclipse.epp.package.java.product" application="org.eclipse.ui.ide.workbench" version="1.4.2.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -51,7 +51,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.java.feature" version="1.4.1.qualifier"/>
+ <feature id="org.eclipse.epp.package.java.feature" version="1.4.2.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.java.feature/feature.xml b/packages/org.eclipse.epp.package.java.feature/feature.xml
index db3967c6..35aa57c4 100644
--- a/packages/org.eclipse.epp.package.java.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.java.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.java.feature"
label="EPP Java Package"
- version="1.4.1.qualifier"
+ version="1.4.2.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.java">
diff --git a/packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF
index 0ae49b28..f64746ca 100644
--- a/packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Java Package
Bundle-SymbolicName: org.eclipse.epp.package.java;singleton:=true
-Bundle-Version: 1.4.1.qualifier
+Bundle-Version: 1.4.2.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.javascript.feature/epp.product b/packages/org.eclipse.epp.package.javascript.feature/epp.product
index 17324076..b2e22b8c 100644
--- a/packages/org.eclipse.epp.package.javascript.feature/epp.product
+++ b/packages/org.eclipse.epp.package.javascript.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for Javascript Developers" uid="epp.package.javascript" id="org.eclipse.epp.package.javascript.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for Javascript Developers" uid="epp.package.javascript" id="org.eclipse.epp.package.javascript.product" application="org.eclipse.ui.ide.workbench" version="1.4.2.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -156,7 +156,7 @@ Java and all Java-based trademarks are trademarks of Sun Microsystems, Inc. in t
</plugins>
<features>
- <feature id="org.eclipse.epp.package.javascript.feature" version="1.4.1.qualifier"/>
+ <feature id="org.eclipse.epp.package.javascript.feature" version="1.4.2.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.javascript.feature/feature.xml b/packages/org.eclipse.epp.package.javascript.feature/feature.xml
index 6bebe816..385b7f9e 100644
--- a/packages/org.eclipse.epp.package.javascript.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.javascript.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.javascript.feature"
label="%featureName"
- version="1.4.1.qualifier"
+ version="1.4.2.qualifier"
provider-name="%providerName"
plugin="org.eclipse.epp.package.javascript">
diff --git a/packages/org.eclipse.epp.package.javascript/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.javascript/META-INF/MANIFEST.MF
index e1937327..2fc2daa2 100644
--- a/packages/org.eclipse.epp.package.javascript/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.javascript/META-INF/MANIFEST.MF
@@ -3,4 +3,4 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-Vendor: %Bundle-Vendor
Bundle-SymbolicName: org.eclipse.epp.package.javascript;singleton:=true
-Bundle-Version: 1.4.1.qualifier
+Bundle-Version: 1.4.2.qualifier
diff --git a/packages/org.eclipse.epp.package.jee.feature/epp.product b/packages/org.eclipse.epp.package.jee.feature/epp.product
index 714098c5..59fc6c1b 100644
--- a/packages/org.eclipse.epp.package.jee.feature/epp.product
+++ b/packages/org.eclipse.epp.package.jee.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for Java EE Developers" uid="epp.package.jee" id="org.eclipse.epp.package.jee.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for Java EE Developers" uid="epp.package.jee" id="org.eclipse.epp.package.jee.product" application="org.eclipse.ui.ide.workbench" version="1.4.2.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -156,7 +156,7 @@ Java and all Java-based trademarks are trademarks of Sun Microsystems, Inc. in t
</plugins>
<features>
- <feature id="org.eclipse.epp.package.jee.feature" version="1.4.1.qualifier"/>
+ <feature id="org.eclipse.epp.package.jee.feature" version="1.4.2.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.jee.feature/feature.xml b/packages/org.eclipse.epp.package.jee.feature/feature.xml
index af12aea4..f1a0b23a 100644
--- a/packages/org.eclipse.epp.package.jee.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.jee.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.jee.feature"
label="%featureName"
- version="1.4.1.qualifier"
+ version="1.4.2.qualifier"
provider-name="%providerName"
plugin="org.eclipse.epp.package.jee">
diff --git a/packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF
index 663d8d46..cd31c111 100644
--- a/packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.epp.package.jee;singleton:=true
-Bundle-Version: 1.4.1.qualifier
+Bundle-Version: 1.4.2.qualifier
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.platform,
org.eclipse.equinox.app
diff --git a/packages/org.eclipse.epp.package.linuxtools.feature/epp.product b/packages/org.eclipse.epp.package.linuxtools.feature/epp.product
index b2cd7b01..3da245da 100644
--- a/packages/org.eclipse.epp.package.linuxtools.feature/epp.product
+++ b/packages/org.eclipse.epp.package.linuxtools.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for C/C++ Linux Developers" uid="epp.package.linuxtools" id="org.eclipse.epp.package.linuxtools.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for C/C++ Linux Developers" uid="epp.package.linuxtools" id="org.eclipse.epp.package.linuxtools.product" application="org.eclipse.ui.ide.workbench" version="1.4.2.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -48,7 +48,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.linuxtools.feature" version="1.4.1.qualifier"/>
+ <feature id="org.eclipse.epp.package.linuxtools.feature" version="1.4.2.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.linuxtools.feature/feature.xml b/packages/org.eclipse.epp.package.linuxtools.feature/feature.xml
index 98a209a7..926c1bea 100644
--- a/packages/org.eclipse.epp.package.linuxtools.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.linuxtools.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.linuxtools.feature"
label="EPP Linux Tools Feature"
- version="1.4.1.qualifier"
+ version="1.4.2.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.linuxtools"
os="linux"
diff --git a/packages/org.eclipse.epp.package.linuxtools/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.linuxtools/META-INF/MANIFEST.MF
index c9eb6cc8..5fcf7a8a 100644
--- a/packages/org.eclipse.epp.package.linuxtools/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.linuxtools/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Linuxtools Bundle
Bundle-SymbolicName: org.eclipse.epp.package.linuxtools;singleton:=true
-Bundle-Version: 1.4.1.qualifier
+Bundle-Version: 1.4.2.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.modeling.feature/epp.product b/packages/org.eclipse.epp.package.modeling.feature/epp.product
index 4dbe283e..ab31a02e 100644
--- a/packages/org.eclipse.epp.package.modeling.feature/epp.product
+++ b/packages/org.eclipse.epp.package.modeling.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse Modeling Tools" uid="epp.package.modeling" id="org.eclipse.epp.package.modeling.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse Modeling Tools" uid="epp.package.modeling" id="org.eclipse.epp.package.modeling.product" application="org.eclipse.ui.ide.workbench" version="1.4.2.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -50,7 +50,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.modeling.feature" version="1.4.1.qualifier"/>
+ <feature id="org.eclipse.epp.package.modeling.feature" version="1.4.2.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.modeling.feature/feature.xml b/packages/org.eclipse.epp.package.modeling.feature/feature.xml
index 854eecc6..8e6dbbed 100644
--- a/packages/org.eclipse.epp.package.modeling.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.modeling.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.modeling.feature"
label="EPP Modeling Feature"
- version="1.4.1.qualifier"
+ version="1.4.2.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.modeling">
diff --git a/packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF
index 492e60e2..5d0cca33 100644
--- a/packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Modeling Bundle
Bundle-SymbolicName: org.eclipse.epp.package.modeling;singleton:=true
-Bundle-Version: 1.4.1.qualifier
+Bundle-Version: 1.4.2.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.parallel.feature/epp.product b/packages/org.eclipse.epp.package.parallel.feature/epp.product
index 9e036327..fe8c5575 100644
--- a/packages/org.eclipse.epp.package.parallel.feature/epp.product
+++ b/packages/org.eclipse.epp.package.parallel.feature/epp.product
@@ -50,7 +50,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.parallel.feature" version="1.4.1.qualifier"/>
+ <feature id="org.eclipse.epp.package.parallel.feature" version="1.4.2.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.parallel.feature/feature.xml b/packages/org.eclipse.epp.package.parallel.feature/feature.xml
index 0bf17df7..0d868b5b 100644
--- a/packages/org.eclipse.epp.package.parallel.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.parallel.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.parallel.feature"
label="EPP Parallel Feature"
- version="1.4.1.qualifier"
+ version="1.4.2.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.parallel">
diff --git a/packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF
index fc9a8307..65d7ac91 100644
--- a/packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Parallel Bundle
Bundle-SymbolicName: org.eclipse.epp.package.parallel;singleton:=true
-Bundle-Version: 1.4.1.qualifier
+Bundle-Version: 1.4.2.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.php.feature/epp.product b/packages/org.eclipse.epp.package.php.feature/epp.product
index 8fab6af7..4fde6b4a 100644
--- a/packages/org.eclipse.epp.package.php.feature/epp.product
+++ b/packages/org.eclipse.epp.package.php.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for PHP Developers" uid="epp.package.php" id="org.eclipse.epp.package.php.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for PHP Developers" uid="epp.package.php" id="org.eclipse.epp.package.php.product" application="org.eclipse.ui.ide.workbench" version="1.4.2.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -48,7 +48,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.php.feature" version="1.4.1.qualifier"/>
+ <feature id="org.eclipse.epp.package.php.feature" version="1.4.2.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.php.feature/feature.xml b/packages/org.eclipse.epp.package.php.feature/feature.xml
index bfca1fc1..1ef16647 100644
--- a/packages/org.eclipse.epp.package.php.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.php.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.php.feature"
label="EPP PHP Feature"
- version="1.4.1.qualifier"
+ version="1.4.2.qualifier"
provider-name="Eclipse.org - EPP"
plugin="org.eclipse.epp.package.php">
diff --git a/packages/org.eclipse.epp.package.php/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.php/META-INF/MANIFEST.MF
index cf8264e3..5978f2b0 100644
--- a/packages/org.eclipse.epp.package.php/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.php/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP PHP Bundle
Bundle-SymbolicName: org.eclipse.epp.package.php;singleton:=true
-Bundle-Version: 1.4.1.qualifier
+Bundle-Version: 1.4.2.qualifier
Bundle-Vendor: Eclipse.org - EPP
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.pulsar.feature/epp.product b/packages/org.eclipse.epp.package.pulsar.feature/epp.product
index f71c3b1c..3ae2d368 100644
--- a/packages/org.eclipse.epp.package.pulsar.feature/epp.product
+++ b/packages/org.eclipse.epp.package.pulsar.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Pulsar for Mobile Developers" uid="epp.package.pulsar" id="org.eclipse.epp.package.pulsar.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Pulsar for Mobile Developers" uid="epp.package.pulsar" id="org.eclipse.epp.package.pulsar.product" application="org.eclipse.ui.ide.workbench" version="1.4.2.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -50,7 +50,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.pulsar.feature" version="1.4.1.qualifier"/>
+ <feature id="org.eclipse.epp.package.pulsar.feature" version="1.4.2.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.pulsar.feature/feature.xml b/packages/org.eclipse.epp.package.pulsar.feature/feature.xml
index cc2953bc..e45bde44 100644
--- a/packages/org.eclipse.epp.package.pulsar.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.pulsar.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.pulsar.feature"
label="EPP Pulsar Feature"
- version="1.4.1.qualifier"
+ version="1.4.2.qualifier"
provider-name="Eclipse.org - EPP"
plugin="org.eclipse.epp.package.pulsar">
diff --git a/packages/org.eclipse.epp.package.pulsar/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.pulsar/META-INF/MANIFEST.MF
index 33c3defd..5c79a1a4 100644
--- a/packages/org.eclipse.epp.package.pulsar/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.pulsar/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Pulsar Bundle
Bundle-SymbolicName: org.eclipse.epp.package.pulsar;singleton:=true
-Bundle-Version: 1.4.1.qualifier
+Bundle-Version: 1.4.2.qualifier
Bundle-Vendor: Eclipse.org - EPP
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.rcp.feature/epp.product b/packages/org.eclipse.epp.package.rcp.feature/epp.product
index d4777e9c..d3a3916c 100644
--- a/packages/org.eclipse.epp.package.rcp.feature/epp.product
+++ b/packages/org.eclipse.epp.package.rcp.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse for RCP and RAP Developers" uid="epp.package.rcp" id="org.eclipse.epp.package.rcp.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse for RCP and RAP Developers" uid="epp.package.rcp" id="org.eclipse.epp.package.rcp.product" application="org.eclipse.ui.ide.workbench" version="1.4.2.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -52,7 +52,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.rcp.feature" version="1.4.1.qualifier"/>
+ <feature id="org.eclipse.epp.package.rcp.feature" version="1.4.2.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.rcp.feature/feature.xml b/packages/org.eclipse.epp.package.rcp.feature/feature.xml
index 7ec9f487..54172e1b 100644
--- a/packages/org.eclipse.epp.package.rcp.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.rcp.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.rcp.feature"
label="EPP RCP/RAP Feature"
- version="1.4.1.qualifier"
+ version="1.4.2.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.rcp">
diff --git a/packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF
index 1033f490..63acf8a8 100644
--- a/packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP RCP/RAP Bundle
Bundle-SymbolicName: org.eclipse.epp.package.rcp;singleton:=true
-Bundle-Version: 1.4.1.qualifier
+Bundle-Version: 1.4.2.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.reporting.feature/epp.product b/packages/org.eclipse.epp.package.reporting.feature/epp.product
index ca98d229..63d09484 100644
--- a/packages/org.eclipse.epp.package.reporting.feature/epp.product
+++ b/packages/org.eclipse.epp.package.reporting.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for Java and Report Developers" uid="epp.package.reporting" id="org.eclipse.epp.package.reporting.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for Java and Report Developers" uid="epp.package.reporting" id="org.eclipse.epp.package.reporting.product" application="org.eclipse.ui.ide.workbench" version="1.4.2.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -50,7 +50,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.reporting.feature" version="1.4.1.qualifier"/>
+ <feature id="org.eclipse.epp.package.reporting.feature" version="1.4.2.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.reporting.feature/feature.xml b/packages/org.eclipse.epp.package.reporting.feature/feature.xml
index 99d39d9f..971bbef0 100644
--- a/packages/org.eclipse.epp.package.reporting.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.reporting.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.reporting.feature"
label="EPP Reporting Feature"
- version="1.4.1.qualifier"
+ version="1.4.2.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.reporting">
diff --git a/packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF
index d25935ac..a40072a1 100644
--- a/packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Reporting Bundle
Bundle-SymbolicName: org.eclipse.epp.package.reporting;singleton:=true
-Bundle-Version: 1.4.1.qualifier
+Bundle-Version: 1.4.2.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.scout.feature/epp.product b/packages/org.eclipse.epp.package.scout.feature/epp.product
index f30669c1..b1a3f73a 100644
--- a/packages/org.eclipse.epp.package.scout.feature/epp.product
+++ b/packages/org.eclipse.epp.package.scout.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse for Scout Developers" uid="epp.package.scout" id="org.eclipse.epp.package.scout.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse for Scout Developers" uid="epp.package.scout" id="org.eclipse.epp.package.scout.product" application="org.eclipse.ui.ide.workbench" version="1.4.2.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -52,7 +52,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.scout.feature" version="1.4.1.qualifier"/>
+ <feature id="org.eclipse.epp.package.scout.feature" version="1.4.2.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.scout.feature/feature.xml b/packages/org.eclipse.epp.package.scout.feature/feature.xml
index 21dc5e0a..a8e45f31 100644
--- a/packages/org.eclipse.epp.package.scout.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.scout.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.scout.feature"
label="EPP Scout Feature"
- version="1.4.1.qualifier"
+ version="1.4.2.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.scout">
diff --git a/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF
index 7bc60d5f..11d3ead9 100644
--- a/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Scout Bundle
Bundle-SymbolicName: org.eclipse.epp.package.scout;singleton:=true
-Bundle-Version: 1.4.1.qualifier
+Bundle-Version: 1.4.2.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.soa.feature/epp.product b/packages/org.eclipse.epp.package.soa.feature/epp.product
index 03bb11b0..2c2264d3 100644
--- a/packages/org.eclipse.epp.package.soa.feature/epp.product
+++ b/packages/org.eclipse.epp.package.soa.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for SOA Developers" uid="epp.package.soa" id="org.eclipse.epp.package.soa.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for SOA Developers" uid="epp.package.soa" id="org.eclipse.epp.package.soa.product" application="org.eclipse.ui.ide.workbench" version="1.4.2.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -48,7 +48,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.soa.feature" version="1.4.1.qualifier"/>
+ <feature id="org.eclipse.epp.package.soa.feature" version="1.4.2.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.soa.feature/feature.xml b/packages/org.eclipse.epp.package.soa.feature/feature.xml
index cd769c48..55e18e08 100644
--- a/packages/org.eclipse.epp.package.soa.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.soa.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.soa.feature"
label="EPP SOA Feature"
- version="1.4.1.qualifier"
+ version="1.4.2.qualifier"
provider-name="Eclipse.org - EPP"
plugin="org.eclipse.epp.package.soa">
diff --git a/packages/org.eclipse.epp.package.soa/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.soa/META-INF/MANIFEST.MF
index 70dc968c..4dc020b5 100644
--- a/packages/org.eclipse.epp.package.soa/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.soa/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP SOA Bundle
Bundle-SymbolicName: org.eclipse.epp.package.soa;singleton:=true
-Bundle-Version: 1.4.1.qualifier
+Bundle-Version: 1.4.2.qualifier
Bundle-Vendor: Eclipse.org - EPP
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.testing.feature/epp.product b/packages/org.eclipse.epp.package.testing.feature/epp.product
index 0641bd1c..ffec6d2a 100644
--- a/packages/org.eclipse.epp.package.testing.feature/epp.product
+++ b/packages/org.eclipse.epp.package.testing.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse for Testers" uid="epp.package.testing" id="org.eclipse.epp.package.testing.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse for Testers" uid="epp.package.testing" id="org.eclipse.epp.package.testing.product" application="org.eclipse.ui.ide.workbench" version="1.4.2.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -53,7 +53,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.testing.feature" version="1.4.1.qualifier"/>
+ <feature id="org.eclipse.epp.package.testing.feature" version="1.4.2.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.testing.feature/feature.xml b/packages/org.eclipse.epp.package.testing.feature/feature.xml
index 8ec78ca7..3301e726 100644
--- a/packages/org.eclipse.epp.package.testing.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.testing.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.testing.feature"
label="EPP Testing Feature"
- version="1.4.1.qualifier"
+ version="1.4.2.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.testing">
diff --git a/packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF
index 33df3b0d..eb9f1909 100644
--- a/packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Testing Bundle
Bundle-SymbolicName: org.eclipse.epp.package.testing;singleton:=true
-Bundle-Version: 1.4.1.qualifier
+Bundle-Version: 1.4.2.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/releng/org.eclipse.epp.config/startEPPIndigo.sh b/releng/org.eclipse.epp.config/startEPPIndigo.sh
index 9919aad6..608ab7c0 100755
--- a/releng/org.eclipse.epp.config/startEPPIndigo.sh
+++ b/releng/org.eclipse.epp.config/startEPPIndigo.sh
@@ -40,7 +40,7 @@ DOWNLOAD_BASE_URL="http://build.eclipse.org/technology/epp/epp_build/indigo/down
DOWNLOAD_BASE_DIR="${BASE_DIR}/download"
BUILD_DIR="${BASE_DIR}/build"
DOWNLOAD_DIR="${DOWNLOAD_BASE_DIR}/${START_TIME}"
-EPPREPO_INPUT_DIR="/shared/technology/epp/epp_repo/indigo/epp.build/buildresult/org.eclipse.epp.allpackages.indigo.feature_1.4.1-eclipse.feature/site.p2"
+EPPREPO_INPUT_DIR="/shared/technology/epp/epp_repo/indigo/epp.build/buildresult/org.eclipse.epp.allpackages.indigo.feature_1.4.2-eclipse.feature/site.p2"
EPPREPO_WORKINGCOPY_DIR="${DOWNLOAD_DIR}/repository"
MARKERFILE="${DOWNLOAD_DIR}/${MARKERFILENAME}"
STATUSFILE="${DOWNLOAD_DIR}/${STATUSFILENAME}"
@@ -49,7 +49,6 @@ LOCKFILE="/tmp/epp.build.indigo.lock"
# repository locations
#REPO_ECLIPSE_URL="${BASE_URL}/eclipse/updates/3.7.x/"
-REPO_ECLIPSE_URL="${BASE_URL}/eclipse/updates/3.7milestones/S-3.7RC5-201106131736"
REPO_SIMRELEASE_URL="${BASE_URL}/releases/indigo/"
REPO_STAGING_URL="${BASE_URL}/releases/maintenance/"
#REPO_EPP_URL="${BASE_URL}/technology/epp/packages/indigo"

Back to the top