Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonah Graham2020-08-12 14:42:31 +0000
committerJonah Graham2020-08-12 14:42:31 +0000
commit0cd090df3f99db9c8af53e051fbfb200f6b671fa (patch)
tree93ead5958a240aecc035818186fc58e66a4c645d
parentfae884ecafd512ba41eecd500c42f39eaf104902 (diff)
downloadorg.eclipse.epp.packages-0cd090df3f99db9c8af53e051fbfb200f6b671fa.tar.gz
org.eclipse.epp.packages-0cd090df3f99db9c8af53e051fbfb200f6b671fa.tar.xz
org.eclipse.epp.packages-0cd090df3f99db9c8af53e051fbfb200f6b671fa.zip
Fix indentation
-rw-r--r--packages/org.eclipse.epp.package.cpp.product/pom.xml48
1 files changed, 24 insertions, 24 deletions
diff --git a/packages/org.eclipse.epp.package.cpp.product/pom.xml b/packages/org.eclipse.epp.package.cpp.product/pom.xml
index fdea99f1..dde9fa6c 100644
--- a/packages/org.eclipse.epp.package.cpp.product/pom.xml
+++ b/packages/org.eclipse.epp.package.cpp.product/pom.xml
@@ -29,29 +29,29 @@
<build>
<plugins>
- <plugin>
- <groupId>org.eclipse.tycho</groupId>
- <artifactId>target-platform-configuration</artifactId>
- <version>${tycho.version}</version>
- <configuration>
- <!-- a.jre.javase units are added by Tycho for regular execution environments.
- Those units aren't compatible with JustJ which has a negative requirement
- on a.jre.javase.
- So we raplace those EE units in Tycho by an empty EE/Unit that doesn't interfere
- with JustJ -->
- <executionEnvironment>Noop-1.0</executionEnvironment>
- <dependency-resolution>
- <extraRequirements>
- <requirement>
- <type>eclipse-plugin</type>
- <id>a.jre.noop</id>
- <versionRange>0.0.0</versionRange>
- </requirement>
- </extraRequirements>
- </dependency-resolution>
- </configuration>
- </plugin>
- </plugins>
-</build>
+ <plugin>
+ <groupId>org.eclipse.tycho</groupId>
+ <artifactId>target-platform-configuration</artifactId>
+ <version>${tycho.version}</version>
+ <configuration>
+ <!-- a.jre.javase units are added by Tycho for regular execution environments.
+ Those units aren't compatible with JustJ which has a negative requirement
+ on a.jre.javase.
+ So we raplace those EE units in Tycho by an empty EE/Unit that doesn't interfere
+ with JustJ -->
+ <executionEnvironment>Noop-1.0</executionEnvironment>
+ <dependency-resolution>
+ <extraRequirements>
+ <requirement>
+ <type>eclipse-plugin</type>
+ <id>a.jre.noop</id>
+ <versionRange>0.0.0</versionRange>
+ </requirement>
+ </extraRequirements>
+ </dependency-resolution>
+ </configuration>
+ </plugin>
+ </plugins>
+ </build>
</project>

Back to the top