Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Knauer2018-02-01 20:37:04 +0000
committerMarkus Knauer2018-02-01 20:37:04 +0000
commit5d5bada9e3e38bd281eee3083e78cb724863a8a4 (patch)
treec136b629885d797c03cd4852ccd534b1677a272d
parentdbf4dbc8bf504f97f5e02921209cb8af51098ba4 (diff)
downloadorg.eclipse.epp.packages-5d5bada9e3e38bd281eee3083e78cb724863a8a4.tar.gz
org.eclipse.epp.packages-5d5bada9e3e38bd281eee3083e78cb724863a8a4.tar.xz
org.eclipse.epp.packages-5d5bada9e3e38bd281eee3083e78cb724863a8a4.zip
Revert "Add config.a.jre.javase dependency to CPP package for testing"
-rw-r--r--packages/org.eclipse.epp.package.cpp.product/p2.inf10
1 files changed, 0 insertions, 10 deletions
diff --git a/packages/org.eclipse.epp.package.cpp.product/p2.inf b/packages/org.eclipse.epp.package.cpp.product/p2.inf
index ce4443f0..9d37267a 100644
--- a/packages/org.eclipse.epp.package.cpp.product/p2.inf
+++ b/packages/org.eclipse.epp.package.cpp.product/p2.inf
@@ -23,13 +23,3 @@ update.id = epp.package.cpp
update.range = [4.6.0.20160301-1200, $version$)
update.severity = 0
update.description = Eclipse package upgrade from versions before Eclipse Neon (4.6) is not possible. See bug 332989.
-
-# add requirement on a.jre.javase
-requires.0.namespace=org.eclipse.equinox.p2.iu
-requires.0.name=a.jre.javase
-requires.0.version=9.0.0
-
-# add requirement on config.a.jre.javase
-requires.1.namespace=org.eclipse.equinox.p2.iu
-requires.1.name=config.a.jre.javase
-requires.1.version=9.0.0

Back to the top