Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorEd Merks2022-09-25 12:45:53 +0000
committerEd Merks2022-09-25 12:45:53 +0000
commit20f9e6516e0662e5c2d647819c30866656636ac9 (patch)
tree5977367298eb8da4a08478d39c1479b22cbbc197 /tests/org.eclipse.emf.test.ecore.xcore
parentc6e8080417e096e76885b1cc36a5559c803dd04a (diff)
downloadorg.eclipse.emf-master.tar.gz
org.eclipse.emf-master.tar.xz
org.eclipse.emf-master.zip
[580798] Support GenModel versions for 2022-09 and EMF 2.32 and JDK 20HEADmaster
Diffstat (limited to 'tests/org.eclipse.emf.test.ecore.xcore')
-rw-r--r--tests/org.eclipse.emf.test.ecore.xcore/META-INF/MANIFEST.MF2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/org.eclipse.emf.test.ecore.xcore/META-INF/MANIFEST.MF b/tests/org.eclipse.emf.test.ecore.xcore/META-INF/MANIFEST.MF
index be3f3b02a..dbc9d53ef 100644
--- a/tests/org.eclipse.emf.test.ecore.xcore/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.emf.test.ecore.xcore/META-INF/MANIFEST.MF
@@ -7,7 +7,7 @@ Bundle-Version: 1.22.0.qualifier
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)";resolution:=optional,
- org.eclipse.emf.codegen.ecore;bundle-version="[2.31.0,3.0.0)",
+ org.eclipse.emf.codegen.ecore;bundle-version="[2.32.0,3.0.0)",
org.eclipse.emf.ecore.xcore;bundle-version="[1.23.0,2.0.0)",
org.eclipse.emf.ecore.xcore.ui;bundle-version="[1.22.0,2.0.0)",
org.eclipse.emf.mwe.core;bundle-version="[1.0.0,2.0.0)";resolution:=optional;x-installation:=greedy,

Back to the top