Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorEd Merks2020-11-05 02:12:26 -0500
committerEd Merks2020-11-05 02:12:26 -0500
commitb311e321ab2536e42e9d4ed0bd863d6d49436ab1 (patch)
tree7513464d89446853480195d46ce20b0e252affd7
parente9f71265a2c26f8a6ec33e55155c60fb82c01c2a (diff)
downloadorg.eclipse.emf-b311e321ab2536e42e9d4ed0bd863d6d49436ab1.tar.gz
org.eclipse.emf-b311e321ab2536e42e9d4ed0bd863d6d49436ab1.tar.xz
org.eclipse.emf-b311e321ab2536e42e9d4ed0bd863d6d49436ab1.zip
[releng] Relax upper bound for org.objectweb.asm
-rw-r--r--features/org.eclipse.emf.ecore.xcore-feature/feature.xml2
-rw-r--r--features/org.eclipse.emf.ecore.xcore-feature/pom.xml2
-rw-r--r--features/org.eclipse.emf.ecore.xcore.sdk-feature/feature.xml2
-rw-r--r--features/org.eclipse.emf.ecore.xcore.sdk-feature/pom.xml2
-rw-r--r--features/org.eclipse.emf.ecore.xcore.ui-feature/feature.xml2
-rw-r--r--features/org.eclipse.emf.ecore.xcore.ui-feature/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.ecore.xcore.ui/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.emf.ecore.xcore.ui/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.ecore.xcore/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.emf.ecore.xcore/pom.xml2
-rw-r--r--tests/org.eclipse.emf.test.ecore.xcore/META-INF/MANIFEST.MF4
11 files changed, 17 insertions, 17 deletions
diff --git a/features/org.eclipse.emf.ecore.xcore-feature/feature.xml b/features/org.eclipse.emf.ecore.xcore-feature/feature.xml
index 5db35faf6..ae2b1476b 100644
--- a/features/org.eclipse.emf.ecore.xcore-feature/feature.xml
+++ b/features/org.eclipse.emf.ecore.xcore-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.emf.ecore.xcore"
label="%featureName"
- version="1.15.0.qualifier"
+ version="1.16.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.emf.license"
license-feature-version="2.11.0">
diff --git a/features/org.eclipse.emf.ecore.xcore-feature/pom.xml b/features/org.eclipse.emf.ecore.xcore-feature/pom.xml
index 75c6bbdd9..1dfed94c1 100644
--- a/features/org.eclipse.emf.ecore.xcore-feature/pom.xml
+++ b/features/org.eclipse.emf.ecore.xcore-feature/pom.xml
@@ -12,7 +12,7 @@
<groupId>org.eclipse.emf.features</groupId>
<artifactId>org.eclipse.emf.ecore.xcore</artifactId>
- <version>1.15.0-SNAPSHOT</version>
+ <version>1.16.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/features/org.eclipse.emf.ecore.xcore.sdk-feature/feature.xml b/features/org.eclipse.emf.ecore.xcore.sdk-feature/feature.xml
index d6693570e..5b5ffbba6 100644
--- a/features/org.eclipse.emf.ecore.xcore.sdk-feature/feature.xml
+++ b/features/org.eclipse.emf.ecore.xcore.sdk-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.emf.ecore.xcore.sdk"
label="%featureName"
- version="1.15.0.qualifier"
+ version="1.16.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.emf.license"
license-feature-version="2.11.0">
diff --git a/features/org.eclipse.emf.ecore.xcore.sdk-feature/pom.xml b/features/org.eclipse.emf.ecore.xcore.sdk-feature/pom.xml
index 312e60fd2..f297802de 100644
--- a/features/org.eclipse.emf.ecore.xcore.sdk-feature/pom.xml
+++ b/features/org.eclipse.emf.ecore.xcore.sdk-feature/pom.xml
@@ -12,7 +12,7 @@
<groupId>org.eclipse.emf.features</groupId>
<artifactId>org.eclipse.emf.ecore.xcore.sdk</artifactId>
- <version>1.15.0-SNAPSHOT</version>
+ <version>1.16.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
<build>
diff --git a/features/org.eclipse.emf.ecore.xcore.ui-feature/feature.xml b/features/org.eclipse.emf.ecore.xcore.ui-feature/feature.xml
index 24ea3f69d..649fcfa2a 100644
--- a/features/org.eclipse.emf.ecore.xcore.ui-feature/feature.xml
+++ b/features/org.eclipse.emf.ecore.xcore.ui-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.emf.ecore.xcore.ui"
label="%featureName"
- version="1.14.0.qualifier"
+ version="1.15.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.emf.license"
license-feature-version="2.11.0">
diff --git a/features/org.eclipse.emf.ecore.xcore.ui-feature/pom.xml b/features/org.eclipse.emf.ecore.xcore.ui-feature/pom.xml
index b66a62e49..b25339886 100644
--- a/features/org.eclipse.emf.ecore.xcore.ui-feature/pom.xml
+++ b/features/org.eclipse.emf.ecore.xcore.ui-feature/pom.xml
@@ -12,7 +12,7 @@
<groupId>org.eclipse.emf.features</groupId>
<artifactId>org.eclipse.emf.ecore.xcore.ui</artifactId>
- <version>1.14.0-SNAPSHOT</version>
+ <version>1.15.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.ecore.xcore.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.ecore.xcore.ui/META-INF/MANIFEST.MF
index 09c7bf445..4cc3db03b 100644
--- a/plugins/org.eclipse.emf.ecore.xcore.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.ecore.xcore.ui/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.emf.ecore.xcore.ui;singleton:=true
Bundle-Localization: plugin
-Bundle-Version: 1.14.0.qualifier
+Bundle-Version: 1.15.0.qualifier
Bundle-Activator: org.eclipse.emf.ecore.xcore.ui.internal.XcoreActivator
Require-Bundle: org.eclipse.ui;bundle-version="[3.6.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
@@ -14,17 +14,17 @@ Require-Bundle: org.eclipse.ui;bundle-version="[3.6.0,4.0.0)",
org.antlr.runtime;bundle-version="[3.2.0,4.0.0)",
org.eclipse.compare;bundle-version="[3.5.0,4.0.0)",
org.eclipse.xtext.builder;bundle-version="[2.18.0,3.0.0)",
- org.eclipse.emf.ecore.xcore;bundle-version="[1.15.0,2.0.0)",
+ org.eclipse.emf.ecore.xcore;bundle-version="[1.16.0,2.0.0)",
org.eclipse.xtext.xbase;bundle-version="[2.18.0,3.0.0)",
org.eclipse.xtext.xbase.ui;bundle-version="[2.18.0,3.0.0)",
org.eclipse.xtext.xbase.lib;bundle-version="[2.18.0,3.0.0)",
org.eclipse.xtext.common.types.ui;bundle-version="[2.18.0,3.0.0)",
org.eclipse.ui.ide;bundle-version="[3.6.0,4.0.0)",
org.eclipse.emf.ecore.edit;bundle-version="[2.13.0,3.0.0)",
- org.eclipse.emf.codegen.ecore;bundle-version="[2.23.0,3.0.0)",
+ org.eclipse.emf.codegen.ecore;bundle-version="[2.24.0,3.0.0)",
org.eclipse.emf.ecore.editor;bundle-version="[2.17.0,3.0.0)",
org.eclipse.jdt.core;bundle-version="[3.6.0,4.0.0)",
- org.eclipse.emf.codegen.ecore.ui;bundle-version="[2.23.0,3.0.0)",
+ org.eclipse.emf.codegen.ecore.ui;bundle-version="[2.24.0,3.0.0)",
org.eclipse.emf.codegen.ecore.xtext.ui;bundle-version="[1.3.0,2.0.0)",
org.eclipse.debug.ui;bundle-version="[3.6.0,4.0.0)",
org.eclipse.jdt.ui;bundle-version="[3.6.0,4.0.0)",
diff --git a/plugins/org.eclipse.emf.ecore.xcore.ui/pom.xml b/plugins/org.eclipse.emf.ecore.xcore.ui/pom.xml
index c25d603bd..f807285ca 100644
--- a/plugins/org.eclipse.emf.ecore.xcore.ui/pom.xml
+++ b/plugins/org.eclipse.emf.ecore.xcore.ui/pom.xml
@@ -12,7 +12,7 @@
<groupId>org.eclipse.emf</groupId>
<artifactId>org.eclipse.emf.ecore.xcore.ui</artifactId>
- <version>1.14.0-SNAPSHOT</version>
+ <version>1.15.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.ecore.xcore/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.ecore.xcore/META-INF/MANIFEST.MF
index 3c6482cd5..d47e7402c 100644
--- a/plugins/org.eclipse.emf.ecore.xcore/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.ecore.xcore/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
-Bundle-Version: 1.15.0.qualifier
+Bundle-Version: 1.16.0.qualifier
Bundle-ClassPath: .
Bundle-SymbolicName: org.eclipse.emf.ecore.xcore;singleton:=true
Bundle-Activator: org.eclipse.emf.ecore.xcore.XcorePlugin$Implementation
@@ -20,8 +20,8 @@ Require-Bundle: org.eclipse.xtext;bundle-version="[2.13.0,3.0.0)";visibility:=re
org.eclipse.xtext.ecore;bundle-version="[2.18.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.ecore.xcore.lib;bundle-version="[1.5.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.codegen.ecore.xtext;bundle-version="[1.5.0,2.0.0)";visibility:=reexport,
- org.eclipse.emf.codegen.ecore;bundle-version="[2.23.0,3.0.0)",
- org.objectweb.asm;bundle-version="[5.0.0,9.0.0)";resolution:=optional
+ org.eclipse.emf.codegen.ecore;bundle-version="[2.24.0,3.0.0)",
+ org.objectweb.asm;bundle-version="[5.0.0,11.0.0)";resolution:=optional
Import-Package: org.apache.commons.logging;version="[1.0.0,2.0.0)",
org.apache.log4j;version="[1.2.0,2.0.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/plugins/org.eclipse.emf.ecore.xcore/pom.xml b/plugins/org.eclipse.emf.ecore.xcore/pom.xml
index e00313a29..40fd0ecc4 100644
--- a/plugins/org.eclipse.emf.ecore.xcore/pom.xml
+++ b/plugins/org.eclipse.emf.ecore.xcore/pom.xml
@@ -11,7 +11,7 @@
</parent>
<groupId>org.eclipse.emf</groupId>
<artifactId>org.eclipse.emf.ecore.xcore</artifactId>
- <version>1.15.0-SNAPSHOT</version>
+ <version>1.16.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/tests/org.eclipse.emf.test.ecore.xcore/META-INF/MANIFEST.MF b/tests/org.eclipse.emf.test.ecore.xcore/META-INF/MANIFEST.MF
index f6b58c379..8cf7fbada 100644
--- a/tests/org.eclipse.emf.test.ecore.xcore/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.emf.test.ecore.xcore/META-INF/MANIFEST.MF
@@ -8,8 +8,8 @@ Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)";resolution:=optional,
org.eclipse.emf.codegen.ecore;bundle-version="[2.24.0,3.0.0)",
- org.eclipse.emf.ecore.xcore;bundle-version="[1.15.0,2.0.0)",
- org.eclipse.emf.ecore.xcore.ui;bundle-version="[1.14.0,2.0.0)",
+ org.eclipse.emf.ecore.xcore;bundle-version="[1.16.0,2.0.0)",
+ org.eclipse.emf.ecore.xcore.ui;bundle-version="[1.15.0,2.0.0)",
org.eclipse.emf.mwe.core;bundle-version="[1.0.0,2.0.0)";resolution:=optional;x-installation:=greedy,
org.eclipse.xtext.testing;bundle-version="[2.18.0,3.0.0)",
org.eclipse.xtext.common.types;bundle-version="[2.18.0,3.0.0)",

Back to the top