Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF')
-rw-r--r--org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF24
1 files changed, 12 insertions, 12 deletions
diff --git a/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
index f620e83498..8d47be5941 100644
--- a/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.egit.mylyn.ui;singleton:=true
-Bundle-Version: 4.4.1.201607150455-r
+Bundle-Version: 4.4.2.qualifier
Bundle-Activator: org.eclipse.egit.internal.mylyn.ui.EGitMylynUI
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.team.core,
@@ -24,15 +24,15 @@ Require-Bundle: org.eclipse.team.core,
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
-Export-Package: org.eclipse.egit.internal.mylyn.ui;version="4.4.1";x-friends:="org.eclipse.egit.ui.test",
- org.eclipse.egit.internal.mylyn.ui.commit;version="4.4.1";x-internal:=true
-Import-Package: org.eclipse.egit.core;version="[4.4.1,4.5.0)",
- org.eclipse.egit.core.synchronize;version="[4.4.1,4.5.0)",
- org.eclipse.egit.ui;version="[4.4.1,4.5.0)",
- org.eclipse.egit.ui.internal.commit;version="[4.4.1,4.5.0)",
- org.eclipse.egit.ui.internal.synchronize.model;version="[4.4.1,4.5.0)",
- org.eclipse.jgit.errors;version="[4.4.1,4.5.0)",
- org.eclipse.jgit.lib;version="[4.4.1,4.5.0)",
- org.eclipse.jgit.revwalk;version="[4.4.1,4.5.0)",
- org.eclipse.jgit.transport;version="[4.4.1,4.5.0)",
+Export-Package: org.eclipse.egit.internal.mylyn.ui;version="4.4.2";x-friends:="org.eclipse.egit.ui.test",
+ org.eclipse.egit.internal.mylyn.ui.commit;version="4.4.2";x-internal:=true
+Import-Package: org.eclipse.egit.core;version="[4.4.2,4.5.0)",
+ org.eclipse.egit.core.synchronize;version="[4.4.2,4.5.0)",
+ org.eclipse.egit.ui;version="[4.4.2,4.5.0)",
+ org.eclipse.egit.ui.internal.commit;version="[4.4.2,4.5.0)",
+ org.eclipse.egit.ui.internal.synchronize.model;version="[4.4.2,4.5.0)",
+ org.eclipse.jgit.errors;version="[4.4.2,4.5.0)",
+ org.eclipse.jgit.lib;version="[4.4.2,4.5.0)",
+ org.eclipse.jgit.revwalk;version="[4.4.2,4.5.0)",
+ org.eclipse.jgit.transport;version="[4.4.2,4.5.0)",
org.eclipse.ui.plugin

Back to the top