Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--org.eclipse.egit-feature/feature.xml4
-rw-r--r--org.eclipse.egit-feature/pom.xml2
-rw-r--r--org.eclipse.egit.core.test/META-INF/MANIFEST.MF22
-rw-r--r--org.eclipse.egit.core.test/pom.xml2
-rw-r--r--org.eclipse.egit.core/META-INF/MANIFEST.MF72
-rw-r--r--org.eclipse.egit.core/pom.xml2
-rw-r--r--org.eclipse.egit.doc/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.doc/pom.xml2
-rw-r--r--org.eclipse.egit.gitflow-feature/feature.xml8
-rw-r--r--org.eclipse.egit.gitflow-feature/pom.xml2
-rw-r--r--org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.egit.gitflow.test/pom.xml2
-rw-r--r--org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF36
-rw-r--r--org.eclipse.egit.gitflow.ui/pom.xml2
-rw-r--r--org.eclipse.egit.gitflow/META-INF/MANIFEST.MF24
-rw-r--r--org.eclipse.egit.gitflow/pom.xml2
-rw-r--r--org.eclipse.egit.mylyn-feature/feature.xml4
-rw-r--r--org.eclipse.egit.mylyn-feature/pom.xml2
-rw-r--r--org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.mylyn.ui.test/pom.xml2
-rw-r--r--org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF24
-rw-r--r--org.eclipse.egit.mylyn.ui/pom.xml2
-rw-r--r--org.eclipse.egit.repository/pom.xml2
-rw-r--r--org.eclipse.egit.source-feature/feature.xml2
-rw-r--r--org.eclipse.egit.source-feature/pom.xml2
-rw-r--r--org.eclipse.egit.target/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.target/pom.xml2
-rw-r--r--org.eclipse.egit.ui.importer/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.egit.ui.importer/pom.xml2
-rw-r--r--org.eclipse.egit.ui.test/META-INF/MANIFEST.MF24
-rw-r--r--org.eclipse.egit.ui.test/pom.xml2
-rw-r--r--org.eclipse.egit.ui/META-INF/MANIFEST.MF172
-rw-r--r--org.eclipse.egit.ui/pom.xml2
-rw-r--r--org.eclipse.egit/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit/pom.xml2
-rw-r--r--pom.xml4
36 files changed, 227 insertions, 227 deletions
diff --git a/org.eclipse.egit-feature/feature.xml b/org.eclipse.egit-feature/feature.xml
index 81e6bfe436..1c407983fd 100644
--- a/org.eclipse.egit-feature/feature.xml
+++ b/org.eclipse.egit-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit"
label="%featureName"
- version="4.0.0.qualifier"
+ version="4.1.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit">
@@ -38,7 +38,7 @@
<import plugin="org.eclipse.jsch.ui" version="1.1.100" match="compatible"/>
<import plugin="org.eclipse.jsch.core" version="1.1.100" match="compatible"/>
<import plugin="com.jcraft.jsch" version="0.1.37" match="compatible"/>
- <import feature="org.eclipse.jgit" version="4.0.0" match="equivalent"/>
+ <import feature="org.eclipse.jgit" version="4.1.0" match="equivalent"/>
</requires>
<plugin
diff --git a/org.eclipse.egit-feature/pom.xml b/org.eclipse.egit-feature/pom.xml
index bb68ac74ba..678bb732c2 100644
--- a/org.eclipse.egit-feature/pom.xml
+++ b/org.eclipse.egit-feature/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.0.0-SNAPSHOT</version>
+ <version>4.1.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.core.test/META-INF/MANIFEST.MF b/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
index 8f3143edc1..f4525c38c4 100644
--- a/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: Git Team Provider Core Test Plug-in
Bundle-Vendor: Eclipse.org
Bundle-SymbolicName: org.eclipse.egit.core.test;singleton:=true
Fragment-Host: org.eclipse.egit.core
-Bundle-Version: 4.0.0.qualifier
+Bundle-Version: 4.1.0.qualifier
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.filesystem;bundle-version="[1.1.0,2.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
@@ -17,14 +17,14 @@ Bundle-ActivationPolicy: lazy
Import-Package: org.mockito;version="[1.8.0,1.9.0)",
org.mockito.runners;version="[1.8.0,1.9.0)",
org.mockito.stubbing;version="[1.8.0,1.9.0)",
- org.eclipse.egit.core;version="[4.0.0,4.1.0)",
- org.eclipse.egit.core.op;version="[4.0.0,4.1.0)",
- org.eclipse.egit.core.project;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.api.errors;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.junit;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.lib;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.treewalk;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.treewalk.filter;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.util;version="[4.0.0,4.1.0)"
+ org.eclipse.egit.core;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.core.op;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.core.project;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.api.errors;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.junit;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.lib;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.treewalk;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.treewalk.filter;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.util;version="[4.1.0,4.2.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Export-Package: org.eclipse.egit.core.test;version="4.0.0"
+Export-Package: org.eclipse.egit.core.test;version="4.1.0"
diff --git a/org.eclipse.egit.core.test/pom.xml b/org.eclipse.egit.core.test/pom.xml
index 7f87167a16..395220176d 100644
--- a/org.eclipse.egit.core.test/pom.xml
+++ b/org.eclipse.egit.core.test/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.0.0-SNAPSHOT</version>
+ <version>4.1.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.core.test</artifactId>
diff --git a/org.eclipse.egit.core/META-INF/MANIFEST.MF b/org.eclipse.egit.core/META-INF/MANIFEST.MF
index 9e5c138311..880182953b 100644
--- a/org.eclipse.egit.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit.core;singleton:=true
-Bundle-Version: 4.0.0.qualifier
+Bundle-Version: 4.1.0.qualifier
Bundle-Activator: org.eclipse.egit.core.Activator
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
@@ -11,50 +11,50 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.filesystem;bundle-version="[1.2.0,2.0.0)",
org.eclipse.equinox.security;bundle-version="[1.0.0,2.0.0)"
-Export-Package: org.eclipse.egit.core;version="4.0.0";
+Export-Package: org.eclipse.egit.core;version="4.1.0";
x-friends:="org.eclipse.egit.ui,
org.eclipse.egit.ui.test,
org.eclipse.egit.mylyn.ui,
org.eclipse.egit.gitflow.test",
- org.eclipse.egit.core.internal;version="4.0.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.import,org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.core.internal.gerrit;version="4.0.0";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.internal.indexdiff;version="4.0.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
- org.eclipse.egit.core.internal.job;version="4.0.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.gitflow.ui,org.eclipse.egit.gitflow",
- org.eclipse.egit.core.internal.merge;version="4.0.0";x-internal:=true,
- org.eclipse.egit.core.internal.rebase;version="4.0.0";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.internal.storage;version="4.0.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.core.test",
- org.eclipse.egit.core.internal.trace;version="4.0.0";x-internal:=true,
- org.eclipse.egit.core.internal.util;version="4.0.0";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.op;version="4.0.0";
+ org.eclipse.egit.core.internal;version="4.1.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.import,org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.core.internal.gerrit;version="4.1.0";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.internal.indexdiff;version="4.1.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
+ org.eclipse.egit.core.internal.job;version="4.1.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.gitflow.ui,org.eclipse.egit.gitflow",
+ org.eclipse.egit.core.internal.merge;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.core.internal.rebase;version="4.1.0";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.internal.storage;version="4.1.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.core.test",
+ org.eclipse.egit.core.internal.trace;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.core.internal.util;version="4.1.0";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.op;version="4.1.0";
x-friends:="org.eclipse.egit.ui.test,
org.eclipse.egit.ui,
org.eclipse.egit.gitflow,
org.eclipse.egit.gitflow.test,
org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.core.project;version="4.0.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test,org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.core.securestorage;version="4.0.0";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.storage;version="4.0.0";uses:="org.eclipse.core.runtime,org.eclipse.jgit.lib,org.eclipse.core.resources",
- org.eclipse.egit.core.synchronize;version="4.0.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
- org.eclipse.egit.core.synchronize.dto;version="4.0.0";x-friends:="org.eclipse.egit.ui"
+ org.eclipse.egit.core.project;version="4.1.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test,org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.core.securestorage;version="4.1.0";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.storage;version="4.1.0";uses:="org.eclipse.core.runtime,org.eclipse.jgit.lib,org.eclipse.core.resources",
+ org.eclipse.egit.core.synchronize;version="4.1.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
+ org.eclipse.egit.core.synchronize.dto;version="4.1.0";x-friends:="org.eclipse.egit.ui"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Import-Package: org.eclipse.jgit.api;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.api.errors;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.diff;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.dircache;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.errors;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.events;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.internal.storage.file;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.lib;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.merge;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.patch;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.revwalk;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.revwalk.filter;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.storage.file;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.submodule;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.transport;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.treewalk;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.treewalk.filter;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.util;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.util.io;version="[4.0.0,4.1.0)"
+Import-Package: org.eclipse.jgit.api;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.api.errors;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.diff;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.dircache;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.errors;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.events;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.internal.storage.file;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.lib;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.merge;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.patch;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.revwalk;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.revwalk.filter;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.storage.file;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.submodule;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.transport;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.treewalk;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.treewalk.filter;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.util;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.util.io;version="[4.1.0,4.2.0)"
Eclipse-ExtensibleAPI: true
diff --git a/org.eclipse.egit.core/pom.xml b/org.eclipse.egit.core/pom.xml
index 1ed2db0569..54052fcafb 100644
--- a/org.eclipse.egit.core/pom.xml
+++ b/org.eclipse.egit.core/pom.xml
@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.0.0-SNAPSHOT</version>
+ <version>4.1.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.core</artifactId>
diff --git a/org.eclipse.egit.doc/META-INF/MANIFEST.MF b/org.eclipse.egit.doc/META-INF/MANIFEST.MF
index 604efc78b0..f04a80940d 100644
--- a/org.eclipse.egit.doc/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.doc/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.egit.doc;singleton:=true
-Bundle-Version: 4.0.0.qualifier
+Bundle-Version: 4.1.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Require-Bundle: org.eclipse.mylyn.wikitext.core;bundle-version="[2.0.0,3.0.0)";resolution:=optional,
diff --git a/org.eclipse.egit.doc/pom.xml b/org.eclipse.egit.doc/pom.xml
index 45726cc97e..2c21c61002 100644
--- a/org.eclipse.egit.doc/pom.xml
+++ b/org.eclipse.egit.doc/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.0.0-SNAPSHOT</version>
+ <version>4.1.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.doc</artifactId>
diff --git a/org.eclipse.egit.gitflow-feature/feature.xml b/org.eclipse.egit.gitflow-feature/feature.xml
index a499882aec..819c5472ad 100644
--- a/org.eclipse.egit.gitflow-feature/feature.xml
+++ b/org.eclipse.egit.gitflow-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.gitflow.feature"
label="%featureName"
- version="4.0.0.qualifier"
+ version="4.1.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit.gitflow">
@@ -24,9 +24,9 @@
</url>
<requires>
- <import feature="org.eclipse.jgit" version="4.0.0" match="equivalent"/>
- <import plugin="org.eclipse.egit.core" version="4.0.0" match="equivalent"/>
- <import plugin="org.eclipse.egit.ui" version="4.0.0" match="equivalent"/>
+ <import feature="org.eclipse.jgit" version="4.1.0" match="equivalent"/>
+ <import plugin="org.eclipse.egit.core" version="4.1.0" match="equivalent"/>
+ <import plugin="org.eclipse.egit.ui" version="4.1.0" match="equivalent"/>
</requires>
<plugin
diff --git a/org.eclipse.egit.gitflow-feature/pom.xml b/org.eclipse.egit.gitflow-feature/pom.xml
index 5c48d62bd8..cefb01d5f3 100644
--- a/org.eclipse.egit.gitflow-feature/pom.xml
+++ b/org.eclipse.egit.gitflow-feature/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.0.0-SNAPSHOT</version>
+ <version>4.1.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF b/org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF
index 2d418ec1bb..4cc3f6a3cf 100644
--- a/org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF
@@ -2,10 +2,10 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: GitFlow Test
Bundle-SymbolicName: org.eclipse.egit.gitflow.test;singleton:=true
-Bundle-Version: 4.0.0.qualifier
+Bundle-Version: 4.1.0.qualifier
Fragment-Host: org.eclipse.egit.gitflow
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Import-Package: org.eclipse.egit.core;version="[4.0.0,4.1.0)",
- org.eclipse.egit.core.test;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.junit;version="[4.0.0,4.1.0)",
+Import-Package: org.eclipse.egit.core;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.core.test;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.junit;version="[4.1.0,4.2.0)",
org.junit;version="[4.3.0,5.0.0)"
diff --git a/org.eclipse.egit.gitflow.test/pom.xml b/org.eclipse.egit.gitflow.test/pom.xml
index cc0161e68f..3d83a090ad 100644
--- a/org.eclipse.egit.gitflow.test/pom.xml
+++ b/org.eclipse.egit.gitflow.test/pom.xml
@@ -15,7 +15,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.0.0-SNAPSHOT</version>
+ <version>4.1.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.gitflow.test</artifactId>
diff --git a/org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF
index 68fb89ca30..8097031cb5 100644
--- a/org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF
@@ -2,31 +2,31 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit.gitflow.ui;singleton:=true
-Bundle-Version: 4.0.0.qualifier
+Bundle-Version: 4.1.0.qualifier
Bundle-Activator: org.eclipse.egit.gitflow.ui.Activator
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Bundle-ActivationPolicy: lazy
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
-Import-Package: org.eclipse.egit.core;version="[4.0.0,4.1.0)",
- org.eclipse.egit.core.internal;version="[4.0.0,4.1.0)",
- org.eclipse.egit.core.internal.job;version="[4.0.0,4.1.0)",
- org.eclipse.egit.core.op;version="[4.0.0,4.1.0)",
- org.eclipse.egit.core.project;version="[4.0.0,4.1.0)",
+Import-Package: org.eclipse.egit.core;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.core.internal;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.core.internal.job;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.core.op;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.core.project;version="[4.1.0,4.2.0)",
org.eclipse.egit.gitflow,
org.eclipse.egit.gitflow.op,
- org.eclipse.egit.ui;version="[4.0.0,4.1.0)",
- org.eclipse.egit.ui.internal;version="[4.0.0,4.1.0)",
- org.eclipse.egit.ui.internal.branch;version="[4.0.0,4.1.0)",
- org.eclipse.egit.ui.internal.history;version="[4.0.0,4.1.0)",
- org.eclipse.egit.ui.internal.repository.tree;version="[4.0.0,4.1.0)",
- org.eclipse.egit.ui.internal.selection;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.api;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.api.errors;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.lib;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.merge;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.revplot;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.revwalk;version="[4.0.0,4.1.0)"
+ org.eclipse.egit.ui;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.ui.internal;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.ui.internal.branch;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.ui.internal.history;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.ui.internal.repository.tree;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.ui.internal.selection;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.api;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.api.errors;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.lib;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.merge;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.revplot;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.revwalk;version="[4.1.0,4.2.0)"
Require-Bundle: org.eclipse.core.jobs;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
diff --git a/org.eclipse.egit.gitflow.ui/pom.xml b/org.eclipse.egit.gitflow.ui/pom.xml
index 4dc6b7edd8..96724977a2 100644
--- a/org.eclipse.egit.gitflow.ui/pom.xml
+++ b/org.eclipse.egit.gitflow.ui/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.0.0-SNAPSHOT</version>
+ <version>4.1.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.gitflow.ui</artifactId>
diff --git a/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF b/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF
index 5b1577c4ac..6a47055dd6 100644
--- a/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit.gitflow
-Bundle-Version: 4.0.0.qualifier
+Bundle-Version: 4.1.0.qualifier
Bundle-Vendor: %provider_name
Bundle-Activator: org.eclipse.egit.gitflow.Activator
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
@@ -10,14 +10,14 @@ Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources
-Export-Package: org.eclipse.egit.gitflow;version="4.0.0",
- org.eclipse.egit.gitflow.op;version="4.0.0"
-Import-Package: org.eclipse.egit.core;version="[4.0.0,4.1.0)",
- org.eclipse.egit.core.internal.job;version="[4.0.0,4.1.0)",
- org.eclipse.egit.core.op;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.api;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.errors;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.lib;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.revwalk;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.api.errors;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.transport;version="[4.0.0,4.1.0)"
+Export-Package: org.eclipse.egit.gitflow;version="4.1.0",
+ org.eclipse.egit.gitflow.op;version="4.1.0"
+Import-Package: org.eclipse.egit.core;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.core.internal.job;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.core.op;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.api;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.errors;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.lib;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.revwalk;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.api.errors;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.transport;version="[4.1.0,4.2.0)"
diff --git a/org.eclipse.egit.gitflow/pom.xml b/org.eclipse.egit.gitflow/pom.xml
index d86f8cf4d7..c60ebeaf8e 100644
--- a/org.eclipse.egit.gitflow/pom.xml
+++ b/org.eclipse.egit.gitflow/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.0.0-SNAPSHOT</version>
+ <version>4.1.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.gitflow</artifactId>
diff --git a/org.eclipse.egit.mylyn-feature/feature.xml b/org.eclipse.egit.mylyn-feature/feature.xml
index 517779c689..b2c308ff64 100644
--- a/org.eclipse.egit.mylyn-feature/feature.xml
+++ b/org.eclipse.egit.mylyn-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.mylyn"
label="%featureName"
- version="4.0.0.qualifier"
+ version="4.1.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit">
@@ -24,7 +24,7 @@
</url>
<requires>
- <import feature="org.eclipse.egit" version="4.0.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.egit" version="4.1.0" match="greaterOrEqual"/>
<import feature="org.eclipse.mylyn.team_feature" version="3.5.0" match="greaterOrEqual"/>
</requires>
diff --git a/org.eclipse.egit.mylyn-feature/pom.xml b/org.eclipse.egit.mylyn-feature/pom.xml
index 070879e867..a84a5072d8 100644
--- a/org.eclipse.egit.mylyn-feature/pom.xml
+++ b/org.eclipse.egit.mylyn-feature/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.0.0-SNAPSHOT</version>
+ <version>4.1.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF b/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF
index 0d912e5137..cdee7ff0f9 100644
--- a/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Git Team Provider Mylyn UI Test Fragment
Bundle-SymbolicName: org.eclipse.egit.mylyn.ui.test
-Bundle-Version: 4.0.0.qualifier
+Bundle-Version: 4.1.0.qualifier
Fragment-Host: org.eclipse.egit.mylyn.ui
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
diff --git a/org.eclipse.egit.mylyn.ui.test/pom.xml b/org.eclipse.egit.mylyn.ui.test/pom.xml
index b648241b3a..6ba3d4957a 100644
--- a/org.eclipse.egit.mylyn.ui.test/pom.xml
+++ b/org.eclipse.egit.mylyn.ui.test/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.0.0-SNAPSHOT</version>
+ <version>4.1.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.mylyn.ui.test</artifactId>
diff --git a/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
index 9c20526385..c453956994 100644
--- a/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.egit.mylyn.ui;singleton:=true
-Bundle-Version: 4.0.0.qualifier
+Bundle-Version: 4.1.0.qualifier
Bundle-Activator: org.eclipse.egit.internal.mylyn.ui.EGitMylynUI
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.team.core,
@@ -23,15 +23,15 @@ Require-Bundle: org.eclipse.team.core,
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
-Export-Package: org.eclipse.egit.internal.mylyn.ui;version="4.0.0";x-friends:="org.eclipse.egit.ui.test",
- org.eclipse.egit.internal.mylyn.ui.commit;version="4.0.0";x-internal:=true
-Import-Package: org.eclipse.egit.core;version="[4.0.0,4.1.0)",
- org.eclipse.egit.core.synchronize;version="[4.0.0,4.1.0)",
- org.eclipse.egit.ui;version="[4.0.0,4.1.0)",
- org.eclipse.egit.ui.internal.commit;version="[4.0.0,4.1.0)",
- org.eclipse.egit.ui.internal.synchronize.model;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.errors;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.lib;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.revwalk;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.transport;version="[4.0.0,4.1.0)",
+Export-Package: org.eclipse.egit.internal.mylyn.ui;version="4.1.0";x-friends:="org.eclipse.egit.ui.test",
+ org.eclipse.egit.internal.mylyn.ui.commit;version="4.1.0";x-internal:=true
+Import-Package: org.eclipse.egit.core;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.core.synchronize;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.ui;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.ui.internal.commit;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.ui.internal.synchronize.model;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.errors;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.lib;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.revwalk;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.transport;version="[4.1.0,4.2.0)",
org.eclipse.ui.plugin
diff --git a/org.eclipse.egit.mylyn.ui/pom.xml b/org.eclipse.egit.mylyn.ui/pom.xml
index d09a2d1189..bf090e3de1 100644
--- a/org.eclipse.egit.mylyn.ui/pom.xml
+++ b/org.eclipse.egit.mylyn.ui/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.0.0-SNAPSHOT</version>
+ <version>4.1.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.mylyn.ui</artifactId>
diff --git a/org.eclipse.egit.repository/pom.xml b/org.eclipse.egit.repository/pom.xml
index 991cc3719d..503aaec739 100644
--- a/org.eclipse.egit.repository/pom.xml
+++ b/org.eclipse.egit.repository/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.0.0-SNAPSHOT</version>
+ <version>4.1.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.repository</artifactId>
diff --git a/org.eclipse.egit.source-feature/feature.xml b/org.eclipse.egit.source-feature/feature.xml
index 7b67f243d0..f5dde4f81c 100644
--- a/org.eclipse.egit.source-feature/feature.xml
+++ b/org.eclipse.egit.source-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.source"
label="%featureName"
- version="4.0.0.qualifier"
+ version="4.1.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit">
diff --git a/org.eclipse.egit.source-feature/pom.xml b/org.eclipse.egit.source-feature/pom.xml
index 0b5fbdf1c4..d0ca57a7fd 100644
--- a/org.eclipse.egit.source-feature/pom.xml
+++ b/org.eclipse.egit.source-feature/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.0.0-SNAPSHOT</version>
+ <version>4.1.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.target/META-INF/MANIFEST.MF b/org.eclipse.egit.target/META-INF/MANIFEST.MF
index 3a32f7885e..7ba92aad8a 100644
--- a/org.eclipse.egit.target/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.target/META-INF/MANIFEST.MF
@@ -2,5 +2,5 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EGit Target Platform Bundle
Bundle-SymbolicName: org.eclipse.egit.target
-Bundle-Version: 4.0.0.qualifier
+Bundle-Version: 4.1.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/org.eclipse.egit.target/pom.xml b/org.eclipse.egit.target/pom.xml
index 962b1c3496..f508d8bfe1 100644
--- a/org.eclipse.egit.target/pom.xml
+++ b/org.eclipse.egit.target/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.0.0-SNAPSHOT</version>
+ <version>4.1.0-SNAPSHOT</version>
</parent>
<build>
diff --git a/org.eclipse.egit.ui.importer/META-INF/MANIFEST.MF b/org.eclipse.egit.ui.importer/META-INF/MANIFEST.MF
index 4a7e95d92c..fba55eff72 100644
--- a/org.eclipse.egit.ui.importer/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui.importer/META-INF/MANIFEST.MF
@@ -3,14 +3,14 @@ Bundle-ManifestVersion: 2
Bundle-Name: %fragment_name
Bundle-SymbolicName: org.eclipse.egit.ui.importer;singleton:=true
Fragment-Host: org.eclipse.egit.ui
-Bundle-Version: 4.0.0.qualifier
+Bundle-Version: 4.1.0.qualifier
Bundle-Vendor: %provider_name
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.e4.ui.importer;bundle-version="0.1.0",
- org.eclipse.jgit;bundle-version="[4.0.0,4.1.0)"
+ org.eclipse.jgit;bundle-version="[4.1.0,4.2.0)"
Bundle-Localization: fragment
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.egit.ui.internal.clone;version="4.0.0";x-internal:=true;
+Export-Package: org.eclipse.egit.ui.internal.clone;version="4.1.0";x-internal:=true;
uses:="org.eclipse.ui,org.eclipse.jface.wizard,org.eclipse.jface.viewers"
diff --git a/org.eclipse.egit.ui.importer/pom.xml b/org.eclipse.egit.ui.importer/pom.xml
index f7d664d5fd..1a272bade6 100644
--- a/org.eclipse.egit.ui.importer/pom.xml
+++ b/org.eclipse.egit.ui.importer/pom.xml
@@ -4,7 +4,7 @@
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.egit</groupId>
- <version>4.0.0-SNAPSHOT</version>
+ <version>4.1.0-SNAPSHOT</version>
<artifactId>egit-parent</artifactId>
</parent>
<artifactId>org.eclipse.egit.ui.importer</artifactId>
diff --git a/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF b/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
index c4c1a4daf4..2e4e776b75 100644
--- a/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: Git Team Provider UI Test Fragment
Bundle-Vendor: Eclipse.org
Bundle-SymbolicName: org.eclipse.egit.ui.test;singleton:=true
Fragment-Host: org.eclipse.egit.ui
-Bundle-Version: 4.0.0.qualifier
+Bundle-Version: 4.1.0.qualifier
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
@@ -15,17 +15,17 @@ Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
org.hamcrest;bundle-version="[1.1.0,2.0.0)",
org.mockito;bundle-version="[1.8.0,1.9.0)"
-Import-Package: org.eclipse.egit.core.test;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.api;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.api.errors;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.junit;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.junit.http;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.lib;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.revwalk;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.storage.file;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.transport;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.transport.resolver;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.util;version="[4.0.0,4.1.0)",
+Import-Package: org.eclipse.egit.core.test;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.api;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.api.errors;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.junit;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.junit.http;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.lib;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.revwalk;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.storage.file;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.transport;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.transport.resolver;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.util;version="[4.1.0,4.2.0)",
org.eclipse.swt.widgets,
org.eclipse.swtbot.eclipse.finder,
org.eclipse.swtbot.eclipse.finder.exceptions,
diff --git a/org.eclipse.egit.ui.test/pom.xml b/org.eclipse.egit.ui.test/pom.xml
index 2afc1b8bf8..ab25e5fa9d 100644
--- a/org.eclipse.egit.ui.test/pom.xml
+++ b/org.eclipse.egit.ui.test/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.0.0-SNAPSHOT</version>
+ <version>4.1.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.ui.test</artifactId>
diff --git a/org.eclipse.egit.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.ui/META-INF/MANIFEST.MF
index 131b52a5b2..6965a4e0f4 100644
--- a/org.eclipse.egit.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit.ui;singleton:=true
-Bundle-Version: 4.0.0.qualifier
+Bundle-Version: 4.1.0.qualifier
Bundle-Activator: org.eclipse.egit.ui.Activator
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
@@ -35,88 +35,88 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.jdt.ui;bundle-version="[3.4.0,4.0.0)";resolution:=optional
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Import-Package: org.eclipse.egit.core;version="[4.0.0,4.1.0)",
- org.eclipse.egit.core.internal;version="[4.0.0,4.1.0)",
- org.eclipse.egit.core.internal.gerrit;version="[4.0.0,4.1.0)",
- org.eclipse.egit.core.internal.indexdiff;version="[4.0.0,4.1.0)",
- org.eclipse.egit.core.internal.job;version="[4.0.0,4.1.0)",
- org.eclipse.egit.core.internal.rebase;version="[4.0.0,4.1.0)",
- org.eclipse.egit.core.internal.storage;version="[4.0.0,4.1.0)",
- org.eclipse.egit.core.internal.util;version="[4.0.0,4.1.0)",
- org.eclipse.egit.core.op;version="[4.0.0,4.1.0)",
- org.eclipse.egit.core.project;version="[4.0.0,4.1.0)",
- org.eclipse.egit.core.securestorage;version="[4.0.0,4.1.0)",
- org.eclipse.egit.core.synchronize;version="[4.0.0,4.1.0)",
- org.eclipse.egit.core.synchronize.dto;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.api;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.api.errors;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.blame;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.diff;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.dircache;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.errors;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.events;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.fnmatch;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.internal.storage.file;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.lib;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.merge;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.notes;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.patch;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.revplot;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.revwalk;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.revwalk.filter;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.storage.file;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.submodule;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.transport;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.treewalk;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.treewalk.filter;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.util;version="[4.0.0,4.1.0)",
- org.eclipse.jgit.util.io;version="[4.0.0,4.1.0)"
-Export-Package: org.eclipse.egit.ui;version="4.0.0";x-friends:="org.eclipse.egit.mylyn.ui,org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal;version="4.0.0";x-friends:="org.eclipse.egit.import,org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.actions;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.blame;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.branch;version="4.0.0";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.clean;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.clone;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.commands;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.commands.shared;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.commit;version="4.0.0";x-friends:="org.eclipse.egit.mylyn.ui",
- org.eclipse.egit.ui.internal.commit.command;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.components;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.credentials;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.decorators;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.dialogs;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.factories;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.fetch;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.gerrit;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.handler;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.history;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.history.command;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.importing;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.merge;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.operations;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.patch;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.preferences;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.provisional.wizards;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.pull;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.push;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.rebase;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.reflog;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.reflog.command;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.repository;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.repository.tree;version="4.0.0";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.repository.tree.command;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.revision;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.search;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.selection;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.sharing;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.staging;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.stash;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.submodule;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.action;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.compare;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.mapping;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.model;version="4.0.0";x-friends:="org.eclipse.egit.mylyn.ui",
- org.eclipse.egit.ui.internal.trace;version="4.0.0";x-internal:=true,
- org.eclipse.egit.ui.internal.variables;version="4.0.0";x-internal:=true
+Import-Package: org.eclipse.egit.core;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.core.internal;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.core.internal.gerrit;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.core.internal.indexdiff;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.core.internal.job;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.core.internal.rebase;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.core.internal.storage;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.core.internal.util;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.core.op;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.core.project;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.core.securestorage;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.core.synchronize;version="[4.1.0,4.2.0)",
+ org.eclipse.egit.core.synchronize.dto;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.api;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.api.errors;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.blame;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.diff;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.dircache;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.errors;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.events;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.fnmatch;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.internal.storage.file;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.lib;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.merge;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.notes;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.patch;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.revplot;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.revwalk;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.revwalk.filter;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.storage.file;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.submodule;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.transport;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.treewalk;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.treewalk.filter;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.util;version="[4.1.0,4.2.0)",
+ org.eclipse.jgit.util.io;version="[4.1.0,4.2.0)"
+Export-Package: org.eclipse.egit.ui;version="4.1.0";x-friends:="org.eclipse.egit.mylyn.ui,org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal;version="4.1.0";x-friends:="org.eclipse.egit.import,org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.actions;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.blame;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.branch;version="4.1.0";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.clean;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.clone;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.commands;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.commands.shared;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.commit;version="4.1.0";x-friends:="org.eclipse.egit.mylyn.ui",
+ org.eclipse.egit.ui.internal.commit.command;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.components;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.credentials;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.decorators;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.dialogs;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.factories;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.fetch;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.gerrit;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.handler;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.history;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.history.command;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.importing;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.merge;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.operations;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.patch;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.preferences;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.provisional.wizards;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.pull;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.push;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.rebase;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.reflog;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.reflog.command;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.repository;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.repository.tree;version="4.1.0";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.repository.tree.command;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.revision;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.search;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.selection;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.sharing;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.staging;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.stash;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.submodule;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.action;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.compare;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.mapping;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.model;version="4.1.0";x-friends:="org.eclipse.egit.mylyn.ui",
+ org.eclipse.egit.ui.internal.trace;version="4.1.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.variables;version="4.1.0";x-internal:=true
diff --git a/org.eclipse.egit.ui/pom.xml b/org.eclipse.egit.ui/pom.xml
index b0f5307362..a0c7789764 100644
--- a/org.eclipse.egit.ui/pom.xml
+++ b/org.eclipse.egit.ui/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.0.0-SNAPSHOT</version>
+ <version>4.1.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.ui</artifactId>
diff --git a/org.eclipse.egit/META-INF/MANIFEST.MF b/org.eclipse.egit/META-INF/MANIFEST.MF
index 13ea9f48c3..90e2af5c49 100644
--- a/org.eclipse.egit/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit
-Bundle-Version: 4.0.0.qualifier
+Bundle-Version: 4.1.0.qualifier
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
diff --git a/org.eclipse.egit/pom.xml b/org.eclipse.egit/pom.xml
index 63b4a10b18..7592a17b6d 100644
--- a/org.eclipse.egit/pom.xml
+++ b/org.eclipse.egit/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.0.0-SNAPSHOT</version>
+ <version>4.1.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit</artifactId>
diff --git a/pom.xml b/pom.xml
index d4c4078bc3..c6be79bc9d 100644
--- a/pom.xml
+++ b/pom.xml
@@ -21,7 +21,7 @@
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.0.0-SNAPSHOT</version>
+ <version>4.1.0-SNAPSHOT</version>
<packaging>pom</packaging>
<name>EGit Parent</name>
@@ -62,7 +62,7 @@
</licenses>
<properties>
- <egit-version>4.0.0-SNAPSHOT</egit-version>
+ <egit-version>4.1.0-SNAPSHOT</egit-version>
<tycho-version>0.22.0</tycho-version>
<tycho-extras-version>${tycho-version}</tycho-extras-version>
<jboss-tycho-plugins-version>${tycho-version}</jboss-tycho-plugins-version>

Back to the top