Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--org.eclipse.egit-feature/feature.xml4
-rw-r--r--org.eclipse.egit-feature/pom.xml2
-rw-r--r--org.eclipse.egit.core.test/META-INF/MANIFEST.MF20
-rw-r--r--org.eclipse.egit.core.test/pom.xml2
-rw-r--r--org.eclipse.egit.core/META-INF/MANIFEST.MF62
-rw-r--r--org.eclipse.egit.core/pom.xml2
-rw-r--r--org.eclipse.egit.doc/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.doc/pom.xml2
-rw-r--r--org.eclipse.egit.import-feature/feature.xml2
-rw-r--r--org.eclipse.egit.import-feature/pom.xml2
-rw-r--r--org.eclipse.egit.import/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.egit.import/pom.xml2
-rw-r--r--org.eclipse.egit.mylyn-feature/feature.xml4
-rw-r--r--org.eclipse.egit.mylyn-feature/pom.xml2
-rw-r--r--org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.mylyn.ui.test/pom.xml8
-rw-r--r--org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF24
-rw-r--r--org.eclipse.egit.mylyn.ui/pom.xml2
-rw-r--r--org.eclipse.egit.psf-feature/feature.xml4
-rw-r--r--org.eclipse.egit.psf-feature/pom.xml2
-rw-r--r--org.eclipse.egit.repository/pom.xml2
-rw-r--r--org.eclipse.egit.source-feature/feature.xml2
-rw-r--r--org.eclipse.egit.source-feature/pom.xml2
-rw-r--r--org.eclipse.egit.target/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.target/pom.xml2
-rw-r--r--org.eclipse.egit.ui.test/META-INF/MANIFEST.MF22
-rw-r--r--org.eclipse.egit.ui.test/pom.xml6
-rw-r--r--org.eclipse.egit.ui/META-INF/MANIFEST.MF156
-rw-r--r--org.eclipse.egit.ui/pom.xml2
-rw-r--r--org.eclipse.egit/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit/pom.xml2
-rw-r--r--pom.xml4
32 files changed, 182 insertions, 182 deletions
diff --git a/org.eclipse.egit-feature/feature.xml b/org.eclipse.egit-feature/feature.xml
index 8ed32892a4..2daae26609 100644
--- a/org.eclipse.egit-feature/feature.xml
+++ b/org.eclipse.egit-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit"
label="%featureName"
- version="2.1.0.qualifier"
+ version="2.2.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit">
@@ -43,7 +43,7 @@
<import plugin="org.eclipse.jsch.ui" version="1.1.100" match="compatible"/>
<import plugin="org.eclipse.jsch.core" version="1.1.100" match="compatible"/>
<import plugin="com.jcraft.jsch" version="0.1.37" match="compatible"/>
- <import feature="org.eclipse.jgit" version="2.1.0" match="equivalent"/>
+ <import feature="org.eclipse.jgit" version="2.2.0" match="equivalent"/>
</requires>
<plugin
diff --git a/org.eclipse.egit-feature/pom.xml b/org.eclipse.egit-feature/pom.xml
index 9eb29b5bca..b43ae95ffe 100644
--- a/org.eclipse.egit-feature/pom.xml
+++ b/org.eclipse.egit-feature/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.1.0-SNAPSHOT</version>
+ <version>2.2.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.core.test/META-INF/MANIFEST.MF b/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
index 88486a312d..c712621c56 100644
--- a/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: Git Team Provider Core Test Plug-in
Bundle-Vendor: Eclipse.org
Bundle-SymbolicName: org.eclipse.egit.core.test
Fragment-Host: org.eclipse.egit.core
-Bundle-Version: 2.1.0.qualifier
+Bundle-Version: 2.2.0.qualifier
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.filesystem;bundle-version="[1.1.0,2.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
@@ -17,13 +17,13 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
Bundle-ActivationPolicy: lazy
Import-Package: org.mockito;version="[1.8.0,1.9.0)",
org.mockito.stubbing;version="[1.8.0,1.9.0)",
- org.eclipse.egit.core;version="[2.1.0,2.2.0)",
- org.eclipse.egit.core.op;version="[2.1.0,2.2.0)",
- org.eclipse.egit.core.project;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.api.errors;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.junit;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.lib;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.treewalk;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.treewalk.filter;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.util;version="[2.1.0,2.2.0)"
+ org.eclipse.egit.core;version="[2.2.0,2.3.0)",
+ org.eclipse.egit.core.op;version="[2.2.0,2.3.0)",
+ org.eclipse.egit.core.project;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.api.errors;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.junit;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.lib;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.treewalk;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.treewalk.filter;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.util;version="[2.2.0,2.3.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/org.eclipse.egit.core.test/pom.xml b/org.eclipse.egit.core.test/pom.xml
index 1c75fe79dd..97dbf73ee1 100644
--- a/org.eclipse.egit.core.test/pom.xml
+++ b/org.eclipse.egit.core.test/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.1.0-SNAPSHOT</version>
+ <version>2.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.core.test</artifactId>
diff --git a/org.eclipse.egit.core/META-INF/MANIFEST.MF b/org.eclipse.egit.core/META-INF/MANIFEST.MF
index cbc482b145..0ff5a2bd8b 100644
--- a/org.eclipse.egit.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit.core;singleton:=true
-Bundle-Version: 2.1.0.qualifier
+Bundle-Version: 2.2.0.qualifier
Bundle-Activator: org.eclipse.egit.core.Activator
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
@@ -11,36 +11,36 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.filesystem;bundle-version="[1.2.0,2.0.0)",
org.eclipse.equinox.security;bundle-version="[1.0.0,2.0.0)"
-Export-Package: org.eclipse.egit.core;version="2.1.0",
- org.eclipse.egit.core.internal;version="2.1.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.import",
- org.eclipse.egit.core.internal.indexdiff;version="2.1.0";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.internal.job;version="2.1.0";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.internal.storage;version="2.1.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.core.test",
- org.eclipse.egit.core.internal.trace;version="2.1.0";x-internal:=true,
- org.eclipse.egit.core.internal.util;version="2.1.0";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.op;version="2.1.0",
- org.eclipse.egit.core.project;version="2.1.0",
- org.eclipse.egit.core.securestorage;version="2.1.0",
- org.eclipse.egit.core.synchronize;version="2.1.0",
- org.eclipse.egit.core.synchronize.dto;version="2.1.0"
+Export-Package: org.eclipse.egit.core;version="2.2.0",
+ org.eclipse.egit.core.internal;version="2.2.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.import",
+ org.eclipse.egit.core.internal.indexdiff;version="2.2.0";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.internal.job;version="2.2.0";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.internal.storage;version="2.2.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.core.test",
+ org.eclipse.egit.core.internal.trace;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.core.internal.util;version="2.2.0";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.op;version="2.2.0",
+ org.eclipse.egit.core.project;version="2.2.0",
+ org.eclipse.egit.core.securestorage;version="2.2.0",
+ org.eclipse.egit.core.synchronize;version="2.2.0",
+ org.eclipse.egit.core.synchronize.dto;version="2.2.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Import-Package: org.eclipse.jgit.api;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.api.errors;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.diff;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.dircache;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.errors;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.events;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.lib;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.merge;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.patch;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.revwalk;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.revwalk.filter;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.storage.file;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.submodule;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.transport;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.treewalk;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.treewalk.filter;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.util;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.util.io;version="[2.1.0,2.2.0)"
+Import-Package: org.eclipse.jgit.api;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.api.errors;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.diff;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.dircache;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.errors;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.events;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.lib;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.merge;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.patch;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.revwalk;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.revwalk.filter;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.storage.file;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.submodule;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.transport;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.treewalk;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.treewalk.filter;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.util;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.util.io;version="[2.2.0,2.3.0)"
diff --git a/org.eclipse.egit.core/pom.xml b/org.eclipse.egit.core/pom.xml
index 98d014653c..08687ea64c 100644
--- a/org.eclipse.egit.core/pom.xml
+++ b/org.eclipse.egit.core/pom.xml
@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.1.0-SNAPSHOT</version>
+ <version>2.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.core</artifactId>
diff --git a/org.eclipse.egit.doc/META-INF/MANIFEST.MF b/org.eclipse.egit.doc/META-INF/MANIFEST.MF
index 75500de0ad..2ca09ab973 100644
--- a/org.eclipse.egit.doc/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.doc/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.egit.doc;singleton:=true
-Bundle-Version: 2.1.0.qualifier
+Bundle-Version: 2.2.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Require-Bundle: org.eclipse.mylyn.wikitext.core;bundle-version="[1.3.0,2.0.0)";resolution:=optional,
diff --git a/org.eclipse.egit.doc/pom.xml b/org.eclipse.egit.doc/pom.xml
index ef1beecfe3..20b5f5564a 100644
--- a/org.eclipse.egit.doc/pom.xml
+++ b/org.eclipse.egit.doc/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.1.0-SNAPSHOT</version>
+ <version>2.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.doc</artifactId>
diff --git a/org.eclipse.egit.import-feature/feature.xml b/org.eclipse.egit.import-feature/feature.xml
index b5731d1959..58fb4c2fff 100644
--- a/org.eclipse.egit.import-feature/feature.xml
+++ b/org.eclipse.egit.import-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.import"
label="%featureName"
- version="2.1.0.qualifier"
+ version="2.2.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit">
diff --git a/org.eclipse.egit.import-feature/pom.xml b/org.eclipse.egit.import-feature/pom.xml
index 136d7b9eb2..8ecf49dcc9 100644
--- a/org.eclipse.egit.import-feature/pom.xml
+++ b/org.eclipse.egit.import-feature/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.1.0-SNAPSHOT</version>
+ <version>2.2.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.import/META-INF/MANIFEST.MF b/org.eclipse.egit.import/META-INF/MANIFEST.MF
index d90462dcb1..22cccf582b 100644
--- a/org.eclipse.egit.import/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.import/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Localization: plugin
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.egit.import;singleton:=true
-Bundle-Version: 2.1.0.qualifier
+Bundle-Version: 2.2.0.qualifier
Bundle-Activator: org.eclipse.egit.internal.importing.Activator
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.ui,
@@ -14,7 +14,7 @@ Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
Bundle-Vendor: %Bundle-Vendor
Import-Package: org.eclipse.egit.core.internal,
- org.eclipse.egit.ui;version="[2.1.0,2.2.0)",
- org.eclipse.egit.ui.internal;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.transport;version="[2.1.0,2.2.0)"
-Export-Package: org.eclipse.egit.internal.importing;version="2.1.0";x-internal:=true
+ org.eclipse.egit.ui;version="[2.2.0,2.3.0)",
+ org.eclipse.egit.ui.internal;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.transport;version="[2.2.0,2.3.0)"
+Export-Package: org.eclipse.egit.internal.importing;version="2.2.0";x-internal:=true
diff --git a/org.eclipse.egit.import/pom.xml b/org.eclipse.egit.import/pom.xml
index 5435a755d2..14816bea83 100644
--- a/org.eclipse.egit.import/pom.xml
+++ b/org.eclipse.egit.import/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.1.0-SNAPSHOT</version>
+ <version>2.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.import</artifactId>
diff --git a/org.eclipse.egit.mylyn-feature/feature.xml b/org.eclipse.egit.mylyn-feature/feature.xml
index c18dbd2101..0838ed83d9 100644
--- a/org.eclipse.egit.mylyn-feature/feature.xml
+++ b/org.eclipse.egit.mylyn-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.mylyn"
label="%featureName"
- version="2.1.0.qualifier"
+ version="2.2.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit">
@@ -24,7 +24,7 @@
</url>
<requires>
- <import feature="org.eclipse.egit" version="2.1.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.egit" version="2.2.0" match="greaterOrEqual"/>
<import feature="org.eclipse.mylyn.team_feature" version="3.5.0" match="greaterOrEqual"/>
</requires>
diff --git a/org.eclipse.egit.mylyn-feature/pom.xml b/org.eclipse.egit.mylyn-feature/pom.xml
index e465cfa378..89ef0d5a0a 100644
--- a/org.eclipse.egit.mylyn-feature/pom.xml
+++ b/org.eclipse.egit.mylyn-feature/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.1.0-SNAPSHOT</version>
+ <version>2.2.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF b/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF
index cb05c13656..3a92f99854 100644
--- a/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Git Team Provider Mylyn UI Test Fragment
Bundle-SymbolicName: org.eclipse.egit.mylyn.ui.test
-Bundle-Version: 2.1.0.qualifier
+Bundle-Version: 2.2.0.qualifier
Fragment-Host: org.eclipse.egit.mylyn.ui
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
diff --git a/org.eclipse.egit.mylyn.ui.test/pom.xml b/org.eclipse.egit.mylyn.ui.test/pom.xml
index 07001495d0..d2bfff1043 100644
--- a/org.eclipse.egit.mylyn.ui.test/pom.xml
+++ b/org.eclipse.egit.mylyn.ui.test/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.1.0-SNAPSHOT</version>
+ <version>2.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.mylyn.ui.test</artifactId>
@@ -80,17 +80,17 @@
<dependency>
<type>p2-installable-unit</type>
<artifactId>org.eclipse.egit.feature.group</artifactId>
- <version>2.1.0</version>
+ <version>2.2.0</version>
</dependency>
<dependency>
<type>p2-installable-unit</type>
<artifactId>org.eclipse.egit.mylyn.feature.group</artifactId>
- <version>2.1.0</version>
+ <version>2.2.0</version>
</dependency>
<dependency>
<type>p2-installable-unit</type>
<artifactId>org.eclipse.jgit.feature.group</artifactId>
- <version>2.1.0</version>
+ <version>2.2.0</version>
</dependency>
<dependency>
<type>p2-installable-unit</type>
diff --git a/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
index 99ecaaeb48..b56db82fdf 100644
--- a/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.egit.mylyn.ui;singleton:=true
-Bundle-Version: 2.1.0.qualifier
+Bundle-Version: 2.2.0.qualifier
Bundle-Activator: org.eclipse.egit.internal.mylyn.ui.EGitMylynUI
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.team.core,
@@ -23,15 +23,15 @@ Require-Bundle: org.eclipse.team.core,
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
-Export-Package: org.eclipse.egit.internal.mylyn.ui;version="2.1.0";x-friends:="org.eclipse.egit.ui.test",
- org.eclipse.egit.internal.mylyn.ui.commit;version="2.1.0";x-internal:=true
-Import-Package: org.eclipse.egit.core;version="[2.1.0,2.2.0)",
- org.eclipse.egit.core.synchronize;version="[2.1.0,2.2.0)",
- org.eclipse.egit.ui;version="[2.1.0,2.2.0)",
- org.eclipse.egit.ui.internal.commit;version="[2.1.0,2.2.0)",
- org.eclipse.egit.ui.internal.synchronize.model;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.errors;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.lib;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.revwalk;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.transport;version="[2.1.0,2.2.0)",
+Export-Package: org.eclipse.egit.internal.mylyn.ui;version="2.2.0";x-friends:="org.eclipse.egit.ui.test",
+ org.eclipse.egit.internal.mylyn.ui.commit;version="2.2.0";x-internal:=true
+Import-Package: org.eclipse.egit.core;version="[2.2.0,2.3.0)",
+ org.eclipse.egit.core.synchronize;version="[2.2.0,2.3.0)",
+ org.eclipse.egit.ui;version="[2.2.0,2.3.0)",
+ org.eclipse.egit.ui.internal.commit;version="[2.2.0,2.3.0)",
+ org.eclipse.egit.ui.internal.synchronize.model;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.errors;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.lib;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.revwalk;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.transport;version="[2.2.0,2.3.0)",
org.eclipse.ui.plugin
diff --git a/org.eclipse.egit.mylyn.ui/pom.xml b/org.eclipse.egit.mylyn.ui/pom.xml
index 85d251a8ce..39a6e0e672 100644
--- a/org.eclipse.egit.mylyn.ui/pom.xml
+++ b/org.eclipse.egit.mylyn.ui/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.1.0-SNAPSHOT</version>
+ <version>2.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.mylyn.ui</artifactId>
diff --git a/org.eclipse.egit.psf-feature/feature.xml b/org.eclipse.egit.psf-feature/feature.xml
index 323db0674b..73181e716b 100644
--- a/org.eclipse.egit.psf-feature/feature.xml
+++ b/org.eclipse.egit.psf-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.psf"
label="%featureName"
- version="2.1.0.qualifier"
+ version="2.2.0.qualifier"
provider-name="%providerName">
<description>
@@ -22,7 +22,7 @@
</url>
<requires>
- <import plugin="org.eclipse.egit.core" version="2.1.0" match="equivalent"/>
+ <import plugin="org.eclipse.egit.core" version="2.2.0" match="equivalent"/>
<import plugin="org.eclipse.core.runtime.compatibility" version="3.2.0" match="greaterOrEqual"/>
</requires>
diff --git a/org.eclipse.egit.psf-feature/pom.xml b/org.eclipse.egit.psf-feature/pom.xml
index 87aa0d0007..d9d23a7afe 100644
--- a/org.eclipse.egit.psf-feature/pom.xml
+++ b/org.eclipse.egit.psf-feature/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.1.0-SNAPSHOT</version>
+ <version>2.2.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.repository/pom.xml b/org.eclipse.egit.repository/pom.xml
index 66d6444182..3f713b2d42 100644
--- a/org.eclipse.egit.repository/pom.xml
+++ b/org.eclipse.egit.repository/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.1.0-SNAPSHOT</version>
+ <version>2.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.repository</artifactId>
diff --git a/org.eclipse.egit.source-feature/feature.xml b/org.eclipse.egit.source-feature/feature.xml
index 4084addfc3..8753af9f82 100644
--- a/org.eclipse.egit.source-feature/feature.xml
+++ b/org.eclipse.egit.source-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.source"
label="%featureName"
- version="2.1.0.qualifier"
+ version="2.2.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit">
diff --git a/org.eclipse.egit.source-feature/pom.xml b/org.eclipse.egit.source-feature/pom.xml
index 415ce31bc9..6dcf1fcad1 100644
--- a/org.eclipse.egit.source-feature/pom.xml
+++ b/org.eclipse.egit.source-feature/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.1.0-SNAPSHOT</version>
+ <version>2.2.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.target/META-INF/MANIFEST.MF b/org.eclipse.egit.target/META-INF/MANIFEST.MF
index 4122719a69..95938cf7d1 100644
--- a/org.eclipse.egit.target/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.target/META-INF/MANIFEST.MF
@@ -2,5 +2,5 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EGit Target Platform Bundle
Bundle-SymbolicName: org.eclipse.egit.target
-Bundle-Version: 2.1.0.qualifier
+Bundle-Version: 2.2.0.qualifier
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/org.eclipse.egit.target/pom.xml b/org.eclipse.egit.target/pom.xml
index 7bd60d4d81..cc74700c9a 100644
--- a/org.eclipse.egit.target/pom.xml
+++ b/org.eclipse.egit.target/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.1.0-SNAPSHOT</version>
+ <version>2.2.0-SNAPSHOT</version>
</parent>
<build>
diff --git a/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF b/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
index 890025e0fb..06199cf0ce 100644
--- a/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: Git Team Provider UI Test Fragment
Bundle-Vendor: Eclipse.org
Bundle-SymbolicName: org.eclipse.egit.ui.test;singleton:=true
Fragment-Host: org.eclipse.egit.ui
-Bundle-Version: 2.1.0.qualifier
+Bundle-Version: 2.2.0.qualifier
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
@@ -15,16 +15,16 @@ Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
org.hamcrest;bundle-version="[1.1.0,2.0.0)",
org.mockito;bundle-version="[1.8.0,1.9.0)"
-Import-Package: org.eclipse.jgit.api;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.api.errors;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.junit;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.junit.http;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.lib;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.revwalk;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.storage.file;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.transport;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.transport.resolver;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.util;version="[2.1.0,2.2.0)",
+Import-Package: org.eclipse.jgit.api;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.api.errors;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.junit;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.junit.http;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.lib;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.revwalk;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.storage.file;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.transport;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.transport.resolver;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.util;version="[2.2.0,2.3.0)",
org.eclipse.swt.widgets,
org.eclipse.swtbot.eclipse.finder,
org.eclipse.swtbot.eclipse.finder.exceptions,
diff --git a/org.eclipse.egit.ui.test/pom.xml b/org.eclipse.egit.ui.test/pom.xml
index 42476d4993..9b387cda75 100644
--- a/org.eclipse.egit.ui.test/pom.xml
+++ b/org.eclipse.egit.ui.test/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.1.0-SNAPSHOT</version>
+ <version>2.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.ui.test</artifactId>
@@ -87,13 +87,13 @@
<type>p2-installable-unit</type>
<groupId>org.eclipse.egit.feature</groupId>
<artifactId>org.eclipse.egit.feature.group</artifactId>
- <version>2.1.0</version>
+ <version>2.2.0</version>
</dependency>
<dependency>
<type>p2-installable-unit</type>
<groupId>org.eclipse.jgit.feature</groupId>
<artifactId>org.eclipse.jgit.feature.group</artifactId>
- <version>2.1.0</version>
+ <version>2.2.0</version>
</dependency>
<dependency>
<type>p2-installable-unit</type>
diff --git a/org.eclipse.egit.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.ui/META-INF/MANIFEST.MF
index ace702fc37..522140ff81 100644
--- a/org.eclipse.egit.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit.ui;singleton:=true
-Bundle-Version: 2.1.0.qualifier
+Bundle-Version: 2.2.0.qualifier
Bundle-Activator: org.eclipse.egit.ui.Activator
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
@@ -32,80 +32,80 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.debug.ui;bundle-version="[3.4.0,4.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Import-Package: org.eclipse.egit.core;version="[2.1.0,2.2.0)",
- org.eclipse.egit.core.internal;version="[2.1.0,2.2.0)",
- org.eclipse.egit.core.internal.indexdiff;version="[2.1.0,2.2.0)",
- org.eclipse.egit.core.internal.job;version="[2.1.0,2.2.0)",
- org.eclipse.egit.core.internal.storage;version="[2.1.0,2.2.0)",
- org.eclipse.egit.core.internal.util;version="[2.1.0,2.2.0)",
- org.eclipse.egit.core.op;version="[2.1.0,2.2.0)",
- org.eclipse.egit.core.project;version="[2.1.0,2.2.0)",
- org.eclipse.egit.core.securestorage;version="[2.1.0,2.2.0)",
- org.eclipse.egit.core.synchronize;version="[2.1.0,2.2.0)",
- org.eclipse.egit.core.synchronize.dto;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.api;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.api.errors;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.blame;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.diff;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.dircache;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.errors;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.events;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.fnmatch;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.lib;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.merge;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.notes;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.patch;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.revplot;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.revwalk;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.revwalk.filter;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.storage.file;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.submodule;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.transport;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.treewalk;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.treewalk.filter;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.util;version="[2.1.0,2.2.0)",
- org.eclipse.jgit.util.io;version="[2.1.0,2.2.0)"
-Export-Package: org.eclipse.egit.ui;version="2.1.0",
- org.eclipse.egit.ui.internal;version="2.1.0";x-friends:="org.eclipse.egit.import",
- org.eclipse.egit.ui.internal.actions;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.blame;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.branch;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.clone;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.commands;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.commands.shared;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.commit;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.commit.command;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.components;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.credentials;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.decorators;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.dialogs;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.factories;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.fetch;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.gerrit;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.handler;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.history;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.history.command;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.merge;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.operations;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.patch;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.preferences;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.provisional.wizards;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.pull;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.push;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.rebase;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.reflog;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.reflog.command;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.repository;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.repository.tree;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.repository.tree.command;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.search;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.sharing;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.staging;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.submodule;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.action;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.compare;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.mapping;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.model;version="2.1.0";x-friends:="org.eclipse.egit.mylyn.ui",
- org.eclipse.egit.ui.internal.trace;version="2.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.variables;version="2.1.0";x-internal:=true
+Import-Package: org.eclipse.egit.core;version="[2.2.0,2.3.0)",
+ org.eclipse.egit.core.internal;version="[2.2.0,2.3.0)",
+ org.eclipse.egit.core.internal.indexdiff;version="[2.2.0,2.3.0)",
+ org.eclipse.egit.core.internal.job;version="[2.2.0,2.3.0)",
+ org.eclipse.egit.core.internal.storage;version="[2.2.0,2.3.0)",
+ org.eclipse.egit.core.internal.util;version="[2.2.0,2.3.0)",
+ org.eclipse.egit.core.op;version="[2.2.0,2.3.0)",
+ org.eclipse.egit.core.project;version="[2.2.0,2.3.0)",
+ org.eclipse.egit.core.securestorage;version="[2.2.0,2.3.0)",
+ org.eclipse.egit.core.synchronize;version="[2.2.0,2.3.0)",
+ org.eclipse.egit.core.synchronize.dto;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.api;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.api.errors;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.blame;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.diff;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.dircache;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.errors;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.events;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.fnmatch;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.lib;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.merge;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.notes;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.patch;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.revplot;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.revwalk;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.revwalk.filter;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.storage.file;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.submodule;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.transport;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.treewalk;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.treewalk.filter;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.util;version="[2.2.0,2.3.0)",
+ org.eclipse.jgit.util.io;version="[2.2.0,2.3.0)"
+Export-Package: org.eclipse.egit.ui;version="2.2.0",
+ org.eclipse.egit.ui.internal;version="2.2.0";x-friends:="org.eclipse.egit.import",
+ org.eclipse.egit.ui.internal.actions;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.blame;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.branch;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.clone;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.commands;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.commands.shared;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.commit;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.commit.command;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.components;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.credentials;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.decorators;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.dialogs;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.factories;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.fetch;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.gerrit;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.handler;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.history;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.history.command;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.merge;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.operations;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.patch;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.preferences;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.provisional.wizards;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.pull;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.push;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.rebase;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.reflog;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.reflog.command;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.repository;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.repository.tree;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.repository.tree.command;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.search;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.sharing;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.staging;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.submodule;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.action;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.compare;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.mapping;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.model;version="2.2.0";x-friends:="org.eclipse.egit.mylyn.ui",
+ org.eclipse.egit.ui.internal.trace;version="2.2.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.variables;version="2.2.0";x-internal:=true
diff --git a/org.eclipse.egit.ui/pom.xml b/org.eclipse.egit.ui/pom.xml
index 8b5d93a939..7be3c429c4 100644
--- a/org.eclipse.egit.ui/pom.xml
+++ b/org.eclipse.egit.ui/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.1.0-SNAPSHOT</version>
+ <version>2.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.ui</artifactId>
diff --git a/org.eclipse.egit/META-INF/MANIFEST.MF b/org.eclipse.egit/META-INF/MANIFEST.MF
index 456fc1ea30..787d0763ac 100644
--- a/org.eclipse.egit/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit
-Bundle-Version: 2.1.0.qualifier
+Bundle-Version: 2.2.0.qualifier
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
diff --git a/org.eclipse.egit/pom.xml b/org.eclipse.egit/pom.xml
index f6e3181d4e..83611d915d 100644
--- a/org.eclipse.egit/pom.xml
+++ b/org.eclipse.egit/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.1.0-SNAPSHOT</version>
+ <version>2.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit</artifactId>
diff --git a/pom.xml b/pom.xml
index 4f68f0d864..081e79bfd0 100644
--- a/pom.xml
+++ b/pom.xml
@@ -21,7 +21,7 @@
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>2.1.0-SNAPSHOT</version>
+ <version>2.2.0-SNAPSHOT</version>
<packaging>pom</packaging>
<name>EGit Parent</name>
@@ -62,7 +62,7 @@
</licenses>
<properties>
- <egit-version>2.1.0-SNAPSHOT</egit-version>
+ <egit-version>2.2.0-SNAPSHOT</egit-version>
<tycho-version>0.15.0</tycho-version>
<mockito-version>1.8.4</mockito-version>
<junit-version>4.8.1</junit-version>

Back to the top