Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJens Baumgart2012-07-03 11:44:48 +0000
committerMatthias Sohn2012-11-18 23:31:06 +0000
commit159133774f69bb98a22b23e853d5f8176bb31bb5 (patch)
tree805563f3d0fec216554505438aeca32ed4a1499e /org.eclipse.egit.import
parentc2b729b9aa02fed299f25ebd4b62f2f0f16d033f (diff)
downloadegit-159133774f69bb98a22b23e853d5f8176bb31bb5.tar.gz
egit-159133774f69bb98a22b23e853d5f8176bb31bb5.tar.xz
egit-159133774f69bb98a22b23e853d5f8176bb31bb5.zip
Limit version range for dependencies in 'org.eclipse.egit.import'
Change-Id: I968c8ebad7d1ead2597ba10b1af99237053aafcb Signed-off-by: Jens Baumgart <jens.baumgart@sap.com> Signed-off-by: Matthias Sohn <matthias.sohn@sap.com> Signed-off-by: Dani Megert <Daniel_Megert@ch.ibm.com>
Diffstat (limited to 'org.eclipse.egit.import')
-rw-r--r--org.eclipse.egit.import/META-INF/MANIFEST.MF12
1 files changed, 6 insertions, 6 deletions
diff --git a/org.eclipse.egit.import/META-INF/MANIFEST.MF b/org.eclipse.egit.import/META-INF/MANIFEST.MF
index 22cccf582b..d968f6046d 100644
--- a/org.eclipse.egit.import/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.import/META-INF/MANIFEST.MF
@@ -5,15 +5,15 @@ Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.egit.import;singleton:=true
Bundle-Version: 2.2.0.qualifier
Bundle-Activator: org.eclipse.egit.internal.importing.Activator
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.ui,
- org.eclipse.ui.ide,
- org.eclipse.team.core;bundle-version="3.6.100",
- org.eclipse.team.ui;bundle-version="3.6.100"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.8.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.8.0,4.0.0)",
+ org.eclipse.ui.ide;bundle-version="[3.8.0,4.0.0)",
+ org.eclipse.team.core;bundle-version="[3.6.100,4.0.0)",
+ org.eclipse.team.ui;bundle-version="[3.6.200,4.0.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
Bundle-Vendor: %Bundle-Vendor
-Import-Package: org.eclipse.egit.core.internal,
+Import-Package: org.eclipse.egit.core.internal;version="[2.2.0,2.3.0)",
org.eclipse.egit.ui;version="[2.2.0,2.3.0)",
org.eclipse.egit.ui.internal;version="[2.2.0,2.3.0)",
org.eclipse.jgit.transport;version="[2.2.0,2.3.0)"

Back to the top