Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthias Sohn2018-09-09 15:27:47 +0000
committerMatthias Sohn2018-09-09 15:27:47 +0000
commit3660c2d87d4ac03d040a8a1f66087766276d8b06 (patch)
tree585433d3c4b90dcb0ddbd0b80ee44a8ec1aae2a5
parentdd4bb157a697a17050d00d8ef0a85d5deb84b227 (diff)
downloadegit-stable-5.0.tar.gz
egit-stable-5.0.tar.xz
egit-stable-5.0.zip
Prepare 5.0.4-SNAPSHOT buildsstable-5.0
Change-Id: I1a3227acd2b61da01516056ef6d2e6818c63ebe6 Signed-off-by: Matthias Sohn <matthias.sohn@sap.com>
-rw-r--r--org.eclipse.egit-feature/feature.xml4
-rw-r--r--org.eclipse.egit-feature/pom.xml2
-rw-r--r--org.eclipse.egit.core.test/META-INF/MANIFEST.MF24
-rw-r--r--org.eclipse.egit.core.test/pom.xml2
-rw-r--r--org.eclipse.egit.core/META-INF/MANIFEST.MF78
-rw-r--r--org.eclipse.egit.core/pom.xml2
-rw-r--r--org.eclipse.egit.doc/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.doc/pom.xml2
-rw-r--r--org.eclipse.egit.gitflow-feature/feature.xml8
-rw-r--r--org.eclipse.egit.gitflow-feature/pom.xml2
-rw-r--r--org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.egit.gitflow.test/pom.xml2
-rw-r--r--org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF70
-rw-r--r--org.eclipse.egit.gitflow.ui/pom.xml2
-rw-r--r--org.eclipse.egit.gitflow/META-INF/MANIFEST.MF28
-rw-r--r--org.eclipse.egit.gitflow/pom.xml2
-rw-r--r--org.eclipse.egit.mylyn-feature/feature.xml4
-rw-r--r--org.eclipse.egit.mylyn-feature/pom.xml2
-rw-r--r--org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.mylyn.ui.test/pom.xml2
-rw-r--r--org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF26
-rw-r--r--org.eclipse.egit.mylyn.ui/pom.xml2
-rw-r--r--org.eclipse.egit.repository/pom.xml2
-rw-r--r--org.eclipse.egit.source-feature/feature.xml2
-rw-r--r--org.eclipse.egit.source-feature/pom.xml2
-rw-r--r--org.eclipse.egit.target/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.target/pom.xml2
-rw-r--r--org.eclipse.egit.ui.importer.tests/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.ui.importer.tests/pom.xml2
-rw-r--r--org.eclipse.egit.ui.smartimport/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.egit.ui.smartimport/pom.xml2
-rw-r--r--org.eclipse.egit.ui.test/META-INF/MANIFEST.MF36
-rw-r--r--org.eclipse.egit.ui.test/pom.xml2
-rw-r--r--org.eclipse.egit.ui/META-INF/MANIFEST.MF184
-rw-r--r--org.eclipse.egit.ui/pom.xml2
-rw-r--r--org.eclipse.egit/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit/pom.xml2
-rw-r--r--pom.xml4
38 files changed, 265 insertions, 265 deletions
diff --git a/org.eclipse.egit-feature/feature.xml b/org.eclipse.egit-feature/feature.xml
index edb615d9d2..fd33247a13 100644
--- a/org.eclipse.egit-feature/feature.xml
+++ b/org.eclipse.egit-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit"
label="%featureName"
- version="5.0.3.201809091024-r"
+ version="5.0.4.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit"
license-feature="org.eclipse.license"
@@ -40,7 +40,7 @@
<import plugin="org.eclipse.jsch.ui" version="1.1.100" match="compatible"/>
<import plugin="org.eclipse.jsch.core" version="1.1.100" match="compatible"/>
<import plugin="com.jcraft.jsch" version="0.1.37" match="compatible"/>
- <import feature="org.eclipse.jgit" version="5.0.3" match="equivalent"/>
+ <import feature="org.eclipse.jgit" version="5.0.4" match="equivalent"/>
</requires>
<plugin
diff --git a/org.eclipse.egit-feature/pom.xml b/org.eclipse.egit-feature/pom.xml
index ef17cc7f80..6f21881845 100644
--- a/org.eclipse.egit-feature/pom.xml
+++ b/org.eclipse.egit-feature/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.0.3.201809091024-r</version>
+ <version>5.0.4-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.core.test/META-INF/MANIFEST.MF b/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
index 9a95dab5d9..58736a878b 100644
--- a/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
@@ -5,7 +5,7 @@ Bundle-Vendor: Eclipse.org
Automatic-Module-Name: org.eclipse.egit.core.test
Bundle-SymbolicName: org.eclipse.egit.core.test;singleton:=true
Fragment-Host: org.eclipse.egit.core
-Bundle-Version: 5.0.3.201809091024-r
+Bundle-Version: 5.0.4.qualifier
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.filesystem;bundle-version="[1.1.0,2.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
@@ -18,15 +18,15 @@ Bundle-ActivationPolicy: lazy
Import-Package: org.mockito;version="[1.8.0,1.10.0)",
org.mockito.runners;version="[1.8.0,1.10.0)",
org.mockito.stubbing;version="[1.8.0,1.10.0)",
- org.eclipse.egit.core;version="[5.0.3,5.1.0)",
- org.eclipse.egit.core.op;version="[5.0.3,5.1.0)",
- org.eclipse.egit.core.project;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.api.errors;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.attributes;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.junit;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.lib;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.treewalk;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.treewalk.filter;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.util;version="[5.0.3,5.1.0)"
+ org.eclipse.egit.core;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.core.op;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.core.project;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.api.errors;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.attributes;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.junit;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.lib;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.treewalk;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.treewalk.filter;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.util;version="[5.0.4,5.1.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Export-Package: org.eclipse.egit.core.test;version="5.0.3"
+Export-Package: org.eclipse.egit.core.test;version="5.0.4"
diff --git a/org.eclipse.egit.core.test/pom.xml b/org.eclipse.egit.core.test/pom.xml
index e99ae40e9c..82aa624689 100644
--- a/org.eclipse.egit.core.test/pom.xml
+++ b/org.eclipse.egit.core.test/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.0.3.201809091024-r</version>
+ <version>5.0.4-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.core.test</artifactId>
diff --git a/org.eclipse.egit.core/META-INF/MANIFEST.MF b/org.eclipse.egit.core/META-INF/MANIFEST.MF
index 14e62344dd..dbf4711eff 100644
--- a/org.eclipse.egit.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.core/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Automatic-Module-Name: org.eclipse.egit.core
Bundle-SymbolicName: org.eclipse.egit.core;singleton:=true
-Bundle-Version: 5.0.3.201809091024-r
+Bundle-Version: 5.0.4.qualifier
Bundle-Activator: org.eclipse.egit.core.Activator
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
@@ -14,7 +14,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.equinox.security;bundle-version="[1.0.0,2.0.0)",
org.eclipse.core.variables;bundle-version="[3.2.0,4.0.0)",
org.eclipse.core.filebuffers;bundle-version="[3.5.0,4.0.0)"
-Export-Package: org.eclipse.egit.core;version="5.0.3";
+Export-Package: org.eclipse.egit.core;version="5.0.4";
x-friends:="org.eclipse.egit.ui,
org.eclipse.egit.ui.test,
org.eclipse.egit.mylyn.ui,
@@ -22,16 +22,16 @@ Export-Package: org.eclipse.egit.core;version="5.0.3";
org.eclipse.egit.gitflow.ui,
org.eclipse.mylyn.github.ui,
org.eclipse.mylyn.github.core",
- org.eclipse.egit.core.attributes;version="5.0.3",
- org.eclipse.egit.core.internal;version="5.0.3";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.import,org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.core.internal.gerrit;version="5.0.3";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.internal.indexdiff;version="5.0.3";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
- org.eclipse.egit.core.internal.job;version="5.0.3";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.gitflow.ui,org.eclipse.egit.gitflow",
- org.eclipse.egit.core.internal.rebase;version="5.0.3";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.internal.storage;version="5.0.3";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.core.test",
- org.eclipse.egit.core.internal.trace;version="5.0.3";x-internal:=true,
- org.eclipse.egit.core.internal.util;version="5.0.3";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.op;version="5.0.3";
+ org.eclipse.egit.core.attributes;version="5.0.4",
+ org.eclipse.egit.core.internal;version="5.0.4";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.import,org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.core.internal.gerrit;version="5.0.4";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.internal.indexdiff;version="5.0.4";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
+ org.eclipse.egit.core.internal.job;version="5.0.4";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.gitflow.ui,org.eclipse.egit.gitflow",
+ org.eclipse.egit.core.internal.rebase;version="5.0.4";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.internal.storage;version="5.0.4";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.core.test",
+ org.eclipse.egit.core.internal.trace;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.core.internal.util;version="5.0.4";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.op;version="5.0.4";
x-friends:="org.eclipse.egit.ui.test,
org.eclipse.egit.ui,
org.eclipse.egit.gitflow,
@@ -39,37 +39,37 @@ Export-Package: org.eclipse.egit.core;version="5.0.3";
org.eclipse.egit.gitflow.ui,
org.eclipse.egit.github.core,
org.eclipse.mylyn.github.ui",
- org.eclipse.egit.core.project;version="5.0.3";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test,org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.core.securestorage;version="5.0.3";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.storage;version="5.0.3";uses:="org.eclipse.core.runtime,org.eclipse.jgit.lib,org.eclipse.core.resources",
- org.eclipse.egit.core.synchronize;version="5.0.3";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
- org.eclipse.egit.core.synchronize.dto;version="5.0.3";x-friends:="org.eclipse.egit.ui"
+ org.eclipse.egit.core.project;version="5.0.4";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test,org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.core.securestorage;version="5.0.4";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.storage;version="5.0.4";uses:="org.eclipse.core.runtime,org.eclipse.jgit.lib,org.eclipse.core.resources",
+ org.eclipse.egit.core.synchronize;version="5.0.4";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
+ org.eclipse.egit.core.synchronize.dto;version="5.0.4";x-friends:="org.eclipse.egit.ui"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: com.jcraft.jsch;bundle-version="[0.1.37,0.2.0)",
org.eclipse.core.net.proxy;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.jgit.annotations;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.api;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.api.errors;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.attributes;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.diff;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.dircache;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.errors;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.events;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.internal.storage.file;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.lfs;version="[5.0.3,5.1.0)";resolution:=optional,
- org.eclipse.jgit.lib;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.merge;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.patch;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.revwalk;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.revwalk.filter;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.storage.file;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.submodule;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.transport;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.treewalk;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.treewalk.filter;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.util;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.util.io;version="[5.0.3,5.1.0)",
+ org.eclipse.jgit.annotations;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.api;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.api.errors;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.attributes;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.diff;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.dircache;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.errors;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.events;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.internal.storage.file;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.lfs;version="[5.0.4,5.1.0)";resolution:=optional,
+ org.eclipse.jgit.lib;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.merge;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.patch;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.revwalk;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.revwalk.filter;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.storage.file;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.submodule;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.transport;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.treewalk;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.treewalk.filter;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.util;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.util.io;version="[5.0.4,5.1.0)",
org.eclipse.jsch.core;bundle-version="[1.1.100,2.0.0)",
org.slf4j;version="[1.7.0,2.0.0)"
Eclipse-ExtensibleAPI: true
diff --git a/org.eclipse.egit.core/pom.xml b/org.eclipse.egit.core/pom.xml
index 7ffea56cf5..bda1f53ac4 100644
--- a/org.eclipse.egit.core/pom.xml
+++ b/org.eclipse.egit.core/pom.xml
@@ -19,7 +19,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.0.3.201809091024-r</version>
+ <version>5.0.4-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.core</artifactId>
diff --git a/org.eclipse.egit.doc/META-INF/MANIFEST.MF b/org.eclipse.egit.doc/META-INF/MANIFEST.MF
index 8795b6b853..5d6ddad741 100644
--- a/org.eclipse.egit.doc/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.doc/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.egit.doc;singleton:=true
-Bundle-Version: 5.0.3.201809091024-r
+Bundle-Version: 5.0.4.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/org.eclipse.egit.doc/pom.xml b/org.eclipse.egit.doc/pom.xml
index 50c0246172..60b5f7f9a2 100644
--- a/org.eclipse.egit.doc/pom.xml
+++ b/org.eclipse.egit.doc/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.0.3.201809091024-r</version>
+ <version>5.0.4-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.doc</artifactId>
diff --git a/org.eclipse.egit.gitflow-feature/feature.xml b/org.eclipse.egit.gitflow-feature/feature.xml
index 7764b2c7b3..ff5a609ad5 100644
--- a/org.eclipse.egit.gitflow-feature/feature.xml
+++ b/org.eclipse.egit.gitflow-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.gitflow.feature"
label="%featureName"
- version="5.0.3.201809091024-r"
+ version="5.0.4.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit.gitflow"
license-feature="org.eclipse.license"
@@ -26,9 +26,9 @@
</url>
<requires>
- <import feature="org.eclipse.jgit" version="5.0.3" match="equivalent"/>
- <import plugin="org.eclipse.egit.core" version="5.0.3" match="equivalent"/>
- <import plugin="org.eclipse.egit.ui" version="5.0.3" match="equivalent"/>
+ <import feature="org.eclipse.jgit" version="5.0.4" match="equivalent"/>
+ <import plugin="org.eclipse.egit.core" version="5.0.4" match="equivalent"/>
+ <import plugin="org.eclipse.egit.ui" version="5.0.4" match="equivalent"/>
</requires>
<plugin
diff --git a/org.eclipse.egit.gitflow-feature/pom.xml b/org.eclipse.egit.gitflow-feature/pom.xml
index 21a50aac5d..e074861cd7 100644
--- a/org.eclipse.egit.gitflow-feature/pom.xml
+++ b/org.eclipse.egit.gitflow-feature/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.0.3.201809091024-r</version>
+ <version>5.0.4-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF b/org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF
index fcdabf5ed5..4a5c1ad24d 100644
--- a/org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF
@@ -3,10 +3,10 @@ Bundle-ManifestVersion: 2
Bundle-Name: GitFlow Test
Automatic-Module-Name: org.eclipse.egit.gitflow.test
Bundle-SymbolicName: org.eclipse.egit.gitflow.test;singleton:=true
-Bundle-Version: 5.0.3.201809091024-r
+Bundle-Version: 5.0.4.qualifier
Fragment-Host: org.eclipse.egit.gitflow
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Import-Package: org.eclipse.egit.core;version="[5.0.3,5.1.0)",
- org.eclipse.egit.core.test;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.junit;version="[5.0.3,5.1.0)",
+Import-Package: org.eclipse.egit.core;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.core.test;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.junit;version="[5.0.4,5.1.0)",
org.junit;version="[4.3.0,5.0.0)"
diff --git a/org.eclipse.egit.gitflow.test/pom.xml b/org.eclipse.egit.gitflow.test/pom.xml
index 88e678772f..d25ed6b270 100644
--- a/org.eclipse.egit.gitflow.test/pom.xml
+++ b/org.eclipse.egit.gitflow.test/pom.xml
@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.0.3.201809091024-r</version>
+ <version>5.0.4-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.gitflow.test</artifactId>
diff --git a/org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF
index 81024b8f37..75166ddd45 100644
--- a/org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF
@@ -3,36 +3,36 @@ Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Automatic-Module-Name: org.eclipse.egit.gitflow.ui
Bundle-SymbolicName: org.eclipse.egit.gitflow.ui;singleton:=true
-Bundle-Version: 5.0.3.201809091024-r
+Bundle-Version: 5.0.4.qualifier
Bundle-Activator: org.eclipse.egit.gitflow.ui.Activator
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
-Import-Package: org.eclipse.egit.core;version="[5.0.3,5.1.0)",
- org.eclipse.egit.core.internal;version="[5.0.3,5.1.0)",
- org.eclipse.egit.core.internal.job;version="[5.0.3,5.1.0)",
- org.eclipse.egit.core.op;version="[5.0.3,5.1.0)",
- org.eclipse.egit.core.project;version="[5.0.3,5.1.0)",
- org.eclipse.egit.gitflow;version="[5.0.3,5.1.0)",
- org.eclipse.egit.gitflow.op;version="[5.0.3,5.1.0)",
- org.eclipse.egit.ui;version="[5.0.3,5.1.0)",
- org.eclipse.egit.ui.internal;version="[5.0.3,5.1.0)",
- org.eclipse.egit.ui.internal.actions;version="[5.0.3,5.1.0)",
- org.eclipse.egit.ui.internal.branch;version="[5.0.3,5.1.0)",
- org.eclipse.egit.ui.internal.commit;version="[5.0.3,5.1.0)",
- org.eclipse.egit.ui.internal.history;version="[5.0.3,5.1.0)",
- org.eclipse.egit.ui.internal.operations;version="[5.0.3,5.1.0)",
- org.eclipse.egit.ui.internal.rebase;version="[5.0.3,5.1.0)",
- org.eclipse.egit.ui.internal.repository.tree;version="[5.0.3,5.1.0)",
- org.eclipse.egit.ui.internal.selection;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.api;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.api.errors;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.lib;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.merge;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.revplot;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.revwalk;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.util;version="[5.0.3,5.1.0)"
+Import-Package: org.eclipse.egit.core;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.core.internal;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.core.internal.job;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.core.op;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.core.project;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.gitflow;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.gitflow.op;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.ui;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.ui.internal;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.ui.internal.actions;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.ui.internal.branch;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.ui.internal.commit;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.ui.internal.history;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.ui.internal.operations;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.ui.internal.rebase;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.ui.internal.repository.tree;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.ui.internal.selection;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.api;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.api.errors;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.lib;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.merge;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.revplot;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.revwalk;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.util;version="[5.0.4,5.1.0)"
Require-Bundle: org.eclipse.core.jobs;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
@@ -45,13 +45,13 @@ Require-Bundle: org.eclipse.core.jobs;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.databinding.beans;bundle-version="[1.2.0,2.0.0)",
org.eclipse.core.databinding;bundle-version="[1.4.0,2.0.0)",
org.eclipse.jface.text;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.jgit;bundle-version="[5.0.3,5.1.0)";resolution:=optional
-Export-Package: org.eclipse.egit.gitflow.ui;version="5.0.3";x-friends:="org.eclipse.egit.ui.test",
- org.eclipse.egit.gitflow.ui.internal;version="5.0.3";x-friends:="org.eclipse.egit.ui.test",
- org.eclipse.egit.gitflow.ui.internal.actions;version="5.0.3";x-friends:="org.eclipse.egit.ui.test",
- org.eclipse.egit.gitflow.ui.internal.decorators;version="5.0.3";x-internal:=true,
- org.eclipse.egit.gitflow.ui.internal.dialogs;version="5.0.3";x-internal:=true,
- org.eclipse.egit.gitflow.ui.internal.factories;version="5.0.3";x-internal:=true,
- org.eclipse.egit.gitflow.ui.internal.menu;version="5.0.3";x-internal:=true,
- org.eclipse.egit.gitflow.ui.internal.properties;version="5.0.3";x-internal:=true,
- org.eclipse.egit.gitflow.ui.internal.validation;version="5.0.3";x-internal:=true
+ org.eclipse.jgit;bundle-version="[5.0.4,5.1.0)";resolution:=optional
+Export-Package: org.eclipse.egit.gitflow.ui;version="5.0.4";x-friends:="org.eclipse.egit.ui.test",
+ org.eclipse.egit.gitflow.ui.internal;version="5.0.4";x-friends:="org.eclipse.egit.ui.test",
+ org.eclipse.egit.gitflow.ui.internal.actions;version="5.0.4";x-friends:="org.eclipse.egit.ui.test",
+ org.eclipse.egit.gitflow.ui.internal.decorators;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.gitflow.ui.internal.dialogs;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.gitflow.ui.internal.factories;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.gitflow.ui.internal.menu;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.gitflow.ui.internal.properties;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.gitflow.ui.internal.validation;version="5.0.4";x-internal:=true
diff --git a/org.eclipse.egit.gitflow.ui/pom.xml b/org.eclipse.egit.gitflow.ui/pom.xml
index f8a1ebaad2..abd12419f8 100644
--- a/org.eclipse.egit.gitflow.ui/pom.xml
+++ b/org.eclipse.egit.gitflow.ui/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.0.3.201809091024-r</version>
+ <version>5.0.4-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.gitflow.ui</artifactId>
diff --git a/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF b/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF
index fe4da469f0..85dd337078 100644
--- a/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Automatic-Module-Name: org.eclipse.egit.gitflow
Bundle-SymbolicName: org.eclipse.egit.gitflow;singleton:=true
-Bundle-Version: 5.0.3.201809091024-r
+Bundle-Version: 5.0.4.qualifier
Bundle-Vendor: %provider_name
Bundle-Activator: org.eclipse.egit.gitflow.Activator
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
@@ -11,15 +11,15 @@ Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources,
- org.eclipse.jgit;bundle-version="[5.0.3,5.1.0)";resolution:=optional
-Export-Package: org.eclipse.egit.gitflow;version="5.0.3";
+ org.eclipse.jgit;bundle-version="[5.0.4,5.1.0)";resolution:=optional
+Export-Package: org.eclipse.egit.gitflow;version="5.0.4";
uses:="org.osgi.framework,
org.eclipse.jgit.transport,
org.eclipse.core.runtime,
org.eclipse.jgit.lib,
org.eclipse.jgit.revwalk",
org.eclipse.egit.gitflow.internal;x-internal:=true,
- org.eclipse.egit.gitflow.op;version="5.0.3";
+ org.eclipse.egit.gitflow.op;version="5.0.4";
uses:="org.eclipse.jgit.transport,
org.eclipse.core.runtime.jobs,
org.eclipse.core.runtime,
@@ -28,13 +28,13 @@ Export-Package: org.eclipse.egit.gitflow;version="5.0.3";
org.eclipse.jgit.revwalk,
org.eclipse.jgit.lib,
org.eclipse.egit.core.op"
-Import-Package: org.eclipse.egit.core;version="[5.0.3,5.1.0)",
- org.eclipse.egit.core.internal.job;version="[5.0.3,5.1.0)",
- org.eclipse.egit.core.op;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.api;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.api.errors;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.errors;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.lib;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.revwalk;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.revwalk.filter;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.transport;version="[5.0.3,5.1.0)"
+Import-Package: org.eclipse.egit.core;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.core.internal.job;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.core.op;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.api;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.api.errors;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.errors;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.lib;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.revwalk;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.revwalk.filter;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.transport;version="[5.0.4,5.1.0)"
diff --git a/org.eclipse.egit.gitflow/pom.xml b/org.eclipse.egit.gitflow/pom.xml
index 5525df3224..3d41802106 100644
--- a/org.eclipse.egit.gitflow/pom.xml
+++ b/org.eclipse.egit.gitflow/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.0.3.201809091024-r</version>
+ <version>5.0.4-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.gitflow</artifactId>
diff --git a/org.eclipse.egit.mylyn-feature/feature.xml b/org.eclipse.egit.mylyn-feature/feature.xml
index 124307fffb..ce497ac60b 100644
--- a/org.eclipse.egit.mylyn-feature/feature.xml
+++ b/org.eclipse.egit.mylyn-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.mylyn"
label="%featureName"
- version="5.0.3.201809091024-r"
+ version="5.0.4.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit"
license-feature="org.eclipse.license"
@@ -26,7 +26,7 @@
</url>
<requires>
- <import feature="org.eclipse.egit" version="5.0.3" match="greaterOrEqual"/>
+ <import feature="org.eclipse.egit" version="5.0.4" match="greaterOrEqual"/>
<import feature="org.eclipse.mylyn.team_feature" version="3.5.0" match="greaterOrEqual"/>
</requires>
diff --git a/org.eclipse.egit.mylyn-feature/pom.xml b/org.eclipse.egit.mylyn-feature/pom.xml
index d0306b0553..0c6850777c 100644
--- a/org.eclipse.egit.mylyn-feature/pom.xml
+++ b/org.eclipse.egit.mylyn-feature/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.0.3.201809091024-r</version>
+ <version>5.0.4-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF b/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF
index 4e2288ccab..3c9f12c92f 100644
--- a/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: Git Team Provider Mylyn UI Test Fragment
Automatic-Module-Name: org.eclipse.egit.mylyn.ui.test
Bundle-SymbolicName: org.eclipse.egit.mylyn.ui.test
-Bundle-Version: 5.0.3.201809091024-r
+Bundle-Version: 5.0.4.qualifier
Fragment-Host: org.eclipse.egit.mylyn.ui
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
diff --git a/org.eclipse.egit.mylyn.ui.test/pom.xml b/org.eclipse.egit.mylyn.ui.test/pom.xml
index 850e9e19cb..0ab4f1f7a9 100644
--- a/org.eclipse.egit.mylyn.ui.test/pom.xml
+++ b/org.eclipse.egit.mylyn.ui.test/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.0.3.201809091024-r</version>
+ <version>5.0.4-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.mylyn.ui.test</artifactId>
diff --git a/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
index b53f9be8e7..20f757f21b 100644
--- a/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.egit.mylyn.ui
Bundle-SymbolicName: org.eclipse.egit.mylyn.ui;singleton:=true
-Bundle-Version: 5.0.3.201809091024-r
+Bundle-Version: 5.0.4.qualifier
Bundle-Activator: org.eclipse.egit.internal.mylyn.ui.EGitMylynUI
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.team.core,
@@ -22,19 +22,19 @@ Require-Bundle: org.eclipse.team.core,
org.eclipse.ui.workbench.texteditor,
org.eclipse.jface.text,
org.eclipse.ui.forms,
- org.eclipse.egit.ui;bundle-version="[5.0.3,5.1.0)"
+ org.eclipse.egit.ui;bundle-version="[5.0.4,5.1.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
-Export-Package: org.eclipse.egit.internal.mylyn.ui;version="5.0.3";x-friends:="org.eclipse.egit.ui.test",
- org.eclipse.egit.internal.mylyn.ui.commit;version="5.0.3";x-internal:=true
-Import-Package: org.eclipse.egit.core;version="[5.0.3,5.1.0)",
- org.eclipse.egit.core.synchronize;version="[5.0.3,5.1.0)",
- org.eclipse.egit.ui;version="[5.0.3,5.1.0)",
- org.eclipse.egit.ui.internal.commit;version="[5.0.3,5.1.0)",
- org.eclipse.egit.ui.internal.synchronize.model;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.errors;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.lib;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.revwalk;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.transport;version="[5.0.3,5.1.0)",
+Export-Package: org.eclipse.egit.internal.mylyn.ui;version="5.0.4";x-friends:="org.eclipse.egit.ui.test",
+ org.eclipse.egit.internal.mylyn.ui.commit;version="5.0.4";x-internal:=true
+Import-Package: org.eclipse.egit.core;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.core.synchronize;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.ui;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.ui.internal.commit;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.ui.internal.synchronize.model;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.errors;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.lib;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.revwalk;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.transport;version="[5.0.4,5.1.0)",
org.eclipse.ui.plugin
diff --git a/org.eclipse.egit.mylyn.ui/pom.xml b/org.eclipse.egit.mylyn.ui/pom.xml
index edc1bdd0a8..6724056c10 100644
--- a/org.eclipse.egit.mylyn.ui/pom.xml
+++ b/org.eclipse.egit.mylyn.ui/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.0.3.201809091024-r</version>
+ <version>5.0.4-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.mylyn.ui</artifactId>
diff --git a/org.eclipse.egit.repository/pom.xml b/org.eclipse.egit.repository/pom.xml
index 7b5691d724..ebdd1f804f 100644
--- a/org.eclipse.egit.repository/pom.xml
+++ b/org.eclipse.egit.repository/pom.xml
@@ -20,7 +20,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.0.3.201809091024-r</version>
+ <version>5.0.4-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.repository</artifactId>
diff --git a/org.eclipse.egit.source-feature/feature.xml b/org.eclipse.egit.source-feature/feature.xml
index 14c36e30e7..f4f7a87de8 100644
--- a/org.eclipse.egit.source-feature/feature.xml
+++ b/org.eclipse.egit.source-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.source"
label="%featureName"
- version="5.0.3.201809091024-r"
+ version="5.0.4.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit"
license-feature="org.eclipse.license"
diff --git a/org.eclipse.egit.source-feature/pom.xml b/org.eclipse.egit.source-feature/pom.xml
index fc007f3196..f370613bad 100644
--- a/org.eclipse.egit.source-feature/pom.xml
+++ b/org.eclipse.egit.source-feature/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.0.3.201809091024-r</version>
+ <version>5.0.4-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.target/META-INF/MANIFEST.MF b/org.eclipse.egit.target/META-INF/MANIFEST.MF
index c08802cea5..dfd8816412 100644
--- a/org.eclipse.egit.target/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.target/META-INF/MANIFEST.MF
@@ -2,5 +2,5 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EGit Target Platform Bundle
Bundle-SymbolicName: org.eclipse.egit.target
-Bundle-Version: 5.0.3.201809091024-r
+Bundle-Version: 5.0.4.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/org.eclipse.egit.target/pom.xml b/org.eclipse.egit.target/pom.xml
index bd94e2b0dc..70d5271fb2 100644
--- a/org.eclipse.egit.target/pom.xml
+++ b/org.eclipse.egit.target/pom.xml
@@ -20,7 +20,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.0.3.201809091024-r</version>
+ <version>5.0.4-SNAPSHOT</version>
</parent>
<build>
diff --git a/org.eclipse.egit.ui.importer.tests/META-INF/MANIFEST.MF b/org.eclipse.egit.ui.importer.tests/META-INF/MANIFEST.MF
index eec2250fca..5771f0c5b0 100644
--- a/org.eclipse.egit.ui.importer.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui.importer.tests/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Automatic-Module-Name: org.eclipse.egit.ui.importer.tests
Bundle-SymbolicName: org.eclipse.egit.ui.importer.tests
-Bundle-Version: 5.0.3.201809091024-r
+Bundle-Version: 5.0.4.qualifier
Bundle-Vendor: %provider_name
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Localization: plugin
diff --git a/org.eclipse.egit.ui.importer.tests/pom.xml b/org.eclipse.egit.ui.importer.tests/pom.xml
index 52968c2b20..cc3a4a0eef 100644
--- a/org.eclipse.egit.ui.importer.tests/pom.xml
+++ b/org.eclipse.egit.ui.importer.tests/pom.xml
@@ -14,7 +14,7 @@
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.egit</groupId>
- <version>5.0.3.201809091024-r</version>
+ <version>5.0.4-SNAPSHOT</version>
<artifactId>egit-parent</artifactId>
</parent>
<artifactId>org.eclipse.egit.ui.importer.tests</artifactId>
diff --git a/org.eclipse.egit.ui.smartimport/META-INF/MANIFEST.MF b/org.eclipse.egit.ui.smartimport/META-INF/MANIFEST.MF
index 819889f8fc..ab025c5a63 100644
--- a/org.eclipse.egit.ui.smartimport/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui.smartimport/META-INF/MANIFEST.MF
@@ -3,8 +3,8 @@ Bundle-ManifestVersion: 2
Bundle-Name: %fragment_name
Automatic-Module-Name: org.eclipse.egit.ui.smartimport
Bundle-SymbolicName: org.eclipse.egit.ui.smartimport;singleton:=true
-Fragment-Host: org.eclipse.egit.ui;bundle-version="[5.0.3,5.1.0)"
-Bundle-Version: 5.0.3.201809091024-r
+Fragment-Host: org.eclipse.egit.ui;bundle-version="[5.0.4,5.1.0)"
+Bundle-Version: 5.0.4.qualifier
Bundle-Vendor: %provider_name
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
@@ -12,5 +12,5 @@ Require-Bundle: org.eclipse.ui,
Bundle-Localization: fragment
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.egit.ui.internal.clone;version="5.0.3";x-internal:=true;
+Export-Package: org.eclipse.egit.ui.internal.clone;version="5.0.4";x-internal:=true;
uses:="org.eclipse.ui,org.eclipse.jface.wizard,org.eclipse.jface.viewers"
diff --git a/org.eclipse.egit.ui.smartimport/pom.xml b/org.eclipse.egit.ui.smartimport/pom.xml
index 6995e7f595..0f970f4d47 100644
--- a/org.eclipse.egit.ui.smartimport/pom.xml
+++ b/org.eclipse.egit.ui.smartimport/pom.xml
@@ -14,7 +14,7 @@
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.egit</groupId>
- <version>5.0.3.201809091024-r</version>
+ <version>5.0.4-SNAPSHOT</version>
<artifactId>egit-parent</artifactId>
</parent>
<artifactId>org.eclipse.egit.ui.smartimport</artifactId>
diff --git a/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF b/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
index 0415b0b38f..84988b1521 100644
--- a/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
@@ -5,7 +5,7 @@ Bundle-Vendor: Eclipse.org
Automatic-Module-Name: org.eclipse.egit.ui.test
Bundle-SymbolicName: org.eclipse.egit.ui.test;singleton:=true
Fragment-Host: org.eclipse.egit.ui
-Bundle-Version: 5.0.3.201809091024-r
+Bundle-Version: 5.0.4.qualifier
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
@@ -19,23 +19,23 @@ Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
org.objenesis;bundle-version="[1.0.0,2.0.0)",
org.eclipse.jdt.launching;bundle-version="[3.8.0,4.0.0)"
Import-Package: org.eclipse.core.net.proxy;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.egit.core.test;version="[5.0.3,5.1.0)",
- org.eclipse.egit.gitflow;version="[5.0.3,5.1.0)",
- org.eclipse.egit.gitflow.op;version="[5.0.3,5.1.0)",
- org.eclipse.egit.gitflow.ui;version="[5.0.3,5.1.0)",
- org.eclipse.egit.gitflow.ui.internal;version="[5.0.3,5.1.0)",
- org.eclipse.egit.gitflow.ui.internal.actions;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.api;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.api.errors;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.attributes;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.junit;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.junit.http;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.lib;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.revwalk;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.storage.file;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.transport;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.transport.resolver;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.util;version="[5.0.3,5.1.0)",
+ org.eclipse.egit.core.test;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.gitflow;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.gitflow.op;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.gitflow.ui;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.gitflow.ui.internal;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.gitflow.ui.internal.actions;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.api;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.api.errors;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.attributes;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.junit;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.junit.http;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.lib;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.revwalk;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.storage.file;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.transport;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.transport.resolver;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.util;version="[5.0.4,5.1.0)",
org.eclipse.swt.widgets,
org.eclipse.swtbot.eclipse.finder,
org.eclipse.swtbot.eclipse.finder.exceptions,
diff --git a/org.eclipse.egit.ui.test/pom.xml b/org.eclipse.egit.ui.test/pom.xml
index 9f3e9f4cfd..6efe9fb939 100644
--- a/org.eclipse.egit.ui.test/pom.xml
+++ b/org.eclipse.egit.ui.test/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.0.3.201809091024-r</version>
+ <version>5.0.4-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.ui.test</artifactId>
diff --git a/org.eclipse.egit.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.ui/META-INF/MANIFEST.MF
index eb81678f0a..abadad8c10 100644
--- a/org.eclipse.egit.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Automatic-Module-Name: org.eclipse.egit.ui
Bundle-SymbolicName: org.eclipse.egit.ui;singleton:=true
-Bundle-Version: 5.0.3.201809091024-r
+Bundle-Version: 5.0.4.qualifier
Bundle-Activator: org.eclipse.egit.ui.Activator
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
@@ -33,95 +33,95 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.ui.views;bundle-version="[3.4.0,4.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Import-Package: org.eclipse.egit.core;version="[5.0.3,5.1.0)",
- org.eclipse.egit.core.attributes;version="[5.0.3,5.1.0)",
- org.eclipse.egit.core.internal;version="[5.0.3,5.1.0)",
- org.eclipse.egit.core.internal.gerrit;version="[5.0.3,5.1.0)",
- org.eclipse.egit.core.internal.indexdiff;version="[5.0.3,5.1.0)",
- org.eclipse.egit.core.internal.job;version="[5.0.3,5.1.0)",
- org.eclipse.egit.core.internal.rebase;version="[5.0.3,5.1.0)",
- org.eclipse.egit.core.internal.storage;version="[5.0.3,5.1.0)",
- org.eclipse.egit.core.internal.util;version="[5.0.3,5.1.0)",
- org.eclipse.egit.core.op;version="[5.0.3,5.1.0)",
- org.eclipse.egit.core.project;version="[5.0.3,5.1.0)",
- org.eclipse.egit.core.securestorage;version="[5.0.3,5.1.0)",
- org.eclipse.egit.core.synchronize;version="[5.0.3,5.1.0)",
- org.eclipse.egit.core.synchronize.dto;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.annotations;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.api;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.api.errors;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.attributes;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.blame;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.diff;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.dircache;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.errors;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.events;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.fnmatch;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.internal.storage.file;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.lib;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.merge;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.notes;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.patch;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.revplot;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.revwalk;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.revwalk.filter;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.storage.file;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.submodule;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.transport;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.treewalk;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.treewalk.filter;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.util;version="[5.0.3,5.1.0)",
- org.eclipse.jgit.util.io;version="[5.0.3,5.1.0)",
+Import-Package: org.eclipse.egit.core;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.core.attributes;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.core.internal;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.core.internal.gerrit;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.core.internal.indexdiff;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.core.internal.job;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.core.internal.rebase;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.core.internal.storage;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.core.internal.util;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.core.op;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.core.project;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.core.securestorage;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.core.synchronize;version="[5.0.4,5.1.0)",
+ org.eclipse.egit.core.synchronize.dto;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.annotations;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.api;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.api.errors;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.attributes;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.blame;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.diff;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.dircache;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.errors;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.events;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.fnmatch;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.internal.storage.file;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.lib;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.merge;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.notes;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.patch;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.revplot;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.revwalk;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.revwalk.filter;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.storage.file;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.submodule;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.transport;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.treewalk;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.treewalk.filter;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.util;version="[5.0.4,5.1.0)",
+ org.eclipse.jgit.util.io;version="[5.0.4,5.1.0)",
org.slf4j;version="[1.7.0,2.0.0)"
-Export-Package: org.eclipse.egit.ui;version="5.0.3";x-friends:="org.eclipse.egit.mylyn.ui,org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
- org.eclipse.egit.ui.internal;version="5.0.3";x-friends:="org.eclipse.egit.import,org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
- org.eclipse.egit.ui.internal.actions;version="5.0.3";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.blame;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.branch;version="5.0.3";x-friends:="org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
- org.eclipse.egit.ui.internal.clean;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.clone;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.commands;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.commands.shared;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.commit;version="5.0.3";x-friends:="org.eclipse.egit.mylyn.ui,org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
- org.eclipse.egit.ui.internal.commit.command;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.components;version="5.0.3";x-friends:="org.eclipse.mylyn.github.ui",
- org.eclipse.egit.ui.internal.credentials;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.decorators;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.dialogs;version="5.0.3";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.expressions;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.factories;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.fetch;version="5.0.3";x-friends:="org.eclipse.mylyn.github.ui",
- org.eclipse.egit.ui.internal.gerrit;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.handler;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.history;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.history.command;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.importing;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.jobs;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.merge;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.operations;version="5.0.3";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.patch;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.preferences;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.provisional.wizards;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.pull;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.push;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.rebase;version="5.0.3";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.reflog;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.reflog.command;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.repository;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.repository.tree;version="5.0.3";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.repository.tree.command;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.resources;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.revision;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.search;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.selection;version="5.0.3";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.sharing;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.staging;version="5.0.3";x-friends:="org.eclipse.egit.mylyn.ui",
- org.eclipse.egit.ui.internal.stash;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.submodule;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.action;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.compare;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.mapping;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.model;version="5.0.3";x-friends:="org.eclipse.egit.mylyn.ui",
- org.eclipse.egit.ui.internal.trace;version="5.0.3";x-internal:=true,
- org.eclipse.egit.ui.internal.variables;version="5.0.3";x-internal:=true
+Export-Package: org.eclipse.egit.ui;version="5.0.4";x-friends:="org.eclipse.egit.mylyn.ui,org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
+ org.eclipse.egit.ui.internal;version="5.0.4";x-friends:="org.eclipse.egit.import,org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
+ org.eclipse.egit.ui.internal.actions;version="5.0.4";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.blame;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.branch;version="5.0.4";x-friends:="org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
+ org.eclipse.egit.ui.internal.clean;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.clone;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.commands;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.commands.shared;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.commit;version="5.0.4";x-friends:="org.eclipse.egit.mylyn.ui,org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
+ org.eclipse.egit.ui.internal.commit.command;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.components;version="5.0.4";x-friends:="org.eclipse.mylyn.github.ui",
+ org.eclipse.egit.ui.internal.credentials;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.decorators;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.dialogs;version="5.0.4";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.expressions;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.factories;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.fetch;version="5.0.4";x-friends:="org.eclipse.mylyn.github.ui",
+ org.eclipse.egit.ui.internal.gerrit;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.handler;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.history;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.history.command;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.importing;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.jobs;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.merge;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.operations;version="5.0.4";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.patch;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.preferences;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.provisional.wizards;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.pull;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.push;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.rebase;version="5.0.4";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.reflog;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.reflog.command;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.repository;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.repository.tree;version="5.0.4";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.repository.tree.command;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.resources;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.revision;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.search;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.selection;version="5.0.4";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.sharing;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.staging;version="5.0.4";x-friends:="org.eclipse.egit.mylyn.ui",
+ org.eclipse.egit.ui.internal.stash;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.submodule;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.action;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.compare;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.mapping;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.model;version="5.0.4";x-friends:="org.eclipse.egit.mylyn.ui",
+ org.eclipse.egit.ui.internal.trace;version="5.0.4";x-internal:=true,
+ org.eclipse.egit.ui.internal.variables;version="5.0.4";x-internal:=true
diff --git a/org.eclipse.egit.ui/pom.xml b/org.eclipse.egit.ui/pom.xml
index c933cf2b9b..a497824f0e 100644
--- a/org.eclipse.egit.ui/pom.xml
+++ b/org.eclipse.egit.ui/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.0.3.201809091024-r</version>
+ <version>5.0.4-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.ui</artifactId>
diff --git a/org.eclipse.egit/META-INF/MANIFEST.MF b/org.eclipse.egit/META-INF/MANIFEST.MF
index 4ed2d638a7..e5883871c9 100644
--- a/org.eclipse.egit/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit;singleton:=true
-Bundle-Version: 5.0.3.201809091024-r
+Bundle-Version: 5.0.4.qualifier
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
diff --git a/org.eclipse.egit/pom.xml b/org.eclipse.egit/pom.xml
index ffca6ab208..dacf1c0754 100644
--- a/org.eclipse.egit/pom.xml
+++ b/org.eclipse.egit/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.0.3.201809091024-r</version>
+ <version>5.0.4-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit</artifactId>
diff --git a/pom.xml b/pom.xml
index b0a8a0595d..f709b94747 100644
--- a/pom.xml
+++ b/pom.xml
@@ -19,7 +19,7 @@
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.0.3.201809091024-r</version>
+ <version>5.0.4-SNAPSHOT</version>
<packaging>pom</packaging>
<name>EGit Parent</name>
@@ -60,7 +60,7 @@
</licenses>
<properties>
- <egit-version>5.0.3.201809091024-r</egit-version>
+ <egit-version>5.0.4-SNAPSHOT</egit-version>
<tycho-version>1.1.0</tycho-version>
<tycho-extras-version>${tycho-version}</tycho-extras-version>
<jboss-tycho-plugins-version>1.0.0</jboss-tycho-plugins-version>

Back to the top