Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthias Sohn2017-12-15 21:49:54 -0500
committerMatthias Sohn2017-12-15 21:49:54 -0500
commitc8d92ec7b90c06f2204c02fc4db1cd2988be933d (patch)
tree0d046a368a4341281304867c0040d506d88bcd9b
parent03cda1652e24cef8565c63c98d36607d57a6fcc0 (diff)
downloadegit-c8d92ec7b90c06f2204c02fc4db1cd2988be933d.tar.gz
egit-c8d92ec7b90c06f2204c02fc4db1cd2988be933d.tar.xz
egit-c8d92ec7b90c06f2204c02fc4db1cd2988be933d.zip
Prepare 4.9.3-SNAPSHOT builds
Change-Id: I0ec82d051fe8724a4ffd16dc3031875c6e7db386 Signed-off-by: Matthias Sohn <matthias.sohn@sap.com>
-rw-r--r--org.eclipse.egit-feature/feature.xml4
-rw-r--r--org.eclipse.egit-feature/pom.xml2
-rw-r--r--org.eclipse.egit.core.test/META-INF/MANIFEST.MF22
-rw-r--r--org.eclipse.egit.core.test/pom.xml2
-rw-r--r--org.eclipse.egit.core/META-INF/MANIFEST.MF72
-rw-r--r--org.eclipse.egit.core/pom.xml2
-rw-r--r--org.eclipse.egit.doc/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.doc/pom.xml2
-rw-r--r--org.eclipse.egit.gitflow-feature/feature.xml8
-rw-r--r--org.eclipse.egit.gitflow-feature/pom.xml2
-rw-r--r--org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.egit.gitflow.test/pom.xml2
-rw-r--r--org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF70
-rw-r--r--org.eclipse.egit.gitflow.ui/pom.xml2
-rw-r--r--org.eclipse.egit.gitflow/META-INF/MANIFEST.MF28
-rw-r--r--org.eclipse.egit.gitflow/pom.xml2
-rw-r--r--org.eclipse.egit.mylyn-feature/feature.xml4
-rw-r--r--org.eclipse.egit.mylyn-feature/pom.xml2
-rw-r--r--org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.mylyn.ui.test/pom.xml2
-rw-r--r--org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF26
-rw-r--r--org.eclipse.egit.mylyn.ui/pom.xml2
-rw-r--r--org.eclipse.egit.repository/pom.xml2
-rw-r--r--org.eclipse.egit.source-feature/feature.xml2
-rw-r--r--org.eclipse.egit.source-feature/pom.xml2
-rw-r--r--org.eclipse.egit.target/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.target/pom.xml2
-rw-r--r--org.eclipse.egit.ui.importer.tests/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.ui.importer.tests/pom.xml2
-rw-r--r--org.eclipse.egit.ui.smartimport/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.egit.ui.smartimport/pom.xml2
-rw-r--r--org.eclipse.egit.ui.test/META-INF/MANIFEST.MF34
-rw-r--r--org.eclipse.egit.ui.test/pom.xml2
-rw-r--r--org.eclipse.egit.ui/META-INF/MANIFEST.MF178
-rw-r--r--org.eclipse.egit.ui/pom.xml2
-rw-r--r--org.eclipse.egit/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit/pom.xml2
-rw-r--r--pom.xml4
38 files changed, 257 insertions, 257 deletions
diff --git a/org.eclipse.egit-feature/feature.xml b/org.eclipse.egit-feature/feature.xml
index fda65cb978..debed583b1 100644
--- a/org.eclipse.egit-feature/feature.xml
+++ b/org.eclipse.egit-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit"
label="%featureName"
- version="4.9.2.201712150930-r"
+ version="4.9.3.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit"
license-feature="org.eclipse.license"
@@ -40,7 +40,7 @@
<import plugin="org.eclipse.jsch.ui" version="1.1.100" match="compatible"/>
<import plugin="org.eclipse.jsch.core" version="1.1.100" match="compatible"/>
<import plugin="com.jcraft.jsch" version="0.1.37" match="compatible"/>
- <import feature="org.eclipse.jgit" version="4.9.2" match="equivalent"/>
+ <import feature="org.eclipse.jgit" version="4.9.3" match="equivalent"/>
</requires>
<plugin
diff --git a/org.eclipse.egit-feature/pom.xml b/org.eclipse.egit-feature/pom.xml
index 2c33e51fe1..c2a5ea17c4 100644
--- a/org.eclipse.egit-feature/pom.xml
+++ b/org.eclipse.egit-feature/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.9.2.201712150930-r</version>
+ <version>4.9.3-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.core.test/META-INF/MANIFEST.MF b/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
index 6d4478de8c..33f41e5442 100644
--- a/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: Git Team Provider Core Test Plug-in
Bundle-Vendor: Eclipse.org
Bundle-SymbolicName: org.eclipse.egit.core.test;singleton:=true
Fragment-Host: org.eclipse.egit.core
-Bundle-Version: 4.9.2.201712150930-r
+Bundle-Version: 4.9.3.qualifier
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.filesystem;bundle-version="[1.1.0,2.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
@@ -17,14 +17,14 @@ Bundle-ActivationPolicy: lazy
Import-Package: org.mockito;version="[1.8.0,1.10.0)",
org.mockito.runners;version="[1.8.0,1.10.0)",
org.mockito.stubbing;version="[1.8.0,1.10.0)",
- org.eclipse.egit.core;version="[4.9.2,4.10.0)",
- org.eclipse.egit.core.op;version="[4.9.2,4.10.0)",
- org.eclipse.egit.core.project;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.api.errors;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.junit;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.lib;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.treewalk;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.treewalk.filter;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.util;version="[4.9.2,4.10.0)"
+ org.eclipse.egit.core;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.core.op;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.core.project;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.api.errors;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.junit;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.lib;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.treewalk;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.treewalk.filter;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.util;version="[4.9.3,4.10.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Export-Package: org.eclipse.egit.core.test;version="4.9.2"
+Export-Package: org.eclipse.egit.core.test;version="4.9.3"
diff --git a/org.eclipse.egit.core.test/pom.xml b/org.eclipse.egit.core.test/pom.xml
index e75ca864e7..4d65c371d3 100644
--- a/org.eclipse.egit.core.test/pom.xml
+++ b/org.eclipse.egit.core.test/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.9.2.201712150930-r</version>
+ <version>4.9.3-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.core.test</artifactId>
diff --git a/org.eclipse.egit.core/META-INF/MANIFEST.MF b/org.eclipse.egit.core/META-INF/MANIFEST.MF
index 1398434a58..62d3fe2e9c 100644
--- a/org.eclipse.egit.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit.core;singleton:=true
-Bundle-Version: 4.9.2.201712150930-r
+Bundle-Version: 4.9.3.qualifier
Bundle-Activator: org.eclipse.egit.core.Activator
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
@@ -13,7 +13,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.equinox.security;bundle-version="[1.0.0,2.0.0)",
org.eclipse.core.variables;bundle-version="[3.2.0,4.0.0)",
org.eclipse.core.filebuffers;bundle-version="[3.5.0,4.0.0)"
-Export-Package: org.eclipse.egit.core;version="4.9.2";
+Export-Package: org.eclipse.egit.core;version="4.9.3";
x-friends:="org.eclipse.egit.ui,
org.eclipse.egit.ui.test,
org.eclipse.egit.mylyn.ui,
@@ -21,15 +21,15 @@ Export-Package: org.eclipse.egit.core;version="4.9.2";
org.eclipse.egit.gitflow.ui,
org.eclipse.mylyn.github.ui,
org.eclipse.mylyn.github.core",
- org.eclipse.egit.core.internal;version="4.9.2";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.import,org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.core.internal.gerrit;version="4.9.2";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.internal.indexdiff;version="4.9.2";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
- org.eclipse.egit.core.internal.job;version="4.9.2";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.gitflow.ui,org.eclipse.egit.gitflow",
- org.eclipse.egit.core.internal.rebase;version="4.9.2";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.internal.storage;version="4.9.2";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.core.test",
- org.eclipse.egit.core.internal.trace;version="4.9.2";x-internal:=true,
- org.eclipse.egit.core.internal.util;version="4.9.2";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.op;version="4.9.2";
+ org.eclipse.egit.core.internal;version="4.9.3";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.import,org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.core.internal.gerrit;version="4.9.3";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.internal.indexdiff;version="4.9.3";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
+ org.eclipse.egit.core.internal.job;version="4.9.3";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.gitflow.ui,org.eclipse.egit.gitflow",
+ org.eclipse.egit.core.internal.rebase;version="4.9.3";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.internal.storage;version="4.9.3";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.core.test",
+ org.eclipse.egit.core.internal.trace;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.core.internal.util;version="4.9.3";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.op;version="4.9.3";
x-friends:="org.eclipse.egit.ui.test,
org.eclipse.egit.ui,
org.eclipse.egit.gitflow,
@@ -37,35 +37,35 @@ Export-Package: org.eclipse.egit.core;version="4.9.2";
org.eclipse.egit.gitflow.ui,
org.eclipse.egit.github.core,
org.eclipse.mylyn.github.ui",
- org.eclipse.egit.core.project;version="4.9.2";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test,org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.core.securestorage;version="4.9.2";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.storage;version="4.9.2";uses:="org.eclipse.core.runtime,org.eclipse.jgit.lib,org.eclipse.core.resources",
- org.eclipse.egit.core.synchronize;version="4.9.2";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
- org.eclipse.egit.core.synchronize.dto;version="4.9.2";x-friends:="org.eclipse.egit.ui"
+ org.eclipse.egit.core.project;version="4.9.3";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test,org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.core.securestorage;version="4.9.3";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.storage;version="4.9.3";uses:="org.eclipse.core.runtime,org.eclipse.jgit.lib,org.eclipse.core.resources",
+ org.eclipse.egit.core.synchronize;version="4.9.3";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
+ org.eclipse.egit.core.synchronize.dto;version="4.9.3";x-friends:="org.eclipse.egit.ui"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: com.jcraft.jsch;bundle-version="[0.1.37,0.2.0)",
org.eclipse.core.net.proxy;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.jgit.annotations;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.api;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.api.errors;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.diff;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.dircache;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.errors;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.events;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.internal.storage.file;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.lib;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.merge;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.patch;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.revwalk;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.revwalk.filter;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.storage.file;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.submodule;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.transport;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.treewalk;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.treewalk.filter;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.util;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.util.io;version="[4.9.2,4.10.0)",
+ org.eclipse.jgit.annotations;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.api;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.api.errors;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.diff;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.dircache;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.errors;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.events;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.internal.storage.file;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.lib;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.merge;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.patch;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.revwalk;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.revwalk.filter;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.storage.file;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.submodule;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.transport;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.treewalk;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.treewalk.filter;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.util;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.util.io;version="[4.9.3,4.10.0)",
org.eclipse.jsch.core;bundle-version="[1.1.100,2.0.0)",
org.slf4j;version="[1.7.0,2.0.0)"
Eclipse-ExtensibleAPI: true
diff --git a/org.eclipse.egit.core/pom.xml b/org.eclipse.egit.core/pom.xml
index a55026b632..9a40e2778c 100644
--- a/org.eclipse.egit.core/pom.xml
+++ b/org.eclipse.egit.core/pom.xml
@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.9.2.201712150930-r</version>
+ <version>4.9.3-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.core</artifactId>
diff --git a/org.eclipse.egit.doc/META-INF/MANIFEST.MF b/org.eclipse.egit.doc/META-INF/MANIFEST.MF
index d4ffcc7501..f7d1c0067c 100644
--- a/org.eclipse.egit.doc/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.doc/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.egit.doc;singleton:=true
-Bundle-Version: 4.9.2.201712150930-r
+Bundle-Version: 4.9.3.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/org.eclipse.egit.doc/pom.xml b/org.eclipse.egit.doc/pom.xml
index e8a619fd17..8a62945b68 100644
--- a/org.eclipse.egit.doc/pom.xml
+++ b/org.eclipse.egit.doc/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.9.2.201712150930-r</version>
+ <version>4.9.3-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.doc</artifactId>
diff --git a/org.eclipse.egit.gitflow-feature/feature.xml b/org.eclipse.egit.gitflow-feature/feature.xml
index ab5401c9bd..0bb5f9476f 100644
--- a/org.eclipse.egit.gitflow-feature/feature.xml
+++ b/org.eclipse.egit.gitflow-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.gitflow.feature"
label="%featureName"
- version="4.9.2.201712150930-r"
+ version="4.9.3.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit.gitflow"
license-feature="org.eclipse.license"
@@ -26,9 +26,9 @@
</url>
<requires>
- <import feature="org.eclipse.jgit" version="4.9.2" match="equivalent"/>
- <import plugin="org.eclipse.egit.core" version="4.9.2" match="equivalent"/>
- <import plugin="org.eclipse.egit.ui" version="4.9.2" match="equivalent"/>
+ <import feature="org.eclipse.jgit" version="4.9.3" match="equivalent"/>
+ <import plugin="org.eclipse.egit.core" version="4.9.3" match="equivalent"/>
+ <import plugin="org.eclipse.egit.ui" version="4.9.3" match="equivalent"/>
</requires>
<plugin
diff --git a/org.eclipse.egit.gitflow-feature/pom.xml b/org.eclipse.egit.gitflow-feature/pom.xml
index 0fa1084430..3f596f83f6 100644
--- a/org.eclipse.egit.gitflow-feature/pom.xml
+++ b/org.eclipse.egit.gitflow-feature/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.9.2.201712150930-r</version>
+ <version>4.9.3-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF b/org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF
index 3a531f07bb..eb1bd94724 100644
--- a/org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF
@@ -2,10 +2,10 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: GitFlow Test
Bundle-SymbolicName: org.eclipse.egit.gitflow.test;singleton:=true
-Bundle-Version: 4.9.2.201712150930-r
+Bundle-Version: 4.9.3.qualifier
Fragment-Host: org.eclipse.egit.gitflow
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Import-Package: org.eclipse.egit.core;version="[4.9.2,4.10.0)",
- org.eclipse.egit.core.test;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.junit;version="[4.9.2,4.10.0)",
+Import-Package: org.eclipse.egit.core;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.core.test;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.junit;version="[4.9.3,4.10.0)",
org.junit;version="[4.3.0,5.0.0)"
diff --git a/org.eclipse.egit.gitflow.test/pom.xml b/org.eclipse.egit.gitflow.test/pom.xml
index a07ce96da7..89d71b1934 100644
--- a/org.eclipse.egit.gitflow.test/pom.xml
+++ b/org.eclipse.egit.gitflow.test/pom.xml
@@ -15,7 +15,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.9.2.201712150930-r</version>
+ <version>4.9.3-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.gitflow.test</artifactId>
diff --git a/org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF
index 9b47f3f150..74b5764822 100644
--- a/org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF
@@ -2,36 +2,36 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit.gitflow.ui;singleton:=true
-Bundle-Version: 4.9.2.201712150930-r
+Bundle-Version: 4.9.3.qualifier
Bundle-Activator: org.eclipse.egit.gitflow.ui.Activator
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
-Import-Package: org.eclipse.egit.core;version="[4.9.2,4.10.0)",
- org.eclipse.egit.core.internal;version="[4.9.2,4.10.0)",
- org.eclipse.egit.core.internal.job;version="[4.9.2,4.10.0)",
- org.eclipse.egit.core.op;version="[4.9.2,4.10.0)",
- org.eclipse.egit.core.project;version="[4.9.2,4.10.0)",
- org.eclipse.egit.gitflow;version="[4.9.2,4.10.0)",
- org.eclipse.egit.gitflow.op;version="[4.9.2,4.10.0)",
- org.eclipse.egit.ui;version="[4.9.2,4.10.0)",
- org.eclipse.egit.ui.internal;version="[4.9.2,4.10.0)",
- org.eclipse.egit.ui.internal.actions;version="[4.9.2,4.10.0)",
- org.eclipse.egit.ui.internal.branch;version="[4.9.2,4.10.0)",
- org.eclipse.egit.ui.internal.commit;version="[4.9.2,4.10.0)",
- org.eclipse.egit.ui.internal.history;version="[4.9.2,4.10.0)",
- org.eclipse.egit.ui.internal.operations;version="[4.9.2,4.10.0)",
- org.eclipse.egit.ui.internal.rebase;version="[4.9.2,4.10.0)",
- org.eclipse.egit.ui.internal.repository.tree;version="[4.9.2,4.10.0)",
- org.eclipse.egit.ui.internal.selection;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.api;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.api.errors;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.lib;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.merge;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.revplot;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.revwalk;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.util;version="[4.9.2,4.10.0)"
+Import-Package: org.eclipse.egit.core;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.core.internal;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.core.internal.job;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.core.op;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.core.project;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.gitflow;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.gitflow.op;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.ui;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.ui.internal;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.ui.internal.actions;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.ui.internal.branch;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.ui.internal.commit;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.ui.internal.history;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.ui.internal.operations;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.ui.internal.rebase;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.ui.internal.repository.tree;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.ui.internal.selection;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.api;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.api.errors;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.lib;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.merge;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.revplot;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.revwalk;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.util;version="[4.9.3,4.10.0)"
Require-Bundle: org.eclipse.core.jobs;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
@@ -44,13 +44,13 @@ Require-Bundle: org.eclipse.core.jobs;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.databinding.beans;bundle-version="[1.2.0,2.0.0)",
org.eclipse.core.databinding;bundle-version="[1.4.0,2.0.0)",
org.eclipse.jface.text;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.jgit;bundle-version="[4.9.2,4.10.0)";resolution:=optional
-Export-Package: org.eclipse.egit.gitflow.ui;version="4.9.2";x-friends:="org.eclipse.egit.ui.test",
- org.eclipse.egit.gitflow.ui.internal;version="4.9.2";x-friends:="org.eclipse.egit.ui.test",
- org.eclipse.egit.gitflow.ui.internal.actions;version="4.9.2";x-friends:="org.eclipse.egit.ui.test",
- org.eclipse.egit.gitflow.ui.internal.decorators;version="4.9.2";x-internal:=true,
- org.eclipse.egit.gitflow.ui.internal.dialogs;version="4.9.2";x-internal:=true,
- org.eclipse.egit.gitflow.ui.internal.factories;version="4.9.2";x-internal:=true,
- org.eclipse.egit.gitflow.ui.internal.menu;version="4.9.2";x-internal:=true,
- org.eclipse.egit.gitflow.ui.internal.properties;version="4.9.2";x-internal:=true,
- org.eclipse.egit.gitflow.ui.internal.validation;version="4.9.2";x-internal:=true
+ org.eclipse.jgit;bundle-version="[4.9.3,4.10.0)";resolution:=optional
+Export-Package: org.eclipse.egit.gitflow.ui;version="4.9.3";x-friends:="org.eclipse.egit.ui.test",
+ org.eclipse.egit.gitflow.ui.internal;version="4.9.3";x-friends:="org.eclipse.egit.ui.test",
+ org.eclipse.egit.gitflow.ui.internal.actions;version="4.9.3";x-friends:="org.eclipse.egit.ui.test",
+ org.eclipse.egit.gitflow.ui.internal.decorators;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.gitflow.ui.internal.dialogs;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.gitflow.ui.internal.factories;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.gitflow.ui.internal.menu;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.gitflow.ui.internal.properties;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.gitflow.ui.internal.validation;version="4.9.3";x-internal:=true
diff --git a/org.eclipse.egit.gitflow.ui/pom.xml b/org.eclipse.egit.gitflow.ui/pom.xml
index fde69a5913..6fe1195838 100644
--- a/org.eclipse.egit.gitflow.ui/pom.xml
+++ b/org.eclipse.egit.gitflow.ui/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.9.2.201712150930-r</version>
+ <version>4.9.3-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.gitflow.ui</artifactId>
diff --git a/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF b/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF
index 61c3b19e9b..8c907c31cf 100644
--- a/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit.gitflow;singleton:=true
-Bundle-Version: 4.9.2.201712150930-r
+Bundle-Version: 4.9.3.qualifier
Bundle-Vendor: %provider_name
Bundle-Activator: org.eclipse.egit.gitflow.Activator
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
@@ -10,15 +10,15 @@ Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources,
- org.eclipse.jgit;bundle-version="[4.9.2,4.10.0)";resolution:=optional
-Export-Package: org.eclipse.egit.gitflow;version="4.9.2";
+ org.eclipse.jgit;bundle-version="[4.9.3,4.10.0)";resolution:=optional
+Export-Package: org.eclipse.egit.gitflow;version="4.9.3";
uses:="org.osgi.framework,
org.eclipse.jgit.transport,
org.eclipse.core.runtime,
org.eclipse.jgit.lib,
org.eclipse.jgit.revwalk",
org.eclipse.egit.gitflow.internal;x-internal:=true,
- org.eclipse.egit.gitflow.op;version="4.9.2";
+ org.eclipse.egit.gitflow.op;version="4.9.3";
uses:="org.eclipse.jgit.transport,
org.eclipse.core.runtime.jobs,
org.eclipse.core.runtime,
@@ -27,13 +27,13 @@ Export-Package: org.eclipse.egit.gitflow;version="4.9.2";
org.eclipse.jgit.revwalk,
org.eclipse.jgit.lib,
org.eclipse.egit.core.op"
-Import-Package: org.eclipse.egit.core;version="[4.9.2,4.10.0)",
- org.eclipse.egit.core.internal.job;version="[4.9.2,4.10.0)",
- org.eclipse.egit.core.op;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.api;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.api.errors;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.errors;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.lib;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.revwalk;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.revwalk.filter;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.transport;version="[4.9.2,4.10.0)"
+Import-Package: org.eclipse.egit.core;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.core.internal.job;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.core.op;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.api;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.api.errors;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.errors;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.lib;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.revwalk;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.revwalk.filter;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.transport;version="[4.9.3,4.10.0)"
diff --git a/org.eclipse.egit.gitflow/pom.xml b/org.eclipse.egit.gitflow/pom.xml
index 2637776a71..6abf9bf023 100644
--- a/org.eclipse.egit.gitflow/pom.xml
+++ b/org.eclipse.egit.gitflow/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.9.2.201712150930-r</version>
+ <version>4.9.3-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.gitflow</artifactId>
diff --git a/org.eclipse.egit.mylyn-feature/feature.xml b/org.eclipse.egit.mylyn-feature/feature.xml
index de48f98386..4743d41af3 100644
--- a/org.eclipse.egit.mylyn-feature/feature.xml
+++ b/org.eclipse.egit.mylyn-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.mylyn"
label="%featureName"
- version="4.9.2.201712150930-r"
+ version="4.9.3.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit"
license-feature="org.eclipse.license"
@@ -26,7 +26,7 @@
</url>
<requires>
- <import feature="org.eclipse.egit" version="4.9.2" match="greaterOrEqual"/>
+ <import feature="org.eclipse.egit" version="4.9.3" match="greaterOrEqual"/>
<import feature="org.eclipse.mylyn.team_feature" version="3.5.0" match="greaterOrEqual"/>
</requires>
diff --git a/org.eclipse.egit.mylyn-feature/pom.xml b/org.eclipse.egit.mylyn-feature/pom.xml
index 73cde0c651..c06179dfa2 100644
--- a/org.eclipse.egit.mylyn-feature/pom.xml
+++ b/org.eclipse.egit.mylyn-feature/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.9.2.201712150930-r</version>
+ <version>4.9.3-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF b/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF
index 8193bd4cb7..c82b139e77 100644
--- a/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Git Team Provider Mylyn UI Test Fragment
Bundle-SymbolicName: org.eclipse.egit.mylyn.ui.test
-Bundle-Version: 4.9.2.201712150930-r
+Bundle-Version: 4.9.3.qualifier
Fragment-Host: org.eclipse.egit.mylyn.ui
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
diff --git a/org.eclipse.egit.mylyn.ui.test/pom.xml b/org.eclipse.egit.mylyn.ui.test/pom.xml
index 68db042d39..4548da6171 100644
--- a/org.eclipse.egit.mylyn.ui.test/pom.xml
+++ b/org.eclipse.egit.mylyn.ui.test/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.9.2.201712150930-r</version>
+ <version>4.9.3-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.mylyn.ui.test</artifactId>
diff --git a/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
index 9eeddaef94..65f67e1e9f 100644
--- a/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.egit.mylyn.ui;singleton:=true
-Bundle-Version: 4.9.2.201712150930-r
+Bundle-Version: 4.9.3.qualifier
Bundle-Activator: org.eclipse.egit.internal.mylyn.ui.EGitMylynUI
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.team.core,
@@ -21,19 +21,19 @@ Require-Bundle: org.eclipse.team.core,
org.eclipse.ui.workbench.texteditor,
org.eclipse.jface.text,
org.eclipse.ui.forms,
- org.eclipse.egit.ui;bundle-version="[4.9.2,4.10.0)"
+ org.eclipse.egit.ui;bundle-version="[4.9.3,4.10.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
-Export-Package: org.eclipse.egit.internal.mylyn.ui;version="4.9.2";x-friends:="org.eclipse.egit.ui.test",
- org.eclipse.egit.internal.mylyn.ui.commit;version="4.9.2";x-internal:=true
-Import-Package: org.eclipse.egit.core;version="[4.9.2,4.10.0)",
- org.eclipse.egit.core.synchronize;version="[4.9.2,4.10.0)",
- org.eclipse.egit.ui;version="[4.9.2,4.10.0)",
- org.eclipse.egit.ui.internal.commit;version="[4.9.2,4.10.0)",
- org.eclipse.egit.ui.internal.synchronize.model;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.errors;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.lib;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.revwalk;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.transport;version="[4.9.2,4.10.0)",
+Export-Package: org.eclipse.egit.internal.mylyn.ui;version="4.9.3";x-friends:="org.eclipse.egit.ui.test",
+ org.eclipse.egit.internal.mylyn.ui.commit;version="4.9.3";x-internal:=true
+Import-Package: org.eclipse.egit.core;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.core.synchronize;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.ui;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.ui.internal.commit;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.ui.internal.synchronize.model;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.errors;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.lib;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.revwalk;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.transport;version="[4.9.3,4.10.0)",
org.eclipse.ui.plugin
diff --git a/org.eclipse.egit.mylyn.ui/pom.xml b/org.eclipse.egit.mylyn.ui/pom.xml
index ac7318d615..81df9dfb79 100644
--- a/org.eclipse.egit.mylyn.ui/pom.xml
+++ b/org.eclipse.egit.mylyn.ui/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.9.2.201712150930-r</version>
+ <version>4.9.3-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.mylyn.ui</artifactId>
diff --git a/org.eclipse.egit.repository/pom.xml b/org.eclipse.egit.repository/pom.xml
index d566a9b6ea..70d15ad932 100644
--- a/org.eclipse.egit.repository/pom.xml
+++ b/org.eclipse.egit.repository/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.9.2.201712150930-r</version>
+ <version>4.9.3-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.repository</artifactId>
diff --git a/org.eclipse.egit.source-feature/feature.xml b/org.eclipse.egit.source-feature/feature.xml
index 9e0035514a..2fddf2760d 100644
--- a/org.eclipse.egit.source-feature/feature.xml
+++ b/org.eclipse.egit.source-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.source"
label="%featureName"
- version="4.9.2.201712150930-r"
+ version="4.9.3.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit"
license-feature="org.eclipse.license"
diff --git a/org.eclipse.egit.source-feature/pom.xml b/org.eclipse.egit.source-feature/pom.xml
index 0b283b0a3c..93c967381e 100644
--- a/org.eclipse.egit.source-feature/pom.xml
+++ b/org.eclipse.egit.source-feature/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.9.2.201712150930-r</version>
+ <version>4.9.3-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.target/META-INF/MANIFEST.MF b/org.eclipse.egit.target/META-INF/MANIFEST.MF
index f16ea13a08..ebf6c3cc94 100644
--- a/org.eclipse.egit.target/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.target/META-INF/MANIFEST.MF
@@ -2,5 +2,5 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EGit Target Platform Bundle
Bundle-SymbolicName: org.eclipse.egit.target
-Bundle-Version: 4.9.2.201712150930-r
+Bundle-Version: 4.9.3.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/org.eclipse.egit.target/pom.xml b/org.eclipse.egit.target/pom.xml
index ba04fc4a6f..1afb9177d3 100644
--- a/org.eclipse.egit.target/pom.xml
+++ b/org.eclipse.egit.target/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.9.2.201712150930-r</version>
+ <version>4.9.3-SNAPSHOT</version>
</parent>
<build>
diff --git a/org.eclipse.egit.ui.importer.tests/META-INF/MANIFEST.MF b/org.eclipse.egit.ui.importer.tests/META-INF/MANIFEST.MF
index 3dca8acb0b..bdf4bcac8d 100644
--- a/org.eclipse.egit.ui.importer.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui.importer.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit.ui.importer.tests
-Bundle-Version: 4.9.2.201712150930-r
+Bundle-Version: 4.9.3.qualifier
Bundle-Vendor: %provider_name
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Localization: plugin
diff --git a/org.eclipse.egit.ui.importer.tests/pom.xml b/org.eclipse.egit.ui.importer.tests/pom.xml
index fe7c61fdf4..a14a418ee6 100644
--- a/org.eclipse.egit.ui.importer.tests/pom.xml
+++ b/org.eclipse.egit.ui.importer.tests/pom.xml
@@ -4,7 +4,7 @@
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.egit</groupId>
- <version>4.9.2.201712150930-r</version>
+ <version>4.9.3-SNAPSHOT</version>
<artifactId>egit-parent</artifactId>
</parent>
<artifactId>org.eclipse.egit.ui.importer.tests</artifactId>
diff --git a/org.eclipse.egit.ui.smartimport/META-INF/MANIFEST.MF b/org.eclipse.egit.ui.smartimport/META-INF/MANIFEST.MF
index 8302fa3d8f..0747c9b3d8 100644
--- a/org.eclipse.egit.ui.smartimport/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui.smartimport/META-INF/MANIFEST.MF
@@ -2,8 +2,8 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %fragment_name
Bundle-SymbolicName: org.eclipse.egit.ui.smartimport;singleton:=true
-Fragment-Host: org.eclipse.egit.ui;bundle-version="[4.9.2,4.10.0)"
-Bundle-Version: 4.9.2.201712150930-r
+Fragment-Host: org.eclipse.egit.ui;bundle-version="[4.9.3,4.10.0)"
+Bundle-Version: 4.9.3.qualifier
Bundle-Vendor: %provider_name
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
@@ -11,5 +11,5 @@ Require-Bundle: org.eclipse.ui,
Bundle-Localization: fragment
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.egit.ui.internal.clone;version="4.9.2";x-internal:=true;
+Export-Package: org.eclipse.egit.ui.internal.clone;version="4.9.3";x-internal:=true;
uses:="org.eclipse.ui,org.eclipse.jface.wizard,org.eclipse.jface.viewers"
diff --git a/org.eclipse.egit.ui.smartimport/pom.xml b/org.eclipse.egit.ui.smartimport/pom.xml
index 2c70faa1e0..b9ca5231e8 100644
--- a/org.eclipse.egit.ui.smartimport/pom.xml
+++ b/org.eclipse.egit.ui.smartimport/pom.xml
@@ -4,7 +4,7 @@
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.egit</groupId>
- <version>4.9.2.201712150930-r</version>
+ <version>4.9.3-SNAPSHOT</version>
<artifactId>egit-parent</artifactId>
</parent>
<artifactId>org.eclipse.egit.ui.smartimport</artifactId>
diff --git a/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF b/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
index 00a89d0cb0..c32a4e0646 100644
--- a/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: Git Team Provider UI Test Fragment
Bundle-Vendor: Eclipse.org
Bundle-SymbolicName: org.eclipse.egit.ui.test;singleton:=true
Fragment-Host: org.eclipse.egit.ui
-Bundle-Version: 4.9.2.201712150930-r
+Bundle-Version: 4.9.3.qualifier
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
@@ -18,22 +18,22 @@ Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
org.objenesis;bundle-version="[1.0.0,2.0.0)",
org.eclipse.jdt.launching;bundle-version="[3.8.0,4.0.0)"
Import-Package: org.eclipse.core.net.proxy;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.egit.core.test;version="[4.9.2,4.10.0)",
- org.eclipse.egit.gitflow;version="[4.9.2,4.10.0)",
- org.eclipse.egit.gitflow.op;version="[4.9.2,4.10.0)",
- org.eclipse.egit.gitflow.ui;version="[4.9.2,4.10.0)",
- org.eclipse.egit.gitflow.ui.internal;version="[4.9.2,4.10.0)",
- org.eclipse.egit.gitflow.ui.internal.actions;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.api;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.api.errors;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.junit;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.junit.http;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.lib;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.revwalk;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.storage.file;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.transport;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.transport.resolver;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.util;version="[4.9.2,4.10.0)",
+ org.eclipse.egit.core.test;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.gitflow;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.gitflow.op;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.gitflow.ui;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.gitflow.ui.internal;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.gitflow.ui.internal.actions;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.api;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.api.errors;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.junit;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.junit.http;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.lib;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.revwalk;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.storage.file;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.transport;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.transport.resolver;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.util;version="[4.9.3,4.10.0)",
org.eclipse.swt.widgets,
org.eclipse.swtbot.eclipse.finder,
org.eclipse.swtbot.eclipse.finder.exceptions,
diff --git a/org.eclipse.egit.ui.test/pom.xml b/org.eclipse.egit.ui.test/pom.xml
index 66bae187d3..62268e8587 100644
--- a/org.eclipse.egit.ui.test/pom.xml
+++ b/org.eclipse.egit.ui.test/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.9.2.201712150930-r</version>
+ <version>4.9.3-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.ui.test</artifactId>
diff --git a/org.eclipse.egit.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.ui/META-INF/MANIFEST.MF
index 50981209ff..3fa8c90f2c 100644
--- a/org.eclipse.egit.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit.ui;singleton:=true
-Bundle-Version: 4.9.2.201712150930-r
+Bundle-Version: 4.9.3.qualifier
Bundle-Activator: org.eclipse.egit.ui.Activator
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
@@ -32,92 +32,92 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.ui.views;bundle-version="[3.4.0,4.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Import-Package: org.eclipse.egit.core;version="[4.9.2,4.10.0)",
- org.eclipse.egit.core.internal;version="[4.9.2,4.10.0)",
- org.eclipse.egit.core.internal.gerrit;version="[4.9.2,4.10.0)",
- org.eclipse.egit.core.internal.indexdiff;version="[4.9.2,4.10.0)",
- org.eclipse.egit.core.internal.job;version="[4.9.2,4.10.0)",
- org.eclipse.egit.core.internal.rebase;version="[4.9.2,4.10.0)",
- org.eclipse.egit.core.internal.storage;version="[4.9.2,4.10.0)",
- org.eclipse.egit.core.internal.util;version="[4.9.2,4.10.0)",
- org.eclipse.egit.core.op;version="[4.9.2,4.10.0)",
- org.eclipse.egit.core.project;version="[4.9.2,4.10.0)",
- org.eclipse.egit.core.securestorage;version="[4.9.2,4.10.0)",
- org.eclipse.egit.core.synchronize;version="[4.9.2,4.10.0)",
- org.eclipse.egit.core.synchronize.dto;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.annotations;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.api;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.api.errors;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.blame;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.diff;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.dircache;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.errors;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.events;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.fnmatch;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.internal.storage.file;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.lib;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.merge;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.notes;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.patch;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.revplot;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.revwalk;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.revwalk.filter;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.storage.file;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.submodule;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.transport;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.treewalk;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.treewalk.filter;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.util;version="[4.9.2,4.10.0)",
- org.eclipse.jgit.util.io;version="[4.9.2,4.10.0)",
+Import-Package: org.eclipse.egit.core;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.core.internal;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.core.internal.gerrit;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.core.internal.indexdiff;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.core.internal.job;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.core.internal.rebase;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.core.internal.storage;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.core.internal.util;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.core.op;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.core.project;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.core.securestorage;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.core.synchronize;version="[4.9.3,4.10.0)",
+ org.eclipse.egit.core.synchronize.dto;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.annotations;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.api;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.api.errors;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.blame;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.diff;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.dircache;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.errors;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.events;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.fnmatch;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.internal.storage.file;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.lib;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.merge;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.notes;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.patch;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.revplot;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.revwalk;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.revwalk.filter;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.storage.file;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.submodule;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.transport;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.treewalk;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.treewalk.filter;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.util;version="[4.9.3,4.10.0)",
+ org.eclipse.jgit.util.io;version="[4.9.3,4.10.0)",
org.slf4j;version="[1.7.0,2.0.0)"
-Export-Package: org.eclipse.egit.ui;version="4.9.2";x-friends:="org.eclipse.egit.mylyn.ui,org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
- org.eclipse.egit.ui.internal;version="4.9.2";x-friends:="org.eclipse.egit.import,org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
- org.eclipse.egit.ui.internal.actions;version="4.9.2";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.blame;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.branch;version="4.9.2";x-friends:="org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
- org.eclipse.egit.ui.internal.clean;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.clone;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.commands;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.commands.shared;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.commit;version="4.9.2";x-friends:="org.eclipse.egit.mylyn.ui,org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
- org.eclipse.egit.ui.internal.commit.command;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.components;version="4.9.2";x-friends:="org.eclipse.mylyn.github.ui",
- org.eclipse.egit.ui.internal.credentials;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.decorators;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.dialogs;version="4.9.2";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.factories;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.fetch;version="4.9.2";x-friends:="org.eclipse.mylyn.github.ui",
- org.eclipse.egit.ui.internal.gerrit;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.handler;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.history;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.history.command;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.importing;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.jobs;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.merge;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.operations;version="4.9.2";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.patch;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.preferences;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.provisional.wizards;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.pull;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.push;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.rebase;version="4.9.2";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.reflog;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.reflog.command;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.repository;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.repository.tree;version="4.9.2";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.repository.tree.command;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.resources;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.revision;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.search;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.selection;version="4.9.2";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.sharing;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.staging;version="4.9.2";x-friends:="org.eclipse.egit.mylyn.ui",
- org.eclipse.egit.ui.internal.stash;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.submodule;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.action;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.compare;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.mapping;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.model;version="4.9.2";x-friends:="org.eclipse.egit.mylyn.ui",
- org.eclipse.egit.ui.internal.trace;version="4.9.2";x-internal:=true,
- org.eclipse.egit.ui.internal.variables;version="4.9.2";x-internal:=true
+Export-Package: org.eclipse.egit.ui;version="4.9.3";x-friends:="org.eclipse.egit.mylyn.ui,org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
+ org.eclipse.egit.ui.internal;version="4.9.3";x-friends:="org.eclipse.egit.import,org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
+ org.eclipse.egit.ui.internal.actions;version="4.9.3";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.blame;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.branch;version="4.9.3";x-friends:="org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
+ org.eclipse.egit.ui.internal.clean;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.clone;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.commands;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.commands.shared;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.commit;version="4.9.3";x-friends:="org.eclipse.egit.mylyn.ui,org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
+ org.eclipse.egit.ui.internal.commit.command;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.components;version="4.9.3";x-friends:="org.eclipse.mylyn.github.ui",
+ org.eclipse.egit.ui.internal.credentials;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.decorators;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.dialogs;version="4.9.3";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.factories;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.fetch;version="4.9.3";x-friends:="org.eclipse.mylyn.github.ui",
+ org.eclipse.egit.ui.internal.gerrit;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.handler;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.history;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.history.command;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.importing;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.jobs;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.merge;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.operations;version="4.9.3";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.patch;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.preferences;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.provisional.wizards;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.pull;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.push;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.rebase;version="4.9.3";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.reflog;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.reflog.command;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.repository;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.repository.tree;version="4.9.3";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.repository.tree.command;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.resources;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.revision;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.search;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.selection;version="4.9.3";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.sharing;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.staging;version="4.9.3";x-friends:="org.eclipse.egit.mylyn.ui",
+ org.eclipse.egit.ui.internal.stash;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.submodule;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.action;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.compare;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.mapping;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.model;version="4.9.3";x-friends:="org.eclipse.egit.mylyn.ui",
+ org.eclipse.egit.ui.internal.trace;version="4.9.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.variables;version="4.9.3";x-internal:=true
diff --git a/org.eclipse.egit.ui/pom.xml b/org.eclipse.egit.ui/pom.xml
index 5e31521dfc..2a51414dae 100644
--- a/org.eclipse.egit.ui/pom.xml
+++ b/org.eclipse.egit.ui/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.9.2.201712150930-r</version>
+ <version>4.9.3-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.ui</artifactId>
diff --git a/org.eclipse.egit/META-INF/MANIFEST.MF b/org.eclipse.egit/META-INF/MANIFEST.MF
index 0cfe39c782..29f618013c 100644
--- a/org.eclipse.egit/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit;singleton:=true
-Bundle-Version: 4.9.2.201712150930-r
+Bundle-Version: 4.9.3.qualifier
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
diff --git a/org.eclipse.egit/pom.xml b/org.eclipse.egit/pom.xml
index c422372e95..3c063a225c 100644
--- a/org.eclipse.egit/pom.xml
+++ b/org.eclipse.egit/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.9.2.201712150930-r</version>
+ <version>4.9.3-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit</artifactId>
diff --git a/pom.xml b/pom.xml
index 68954c94d0..ab8896f06a 100644
--- a/pom.xml
+++ b/pom.xml
@@ -21,7 +21,7 @@
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>4.9.2.201712150930-r</version>
+ <version>4.9.3-SNAPSHOT</version>
<packaging>pom</packaging>
<name>EGit Parent</name>
@@ -62,7 +62,7 @@
</licenses>
<properties>
- <egit-version>4.9.2.201712150930-r</egit-version>
+ <egit-version>4.9.3-SNAPSHOT</egit-version>
<tycho-version>1.0.0</tycho-version>
<tycho-extras-version>${tycho-version}</tycho-extras-version>
<jboss-tycho-plugins-version>1.0.0</jboss-tycho-plugins-version>

Back to the top