Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF')
-rw-r--r--org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF14
1 files changed, 7 insertions, 7 deletions
diff --git a/org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF b/org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF
index 5b79e19d..729afcb8 100644
--- a/org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF
@@ -21,9 +21,9 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.mylyn.context.core;bundle-version="[3.4.0,4.0.0)",
org.eclipse.mylyn.monitor.core;bundle-version="[3.4.0,4.0.0)",
org.eclipse.mylyn.resources.ui;bundle-version="[3.4.0,4.0.0)"
-Export-Package: org.eclipse.mylyn.internal.github.ui;version="1.1.0";x-internal:=true,
- org.eclipse.mylyn.internal.github.ui.gist;version="1.1.0";x-internal:=true,
- org.eclipse.mylyn.internal.github.ui.issue;version="1.1.0";x-internal:=true
+Export-Package: org.eclipse.mylyn.internal.github.ui;version="1.2.0";x-internal:=true,
+ org.eclipse.mylyn.internal.github.ui.gist;version="1.2.0";x-internal:=true,
+ org.eclipse.mylyn.internal.github.ui.issue;version="1.2.0";x-internal:=true
Bundle-ActivationPolicy: lazy
Import-Package: org.eclipse.egit.core;version="[1.2.0,1.3.0)",
org.eclipse.egit.core.op;version="[1.2.0,1.3.0)",
@@ -43,7 +43,7 @@ Import-Package: org.eclipse.egit.core;version="[1.2.0,1.3.0)",
org.eclipse.jgit.transport;version="[1.2.0,1.3.0)",
org.eclipse.jgit.treewalk;version="[1.2.0,1.3.0)",
org.eclipse.jgit.treewalk.filter;version="[1.2.0,1.3.0)",
- org.eclipse.mylyn.internal.github.core;version="[1.1.0,1.2.0)",
- org.eclipse.mylyn.internal.github.core.gist;version="[1.1.0,1.2.0)",
- org.eclipse.mylyn.internal.github.core.issue;version="[1.1.0,1.2.0)",
- org.eclipse.mylyn.internal.github.core.pr;version="[1.1.0,1.2.0)"
+ org.eclipse.mylyn.internal.github.core;version="[1.2.0,1.3.0)",
+ org.eclipse.mylyn.internal.github.core.gist;version="[1.2.0,1.3.0)",
+ org.eclipse.mylyn.internal.github.core.issue;version="[1.2.0,1.3.0)",
+ org.eclipse.mylyn.internal.github.core.pr;version="[1.2.0,1.3.0)"

Back to the top