Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF4
-rw-r--r--org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF14
3 files changed, 13 insertions, 13 deletions
diff --git a/org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF b/org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF
index 89777c7b..af99990d 100644
--- a/org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF
@@ -6,10 +6,10 @@ Bundle-SymbolicName: org.eclipse.mylyn.github.core;singleton:=true
Bundle-Version: 1.2.0.qualifier
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.mylyn.internal.github.core;version="1.1.0";x-friends:="org.eclipse.mylyn.github.ui",
- org.eclipse.mylyn.internal.github.core.gist;version="1.1.0";x-friends:="org.eclipse.mylyn.github.ui",
- org.eclipse.mylyn.internal.github.core.issue;version="1.1.0";x-friends:="org.eclipse.mylyn.github.ui",
- org.eclipse.mylyn.internal.github.core.pr;version="1.1.0";x-friends:="org.eclipse.mylyn.github.ui"
+Export-Package: org.eclipse.mylyn.internal.github.core;version="1.2.0";x-friends:="org.eclipse.mylyn.github.ui",
+ org.eclipse.mylyn.internal.github.core.gist;version="1.2.0";x-friends:="org.eclipse.mylyn.github.ui",
+ org.eclipse.mylyn.internal.github.core.issue;version="1.2.0";x-friends:="org.eclipse.mylyn.github.ui",
+ org.eclipse.mylyn.internal.github.core.pr;version="1.2.0";x-friends:="org.eclipse.mylyn.github.ui"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.mylyn.tasks.core;bundle-version="[3.4.0,4.0.0)",
org.eclipse.mylyn.commons.net;bundle-version="[3.4.0,4.0.0)"
diff --git a/org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF b/org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF
index 9b094f79..025b17bd 100644
--- a/org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF
@@ -12,8 +12,8 @@ Require-Bundle: org.eclipse.jface.text;bundle-version="[3.5.0,4.0.0)",
org.hamcrest;bundle-version="[1.1.0,2.0.0)",
org.objenesis;bundle-version="[1.0.0,2.0.0)"
Bundle-Vendor: Eclipse EGit
-Import-Package: org.eclipse.mylyn.internal.github.core;version="[1.1.0,1.2.0)",
- org.eclipse.mylyn.internal.github.ui.issue;version="[1.1.0,1.2.0)",
+Import-Package: org.eclipse.mylyn.internal.github.core;version="[1.2.0,1.3.0)",
+ org.eclipse.mylyn.internal.github.ui.issue;version="[1.2.0,1.3.0)",
org.mockito;version="[1.8.4,2.0.0)",
org.mockito.runners;version="[1.8.4,2.0.0)",
org.mockito.stubbing;version="[1.8.4,2.0.0)"
diff --git a/org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF b/org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF
index 5b79e19d..729afcb8 100644
--- a/org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF
@@ -21,9 +21,9 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.mylyn.context.core;bundle-version="[3.4.0,4.0.0)",
org.eclipse.mylyn.monitor.core;bundle-version="[3.4.0,4.0.0)",
org.eclipse.mylyn.resources.ui;bundle-version="[3.4.0,4.0.0)"
-Export-Package: org.eclipse.mylyn.internal.github.ui;version="1.1.0";x-internal:=true,
- org.eclipse.mylyn.internal.github.ui.gist;version="1.1.0";x-internal:=true,
- org.eclipse.mylyn.internal.github.ui.issue;version="1.1.0";x-internal:=true
+Export-Package: org.eclipse.mylyn.internal.github.ui;version="1.2.0";x-internal:=true,
+ org.eclipse.mylyn.internal.github.ui.gist;version="1.2.0";x-internal:=true,
+ org.eclipse.mylyn.internal.github.ui.issue;version="1.2.0";x-internal:=true
Bundle-ActivationPolicy: lazy
Import-Package: org.eclipse.egit.core;version="[1.2.0,1.3.0)",
org.eclipse.egit.core.op;version="[1.2.0,1.3.0)",
@@ -43,7 +43,7 @@ Import-Package: org.eclipse.egit.core;version="[1.2.0,1.3.0)",
org.eclipse.jgit.transport;version="[1.2.0,1.3.0)",
org.eclipse.jgit.treewalk;version="[1.2.0,1.3.0)",
org.eclipse.jgit.treewalk.filter;version="[1.2.0,1.3.0)",
- org.eclipse.mylyn.internal.github.core;version="[1.1.0,1.2.0)",
- org.eclipse.mylyn.internal.github.core.gist;version="[1.1.0,1.2.0)",
- org.eclipse.mylyn.internal.github.core.issue;version="[1.1.0,1.2.0)",
- org.eclipse.mylyn.internal.github.core.pr;version="[1.1.0,1.2.0)"
+ org.eclipse.mylyn.internal.github.core;version="[1.2.0,1.3.0)",
+ org.eclipse.mylyn.internal.github.core.gist;version="[1.2.0,1.3.0)",
+ org.eclipse.mylyn.internal.github.core.issue;version="[1.2.0,1.3.0)",
+ org.eclipse.mylyn.internal.github.core.pr;version="[1.2.0,1.3.0)"

Back to the top