Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKevin Sawicki2011-06-24 13:39:51 -0400
committerKevin Sawicki2011-06-24 13:39:51 -0400
commit7e4bab5ff64c95fc313e419eb07763f0de654656 (patch)
tree35f1f8b43ed23f533301f8d820a9f0b21191c38d /org.eclipse.mylyn.github.core/META-INF
parentf9f68711406cc90df8fab133a75a82fc8dab2c71 (diff)
downloadegit-github-7e4bab5ff64c95fc313e419eb07763f0de654656.tar.gz
egit-github-7e4bab5ff64c95fc313e419eb07763f0de654656.tar.xz
egit-github-7e4bab5ff64c95fc313e419eb07763f0de654656.zip
Prepare 1.1.0 builds
Change-Id: I1e59c08f48d12a14c6ef55a889d5f14dfb6682e2 Signed-off-by: Kevin Sawicki <kevin@github.com>
Diffstat (limited to 'org.eclipse.mylyn.github.core/META-INF')
-rw-r--r--org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF10
1 files changed, 5 insertions, 5 deletions
diff --git a/org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF b/org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF
index 469f552e..4bb2c9fc 100644
--- a/org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.mylyn.github.core;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.mylyn.internal.github.core;version="1.0.0";x-friends:="org.eclipse.mylyn.github.ui",
@@ -12,7 +12,7 @@ Export-Package: org.eclipse.mylyn.internal.github.core;version="1.0.0";x-friends
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.mylyn.tasks.core;bundle-version="[3.4.0,4.0.0)",
org.eclipse.mylyn.commons.net;bundle-version="[3.4.0,4.0.0)"
-Import-Package: org.eclipse.egit.github.core;version="[1.0.0,1.1.0)",
- org.eclipse.egit.github.core.client;version="[1.0.0,1.1.0)",
- org.eclipse.egit.github.core.service;version="[1.0.0,1.1.0)",
- org.eclipse.egit.github.core.util;version="[1.0.0,1.1.0)"
+Import-Package: org.eclipse.egit.github.core;version="[1.1.0,1.2.0)",
+ org.eclipse.egit.github.core.client;version="[1.1.0,1.2.0)",
+ org.eclipse.egit.github.core.service;version="[1.1.0,1.2.0)",
+ org.eclipse.egit.github.core.util;version="[1.1.0,1.2.0)"

Back to the top