Skip to main content
aboutsummaryrefslogblamecommitdiffstats
blob: 5b90f41be9aa8c892fd32eebf59f4e33c13aeb33 (plain) (tree)
1
2
3
4
5
6
7
8
9

                         
                        
                                                                
                                                               
                               
                                             
                            
                           















                                                                        


                                                                                      
                             
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.mylyn.github.ui;singleton:=true
Bundle-Activator: org.eclipse.mylyn.internal.github.ui.GitHubUi
Bundle-Version: 1.0.0.qualifier
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
 org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
 org.eclipse.ui.forms;bundle-version="[3.4.0,4.0.0)",
 org.eclipse.mylyn.tasks.ui;bundle-version="[3.4.0,4.0.0)",
 org.eclipse.mylyn.github.core;bundle-version="[1.0.0,1.1.0)",
 org.eclipse.jface.text;bundle-version="[3.5.0,4.0.0)",
 org.eclipse.mylyn.commons.net;bundle-version="[3.4.0,4.0.0)",
 org.eclipse.mylyn.tasks.core;bundle-version="[3.4.0,4.0.0)",
 org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)",
 org.eclipse.mylyn.commons.ui;bundle-version="[3.4.0,4.0.0)",
 org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
 org.eclipse.egit.core;bundle-version="[1.0.0,1.1.0)",
 org.eclipse.jgit;bundle-version="[1.0.0,1.1.0)",
 org.eclipse.egit.ui;bundle-version="[1.0.0,1.1.0)",
 org.eclipse.core.expressions;bundle-version="[3.4.0,4.0.0)",
 org.eclipse.egit.github.core;bundle-version="[1.0.0,1.1.0)"
Export-Package: org.eclipse.mylyn.internal.github.ui;version="1.0.0";x-internal:=true,
 org.eclipse.mylyn.internal.github.ui.gist;version="1.0.0";x-internal:=true,
 org.eclipse.mylyn.internal.github.ui.issue;version="1.0.0";x-internal:=true
Bundle-ActivationPolicy: lazy

Back to the top