Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins')
-rw-r--r--plugins/org.eclipse.eef.core/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.eef.core/pom.xml2
-rw-r--r--plugins/org.eclipse.eef.edit/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.eef.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.eef.ide.ui/META-INF/MANIFEST.MF22
-rw-r--r--plugins/org.eclipse.eef.ide.ui/pom.xml2
-rw-r--r--plugins/org.eclipse.eef.ide/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.eef.ide/pom.xml2
-rw-r--r--plugins/org.eclipse.eef.ide/schema/eefViewDescriptionProvider.exsd2
-rw-r--r--plugins/org.eclipse.eef/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.eef/pom.xml2
11 files changed, 37 insertions, 37 deletions
diff --git a/plugins/org.eclipse.eef.core/META-INF/MANIFEST.MF b/plugins/org.eclipse.eef.core/META-INF/MANIFEST.MF
index 72e025ea2..179f242d2 100644
--- a/plugins/org.eclipse.eef.core/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.eef.core/META-INF/MANIFEST.MF
@@ -2,17 +2,17 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.eef.core
-Bundle-Version: 2.0.0.qualifier
+Bundle-Version: 1.6.0.qualifier
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)",
org.eclipse.emf.transaction;bundle-version="[1.4.0,2.0.0)"
Import-Package: com.google.common.base;version="[15.0.0,16.0.0)",
com.google.common.collect;version="[15.0.0,16.0.0)",
- org.eclipse.eef;version="[2.0.0,3.0.0)",
+ org.eclipse.eef;version="[1.6.0, 2.0.0)",
org.eclipse.sirius.common.interpreter.api;version="1.0.0"
-Export-Package: org.eclipse.eef.core.api;version="2.0.0",
- org.eclipse.eef.core.api.controllers;version="2.0.0",
- org.eclipse.eef.core.internal;version="2.0.0";x-internal:=true,
- org.eclipse.eef.core.internal.controllers;version="2.0.0"
+Export-Package: org.eclipse.eef.core.api;version="1.6.0",
+ org.eclipse.eef.core.api.controllers;version="1.6.0",
+ org.eclipse.eef.core.internal;version="1.6.0";x-internal:=true,
+ org.eclipse.eef.core.internal.controllers;version="1.6.0"
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.eef.core/pom.xml b/plugins/org.eclipse.eef.core/pom.xml
index 7ac833b17..aa720a678 100644
--- a/plugins/org.eclipse.eef.core/pom.xml
+++ b/plugins/org.eclipse.eef.core/pom.xml
@@ -16,7 +16,7 @@ Contributors:
<parent>
<groupId>org.eclipse.eef</groupId>
<artifactId>org.eclipse.eef.parent</artifactId>
- <version>2.0.0-SNAPSHOT</version>
+ <version>1.6.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.eef.releng</relativePath>
</parent>
diff --git a/plugins/org.eclipse.eef.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.eef.edit/META-INF/MANIFEST.MF
index 3c2ff7aa7..f718eca4e 100644
--- a/plugins/org.eclipse.eef.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.eef.edit/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.eef.edit;singleton:=true
-Bundle-Version: 2.0.0.qualifier
+Bundle-Version: 1.6.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.eef.provider.EefEditPlugin$Implementation
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Export-Package: org.eclipse.eef.provider;version="2.0.0"
+Export-Package: org.eclipse.eef.provider;version="1.6.0"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.eef;bundle-version="[2.0.0,3.0.0)";visibility:=reexport,
+ org.eclipse.eef;bundle-version="[1.6.0, 2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.ecore.edit;bundle-version="[2.8.0,3.0.0)";visibility:=reexport
diff --git a/plugins/org.eclipse.eef.edit/pom.xml b/plugins/org.eclipse.eef.edit/pom.xml
index 4c8dc8bd7..6f9c895cc 100644
--- a/plugins/org.eclipse.eef.edit/pom.xml
+++ b/plugins/org.eclipse.eef.edit/pom.xml
@@ -16,7 +16,7 @@ Contributors:
<parent>
<groupId>org.eclipse.eef</groupId>
<artifactId>org.eclipse.eef.parent</artifactId>
- <version>2.0.0-SNAPSHOT</version>
+ <version>1.6.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.eef.releng</relativePath>
</parent>
diff --git a/plugins/org.eclipse.eef.ide.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.eef.ide.ui/META-INF/MANIFEST.MF
index 7206527ba..46bea6a71 100644
--- a/plugins/org.eclipse.eef.ide.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.eef.ide.ui/META-INF/MANIFEST.MF
@@ -2,25 +2,25 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.eef.ide.ui;singleton:=true
-Bundle-Version: 2.0.0.qualifier
+Bundle-Version: 1.6.0.qualifier
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Import-Package: org.eclipse.eef;version="[2.0.0,3.0.0)",
- org.eclipse.eef.api;version="[2.0.0,3.0.0)",
- org.eclipse.eef.core.api;version="[2.0.0,3.0.0)",
- org.eclipse.eef.core.api.controllers;version="2.0.0",
- org.eclipse.eef.ide.internal;version="[2.0.0,3.0.0)",
- org.eclipse.eef.ide.internal.extensions;version="[2.0.0,3.0.0)",
+Import-Package: org.eclipse.eef;version="[1.6.0,2.0.0)",
+ org.eclipse.eef.api;version="[1.6.0,2.0.0)",
+ org.eclipse.eef.core.api;version="[1.6.0,2.0.0)",
+ org.eclipse.eef.core.api.controllers;version="[1.6.0,2.0.0)",
+ org.eclipse.eef.ide.internal;version="[1.6.0,2.0.0)",
+ org.eclipse.eef.ide.internal.extensions;version="[1.6.0,2.0.0)",
org.eclipse.sirius.common.interpreter.api;version="1.0.0"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.ui.views.properties.tabbed;bundle-version="[3.0.0,4.0.0)",
org.eclipse.emf.common;bundle-version="[2.8.0,3.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)",
org.eclipse.emf.transaction;bundle-version="[1.4.0,2.0.0)"
-Export-Package: org.eclipse.eef.ide.ui.api;version="2.0.0",
- org.eclipse.eef.ide.ui.internal;version="2.0.0";x-internal:=true,
- org.eclipse.eef.ide.ui.internal.properties;version="2.0.0";x-internal:=true,
- org.eclipse.eef.ide.ui.internal.widgets;version="2.0.0"
+Export-Package: org.eclipse.eef.ide.ui.api;version="1.6.0",
+ org.eclipse.eef.ide.ui.internal;version="1.6.0";x-internal:=true,
+ org.eclipse.eef.ide.ui.internal.properties;version="1.6.0";x-internal:=true,
+ org.eclipse.eef.ide.ui.internal.widgets;version="1.6.0"
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.eef.ide.ui.internal.EEFIdeUiPlugin$Implementation
diff --git a/plugins/org.eclipse.eef.ide.ui/pom.xml b/plugins/org.eclipse.eef.ide.ui/pom.xml
index dccbbba00..e62d2214e 100644
--- a/plugins/org.eclipse.eef.ide.ui/pom.xml
+++ b/plugins/org.eclipse.eef.ide.ui/pom.xml
@@ -16,7 +16,7 @@ Contributors:
<parent>
<groupId>org.eclipse.eef</groupId>
<artifactId>org.eclipse.eef.parent</artifactId>
- <version>2.0.0-SNAPSHOT</version>
+ <version>1.6.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.eef.releng</relativePath>
</parent>
diff --git a/plugins/org.eclipse.eef.ide/META-INF/MANIFEST.MF b/plugins/org.eclipse.eef.ide/META-INF/MANIFEST.MF
index 3271736a5..6b2db8bbb 100644
--- a/plugins/org.eclipse.eef.ide/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.eef.ide/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.eef.ide;singleton:=true
-Bundle-Version: 2.0.0.qualifier
+Bundle-Version: 1.6.0.qualifier
Bundle-Activator: org.eclipse.eef.ide.internal.EEFIdePlugin$Implementation
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.0.0,4.0.0)",
@@ -10,9 +10,9 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.0.0,4.0.0)",
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
-Import-Package: org.eclipse.eef;version="[2.0.0,3.0.0)",
- org.eclipse.eef.api;version="[2.0.0,3.0.0)",
+Import-Package: org.eclipse.eef;version="[1.6.0,2.0.0)",
+ org.eclipse.eef.api;version="[1.6.0,2.0.0)",
org.eclipse.sirius.common.interpreter.api;version="1.0.0"
-Export-Package: org.eclipse.eef.ide.internal;version="2.0.0";x-friends:="org.eclipse.eef.ide.ui",
- org.eclipse.eef.ide.internal.extensions;version="2.0.0";x-friends:="org.eclipse.eef.ide.ui",
- org.eclipse.eef.ide.internal.extensions.impl;version="2.0.0";x-internal:=true
+Export-Package: org.eclipse.eef.ide.internal;version="1.6.0";x-friends:="org.eclipse.eef.ide.ui",
+ org.eclipse.eef.ide.internal.extensions;version="1.6.0";x-friends:="org.eclipse.eef.ide.ui",
+ org.eclipse.eef.ide.internal.extensions.impl;version="1.6.0";x-internal:=true
diff --git a/plugins/org.eclipse.eef.ide/pom.xml b/plugins/org.eclipse.eef.ide/pom.xml
index 07d12c993..73b0bea09 100644
--- a/plugins/org.eclipse.eef.ide/pom.xml
+++ b/plugins/org.eclipse.eef.ide/pom.xml
@@ -16,7 +16,7 @@ Contributors:
<parent>
<groupId>org.eclipse.eef</groupId>
<artifactId>org.eclipse.eef.parent</artifactId>
- <version>2.0.0-SNAPSHOT</version>
+ <version>1.6.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.eef.releng</relativePath>
</parent>
diff --git a/plugins/org.eclipse.eef.ide/schema/eefViewDescriptionProvider.exsd b/plugins/org.eclipse.eef.ide/schema/eefViewDescriptionProvider.exsd
index dac3d7243..ef81033f5 100644
--- a/plugins/org.eclipse.eef.ide/schema/eefViewDescriptionProvider.exsd
+++ b/plugins/org.eclipse.eef.ide/schema/eefViewDescriptionProvider.exsd
@@ -88,7 +88,7 @@
<meta.section type="since"/>
</appinfo>
<documentation>
- 2.0.0
+ 1.6.0
</documentation>
</annotation>
diff --git a/plugins/org.eclipse.eef/META-INF/MANIFEST.MF b/plugins/org.eclipse.eef/META-INF/MANIFEST.MF
index 2574ae46c..192a15f64 100644
--- a/plugins/org.eclipse.eef/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.eef/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.eef;singleton:=true
-Bundle-Version: 2.0.0.qualifier
+Bundle-Version: 1.6.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Export-Package: org.eclipse.eef;version="2.0.0",
- org.eclipse.eef.api;version="2.0.0",
- org.eclipse.eef.impl;version="2.0.0",
- org.eclipse.eef.util;version="2.0.0"
+Export-Package: org.eclipse.eef;version="1.6.0",
+ org.eclipse.eef.api;version="1.6.0",
+ org.eclipse.eef.impl;version="1.6.0",
+ org.eclipse.eef.util;version="1.6.0"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.eef/pom.xml b/plugins/org.eclipse.eef/pom.xml
index 61715fe2d..19443896b 100644
--- a/plugins/org.eclipse.eef/pom.xml
+++ b/plugins/org.eclipse.eef/pom.xml
@@ -16,7 +16,7 @@ Contributors:
<parent>
<groupId>org.eclipse.eef</groupId>
<artifactId>org.eclipse.eef.parent</artifactId>
- <version>2.0.0-SNAPSHOT</version>
+ <version>1.6.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.eef.releng</relativePath>
</parent>

Back to the top