Skip to main content
aboutsummaryrefslogtreecommitdiffstats
path: root/tests
diff options
context:
space:
mode:
authorMélanie Bats2015-11-26 13:30:22 +0000
committerStephane Begaudeau2015-11-26 15:34:35 +0000
commitcdb727229b490b4d5df386c5c5ab5dd2fb145f18 (patch)
tree77f9fd224b4921c761186376638987bfbf604bd0 /tests
parent7cf112114787cc133aea0e433058922408285e25 (diff)
downloadorg.eclipse.eef-cdb727229b490b4d5df386c5c5ab5dd2fb145f18.tar.gz
org.eclipse.eef-cdb727229b490b4d5df386c5c5ab5dd2fb145f18.tar.xz
org.eclipse.eef-cdb727229b490b4d5df386c5c5ab5dd2fb145f18.zip
EEF tests downgrade required execution env to 1.6
Diffstat (limited to 'tests')
-rw-r--r--tests/org.eclipse.eef.tests/.classpath2
-rw-r--r--tests/org.eclipse.eef.tests/META-INF/MANIFEST.MF2
2 files changed, 2 insertions, 2 deletions
diff --git a/tests/org.eclipse.eef.tests/.classpath b/tests/org.eclipse.eef.tests/.classpath
index eca7bdba8..ad32c83a7 100644
--- a/tests/org.eclipse.eef.tests/.classpath
+++ b/tests/org.eclipse.eef.tests/.classpath
@@ -1,6 +1,6 @@
<?xml version="1.0" encoding="UTF-8"?>
<classpath>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.8"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
<classpathentry kind="src" path="src"/>
<classpathentry kind="output" path="bin"/>
diff --git a/tests/org.eclipse.eef.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.eef.tests/META-INF/MANIFEST.MF
index 4d6fb6e73..8422d578c 100644
--- a/tests/org.eclipse.eef.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.eef.tests/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.eef.tests
Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: %providerName
-Bundle-RequiredExecutionEnvironment: JavaSE-1.8
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Localization: plugin
Export-Package: org.eclipse.eef.tests.internal;version="2.0.0"
Require-Bundle: org.junit;bundle-version="[4.12.0,5.0.0)",

Back to the top