Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorStéphane Bégaudeau2016-12-14 10:21:06 -0500
committerStéphane Bégaudeau2017-01-27 03:58:26 -0500
commitfe17271e9185a1556b26c506f20021719901b2df (patch)
tree8cf52f597d0c72f7262dab9bb229b72d5322ef88 /samples
parent102fc7b8d586063db726774e693df38a49cb7b40 (diff)
downloadorg.eclipse.eef-fe17271e9185a1556b26c506f20021719901b2df.tar.gz
org.eclipse.eef-fe17271e9185a1556b26c506f20021719901b2df.tar.xz
org.eclipse.eef-fe17271e9185a1556b26c506f20021719901b2df.zip
[version] Bump version to 2.0.0
Change-Id: Ic9ff3ec149b20c0a1f786fc1edded4ace70b8030 Signed-off-by: Stéphane Bégaudeau <stephane.begaudeau@obeo.fr>
Diffstat (limited to 'samples')
-rw-r--r--samples/org.eclipse.eef.sample.custom.widget.colorpicker/META-INF/MANIFEST.MF22
1 files changed, 11 insertions, 11 deletions
diff --git a/samples/org.eclipse.eef.sample.custom.widget.colorpicker/META-INF/MANIFEST.MF b/samples/org.eclipse.eef.sample.custom.widget.colorpicker/META-INF/MANIFEST.MF
index 4524889b2..ff25af508 100644
--- a/samples/org.eclipse.eef.sample.custom.widget.colorpicker/META-INF/MANIFEST.MF
+++ b/samples/org.eclipse.eef.sample.custom.widget.colorpicker/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.eef.sample.custom.widget.colorpicker;singleton:=true
-Bundle-Version: 1.9.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Import-Package: org.eclipse.eef;version="[1.7.0,2.0.0)",
- org.eclipse.eef.core.api;version="[1.7.0,2.0.0)",
- org.eclipse.eef.core.api.controllers;version="[1.7.0,2.0.0)",
- org.eclipse.eef.core.api.utils;version="[1.7.0,2.0.0)",
- org.eclipse.eef.ide.internal;version="[1.7.0,2.0.0)",
+Import-Package: org.eclipse.eef;version="[2.0.0,3.0.0)",
+ org.eclipse.eef.core.api;version="[2.0.0,3.0.0)",
+ org.eclipse.eef.core.api.controllers;version="[2.0.0,3.0.0)",
+ org.eclipse.eef.core.api.utils;version="[2.0.0,3.0.0)",
+ org.eclipse.eef.ide.internal;version="[2.0.0,3.0.0)",
org.eclipse.sirius.common.interpreter.api;version="1.0.0"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.emf.common;bundle-version="[2.8.0,3.0.0)",
@@ -21,12 +21,12 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.ui.workbench;bundle-version="[3.0.0,4.0.0)",
org.eclipse.ui;bundle-version="[3.0.0,4.0.0)",
org.eclipse.emf.common.ui;bundle-version="[2.7.0,3.0.0)",
- org.eclipse.eef.core;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.eef.common;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.eef.common.ui;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.eef.ide.ui;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.eef.core;bundle-version="[2.0.0,3.0.0)",
+ org.eclipse.eef.common;bundle-version="[2.0.0,3.0.0)",
+ org.eclipse.eef.common.ui;bundle-version="[2.0.0,3.0.0)",
+ org.eclipse.eef.ide.ui;bundle-version="[2.0.0,3.0.0)",
com.google.guava;bundle-version="[15.0.0,16.0.0)"
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.eef.sample.custom.widget.colorpicker.ColorPickerPlugin$Implementation
-Export-Package: org.eclipse.eef.sample.custom.widget.colorpicker;version="1.6.0"
+Export-Package: org.eclipse.eef.sample.custom.widget.colorpicker;version="2.0.0"

Back to the top